<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604.jpg" />

<title>US adds a solid 213,000 jobs; unemployment up to 4 pct. - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/uncategorized/us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US adds a solid 213,000 jobs; unemployment up to 4 pct. - Sentinel Colorado" />
<meta property="og:description" content="At the same time, the unemployment rate rose to 4 percent from 3.8 percent, the government said Friday, as more people began looking for a job and not all of them found one." />
<meta property="og:url" content="https://www.sentinelcolorado.com/uncategorized/us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="National Business" />
<meta property="article:published_time" content="2018-07-06T09:35:10-06:00" />
<meta property="article:modified_time" content="2018-07-06T09:54:22-06:00" />
<meta property="og:updated_time" content="2018-07-06T09:54:22-06:00" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; US adds a solid 213,000 jobs; unemployment up to 4 pct. Comments Feed" href="https://www.sentinelcolorado.com/uncategorized/us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct/feed/" />

<link rel='stylesheet' id='mec-font-icons-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=8583bccc68886a507305fd173d7361b9' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=8583bccc68886a507305fd173d7361b9' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=8583bccc68886a507305fd173d7361b9' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=8583bccc68886a507305fd173d7361b9' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic .mec-selected-day,.mec-wrap.colorskin-custom .mec-color,.mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing>li:hover a,.mec-wrap.colorskin-custom .mec-color-hover:hover,.mec-wrap.colorskin-custom .mec-color-before *:before,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-nav i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover,.colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover,.mec-next-event-details li i,.mec-next-event-details a{color:#c0223c}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2,.mec-map-get-direction-btn-cnt input[type="submit"],.mec-booking button,span.mec-marker-wrap{background-color:#c0223c}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing>li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day,.mec-wrap.colorskin-custom .mec-border-color,.mec-wrap.colorskin-custom .mec-border-color-hover:hover,.colorskin-custom .mec-single-event .mec-frontbox-title:before,.colorskin-custom .mec-single-event .mec-events-meta-group-booking form>h4:before,.mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color:#c0223c}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#c0223c}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color:transparent transparent transparent #c0223c}</style>
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=8583bccc68886a507305fd173d7361b9' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.94' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.sentinelcolorado.com/wp-includes/css/dashicons.min.css?ver=8583bccc68886a507305fd173d7361b9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">//<![CDATA[
var mecdata={"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
//]]></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=8583bccc68886a507305fd173d7361b9'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=8583bccc68886a507305fd173d7361b9'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=8583bccc68886a507305fd173d7361b9'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=8583bccc68886a507305fd173d7361b9'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=8583bccc68886a507305fd173d7361b9'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.94'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9HOAz-1fbx' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fus-adds-a-solid-213000-jobs-unemployment-up-to-4-pct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fus-adds-a-solid-213000-jobs-unemployment-up-to-4-pct%2F&#038;format=xml" />
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=F5ECE0E30E7859D57A76B73678F2388F');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script type="7ce1e43b0e0310fc6ffb1acf-">window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"36c151fa9b","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script type="7ce1e43b0e0310fc6ffb1acf-">var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.8.2";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script type="7ce1e43b0e0310fc6ffb1acf-">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/news/sentinel-biz/",
                                "name": "Sentinel BIz"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/news/sentinel-biz/national-business/",
                                "name": "National Business"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/uncategorized/us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct/",
                                "name": "US adds a solid 213,000 jobs; unemployment up to 4 pct."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js' type="7ce1e43b0e0310fc6ffb1acf-"></script>
<script type="7ce1e43b0e0310fc6ffb1acf-">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script type="7ce1e43b0e0310fc6ffb1acf-">googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-296703 single-format-standard us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">75.5</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b3fcbc2f411a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5b3fcbc2f411a"><script type="7ce1e43b0e0310fc6ffb1acf-">var block_td_uid_1_5b3fcbc2f411a=new tdBlock();block_td_uid_1_5b3fcbc2f411a.id="td_uid_1_5b3fcbc2f411a";block_td_uid_1_5b3fcbc2f411a.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b3fcbc2f411a_rand","tdc_css_class":"td_uid_1_5b3fcbc2f411a_rand","tdc_css_class_style":"td_uid_1_5b3fcbc2f411a_rand_style"}';block_td_uid_1_5b3fcbc2f411a.td_column_number="3";block_td_uid_1_5b3fcbc2f411a.block_type="td_block_mega_menu";block_td_uid_1_5b3fcbc2f411a.post_count="5";block_td_uid_1_5b3fcbc2f411a.found_posts="227";block_td_uid_1_5b3fcbc2f411a.header_color="";block_td_uid_1_5b3fcbc2f411a.ajax_pagination_infinite_stop="";block_td_uid_1_5b3fcbc2f411a.max_num_pages="46";tdBlocksArray.push(block_td_uid_1_5b3fcbc2f411a);</script><div id=td_uid_1_5b3fcbc2f411a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/open-at-large-seat-on-aurora-city-council-attracts-7-so-far/" rel="bookmark" class="td-image-wrap" title="Open at-large seat on Aurora City Council attracts 7, so far"><img width="218" height="146" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016.jpg 1250w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-266x178.jpg 266w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-768x513.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-539x360.jpg 539w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-1024x684.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-320x214.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open at-large seat on Aurora City Council attracts 7, so far" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/open-at-large-seat-on-aurora-city-council-attracts-7-so-far/" rel="bookmark" title="Open at-large seat on Aurora City Council attracts 7, so far">Open at-large seat on Aurora City Council attracts 7, so far</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/family-fugue-coffman-insists-military-handle-family-reunification-after-touring-aurora-ice-detention-facility/" rel="bookmark" class="td-image-wrap" title="FAMILY FUGUE: Coffman insists military handle family reunification after touring Aurora ICE detention facility"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170622070210/AP17172779774468.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170622070210/AP17172779774468.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170622070210/AP17172779774468-260x178.jpg 260w, https://cdn.sentinelcolorado.com/asuplads/20170622070210/AP17172779774468-768x525.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170622070210/AP17172779774468-527x360.jpg 527w, https://cdn.sentinelcolorado.com/asuplads/20170622070210/AP17172779774468-610x417.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170622070210/AP17172779774468-320x219.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAMILY FUGUE: Coffman insists military handle family reunification after touring Aurora ICE detention facility" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/family-fugue-coffman-insists-military-handle-family-reunification-after-touring-aurora-ice-detention-facility/" rel="bookmark" title="FAMILY FUGUE: Coffman insists military handle family reunification after touring Aurora ICE detention facility">FAMILY FUGUE: Coffman insists military handle family reunification after touring Aurora&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/breaking-1-person-shot-in-officer-involved-shooting-at-6th-and-dillion-friday-afternoon/" rel="bookmark" class="td-image-wrap" title="1 person shot dead in officer-involved shooting at East 6th Avenue and Billings Street"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/29133832/IMG_2626-218x150.jpeg" srcset="https://cdn.sentinelcolorado.com/2018/06/29133832/IMG_2626-218x150.jpeg 218w, https://cdn.sentinelcolorado.com/2018/06/29133832/IMG_2626-474x324.jpeg 474w, https://cdn.sentinelcolorado.com/2018/06/29133832/IMG_2626-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1 person shot dead in officer-involved shooting at East 6th Avenue and Billings Street" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/breaking-1-person-shot-in-officer-involved-shooting-at-6th-and-dillion-friday-afternoon/" rel="bookmark" title="1 person shot dead in officer-involved shooting at East 6th Avenue and Billings Street">1 person shot dead in officer-involved shooting at East 6th Avenue&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/all-galleries/hot-summertime-respite-at-del-mar-aquatic-center/" rel="bookmark" class="td-image-wrap" title="COOL IT: Summertime respite at Del Mar Aquatic Center"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/28141723/as.SummerFeatureDelMarPark.pbp_.070518.005.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/28141723/as.SummerFeatureDelMarPark.pbp_.070518.005.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/28141723/as.SummerFeatureDelMarPark.pbp_.070518.005.web_-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/28141723/as.SummerFeatureDelMarPark.pbp_.070518.005.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COOL IT: Summertime respite at Del Mar Aquatic Center" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/all-galleries/hot-summertime-respite-at-del-mar-aquatic-center/" rel="bookmark" title="COOL IT: Summertime respite at Del Mar Aquatic Center">COOL IT: Summertime respite at Del Mar Aquatic Center</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/local-actor-star-of-aurora-fox-show-passing-strange-dies/" rel="bookmark" class="td-image-wrap" title="Local actor, star of Aurora Fox show &#8216;Passing Strange&#8217; dies"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/28142418/36326970_1816835565064422_619232510538153984_o-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/28142418/36326970_1816835565064422_619232510538153984_o-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/28142418/36326970_1816835565064422_619232510538153984_o-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/28142418/36326970_1816835565064422_619232510538153984_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local actor, star of Aurora Fox show &#8216;Passing Strange&#8217; dies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/local-actor-star-of-aurora-fox-show-passing-strange-dies/" rel="bookmark" title="Local actor, star of Aurora Fox show &#8216;Passing Strange&#8217; dies">Local actor, star of Aurora Fox show &#8216;Passing Strange&#8217; dies</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b3fcbc2f411a" data-td_block_id="td_uid_1_5b3fcbc2f411a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b3fcbc2f411a" data-td_block_id="td_uid_1_5b3fcbc2f411a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b3fcbc305558_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5b3fcbc305558"><script type="7ce1e43b0e0310fc6ffb1acf-">var block_td_uid_2_5b3fcbc305558=new tdBlock();block_td_uid_2_5b3fcbc305558.id="td_uid_2_5b3fcbc305558";block_td_uid_2_5b3fcbc305558.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b3fcbc305558_rand","tdc_css_class":"td_uid_2_5b3fcbc305558_rand","tdc_css_class_style":"td_uid_2_5b3fcbc305558_rand_style"}';block_td_uid_2_5b3fcbc305558.td_column_number="3";block_td_uid_2_5b3fcbc305558.block_type="td_block_mega_menu";block_td_uid_2_5b3fcbc305558.post_count="5";block_td_uid_2_5b3fcbc305558.found_posts="165";block_td_uid_2_5b3fcbc305558.header_color="";block_td_uid_2_5b3fcbc305558.ajax_pagination_infinite_stop="";block_td_uid_2_5b3fcbc305558.max_num_pages="33";tdBlocksArray.push(block_td_uid_2_5b3fcbc305558);</script><div id=td_uid_2_5b3fcbc305558 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/us-china-trade-battle-kicks-off-markets-take-it-in-stride/" rel="bookmark" class="td-image-wrap" title="US-China trade battle kicks off; markets take it in stride"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/06093244/AP18187398488713-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/06093244/AP18187398488713-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/06093244/AP18187398488713-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/06093244/AP18187398488713-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US-China trade battle kicks off; markets take it in stride" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/us-china-trade-battle-kicks-off-markets-take-it-in-stride/" rel="bookmark" title="US-China trade battle kicks off; markets take it in stride">US-China trade battle kicks off; markets take it in stride</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/average-us-30-year-mortgage-rates-fall-to-4-52-percent/" rel="bookmark" class="td-image-wrap" title="Average US 30-year mortgage rates fall to 4.52 percent"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/05085302/AP18178772853678-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/05085302/AP18178772853678-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/05085302/AP18178772853678-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/05085302/AP18178772853678-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Average US 30-year mortgage rates fall to 4.52 percent" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/average-us-30-year-mortgage-rates-fall-to-4-52-percent/" rel="bookmark" title="Average US 30-year mortgage rates fall to 4.52 percent">Average US 30-year mortgage rates fall to 4.52 percent</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/eu-warns-trump-auto-tariffs-could-lead-to-300b-retaliation/" rel="bookmark" class="td-image-wrap" title="EU warns Trump: auto tariffs could lead to $300B retaliation"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/02070157/AP17041383890880-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/02070157/AP17041383890880-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/02070157/AP17041383890880-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/02070157/AP17041383890880-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EU warns Trump: auto tariffs could lead to $300B retaliation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/eu-warns-trump-auto-tariffs-could-lead-to-300b-retaliation/" rel="bookmark" title="EU warns Trump: auto tariffs could lead to $300B retaliation">EU warns Trump: auto tariffs could lead to $300B retaliation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/us-consumer-spending-weak-in-may-while-inflation-speeds-up/" rel="bookmark" class="td-image-wrap" title="US consumer spending weak in May, while inflation speeds up"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/29091148/AP18172748250601-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/29091148/AP18172748250601-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/29091148/AP18172748250601-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/29091148/AP18172748250601-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US consumer spending weak in May, while inflation speeds up" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/us-consumer-spending-weak-in-may-while-inflation-speeds-up/" rel="bookmark" title="US consumer spending weak in May, while inflation speeds up">US consumer spending weak in May, while inflation speeds up</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/faster-delivery-of-nearly-everything-is-the-next-big-thing/" rel="bookmark" class="td-image-wrap" title="Faster delivery of nearly everything is the next big thing"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/28160658/AP18179610856659-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/28160658/AP18179610856659-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/28160658/AP18179610856659-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/28160658/AP18179610856659-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Faster delivery of nearly everything is the next big thing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/faster-delivery-of-nearly-everything-is-the-next-big-thing/" rel="bookmark" title="Faster delivery of nearly everything is the next big thing">Faster delivery of nearly everything is the next big thing</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b3fcbc305558" data-td_block_id="td_uid_2_5b3fcbc305558"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b3fcbc305558" data-td_block_id="td_uid_2_5b3fcbc305558"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b3fcbc30a670_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5b3fcbc30a670"><script type="7ce1e43b0e0310fc6ffb1acf-">var block_td_uid_3_5b3fcbc30a670=new tdBlock();block_td_uid_3_5b3fcbc30a670.id="td_uid_3_5b3fcbc30a670";block_td_uid_3_5b3fcbc30a670.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5b3fcbc30a670_rand","tdc_css_class":"td_uid_3_5b3fcbc30a670_rand","tdc_css_class_style":"td_uid_3_5b3fcbc30a670_rand_style"}';block_td_uid_3_5b3fcbc30a670.td_column_number="3";block_td_uid_3_5b3fcbc30a670.block_type="td_block_mega_menu";block_td_uid_3_5b3fcbc30a670.post_count="5";block_td_uid_3_5b3fcbc30a670.found_posts="174";block_td_uid_3_5b3fcbc30a670.header_color="";block_td_uid_3_5b3fcbc30a670.ajax_pagination_infinite_stop="";block_td_uid_3_5b3fcbc30a670.max_num_pages="35";tdBlocksArray.push(block_td_uid_3_5b3fcbc30a670);</script><div id=td_uid_3_5b3fcbc30a670 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/editorial-follow-polis-lead-on-warding-off-a-health-care-crisis-in-colorado/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Follow Polis’ lead on warding off a health care crisis in Colorado"><img width="209" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20171221094701/AP17354567109632.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20171221094701/AP17354567109632.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20171221094701/AP17354567109632-248x178.jpg 248w, https://cdn.sentinelcolorado.com/asuplads/20171221094701/AP17354567109632-768x551.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20171221094701/AP17354567109632-502x360.jpg 502w, https://cdn.sentinelcolorado.com/asuplads/20171221094701/AP17354567109632-610x438.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20171221094701/AP17354567109632-320x230.jpg 320w" sizes="(max-width: 209px) 100vw, 209px" alt="" title="EDITORIAL: Follow Polis’ lead on warding off a health care crisis in Colorado" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/editorial-follow-polis-lead-on-warding-off-a-health-care-crisis-in-colorado/" rel="bookmark" title="EDITORIAL: Follow Polis’ lead on warding off a health care crisis in Colorado">EDITORIAL: Follow Polis’ lead on warding off a health care crisis&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/toon-in-friday-162/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/06065300/212693_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/06065300/212693_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/06065300/212693_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/06065300/212693_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/toon-in-friday-162/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-thursday-160/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/05080738/212627_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/05080738/212627_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/05080738/212627_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/05080738/212627_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-thursday-160/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/perry-put-up-or-shut-up-an-ultimatum-for-voters-wounded-by-campaign-malpractice/" rel="bookmark" class="td-image-wrap" title="PERRY: Put up or shut up: An ultimatum for voters wounded by campaign malpractice"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/05073109/AP_855038119871-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/05073109/AP_855038119871-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/05073109/AP_855038119871-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/05073109/AP_855038119871-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: Put up or shut up: An ultimatum for voters wounded by campaign malpractice" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/perry-put-up-or-shut-up-an-ultimatum-for-voters-wounded-by-campaign-malpractice/" rel="bookmark" title="PERRY: Put up or shut up: An ultimatum for voters wounded by campaign malpractice">PERRY: Put up or shut up: An ultimatum for voters wounded&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-164/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/03061338/212613_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/03061338/212613_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/03061338/212613_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/03061338/212613_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-164/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b3fcbc30a670" data-td_block_id="td_uid_3_5b3fcbc30a670"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5b3fcbc30a670" data-td_block_id="td_uid_3_5b3fcbc30a670"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b3fcbc30ed92_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5b3fcbc30ed92"><script type="7ce1e43b0e0310fc6ffb1acf-">var block_td_uid_4_5b3fcbc30ed92=new tdBlock();block_td_uid_4_5b3fcbc30ed92.id="td_uid_4_5b3fcbc30ed92";block_td_uid_4_5b3fcbc30ed92.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5b3fcbc30ed92_rand","tdc_css_class":"td_uid_4_5b3fcbc30ed92_rand","tdc_css_class_style":"td_uid_4_5b3fcbc30ed92_rand_style"}';block_td_uid_4_5b3fcbc30ed92.td_column_number="3";block_td_uid_4_5b3fcbc30ed92.block_type="td_block_mega_menu";block_td_uid_4_5b3fcbc30ed92.post_count="5";block_td_uid_4_5b3fcbc30ed92.found_posts="63";block_td_uid_4_5b3fcbc30ed92.header_color="";block_td_uid_4_5b3fcbc30ed92.ajax_pagination_infinite_stop="";block_td_uid_4_5b3fcbc30ed92.max_num_pages="13";tdBlocksArray.push(block_td_uid_4_5b3fcbc30ed92);</script><div id=td_uid_4_5b3fcbc30ed92 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-a-road-through-the-ocean-in-the-vendee/" rel="bookmark" class="td-image-wrap" title="TASTE OF THE TOUR: A road through the ocean in the Vendee"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/06090852/AP18186612343022-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/06090852/AP18186612343022-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/06090852/AP18186612343022-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/06090852/AP18186612343022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TASTE OF THE TOUR: A road through the ocean in the Vendee" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-a-road-through-the-ocean-in-the-vendee/" rel="bookmark" title="TASTE OF THE TOUR: A road through the ocean in the Vendee">TASTE OF THE TOUR: A road through the ocean in the&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-pricey-potatoes-and-sailing-in-the-vendee/" rel="bookmark" class="td-image-wrap" title="TASTE OF THE TOUR: Pricey potatoes and sailing in the Vendee"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/05085815/AP18186341373394-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/05085815/AP18186341373394-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/05085815/AP18186341373394-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/05085815/AP18186341373394-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TASTE OF THE TOUR: Pricey potatoes and sailing in the Vendee" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-pricey-potatoes-and-sailing-in-the-vendee/" rel="bookmark" title="TASTE OF THE TOUR: Pricey potatoes and sailing in the Vendee">TASTE OF THE TOUR: Pricey potatoes and sailing in the Vendee</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/serve-grilled-caesar-steak-salad-at-a-fourth-of-july-picnic/" rel="bookmark" class="td-image-wrap" title="Serve Grilled Caesar Steak Salad at a Fourth of July picnic"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/25094247/AP18170609242750-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/25094247/AP18170609242750-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/25094247/AP18170609242750-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/25094247/AP18170609242750-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Serve Grilled Caesar Steak Salad at a Fourth of July picnic" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/serve-grilled-caesar-steak-salad-at-a-fourth-of-july-picnic/" rel="bookmark" title="Serve Grilled Caesar Steak Salad at a Fourth of July picnic">Serve Grilled Caesar Steak Salad at a Fourth of July picnic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/tatars-national-dessert-chak-chak-is-a-hit-in-kazan/" rel="bookmark" class="td-image-wrap" title="Tatar&#8217;s national dessert chak-chak is a hit in Kazan"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/25093723/AP18173492834140-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/25093723/AP18173492834140-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/25093723/AP18173492834140-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/25093723/AP18173492834140-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tatar&#8217;s national dessert chak-chak is a hit in Kazan" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/tatars-national-dessert-chak-chak-is-a-hit-in-kazan/" rel="bookmark" title="Tatar&#8217;s national dessert chak-chak is a hit in Kazan">Tatar&#8217;s national dessert chak-chak is a hit in Kazan</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/beer-may-lack-fizz-in-europe-amid-carbon-dioxide-shortage/" rel="bookmark" class="td-image-wrap" title="Beer may lack fizz in Europe amid carbon dioxide shortage"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/21093456/AP18169727202564-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/21093456/AP18169727202564-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/21093456/AP18169727202564-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/21093456/AP18169727202564-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beer may lack fizz in Europe amid carbon dioxide shortage" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/beer-may-lack-fizz-in-europe-amid-carbon-dioxide-shortage/" rel="bookmark" title="Beer may lack fizz in Europe amid carbon dioxide shortage">Beer may lack fizz in Europe amid carbon dioxide shortage</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b3fcbc30ed92" data-td_block_id="td_uid_4_5b3fcbc30ed92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5b3fcbc30ed92" data-td_block_id="td_uid_4_5b3fcbc30ed92"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b3fcbc313bb1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5b3fcbc313bb1"><script type="7ce1e43b0e0310fc6ffb1acf-">var block_td_uid_5_5b3fcbc313bb1=new tdBlock();block_td_uid_5_5b3fcbc313bb1.id="td_uid_5_5b3fcbc313bb1";block_td_uid_5_5b3fcbc313bb1.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5b3fcbc313bb1_rand","tdc_css_class":"td_uid_5_5b3fcbc313bb1_rand","tdc_css_class_style":"td_uid_5_5b3fcbc313bb1_rand_style"}';block_td_uid_5_5b3fcbc313bb1.td_column_number="3";block_td_uid_5_5b3fcbc313bb1.block_type="td_block_mega_menu";block_td_uid_5_5b3fcbc313bb1.post_count="5";block_td_uid_5_5b3fcbc313bb1.found_posts="124";block_td_uid_5_5b3fcbc313bb1.header_color="";block_td_uid_5_5b3fcbc313bb1.ajax_pagination_infinite_stop="";block_td_uid_5_5b3fcbc313bb1.max_num_pages="25";tdBlocksArray.push(block_td_uid_5_5b3fcbc313bb1);</script><div id=td_uid_5_5b3fcbc313bb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/ant-man-sequel-brings-female-characters-to-the-forefront/" rel="bookmark" class="td-image-wrap" title="&#8216;Ant-Man&#8217; sequel brings female characters to the forefront"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/05090324/AP18184717540399-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/05090324/AP18184717540399-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/05090324/AP18184717540399-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/05090324/AP18184717540399-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Ant-Man&#8217; sequel brings female characters to the forefront" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/ant-man-sequel-brings-female-characters-to-the-forefront/" rel="bookmark" title="&#8216;Ant-Man&#8217; sequel brings female characters to the forefront">&#8216;Ant-Man&#8217; sequel brings female characters to the forefront</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/hosting-world-cup-makes-russia-more-gay-friendly-_-for-now/" rel="bookmark" class="td-image-wrap" title="Hosting World Cup makes Russia more gay-friendly _ for now"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/29095435/AP18180267588354-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/29095435/AP18180267588354-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/29095435/AP18180267588354-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/29095435/AP18180267588354-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hosting World Cup makes Russia more gay-friendly _ for now" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/hosting-world-cup-makes-russia-more-gay-friendly-_-for-now/" rel="bookmark" title="Hosting World Cup makes Russia more gay-friendly _ for now">Hosting World Cup makes Russia more gay-friendly _ for now</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/paris-jackson-posts-tribute-to-grandpa-joe-jackson/" rel="bookmark" class="td-image-wrap" title="Paris Jackson posts tribute to grandpa Joe Jackson"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/29091647/AP18180471274631-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/29091647/AP18180471274631-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/29091647/AP18180471274631-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/29091647/AP18180471274631-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Paris Jackson posts tribute to grandpa Joe Jackson" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/paris-jackson-posts-tribute-to-grandpa-joe-jackson/" rel="bookmark" title="Paris Jackson posts tribute to grandpa Joe Jackson">Paris Jackson posts tribute to grandpa Joe Jackson</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/from-barcelona-to-seattle-historic-markets-ally-to-survive/" rel="bookmark" class="td-image-wrap" title="From Barcelona to Seattle, historic markets ally to survive"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/28090307/AP18178738801707-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/28090307/AP18178738801707-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/28090307/AP18178738801707-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/28090307/AP18178738801707-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Barcelona to Seattle, historic markets ally to survive" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/from-barcelona-to-seattle-historic-markets-ally-to-survive/" rel="bookmark" title="From Barcelona to Seattle, historic markets ally to survive">From Barcelona to Seattle, historic markets ally to survive</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/aurora-theater-shooting-memorial-garden-designers-say-it-wont-be-a-sad-place-at-all/" rel="bookmark" class="td-image-wrap" title="Aurora theater shooting &#8216;Memorial Garden&#8217; designers say it won&#8217;t &#8216;be a sad place at all&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/28075847/sandblasting-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/28075847/sandblasting-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/28075847/sandblasting-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/28075847/sandblasting-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora theater shooting &#8216;Memorial Garden&#8217; designers say it won&#8217;t &#8216;be a sad place at all&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/aurora-theater-shooting-memorial-garden-designers-say-it-wont-be-a-sad-place-at-all/" rel="bookmark" title="Aurora theater shooting &#8216;Memorial Garden&#8217; designers say it won&#8217;t &#8216;be a sad place at all&#8217;">Aurora theater shooting &#8216;Memorial Garden&#8217; designers say it won&#8217;t &#8216;be a&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b3fcbc313bb1" data-td_block_id="td_uid_5_5b3fcbc313bb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b3fcbc313bb1" data-td_block_id="td_uid_5_5b3fcbc313bb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b3fcbc31869b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5b3fcbc31869b"><script type="7ce1e43b0e0310fc6ffb1acf-">var block_td_uid_6_5b3fcbc31869b=new tdBlock();block_td_uid_6_5b3fcbc31869b.id="td_uid_6_5b3fcbc31869b";block_td_uid_6_5b3fcbc31869b.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5b3fcbc31869b_rand","tdc_css_class":"td_uid_6_5b3fcbc31869b_rand","tdc_css_class_style":"td_uid_6_5b3fcbc31869b_rand_style"}';block_td_uid_6_5b3fcbc31869b.td_column_number="3";block_td_uid_6_5b3fcbc31869b.block_type="td_block_mega_menu";block_td_uid_6_5b3fcbc31869b.post_count="5";block_td_uid_6_5b3fcbc31869b.found_posts="226";block_td_uid_6_5b3fcbc31869b.header_color="";block_td_uid_6_5b3fcbc31869b.ajax_pagination_infinite_stop="";block_td_uid_6_5b3fcbc31869b.max_num_pages="46";tdBlocksArray.push(block_td_uid_6_5b3fcbc31869b);</script><div id=td_uid_6_5b3fcbc31869b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/defending-champ-joey-chestnut-sets-record-with-74-hot-dogs/" rel="bookmark" class="td-image-wrap" title="Defending champ Joey Chestnut sets record with 74 hot dogs"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/04215904/AP18185652483655-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/04215904/AP18185652483655-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/04215904/AP18185652483655-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/04215904/AP18185652483655-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Defending champ Joey Chestnut sets record with 74 hot dogs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/defending-champ-joey-chestnut-sets-record-with-74-hot-dogs/" rel="bookmark" title="Defending champ Joey Chestnut sets record with 74 hot dogs">Defending champ Joey Chestnut sets record with 74 hot dogs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/anderson-stellar-iannetta-homers-as-rockies-beat-giants-1-0/" rel="bookmark" class="td-image-wrap" title="Anderson stellar, Iannetta homers as Rockies beat Giants 1-0"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/04214755/AP18186087857124-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/04214755/AP18186087857124-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/04214755/AP18186087857124-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/04214755/AP18186087857124-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Anderson stellar, Iannetta homers as Rockies beat Giants 1-0" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/anderson-stellar-iannetta-homers-as-rockies-beat-giants-1-0/" rel="bookmark" title="Anderson stellar, Iannetta homers as Rockies beat Giants 1-0">Anderson stellar, Iannetta homers as Rockies beat Giants 1-0</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/nuggets-rookie-michael-porter-jr-agree-to-multiyear-deal/" rel="bookmark" class="td-image-wrap" title="Nuggets, rookie Michael Porter Jr. agree to multiyear deal"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-257x178.jpg 257w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-768x531.jpg 768w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-521x360.jpg 521w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-696x481.jpg 696w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-1068x739.jpg 1068w, https://cdn.sentinelcolorado.com/2018/07/04002209/AP18173719058844-607x420.jpg 607w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nuggets, rookie Michael Porter Jr. agree to multiyear deal" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/nuggets-rookie-michael-porter-jr-agree-to-multiyear-deal/" rel="bookmark" title="Nuggets, rookie Michael Porter Jr. agree to multiyear deal">Nuggets, rookie Michael Porter Jr. agree to multiyear deal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/senzatela-throws-7-shutout-innings-rockies-beat-giants-8-1/" rel="bookmark" class="td-image-wrap" title="Senzatela throws 7 shutout innings, Rockies beat Giants 8-1"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/04001515/AP18185073809877-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/04001515/AP18185073809877-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/04001515/AP18185073809877-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/04001515/AP18185073809877-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Senzatela throws 7 shutout innings, Rockies beat Giants 8-1" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/senzatela-throws-7-shutout-innings-rockies-beat-giants-8-1/" rel="bookmark" title="Senzatela throws 7 shutout innings, Rockies beat Giants 8-1">Senzatela throws 7 shutout innings, Rockies beat Giants 8-1</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/late-error-helps-rockies-rally-for-5-2-win-over-giants/" rel="bookmark" class="td-image-wrap" title="Late error helps Rockies rally for 5-2 win over Giants"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-257x178.jpg 257w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-768x531.jpg 768w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-520x360.jpg 520w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-696x481.jpg 696w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-1068x739.jpg 1068w, https://cdn.sentinelcolorado.com/2018/07/02223833/AP18184128212272-607x420.jpg 607w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Late error helps Rockies rally for 5-2 win over Giants" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/late-error-helps-rockies-rally-for-5-2-win-over-giants/" rel="bookmark" title="Late error helps Rockies rally for 5-2 win over Giants">Late error helps Rockies rally for 5-2 win over Giants</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b3fcbc31869b" data-td_block_id="td_uid_6_5b3fcbc31869b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5b3fcbc31869b" data-td_block_id="td_uid_6_5b3fcbc31869b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5b3fcbc31e4b0_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script type="7ce1e43b0e0310fc6ffb1acf-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sentinel BIz" class="entry-crumb" href="https://www.sentinelcolorado.com/category/news/sentinel-biz/">Sentinel BIz</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in National Business" class="entry-crumb" href="https://www.sentinelcolorado.com/category/news/sentinel-biz/national-business/">National Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">US adds a solid 213,000 jobs; unemployment up to 4 pct.</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-296703" class="post-296703 post type-post status-publish format-standard has-post-thumbnail hentry category-national-business category-sentinel-biz category-uncategorized category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/sentinel-biz/">Sentinel BIz</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/sentinel-biz/national-business/">National Business</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">US adds a solid 213,000 jobs; unemployment up to 4 pct.</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">JOSH BOAK, AP Economics Writer</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-06T09:35:10+00:00">July 6, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-296703">11</span></div> </div>
</header>
</div>
<div class="td-post-content">
<p><strong>WASHINGTON</strong> | U.S. employers kept up a brisk hiring pace in June by adding 213,000 jobs in a sign of confidence despite the start of a potentially punishing trade war with China.</p>
<p>At the same time, the unemployment rate rose to 4 percent from 3.8 percent, the government said Friday, as more people began looking for a job and not all of them found one.</p>
<figure id="attachment_296704" style="width: 267px" class="wp-caption alignleft"><img class="size-medium wp-image-296704" src="https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604-267x178.jpg" alt="" width="267" height="178" srcset="https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604.jpg 1024w" sizes="(max-width: 267px) 100vw, 267px" /><figcaption class="wp-caption-text">FILE &#8211; In this Thursday, Nov. 2, 2017, photo, a recruiter in the shale gas industry, left, speaks with an attendee of a job fair in Cheswick, Pa. Employers in the United States are thought to have kept up their brisk pace of hiring in June 2018, reflecting the durability of the second-longest U.S. economic expansion on record even in the face of a trade war with China. Economists have estimated that 195,000 jobs were added last month and that the unemployment rate remained at an 18-year low of 3.8 percent, according to data provider FactSet. (AP Photo/Keith Srakocic, File)</figcaption></figure>
<p>On the same day that the Trump administration began imposing tariffs on $34 billion in Chinese imports and Beijing hit back with tariffs on the same amount of U.S. goods, the job gain showed that the 9-year old U.S. economic expansion — the second-longest on record — remains on firm footing.</p>
<p>Still, average hourly pay rose just 2.7 percent in June from 12 months earlier, meaning that after adjusting for inflation, wages remain nearly flat. The low jobless rate has yet to force employers to offer higher wages in order to fill job openings.</p>
<p>One reason that some employers may not be feeling pressure to raise wages is that more people are beginning to look for work, thereby keeping up the pool of job applicants: The ranks of unemployed people seeking jobs jumped by 499,000 in June, which caused the unemployment rate to rise from its previous 18 year-low.</p>
<p>Manufacturers added 36,000 jobs last month; the education and health sector added 54,000. But retailers shed 21,600 jobs, with the losses concentrated at general merchandise stores.</p>
<p>In its report Friday, the government revised up its estimate of job growth in May and April by a combined 37,000. Over the past three months, the economy has produced a robust average monthly job gain of 211,000.</p>
<p>The broader U.S. economy appears sturdy. Economists are forecasting that economic growth accelerated to an annual pace of roughly 4 percent during the April-June quarter, about double the previous quarter&#8217;s pace.</p>
<p>Signs of strength have helped bolster hiring despite the difficulty many employers say they&#8217;re having in finding enough qualified workers to fill jobs.</p>
<p>Manufacturers and services firms have said in recent surveys that their business is improving despite anxiety about the tariff showdown between the United States and China. Housing starts have climbed 11 percent so far this year. Retail sales jumped a strong 0.8 percent in May in a sign that consumers feel secure enough to spend.</p>
<p>Though economic growth appears to be solid, the gains have been spread unevenly. President Donald Trump&#8217;s tax cuts have provided a dose of stimulus this year, but the benefits have been tilted significantly toward wealthy individuals and corporations. Savings from the tax cuts enabled companies in the Standard &amp; Poor&#8217;s 500 stock index to buy back a record number of shares in the first three months of 2018.</p>
<p>Yet the tax cuts have done little to generate substantial pay growth. Most economists say they still think the low unemployment rate will eventually force more employers to offer higher pay in order to fill jobs.</p>
<p>The economy also faces a substantial threat from the Trump administration&#8217;s trade war with China and from other, ongoing trade disputes with U.S. allies, including Canada and Europe. Any escalation in the conflict with China could disrupt hiring as companies grapple with higher import prices and diminished demand for their exports. On Thursday, Trump floated the prospect of imposing tariffs on more than $500 billion in Chinese imports.</p>
<p>The Trump administration has also applied tariffs on steel and aluminum from allies like Canada and Mexico and has threatened to abandon the North American Free Trade Agreement with those two countries. Trump has also spoken about slapping tariffs on imported cars, trucks and auto parts, which General Motors has warned could hurt the U.S. auto industry and drive up car prices.</p>
<p>Automakers added 12,000 jobs in June, but the tariffs could weigh on that industry&#8217;s job growth in the coming months.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/uncategorized/us-china-trade-battle-kicks-off-markets-take-it-in-stride/">US-China trade battle kicks off; markets take it in stride</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/uncategorized/cult-leader-executed-for-japan-sarin-attacks-still-a-mystery/">Cult leader executed for Japan sarin attacks still a mystery</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">JOSH BOAK, AP Economics Writer</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JOSH BOAK, AP Economics Writer"></span><meta itemprop="datePublished" content="2018-07-06T09:35:10+00:00"><meta itemprop="dateModified" content="2018-07-06T09:54:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/uncategorized/us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="US adds a solid 213,000 jobs; unemployment up to 4 pct."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/07/06093448/AP18187416420604.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5b3fcbc321522_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5b3fcbc321522"><script type="7ce1e43b0e0310fc6ffb1acf-">var block_td_uid_9_5b3fcbc321522=new tdBlock();block_td_uid_9_5b3fcbc321522.id="td_uid_9_5b3fcbc321522";block_td_uid_9_5b3fcbc321522.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5b3fcbc321522_rand","td_column_number":3,"live_filter_cur_post_id":296703,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b3fcbc321522_rand","tdc_css_class_style":"td_uid_9_5b3fcbc321522_rand_style"}';block_td_uid_9_5b3fcbc321522.td_column_number="3";block_td_uid_9_5b3fcbc321522.block_type="td_block_related_posts";block_td_uid_9_5b3fcbc321522.post_count="3";block_td_uid_9_5b3fcbc321522.found_posts="9632";block_td_uid_9_5b3fcbc321522.header_color="";block_td_uid_9_5b3fcbc321522.ajax_pagination_infinite_stop="";block_td_uid_9_5b3fcbc321522.max_num_pages="3211";tdBlocksArray.push(block_td_uid_9_5b3fcbc321522);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5b3fcbc322342" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5b3fcbc321522" href="#">RELATED ARTICLES</a><a id="td_uid_11_5b3fcbc322387" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5b3fcbc321522" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5b3fcbc321522 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/singer-chris-brown-arrested-for-felony-battery-in-florida/" rel="bookmark" class="td-image-wrap" title="Singer Chris Brown arrested for felony battery in Florida"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/06094614/AP18187423277395-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/06094614/AP18187423277395-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/06094614/AP18187423277395-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/06094614/AP18187423277395-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Singer Chris Brown arrested for felony battery in Florida" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/singer-chris-brown-arrested-for-felony-battery-in-florida/" rel="bookmark" title="Singer Chris Brown arrested for felony battery in Florida">Singer Chris Brown arrested for felony battery in Florida</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/ap-exclusive-washington-hospital-is-like-going-into-hell/" rel="bookmark" class="td-image-wrap" title="AP Exclusive: Washington hospital is &#8216;like going into hell&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/06094209/AP18184678346369-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/06094209/AP18184678346369-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/06094209/AP18184678346369-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/06094209/AP18184678346369-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AP Exclusive: Washington hospital is &#8216;like going into hell&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/ap-exclusive-washington-hospital-is-like-going-into-hell/" rel="bookmark" title="AP Exclusive: Washington hospital is &#8216;like going into hell&#8217;">AP Exclusive: Washington hospital is &#8216;like going into hell&#8217;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/cult-leader-executed-for-japan-sarin-attacks-still-a-mystery/" rel="bookmark" class="td-image-wrap" title="Cult leader executed for Japan sarin attacks still a mystery"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/06093719/AP18187027182376-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/06093719/AP18187027182376-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/06093719/AP18187027182376-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/07/06093719/AP18187027182376-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cult leader executed for Japan sarin attacks still a mystery" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/cult-leader-executed-for-japan-sarin-attacks-still-a-mystery/" rel="bookmark" title="Cult leader executed for Japan sarin attacks still a mystery">Cult leader executed for Japan sarin attacks still a mystery</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b3fcbc321522" data-td_block_id="td_uid_9_5b3fcbc321522"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5b3fcbc321522" data-td_block_id="td_uid_9_5b3fcbc321522"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5b3fcbc324d89_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script type="7ce1e43b0e0310fc6ffb1acf-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5b3fcbc325066_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script type="7ce1e43b0e0310fc6ffb1acf-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5b3fcbc32526f_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script type="7ce1e43b0e0310fc6ffb1acf-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5b3fcbc325500_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script type="7ce1e43b0e0310fc6ffb1acf-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5b3fcbc325755_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script type="7ce1e43b0e0310fc6ffb1acf-">googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#eb9c8e89868a989f8e99ab8a9e9984998a988e859f82858e87c5888486"><span class="__cf_email__" data-cfemail="92e5f7f0fff3e1e6f7e0d2f3e7e0fde0f3e1f7fce6fbfcf7febcf1fdff">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script type="7ce1e43b0e0310fc6ffb1acf-">window._popup_data={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/uncategorized\/us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct\/"}};</script><script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"296703 https:\/\/www.sentinelcolorado.com\/?p=296703","disqusShortname":"aurorasentinel","disqusTitle":"US adds a solid 213,000 jobs; unemployment up to 4 pct.","disqusUrl":"https:\/\/www.sentinelcolorado.com\/uncategorized\/us-adds-a-solid-213000-jobs-unemployment-up-to-4-pct\/","postId":"296703"};
//]]></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8583bccc68886a507305fd173d7361b9'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=8583bccc68886a507305fd173d7361b9'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.0.6'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.0.6'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=8583bccc68886a507305fd173d7361b9'></script>

<script type="7ce1e43b0e0310fc6ffb1acf-">jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[24.2,75.5],"today_humidity":41,"today_wind_speed":[5.1,3.2],"today_min":[23,73.4],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1530910800,"day_name":"Fri","day_temp":[25,77],"owm_day_index":0},{"timestamp":1530921600,"day_name":"Sat","day_temp":[28,82],"owm_day_index":1},{"timestamp":1531008000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":9},{"timestamp":1531094400,"day_name":"Mon","day_temp":[33,91],"owm_day_index":17},{"timestamp":1531180800,"day_name":"Tue","day_temp":[31,87],"owm_day_index":25},{"timestamp":1531267200,"day_name":"Wed","day_temp":[29,83],"owm_day_index":33}]});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript" src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type="7ce1e43b0e0310fc6ffb1acf-text/javascript">_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.3.2',blog:'143429595',post:'296703',tz:'-6',srv:'www.sentinelcolorado.com'}]);_stq.push(['clickTrackerInit','143429595','296703']);</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script type="7ce1e43b0e0310fc6ffb1acf-">(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b3fcbc4def2c"></textarea>
<div id="td_live_css_uid_1_5b3fcbc4def2c" class="td-code-editor"></div>
<script type="7ce1e43b0e0310fc6ffb1acf-">jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5b3fcbc4def2c');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5b3fcbc4def2c");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="7ce1e43b0e0310fc6ffb1acf-" defer=""></script></body>
</html>