<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278.jpg" />

<title>Third strong earthquake shakes Lombok as death toll tops 300 - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Third strong earthquake shakes Lombok as death toll tops 300 - Sentinel Colorado" />
<meta property="og:description" content="&quot;We are taking action as fast as we can to handle this disaster,&quot; he said." />
<meta property="og:url" content="https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="Nation &amp; World" />
<meta property="article:published_time" content="2018-08-09T09:29:23-06:00" />
<meta property="article:modified_time" content="2018-08-09T10:13:30-06:00" />
<meta property="og:updated_time" content="2018-08-09T10:13:30-06:00" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Third strong earthquake shakes Lombok as death toll tops 300 Comments Feed" href="https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/feed/" />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.sentinelcolorado.com/wp-includes/css/dashicons.min.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-newsletter/style.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=e0e6aa8a362b69c57194a575214978db' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=868ea64928ac4c75f744bb2742c8c99a' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=303401' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fthird-strong-earthquake-shakes-lombok-as-death-toll-tops-300%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fthird-strong-earthquake-shakes-lombok-as-death-toll-tops-300%2F&#038;format=xml" />
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=941428AE4D1A5E29FE9B2590AE381BDA');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"23a63e578d","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/amp/">

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/news/nation-world/",
                                "name": "Nation &amp; World"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/",
                                "name": "Third strong earthquake shakes Lombok as death toll tops 300"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-303401 single-format-standard third-strong-earthquake-shakes-lombok-as-death-toll-tops-300 global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>


</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">80</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b6c89674b87e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5b6c89674b87e"><script>var block_td_uid_1_5b6c89674b87e=new tdBlock();block_td_uid_1_5b6c89674b87e.id="td_uid_1_5b6c89674b87e";block_td_uid_1_5b6c89674b87e.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b6c89674b87e_rand","tdc_css_class":"td_uid_1_5b6c89674b87e_rand","tdc_css_class_style":"td_uid_1_5b6c89674b87e_rand_style"}';block_td_uid_1_5b6c89674b87e.td_column_number="3";block_td_uid_1_5b6c89674b87e.block_type="td_block_mega_menu";block_td_uid_1_5b6c89674b87e.post_count="5";block_td_uid_1_5b6c89674b87e.found_posts="269";block_td_uid_1_5b6c89674b87e.header_color="";block_td_uid_1_5b6c89674b87e.ajax_pagination_infinite_stop="";block_td_uid_1_5b6c89674b87e.max_num_pages="54";tdBlocksArray.push(block_td_uid_1_5b6c89674b87e);</script><div id=td_uid_1_5b6c89674b87e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/johnny-on-the-spot-meet-auroras-newest-city-lawmaker/" rel="bookmark" class="td-image-wrap" title="Johnny on the spot: Meet Aurora&#8217;s newest city lawmaker"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08141701/as.ART_.JohnnyWatson.pbp_.080918.002.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08141701/as.ART_.JohnnyWatson.pbp_.080918.002.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08141701/as.ART_.JohnnyWatson.pbp_.080918.002.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Johnny on the spot: Meet Aurora&#8217;s newest city lawmaker" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/johnny-on-the-spot-meet-auroras-newest-city-lawmaker/" rel="bookmark" title="Johnny on the spot: Meet Aurora&#8217;s newest city lawmaker">Johnny on the spot: Meet Aurora&#8217;s newest city lawmaker</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/teen-girl-questioned-after-missing-colorado-boy-found-dead/" rel="bookmark" class="td-image-wrap" title="Teen girl questioned after missing Colorado boy found dead"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Teen girl questioned after missing Colorado boy found dead" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/teen-girl-questioned-after-missing-colorado-boy-found-dead/" rel="bookmark" title="Teen girl questioned after missing Colorado boy found dead">Teen girl questioned after missing Colorado boy found dead</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/gun-control-meeting-held-by-jason-crow-focuses-on-lagging-red-flag-laws/" rel="bookmark" class="td-image-wrap" title="Gun control meeting held by Jason Crow focuses on lagging red-flag laws"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08110823/as.ART_.JasonCrowTownHall.GWZ_.08.09.18_004.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08110823/as.ART_.JasonCrowTownHall.GWZ_.08.09.18_004.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08110823/as.ART_.JasonCrowTownHall.GWZ_.08.09.18_004.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gun control meeting held by Jason Crow focuses on lagging red-flag laws" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/gun-control-meeting-held-by-jason-crow-focuses-on-lagging-red-flag-laws/" rel="bookmark" title="Gun control meeting held by Jason Crow focuses on lagging red-flag laws">Gun control meeting held by Jason Crow focuses on lagging red-flag&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/aurora-police-and-prosecutors-say-they-have-break-in-bennett-family-slayings/" rel="bookmark" class="td-image-wrap" title="Aurora police and prosecutors say they have break in Bennett family slayings"><img width="190" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20160831170907/Bennett.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20160831170907/Bennett.jpg 432w, https://cdn.sentinelcolorado.com/asuplads/20160831170907/Bennett-226x178.jpg 226w, https://cdn.sentinelcolorado.com/asuplads/20160831170907/Bennett-320x253.jpg 320w" sizes="(max-width: 190px) 100vw, 190px" alt="" title="Aurora police and prosecutors say they have break in Bennett family slayings" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/aurora-police-and-prosecutors-say-they-have-break-in-bennett-family-slayings/" rel="bookmark" title="Aurora police and prosecutors say they have break in Bennett family slayings">Aurora police and prosecutors say they have break in Bennett family&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/aurora-vista-peak-teacher-accused-of-sexually-assaulting-student/" rel="bookmark" class="td-image-wrap" title="Aurora Vista PEAK teacher accused of sexually assaulting student"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08073148/Gabriel-Alsina-07-07-831-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08073148/Gabriel-Alsina-07-07-831-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08073148/Gabriel-Alsina-07-07-831-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora Vista PEAK teacher accused of sexually assaulting student" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/aurora-vista-peak-teacher-accused-of-sexually-assaulting-student/" rel="bookmark" title="Aurora Vista PEAK teacher accused of sexually assaulting student">Aurora Vista PEAK teacher accused of sexually assaulting student</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b6c89674b87e" data-td_block_id="td_uid_1_5b6c89674b87e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b6c89674b87e" data-td_block_id="td_uid_1_5b6c89674b87e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b6c89674f26f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5b6c89674f26f"><script>var block_td_uid_2_5b6c89674f26f=new tdBlock();block_td_uid_2_5b6c89674f26f.id="td_uid_2_5b6c89674f26f";block_td_uid_2_5b6c89674f26f.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b6c89674f26f_rand","tdc_css_class":"td_uid_2_5b6c89674f26f_rand","tdc_css_class_style":"td_uid_2_5b6c89674f26f_rand_style"}';block_td_uid_2_5b6c89674f26f.td_column_number="3";block_td_uid_2_5b6c89674f26f.block_type="td_block_mega_menu";block_td_uid_2_5b6c89674f26f.post_count="5";block_td_uid_2_5b6c89674f26f.found_posts="204";block_td_uid_2_5b6c89674f26f.header_color="";block_td_uid_2_5b6c89674f26f.ajax_pagination_infinite_stop="";block_td_uid_2_5b6c89674f26f.max_num_pages="41";tdBlocksArray.push(block_td_uid_2_5b6c89674f26f);</script><div id=td_uid_2_5b6c89674f26f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/tribune-calls-off-3-9b-buyout-by-sinclair/" rel="bookmark" class="td-image-wrap" title="Tribune calls off $3.9B buyout by Sinclair"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/09093419/AP18221438743383-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09093419/AP18221438743383-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/09093419/AP18221438743383-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tribune calls off $3.9B buyout by Sinclair" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/tribune-calls-off-3-9b-buyout-by-sinclair/" rel="bookmark" title="Tribune calls off $3.9B buyout by Sinclair">Tribune calls off $3.9B buyout by Sinclair</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/organic-dairy-farmers-vow-to-compete-in-changing-industry/" rel="bookmark" class="td-image-wrap" title="Organic dairy farmers vow to compete in changing industry"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/09092413/AP18220687354935-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092413/AP18220687354935-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/09092413/AP18220687354935-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Organic dairy farmers vow to compete in changing industry" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/organic-dairy-farmers-vow-to-compete-in-changing-industry/" rel="bookmark" title="Organic dairy farmers vow to compete in changing industry">Organic dairy farmers vow to compete in changing industry</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/open-jobs-outnumber-us-unemployed-for-3rd-straight-month/" rel="bookmark" class="td-image-wrap" title="Open jobs outnumber US unemployed for 3rd straight month"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-261x178.jpg 261w, https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-768x524.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-527x360.jpg 527w, https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-696x475.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409-615x420.jpg 615w, https://cdn.sentinelcolorado.com/2018/08/07085325/AP18203838631409.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Open jobs outnumber US unemployed for 3rd straight month" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/open-jobs-outnumber-us-unemployed-for-3rd-straight-month/" rel="bookmark" title="Open jobs outnumber US unemployed for 3rd straight month">Open jobs outnumber US unemployed for 3rd straight month</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/military-might-valor-fund-brings-vet-businesses-to-life/" rel="bookmark" class="td-image-wrap" title="MILITARY MIGHT: Valor Fund brings vet businesses to life"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/06073033/001as.ART_.FoodTruck.pbp_.080218.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/06073033/001as.ART_.FoodTruck.pbp_.080218.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/06073033/001as.ART_.FoodTruck.pbp_.080218.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MILITARY MIGHT: Valor Fund brings vet businesses to life" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/military-might-valor-fund-brings-vet-businesses-to-life/" rel="bookmark" title="MILITARY MIGHT: Valor Fund brings vet businesses to life">MILITARY MIGHT: Valor Fund brings vet businesses to life</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/us-employers-add-157000-jobs-jobless-rate-hits-3-9-pct/" rel="bookmark" class="td-image-wrap" title="US employers add 157,000 jobs, jobless rate hits 3.9 pct."><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/03091314/AP18214674950243-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/03091314/AP18214674950243-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/03091314/AP18214674950243-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US employers add 157,000 jobs, jobless rate hits 3.9 pct." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/us-employers-add-157000-jobs-jobless-rate-hits-3-9-pct/" rel="bookmark" title="US employers add 157,000 jobs, jobless rate hits 3.9 pct.">US employers add 157,000 jobs, jobless rate hits 3.9 pct.</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b6c89674f26f" data-td_block_id="td_uid_2_5b6c89674f26f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b6c89674f26f" data-td_block_id="td_uid_2_5b6c89674f26f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b6c896752a0c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5b6c896752a0c"><script>var block_td_uid_3_5b6c896752a0c=new tdBlock();block_td_uid_3_5b6c896752a0c.id="td_uid_3_5b6c896752a0c";block_td_uid_3_5b6c896752a0c.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5b6c896752a0c_rand","tdc_css_class":"td_uid_3_5b6c896752a0c_rand","tdc_css_class_style":"td_uid_3_5b6c896752a0c_rand_style"}';block_td_uid_3_5b6c896752a0c.td_column_number="3";block_td_uid_3_5b6c896752a0c.block_type="td_block_mega_menu";block_td_uid_3_5b6c896752a0c.post_count="5";block_td_uid_3_5b6c896752a0c.found_posts="219";block_td_uid_3_5b6c896752a0c.header_color="";block_td_uid_3_5b6c896752a0c.ajax_pagination_infinite_stop="";block_td_uid_3_5b6c896752a0c.max_num_pages="44";tdBlocksArray.push(block_td_uid_3_5b6c896752a0c);</script><div id=td_uid_3_5b6c896752a0c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/quidnunc-enemies-of-the-people-flocking-to-colorado-because-they-can/" rel="bookmark" class="td-image-wrap" title="QUIDNUNC: Enemies of the people flocking to Colorado because they can"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QUIDNUNC: Enemies of the people flocking to Colorado because they can" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/quidnunc-enemies-of-the-people-flocking-to-colorado-because-they-can/" rel="bookmark" title="QUIDNUNC: Enemies of the people flocking to Colorado because they can">QUIDNUNC: Enemies of the people flocking to Colorado because they can</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/editorial-another-regrettable-aurora-cop-shooting-makes-the-need-for-independent-oversight-critical/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Another regrettable Aurora cop shooting makes the need for independent oversight critical"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/31155029/as.ART_.MontviewOIS.pbp_.080218.001.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/31155029/as.ART_.MontviewOIS.pbp_.080218.001.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/31155029/as.ART_.MontviewOIS.pbp_.080218.001.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Another regrettable Aurora cop shooting makes the need for independent oversight critical" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/editorial-another-regrettable-aurora-cop-shooting-makes-the-need-for-independent-oversight-critical/" rel="bookmark" title="EDITORIAL: Another regrettable Aurora cop shooting makes the need for independent oversight critical">EDITORIAL: Another regrettable Aurora cop shooting makes the need for independent&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-wednesday-171/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08071811/214101_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08071811/214101_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08071811/214101_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-wednesday-171/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/toon-in-tuesday-169/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/07082344/214050_6001-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/07082344/214050_6001-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/07082344/214050_6001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/toon-in-tuesday-169/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/letter-re-aurora-childcare-is-out-of-reach-to-many-who-need-it-most/" rel="bookmark" class="td-image-wrap" title="LETTER — RE: Aurora childcare is out of reach to many who need it most"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/11124039/LettersBadge-288x2352-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/11124039/LettersBadge-288x2352-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/11124039/LettersBadge-288x2352-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LETTER — RE: Aurora childcare is out of reach to many who need it most" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/letter-re-aurora-childcare-is-out-of-reach-to-many-who-need-it-most/" rel="bookmark" title="LETTER — RE: Aurora childcare is out of reach to many who need it most">LETTER — RE: Aurora childcare is out of reach to many&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b6c896752a0c" data-td_block_id="td_uid_3_5b6c896752a0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5b6c896752a0c" data-td_block_id="td_uid_3_5b6c896752a0c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b6c896756347_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5b6c896756347"><script>var block_td_uid_4_5b6c896756347=new tdBlock();block_td_uid_4_5b6c896756347.id="td_uid_4_5b6c896756347";block_td_uid_4_5b6c896756347.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5b6c896756347_rand","tdc_css_class":"td_uid_4_5b6c896756347_rand","tdc_css_class_style":"td_uid_4_5b6c896756347_rand_style"}';block_td_uid_4_5b6c896756347.td_column_number="3";block_td_uid_4_5b6c896756347.block_type="td_block_mega_menu";block_td_uid_4_5b6c896756347.post_count="5";block_td_uid_4_5b6c896756347.found_posts="77";block_td_uid_4_5b6c896756347.header_color="";block_td_uid_4_5b6c896756347.ajax_pagination_infinite_stop="";block_td_uid_4_5b6c896756347.max_num_pages="16";tdBlocksArray.push(block_td_uid_4_5b6c896756347);</script><div id=td_uid_4_5b6c896756347 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/this-twist-on-caesar-salad-has-kale-and-whole-grain-croutons/" rel="bookmark" class="td-image-wrap" title="This twist on Caesar salad has kale and whole-grain croutons"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/07085827/AP18208524519361-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/07085827/AP18208524519361-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/07085827/AP18208524519361-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This twist on Caesar salad has kale and whole-grain croutons" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/this-twist-on-caesar-salad-has-kale-and-whole-grain-croutons/" rel="bookmark" title="This twist on Caesar salad has kale and whole-grain croutons">This twist on Caesar salad has kale and whole-grain croutons</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/use-fresh-local-tomatoes-for-crispy-tomato-salad/" rel="bookmark" class="td-image-wrap" title="Use fresh local tomatoes for Crispy Tomato Salad"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/06085427/AP18215517631950-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/06085427/AP18215517631950-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/06085427/AP18215517631950-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Use fresh local tomatoes for Crispy Tomato Salad" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/use-fresh-local-tomatoes-for-crispy-tomato-salad/" rel="bookmark" title="Use fresh local tomatoes for Crispy Tomato Salad">Use fresh local tomatoes for Crispy Tomato Salad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/dont-chase-ice-cream-trucks-making-it-at-home-is-easy/" rel="bookmark" class="td-image-wrap" title="Don&#8217;t chase ice cream trucks &#8211; making it at home is easy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/31085930/AP18209682767819-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/31085930/AP18209682767819-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/31085930/AP18209682767819-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don&#8217;t chase ice cream trucks &#8211; making it at home is easy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/dont-chase-ice-cream-trucks-making-it-at-home-is-easy/" rel="bookmark" title="Don&#8217;t chase ice cream trucks &#8211; making it at home is easy">Don&#8217;t chase ice cream trucks &#8211; making it at home is&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-paris-delights-saving-the-best-for-last/" rel="bookmark" class="td-image-wrap" title="TASTE OF THE TOUR: Paris delights saving the best for last"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/30090708/AP18209625781870-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/30090708/AP18209625781870-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/30090708/AP18209625781870-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TASTE OF THE TOUR: Paris delights saving the best for last" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-paris-delights-saving-the-best-for-last/" rel="bookmark" title="TASTE OF THE TOUR: Paris delights saving the best for last">TASTE OF THE TOUR: Paris delights saving the best for last</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-henri-iv-poule-au-pot-and-pressed-cheese/" rel="bookmark" class="td-image-wrap" title="TASTE OF THE TOUR: Henri IV, Poule au Pot and pressed cheese"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/07/26085312/AP18206617792494-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/07/26085312/AP18206617792494-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/07/26085312/AP18206617792494-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TASTE OF THE TOUR: Henri IV, Poule au Pot and pressed cheese" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/taste-of-the-tour-henri-iv-poule-au-pot-and-pressed-cheese/" rel="bookmark" title="TASTE OF THE TOUR: Henri IV, Poule au Pot and pressed cheese">TASTE OF THE TOUR: Henri IV, Poule au Pot and pressed&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b6c896756347" data-td_block_id="td_uid_4_5b6c896756347"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5b6c896756347" data-td_block_id="td_uid_4_5b6c896756347"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b6c896759c41_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5b6c896759c41"><script>var block_td_uid_5_5b6c896759c41=new tdBlock();block_td_uid_5_5b6c896759c41.id="td_uid_5_5b6c896759c41";block_td_uid_5_5b6c896759c41.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5b6c896759c41_rand","tdc_css_class":"td_uid_5_5b6c896759c41_rand","tdc_css_class_style":"td_uid_5_5b6c896759c41_rand_style"}';block_td_uid_5_5b6c896759c41.td_column_number="3";block_td_uid_5_5b6c896759c41.block_type="td_block_mega_menu";block_td_uid_5_5b6c896759c41.post_count="5";block_td_uid_5_5b6c896759c41.found_posts="164";block_td_uid_5_5b6c896759c41.header_color="";block_td_uid_5_5b6c896759c41.ajax_pagination_infinite_stop="";block_td_uid_5_5b6c896759c41.max_num_pages="33";tdBlocksArray.push(block_td_uid_5_5b6c896759c41);</script><div id=td_uid_5_5b6c896759c41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/backlash-follows-the-addition-of-popular-film-oscar-category/" rel="bookmark" class="td-image-wrap" title="Backlash follows the addition of popular film Oscar category"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471-261x178.jpg 261w, https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471-768x524.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471-528x360.jpg 528w, https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471-616x420.jpg 616w, https://cdn.sentinelcolorado.com/2018/08/09090411/AP18220566688471.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Backlash follows the addition of popular film Oscar category" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/backlash-follows-the-addition-of-popular-film-oscar-category/" rel="bookmark" title="Backlash follows the addition of popular film Oscar category">Backlash follows the addition of popular film Oscar category</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/helping-nature-inducing-labor-avoids-cesarean-for-some-moms/" rel="bookmark" class="td-image-wrap" title="Helping nature: Inducing labor avoids cesarean for some moms"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/09085411/AP18219792924674-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09085411/AP18219792924674-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/09085411/AP18219792924674-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Helping nature: Inducing labor avoids cesarean for some moms" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/helping-nature-inducing-labor-avoids-cesarean-for-some-moms/" rel="bookmark" title="Helping nature: Inducing labor avoids cesarean for some moms">Helping nature: Inducing labor avoids cesarean for some moms</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/a-higher-curtain-calling-metro-theater-scene-brings-innovations-ovations/" rel="bookmark" class="td-image-wrap" title="A HIGHER CURTAIN CALLING: Metro theater scene brings innovations, ovations"><img width="218" height="146" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20161214135457/AS.PorgyBess.12.15.16-e1481748981527.jpg" alt="" title="A HIGHER CURTAIN CALLING: Metro theater scene brings innovations, ovations" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/a-higher-curtain-calling-metro-theater-scene-brings-innovations-ovations/" rel="bookmark" title="A HIGHER CURTAIN CALLING: Metro theater scene brings innovations, ovations">A HIGHER CURTAIN CALLING: Metro theater scene brings innovations, ovations</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/ruby-rose-cast-as-lesbian-superhero-batwoman-for-the-cw/" rel="bookmark" class="td-image-wrap" title="Ruby Rose cast as lesbian superhero Batwoman for The CW"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08090742/AP18219120735794-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08090742/AP18219120735794-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08090742/AP18219120735794-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ruby Rose cast as lesbian superhero Batwoman for The CW" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/ruby-rose-cast-as-lesbian-superhero-batwoman-for-the-cw/" rel="bookmark" title="Ruby Rose cast as lesbian superhero Batwoman for The CW">Ruby Rose cast as lesbian superhero Batwoman for The CW</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/review-spike-lees-blackkklansman-is-daring-and-essential/" rel="bookmark" class="td-image-wrap" title="Review: Spike Lee&#8217;s &#8216;BlacKkKlansman&#8217; is daring and essential"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08085131/AP18212733476936-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08085131/AP18212733476936-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08085131/AP18212733476936-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: Spike Lee&#8217;s &#8216;BlacKkKlansman&#8217; is daring and essential" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/review-spike-lees-blackkklansman-is-daring-and-essential/" rel="bookmark" title="Review: Spike Lee&#8217;s &#8216;BlacKkKlansman&#8217; is daring and essential">Review: Spike Lee&#8217;s &#8216;BlacKkKlansman&#8217; is daring and essential</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b6c896759c41" data-td_block_id="td_uid_5_5b6c896759c41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b6c896759c41" data-td_block_id="td_uid_5_5b6c896759c41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b6c89675d8b5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5b6c89675d8b5"><script>var block_td_uid_6_5b6c89675d8b5=new tdBlock();block_td_uid_6_5b6c89675d8b5.id="td_uid_6_5b6c89675d8b5";block_td_uid_6_5b6c89675d8b5.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5b6c89675d8b5_rand","tdc_css_class":"td_uid_6_5b6c89675d8b5_rand","tdc_css_class_style":"td_uid_6_5b6c89675d8b5_rand_style"}';block_td_uid_6_5b6c89675d8b5.td_column_number="3";block_td_uid_6_5b6c89675d8b5.block_type="td_block_mega_menu";block_td_uid_6_5b6c89675d8b5.post_count="5";block_td_uid_6_5b6c89675d8b5.found_posts="306";block_td_uid_6_5b6c89675d8b5.header_color="";block_td_uid_6_5b6c89675d8b5.ajax_pagination_infinite_stop="";block_td_uid_6_5b6c89675d8b5.max_num_pages="62";tdBlocksArray.push(block_td_uid_6_5b6c89675d8b5);</script><div id=td_uid_6_5b6c89675d8b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/archer-gets-victory-as-pirates-beat-rockies-4-3/" rel="bookmark" class="td-image-wrap" title="Archer gets victory as Pirates beat Rockies 4-3"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08210427/AP18220791693127-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08210427/AP18220791693127-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08210427/AP18220791693127-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Archer gets victory as Pirates beat Rockies 4-3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/archer-gets-victory-as-pirates-beat-rockies-4-3/" rel="bookmark" title="Archer gets victory as Pirates beat Rockies 4-3">Archer gets victory as Pirates beat Rockies 4-3</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/5-of-6-qbs-in-vikings-broncos-matchup-have-denver-roots/" rel="bookmark" class="td-image-wrap" title="5 of 6 QBs in Vikings-Broncos matchup have Denver roots"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08144929/AP18219663936437-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08144929/AP18219663936437-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08144929/AP18219663936437-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="5 of 6 QBs in Vikings-Broncos matchup have Denver roots" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/5-of-6-qbs-in-vikings-broncos-matchup-have-denver-roots/" rel="bookmark" title="5 of 6 QBs in Vikings-Broncos matchup have Denver roots">5 of 6 QBs in Vikings-Broncos matchup have Denver roots</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/taillon-pirates-beat-bettis-rockies-10-2/" rel="bookmark" class="td-image-wrap" title="Taillon, Pirates beat Bettis, Rockies 10-2"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08065339/AP18220052416285-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08065339/AP18220052416285-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08065339/AP18220052416285-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Taillon, Pirates beat Bettis, Rockies 10-2" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/taillon-pirates-beat-bettis-rockies-10-2/" rel="bookmark" title="Taillon, Pirates beat Bettis, Rockies 10-2">Taillon, Pirates beat Bettis, Rockies 10-2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nfl-helmet-rule-enforcement-unclear-for-players-coaches/" rel="bookmark" class="td-image-wrap" title="NFL helmet rule enforcement unclear for players, coaches"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/08071925/AP18219569593159-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/08071925/AP18219569593159-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/08071925/AP18219569593159-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NFL helmet rule enforcement unclear for players, coaches" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nfl-helmet-rule-enforcement-unclear-for-players-coaches/" rel="bookmark" title="NFL helmet rule enforcement unclear for players, coaches">NFL helmet rule enforcement unclear for players, coaches</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-chris-harris-tackles-new-role-with-aqib-talib-gone/" rel="bookmark" class="td-image-wrap" title="Broncos&#8217; Chris Harris tackles new role with Aqib Talib gone"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/07135127/AP18219594702208-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/07135127/AP18219594702208-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/07135127/AP18219594702208-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos&#8217; Chris Harris tackles new role with Aqib Talib gone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-chris-harris-tackles-new-role-with-aqib-talib-gone/" rel="bookmark" title="Broncos&#8217; Chris Harris tackles new role with Aqib Talib gone">Broncos&#8217; Chris Harris tackles new role with Aqib Talib gone</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b6c89675d8b5" data-td_block_id="td_uid_6_5b6c89675d8b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5b6c89675d8b5" data-td_block_id="td_uid_6_5b6c89675d8b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5b6c8967626df_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.sentinelcolorado.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nation &amp;amp; World" class="entry-crumb" href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Third strong earthquake shakes Lombok as death toll tops 300</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-303401" class="post-303401 post type-post status-publish format-standard has-post-thumbnail category-nation-world category-uncategorized category-world category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/world/">World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Third strong earthquake shakes Lombok as death toll tops 300</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">ANDI JATMIKO, Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-09T09:29:23+00:00">August 9, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-303401">12</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fthird-strong-earthquake-shakes-lombok-as-death-toll-tops-300%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Third+strong+earthquake+shakes+Lombok+as+death+toll+tops+300&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fthird-strong-earthquake-shakes-lombok-as-death-toll-tops-300%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#526d212730383731266f063a3b2036722126203d3c3572373320263a232733393772213a33393721721e3d3f303d3972332172363733263a72263d3e3e72263d22217261626274303d362b6f3a26262221687d7d2525257c21373c263b3c373e313d3e3d2033363d7c313d3f7d273c31332637353d203b2837367d263a3b20367f2126203d3c357f373320263a23273339377f213a333937217f3e3d3f303d397f33217f363733263a7f263d3e3e7f263d22217f6162627d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p><strong>TANJUNG, Indonesia</strong> | The Indonesian island of Lombok was shaken by a third big earthquake in little more than a week Thursday as the official death toll from the most powerful of the quakes topped 300.</p>
<p>The strong aftershock, measured at magnitude 5.9 by the U.S. Geological Survey, caused panic, damage to buildings, landslides and injuries. It was centered in the northwest of the island and didn&#8217;t have the potential to cause a tsunami, Indonesia&#8217;s geological agency said.</p>
<style type="text/css">#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item1{background:url(https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item2{background:url(https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item3{background:url(https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item4{background:url(https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item5{background:url(https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item6{background:url(https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item7{background:url(https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-item8{background:url(https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065-80x60.jpg) 0 0 no-repeat}</style>
<div id="td_uid_8_5b6c896763eed" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 8</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327.jpg" title="Indonesia Earthquake" data-caption="A man inspects the ruin of his house destroyed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092703/AP18221066334327.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A man inspects the ruin of his house destroyed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017.jpg" title="Indonesia Earthquake" data-caption="A man carries his belongings past the ruin of houses at a village affected by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017-650x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017-650x420.jpg 650w, https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017-275x178.jpg 275w, https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017-768x497.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017-557x360.jpg 557w, https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017-696x450.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092710/AP18221067005017.jpg 1024w" sizes="(max-width: 650px) 100vw, 650px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A man carries his belongings past the ruin of houses at a village affected by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294.jpg" title="Indonesia Earthquake" data-caption="Rescuers continue to search for victims at Jamiul Jamaah mosque collapsed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294-668x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294-668x420.jpg 668w, https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294-283x178.jpg 283w, https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294-768x483.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294-572x360.jpg 572w, https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294-696x438.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092718/AP18221071181294.jpg 1024w" sizes="(max-width: 668px) 100vw, 668px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Rescuers continue to search for victims at Jamiul Jamaah mosque collapsed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165.jpg" title="Indonesia Earthquake" data-caption="A man inspects the ruin of his house destroyed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092724/AP18221073455165.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A man inspects the ruin of his house destroyed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065.jpg" title="Indonesia Earthquake" data-caption="A man inspects the damage of his house destroyed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092738/AP18221074820065.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A man inspects the damage of his house destroyed by an earthquake in North Lombok, Indonesia, Thursday, Aug. 9, 2018. The north of Lombok was devastated by the powerful quake that struck Sunday night, damaging thousands of buildings and killing a large number of people. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item6">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077.jpg" title="Indonesia Earthquake" data-caption="A woman injured in an earthquake is treated in Mataram, Lombok, Indonesia, Thursday, Aug. 9, 2018. The Indonesian island of Lombok was shaken by a third big earthquake in little more than a week Thursday. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092744/AP18221282370077.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A woman injured in an earthquake is treated in Mataram, Lombok, Indonesia, Thursday, Aug. 9, 2018. The Indonesian island of Lombok was shaken by a third big earthquake in little more than a week Thursday. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item7">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278.jpg" title="Indonesia Earthquake" data-caption="A girl injured in an earthquake is treated in Mataram, Lombok, Indonesia, Thursday, Aug. 9, 2018. The Indonesian island of Lombok was shaken by a third big earthquake in little more than a week Thursday. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A girl injured in an earthquake is treated in Mataram, Lombok, Indonesia, Thursday, Aug. 9, 2018. The Indonesian island of Lombok was shaken by a third big earthquake in little more than a week Thursday. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item8">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065.jpg" title="Indonesia Earthquake" data-caption="A baby injured in an earthquake is treated in Mataram, Lombok, Indonesia, Thursday, Aug. 9, 2018. The Indonesian island of Lombok was shaken by a third big earthquake in little more than a week Thursday. (AP Photo/Firdia Lisnawati)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065-587x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065-587x420.jpg 587w, https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065-249x178.jpg 249w, https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065-768x550.jpg 768w, https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065-503x360.jpg 503w, https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065-696x498.jpg 696w, https://cdn.sentinelcolorado.com/2018/08/09092757/AP18221283459065.jpg 1024w" sizes="(max-width: 587px) 100vw, 587px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A baby injured in an earthquake is treated in Mataram, Lombok, Indonesia, Thursday, Aug. 9, 2018. The Indonesian island of Lombok was shaken by a third big earthquake in little more than a week Thursday. (AP Photo/Firdia Lisnawati)</div></figcaption>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
<div class="td-button td-item5">
<div class="td-border"></div>
</div>
<div class="td-button td-item6">
<div class="td-border"></div>
</div>
<div class="td-button td-item7">
<div class="td-border"></div>
</div>
<div class="td-button td-item8">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p>Videos showed rubble strewn across streets and clouds of dust enveloping buildings. In northern Lombok, some people leaped from their vehicles on a traffic-jammed road while an elderly woman standing in the back of a pickup truck wailed &#8220;God is Great.&#8221; An Associated Press reporter in the provincial capital, Mataram, saw people injured by the quake and a hospital moving patients outside.</p>
<p>The aftershock caused more &#8220;trauma,&#8221; said national disaster agency spokesman Sutopo Purwo Nugroho.</p>
<p>Wiranto, Indonesia&#8217;s top security minister, told reporters the death toll from Sunday&#8217;s magnitude 7.0 quake had risen to 319. The announcement came after an inter-agency meeting was called to resolve wildly different figures from various government offices.</p>
<p>&#8220;We are taking action as fast as we can to handle this disaster,&#8221; he said.</p>
<p>Nguroho said in statement that the death toll will continue to rise because rescue workers are still finding victims in the ruins of collapsed buildings and some people who are already buried are not yet included in the official toll.</p>
<p>Grieving relatives were burying their dead and medics tended to people whose broken limbs hadn&#8217;t yet been treated in the days since the quake. The Red Cross said it was focusing relief efforts on an estimated 20,000 people yet to get any assistance.</p>
<p>In Kopang Daya village in the hard-hit Tanjung district of north Lombok, a distraught family was burying their 13-year-old daughter who was struck by a collapsing wall and then trampled when Sunday&#8217;s quake caused a stampede at her Islamic boarding school.</p>
<p>Villagers and relatives prayed outside a tent where the girl&#8217;s body lay covered in a white cloth.</p>
<p>&#8220;She was praying when the earthquake happened,&#8221; said her uncle Tarna, who gave a single name. &#8220;She was trying to get out, but she got hit by a wall and fell down. Children were running out from the building in panic and she was stepped on by her friends.&#8221;</p>
<p>Nearly 68,000 homes were damaged or destroyed in Sunday&#8217;s quake and 270,000 people are homeless or otherwise displaced, according to the disaster agency&#8217;s latest update.</p>
<p>&#8220;People are always saying they need water and tarps,&#8221; said Indonesian Red Cross spokesman Arifin Hadi. He said the agency has sent 20 water trucks to five remote areas, including one village of about 1,200 households.</p>
<p>In Kopang Daya, injured villagers got their first proper treatment Thursday after medics arrived with a portable X-ray machine and other supplies. They tended to an elderly woman with an injured face and hips who had been knocked over by her grandson as they scrambled from their house.</p>
<p>&#8220;Her son managed to get out from the house when the earthquake hit but the grandmother and grandson were left behind,&#8221; said a relative, Nani Wijayanti. &#8220;The grandson tried to help the grandmother to get out but he pushed too hard.&#8221;</p>
<p>A July 29 quake on Lombok killed 16 people.</p>
<p>Indonesia is prone to earthquakes because of its location on the &#8220;Ring of Fire,&#8221; an arc of volcanoes and fault lines in the Pacific Basin. In December 2004, a massive magnitude 9.1 earthquake off Sumatra triggered a tsunami that killed 230,000 people in a dozen countries.</p>
<p>Wiranto, who goes by one name, said the government will develop a plan to rebuild communities on Lombok, which like its more famous neighbor Bali is a popular tourist destination with powder white beaches, mountains and a lush interior.</p>
<p>&#8220;We will make a new roadmap for what we are going to do after this emergency response is finished,&#8221; he said. &#8220;For example, how we can deal with the number of damaged houses, mosques, schools, hospitals. Who will rebuild and how much money and how long it takes.&#8221;</p>
<p>Associated Press journalists Ali Kotarumalos in Jakarta, Indonesia, and Firdia Lisnawati in Mataram, Indonesia, contributed to this report.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fthird-strong-earthquake-shakes-lombok-as-death-toll-tops-300%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Third+strong+earthquake+shakes+Lombok+as+death+toll+tops+300&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fthird-strong-earthquake-shakes-lombok-as-death-toll-tops-300%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#3b04484e59515e584f066f5352495f1b484f4954555c1b5e5a494f534a4e5a505e1b48535a505e481b7754565954501b5a481b5f5e5a4f531b4f5457571b4f544b481b080b0b1d59545f4206534f4f4b480114144c4c4c15485e554f52555e5758545754495a5f5415585456144e55585a4f5e5c544952415e5f144f5352495f16484f4954555c165e5a494f534a4e5a505e1648535a505e4816575456595450165a48165f5e5a4f53164f545757164f544b4816080b0b14">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/uncategorized/organic-dairy-farmers-vow-to-compete-in-changing-industry/">Organic dairy farmers vow to compete in changing industry</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/uncategorized/for-now-army-suspends-discharges-of-immigrant-recruits/">For now, Army suspends discharges of immigrant recruits</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">ANDI JATMIKO, Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="ANDI JATMIKO, Associated Press"></span><meta itemprop="datePublished" content="2018-08-09T09:29:23+00:00"><meta itemprop="dateModified" content="2018-08-09T10:13:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/uncategorized/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Third strong earthquake shakes Lombok as death toll tops 300"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/08/09092750/AP18221283222278.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_10_5b6c89676a544_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_10_5b6c89676a544"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_10_5b6c89676a544=new tdBlock();block_td_uid_10_5b6c89676a544.id="td_uid_10_5b6c89676a544";block_td_uid_10_5b6c89676a544.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5b6c89676a544_rand","td_column_number":3,"live_filter_cur_post_id":303401,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5b6c89676a544_rand","tdc_css_class_style":"td_uid_10_5b6c89676a544_rand_style"}';block_td_uid_10_5b6c89676a544.td_column_number="3";block_td_uid_10_5b6c89676a544.block_type="td_block_related_posts";block_td_uid_10_5b6c89676a544.post_count="3";block_td_uid_10_5b6c89676a544.found_posts="23551";block_td_uid_10_5b6c89676a544.header_color="";block_td_uid_10_5b6c89676a544.ajax_pagination_infinite_stop="";block_td_uid_10_5b6c89676a544.max_num_pages="7851";tdBlocksArray.push(block_td_uid_10_5b6c89676a544);</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5b6c89676b186" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5b6c89676a544" href="#">RELATED ARTICLES</a><a id="td_uid_12_5b6c89676b1d0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5b6c89676a544" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5b6c89676a544 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/puerto-rico-concedes-hurricane-maria-deaths-more-than-1400/" rel="bookmark" class="td-image-wrap" title="Puerto Rico concedes Hurricane Maria deaths more than 1,400"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/09093557/AP18221481757403-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09093557/AP18221481757403-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/09093557/AP18221481757403-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Puerto Rico concedes Hurricane Maria deaths more than 1,400" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/puerto-rico-concedes-hurricane-maria-deaths-more-than-1400/" rel="bookmark" title="Puerto Rico concedes Hurricane Maria deaths more than 1,400">Puerto Rico concedes Hurricane Maria deaths more than 1,400</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/tribune-calls-off-3-9b-buyout-by-sinclair/" rel="bookmark" class="td-image-wrap" title="Tribune calls off $3.9B buyout by Sinclair"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/09093419/AP18221438743383-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09093419/AP18221438743383-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/09093419/AP18221438743383-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tribune calls off $3.9B buyout by Sinclair" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/tribune-calls-off-3-9b-buyout-by-sinclair/" rel="bookmark" title="Tribune calls off $3.9B buyout by Sinclair">Tribune calls off $3.9B buyout by Sinclair</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/new-russia-sanctions-over-poisoning-of-former-spy-daughter/" rel="bookmark" class="td-image-wrap" title="New Russia sanctions over poisoning of former spy, daughter"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/09093301/AP18220690142027-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/09093301/AP18220690142027-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/09093301/AP18220690142027-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Russia sanctions over poisoning of former spy, daughter" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/new-russia-sanctions-over-poisoning-of-former-spy-daughter/" rel="bookmark" title="New Russia sanctions over poisoning of former spy, daughter">New Russia sanctions over poisoning of former spy, daughter</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b6c89676a544" data-td_block_id="td_uid_10_5b6c89676a544"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5b6c89676a544" data-td_block_id="td_uid_10_5b6c89676a544"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_13_5b6c89676cfbe_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_14_5b6c89676d28e_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_15_5b6c89676d4fe_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_16_5b6c89676d73f_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_17_5b6c89676d92a_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0d7a686f606c7e79687f4d6c787f627f6c7e68637964636861236e6260"><span class="__cf_email__" data-cfemail="631406010e0210170611230216110c110210060d170a0d060f4d000c0e">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"303401 https:\/\/www.sentinelcolorado.com\/?p=303401","disqusShortname":"aurorasentinel","disqusTitle":"Third strong earthquake shakes Lombok as death toll tops 300","disqusUrl":"https:\/\/www.sentinelcolorado.com\/uncategorized\/third-strong-earthquake-shakes-lombok-as-death-toll-tops-300\/","postId":"303401"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=868ea64928ac4c75f744bb2742c8c99a'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[26.7,80],"today_humidity":65,"today_wind_speed":[5.7,3.5],"today_min":[26,78.8],"today_max":[28,82.4],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1533837600,"day_name":"Thu","day_temp":[31,88],"owm_day_index":0},{"timestamp":1533859200,"day_name":"Fri","day_temp":[30,86],"owm_day_index":2},{"timestamp":1533945600,"day_name":"Sat","day_temp":[28,82],"owm_day_index":10},{"timestamp":1534032000,"day_name":"Sun","day_temp":[28,83],"owm_day_index":18},{"timestamp":1534118400,"day_name":"Mon","day_temp":[29,84],"owm_day_index":26},{"timestamp":1534204800,"day_name":"Tue","day_temp":[27,81],"owm_day_index":34}]});});var td_uid_8_5b6c896763eed_nr_of_slides=8;jQuery(document).ready(function(){jQuery("#td_uid_8_5b6c896763eed .td-slide-popup-gallery").magnificPopup({delegate:"a.slide-gallery-image-link",type:"image",tLoading:"Loading image #%curr%...",mainClass:"mfp-img-mobile",gallery:{enabled:true,navigateByImgClick:true,preload:[0,1],tCounter:'%curr% of %total%'},image:{tError:"<a href='%url%'>The image #%curr%</a> could not be loaded.",titleSrc:function(item){return item.el.attr("data-caption")+"<div>"+item.el.attr("data-description")+"<div>";}},zoom:{enabled:true,duration:300,opener:function(element){return element.find("img");}},callbacks:{change:function(){jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-1").iosSlider("goToSlide",this.currItem.index+1);}}});jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-1").iosSlider({scrollbar:true,snapToChildren:true,desktopClickDrag:true,infiniteSlider:true,responsiveSlides:true,navPrevSelector:jQuery("#td_uid_8_5b6c896763eed .doubleSliderPrevButton"),navNextSelector:jQuery("#td_uid_8_5b6c896763eed .doubleSliderNextButton"),scrollbarHeight:"2",scrollbarBorderRadius:"0",scrollbarOpacity:"0.5",onSliderResize:td_gallery_resize_update_vars_td_uid_8_5b6c896763eed,onSliderLoaded:doubleSlider2Load_td_uid_8_5b6c896763eed,onSlideChange:doubleSlider2Load_td_uid_8_5b6c896763eed,keyboardControls:true});jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-button").each(function(i){jQuery(this).bind("click",function(){jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-1").iosSlider("goToSlide",i+1);});});var $gallery_slider_unique_id=jQuery("#td_uid_8_5b6c896763eed");if($gallery_slider_unique_id.length){var sliderWidth=$gallery_slider_unique_id.width(),elementsWidth=0;$gallery_slider_unique_id.find(".td-button").each(function(index,el){elementsWidth+=jQuery(el).outerWidth(true);});if(elementsWidth>sliderWidth){jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-2").iosSlider({desktopClickDrag:true,snapToChildren:true,snapSlideCenter:true,infiniteSlider:true});}else{jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-2").addClass("td_center_slide2");}}
function doubleSlider2Load_td_uid_8_5b6c896763eed(args){jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-2").iosSlider("goToSlide",args.currentSlideNumber);jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-button .td-border").css("border","3px solid #ffffff").css("opacity","0.5");jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-button").css("border","0");jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-2 .td-button:eq("+(args.currentSlideNumber-1)+") .td-border").css("border","3px solid #ffffff").css("opacity","1");td_gallery_write_current_slide_td_uid_8_5b6c896763eed(args.currentSlideNumber);}
function td_gallery_write_current_slide_td_uid_8_5b6c896763eed(slide_nr){jQuery("#td_uid_8_5b6c896763eed .td-gallery-slide-item-focus").html(slide_nr);}
function td_gallery_resize_update_vars_td_uid_8_5b6c896763eed(args){if(tdDetect.isAndroid){setTimeout(function(){jQuery("#td_uid_8_5b6c896763eed .td-doubleSlider-1").iosSlider("update");},1500);}}});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b6c89691a895"></textarea>
<div id="td_live_css_uid_1_5b6c89691a895" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5b6c89691a895');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5b6c89691a895");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>


