<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556.jpg" />

<title>In Cannes, Spike Lee lambasts Trump over white supremacists - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In Cannes, Spike Lee lambasts Trump over white supremacists - Sentinel Colorado" />
<meta property="og:description" content="&quot;It was a defining moment and he could have said to the United States and the world that we&#039;re better than that,&quot; said Lee." />
<meta property="og:url" content="https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="Nation" />
<meta property="article:published_time" content="2018-05-15T09:25:18-06:00" />
<meta property="article:modified_time" content="2018-05-15T09:54:09-06:00" />
<meta property="og:updated_time" content="2018-05-15T09:54:09-06:00" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; In Cannes, Spike Lee lambasts Trump over white supremacists Comments Feed" href="https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=bfc51f3a494d884bb3b131714fa811cd"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>

<link rel='stylesheet' id='mec-font-icons-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=bfc51f3a494d884bb3b131714fa811cd' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=bfc51f3a494d884bb3b131714fa811cd' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=bfc51f3a494d884bb3b131714fa811cd' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=bfc51f3a494d884bb3b131714fa811cd' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic .mec-selected-day,.mec-wrap.colorskin-custom .mec-color,.mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing>li:hover a,.mec-wrap.colorskin-custom .mec-color-hover:hover,.mec-wrap.colorskin-custom .mec-color-before *:before,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-nav i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover,.colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover,.mec-next-event-details li i,.mec-next-event-details a{color:#c0223c}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2,.mec-map-get-direction-btn-cnt input[type="submit"],.mec-booking button,span.mec-marker-wrap{background-color:#c0223c}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing>li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day,.mec-wrap.colorskin-custom .mec-border-color,.mec-wrap.colorskin-custom .mec-border-color-hover:hover,.colorskin-custom .mec-single-event .mec-frontbox-title:before,.colorskin-custom .mec-single-event .mec-events-meta-group-booking form>h4:before,.mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color:#c0223c}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#c0223c}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color:transparent transparent transparent #c0223c}</style>
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=bfc51f3a494d884bb3b131714fa811cd' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.92' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.sentinelcolorado.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=bfc51f3a494d884bb3b131714fa811cd' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=8.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript'>//<![CDATA[
var mecdata={"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.92'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9HOAz-1c9J' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fin-cannes-spike-lee-lambasts-trump-over-white-supremacists%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Fin-cannes-spike-lee-lambasts-trump-over-white-supremacists%2F&#038;format=xml" />
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=8D16BF8393E1BE2364C2627B02B48611');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"7650582506","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<link rel="amphtml" href="https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/amp/">

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.4";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/news/nation-world/",
                                "name": "Nation &amp; World"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/news/nation-world/nation/",
                                "name": "Nation"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/",
                                "name": "In Cannes, Spike Lee lambasts Trump over white supremacists"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-285059 single-format-standard in-cannes-spike-lee-lambasts-trump-over-white-supremacists global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">65</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
 <i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5afb0316dec0a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5afb0316dec0a"><script>var block_td_uid_1_5afb0316dec0a=new tdBlock();block_td_uid_1_5afb0316dec0a.id="td_uid_1_5afb0316dec0a";block_td_uid_1_5afb0316dec0a.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5afb0316dec0a_rand","tdc_css_class":"td_uid_1_5afb0316dec0a_rand","tdc_css_class_style":"td_uid_1_5afb0316dec0a_rand_style"}';block_td_uid_1_5afb0316dec0a.td_column_number="3";block_td_uid_1_5afb0316dec0a.block_type="td_block_mega_menu";block_td_uid_1_5afb0316dec0a.post_count="5";block_td_uid_1_5afb0316dec0a.found_posts="151";block_td_uid_1_5afb0316dec0a.header_color="";block_td_uid_1_5afb0316dec0a.ajax_pagination_infinite_stop="";block_td_uid_1_5afb0316dec0a.max_num_pages="31";tdBlocksArray.push(block_td_uid_1_5afb0316dec0a);</script><div id=td_uid_1_5afb0316dec0a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/local-leaders-remember-hogan-as-champion-for-aurora/" rel="bookmark" class="td-image-wrap" title="Local leaders remember Mayor Steve Hogan as champion for Aurora"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20160913153955/AS.Mayor-Steve-Hogan.042012.0196.WEB_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20160913153955/AS.Mayor-Steve-Hogan.042012.0196.WEB_.jpg 600w, https://cdn.sentinelcolorado.com/asuplads/20160913153955/AS.Mayor-Steve-Hogan.042012.0196.WEB_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20160913153955/AS.Mayor-Steve-Hogan.042012.0196.WEB_-540x360.jpg 540w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local leaders remember Mayor Steve Hogan as champion for Aurora" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/local-leaders-remember-hogan-as-champion-for-aurora/" rel="bookmark" title="Local leaders remember Mayor Steve Hogan as champion for Aurora">Local leaders remember Mayor Steve Hogan as champion for Aurora</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/westminster-man-gets-life-in-prison-for-killing-wife/" rel="bookmark" class="td-image-wrap" title="Westminster man gets life in prison for killing wife"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Westminster man gets life in prison for killing wife" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/westminster-man-gets-life-in-prison-for-killing-wife/" rel="bookmark" title="Westminster man gets life in prison for killing wife">Westminster man gets life in prison for killing wife</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/2018-primary-tillemann-says-ppp-poll-he-hired-gives-him-the-edge-over-coffman-crow-but-wont-release-details/" rel="bookmark" class="td-image-wrap" title="2018 PRIMARY: Tillemann says PPP poll he hired gives him edge over Coffman, Crow, but won&#8217;t immediately release details"><img width="138" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000.jpeg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000.jpeg 1946w, https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000-163x178.jpeg 163w, https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000-768x837.jpeg 768w, https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000-330x360.jpeg 330w, https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000-610x665.jpeg 610w, https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000-1024x1116.jpeg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170710133247/File_000-320x349.jpeg 320w" sizes="(max-width: 138px) 100vw, 138px" alt="" title="2018 PRIMARY: Tillemann says PPP poll he hired gives him edge over Coffman, Crow, but won&#8217;t immediately release details" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/2018-primary-tillemann-says-ppp-poll-he-hired-gives-him-the-edge-over-coffman-crow-but-wont-release-details/" rel="bookmark" title="2018 PRIMARY: Tillemann says PPP poll he hired gives him edge over Coffman, Crow, but won&#8217;t immediately release details">2018 PRIMARY: Tillemann says PPP poll he hired gives him edge&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/aurora-police-say-pedestrian-dies-after-being-struck-at-6th-and-peoria/" rel="bookmark" class="td-image-wrap" title="Aurora police say pedestrian dies after being struck at 6th and Peoria"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Aurora police say pedestrian dies after being struck at 6th and Peoria" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/aurora-police-say-pedestrian-dies-after-being-struck-at-6th-and-peoria/" rel="bookmark" title="Aurora police say pedestrian dies after being struck at 6th and Peoria">Aurora police say pedestrian dies after being struck at 6th and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/mayor-steve-hogan-dead-at-69-after-battle-with-cancer/" rel="bookmark" class="td-image-wrap" title="Mayor Steve Hogan dies Sunday after battle with cancer; services, arrangements forthcoming"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_.jpg 1250w, https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_-1024x682.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170413150658/AS.HPowersL9306.041317.web_-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Steve Hogan dies Sunday after battle with cancer; services, arrangements forthcoming" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/mayor-steve-hogan-dead-at-69-after-battle-with-cancer/" rel="bookmark" title="Mayor Steve Hogan dies Sunday after battle with cancer; services, arrangements forthcoming">Mayor Steve Hogan dies Sunday after battle with cancer; services, arrangements&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5afb0316dec0a" data-td_block_id="td_uid_1_5afb0316dec0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5afb0316dec0a" data-td_block_id="td_uid_1_5afb0316dec0a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5afb0316ea06b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5afb0316ea06b"><script>var block_td_uid_2_5afb0316ea06b=new tdBlock();block_td_uid_2_5afb0316ea06b.id="td_uid_2_5afb0316ea06b";block_td_uid_2_5afb0316ea06b.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5afb0316ea06b_rand","tdc_css_class":"td_uid_2_5afb0316ea06b_rand","tdc_css_class_style":"td_uid_2_5afb0316ea06b_rand_style"}';block_td_uid_2_5afb0316ea06b.td_column_number="3";block_td_uid_2_5afb0316ea06b.block_type="td_block_mega_menu";block_td_uid_2_5afb0316ea06b.post_count="5";block_td_uid_2_5afb0316ea06b.found_posts="114";block_td_uid_2_5afb0316ea06b.header_color="";block_td_uid_2_5afb0316ea06b.ajax_pagination_infinite_stop="";block_td_uid_2_5afb0316ea06b.max_num_pages="23";tdBlocksArray.push(block_td_uid_2_5afb0316ea06b);</script><div id=td_uid_2_5afb0316ea06b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/builder-optimisms-bounces-in-may-after-4-month-slide/" rel="bookmark" class="td-image-wrap" title="Builder optimisms bounces in May after 4 month slide"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15084418/AP18134650650338-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15084418/AP18134650650338-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15084418/AP18134650650338-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15084418/AP18134650650338-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Builder optimisms bounces in May after 4 month slide" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/builder-optimisms-bounces-in-may-after-4-month-slide/" rel="bookmark" title="Builder optimisms bounces in May after 4 month slide">Builder optimisms bounces in May after 4 month slide</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/sanctuary-cities-could-get-boost-from-sports-betting-ruling/" rel="bookmark" class="td-image-wrap" title="Sanctuary cities could get boost from sports betting ruling"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15070405/AP18134799450804-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15070405/AP18134799450804-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15070405/AP18134799450804-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15070405/AP18134799450804-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sanctuary cities could get boost from sports betting ruling" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/sanctuary-cities-could-get-boost-from-sports-betting-ruling/" rel="bookmark" title="Sanctuary cities could get boost from sports betting ruling">Sanctuary cities could get boost from sports betting ruling</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/snoopy-joining-sony-electronics-maker-buying-peanuts-stake/" rel="bookmark" class="td-image-wrap" title="Snoopy joining Sony? Electronics maker buying Peanuts stake"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/14085941/AP18134193942973-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/14085941/AP18134193942973-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/14085941/AP18134193942973-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/14085941/AP18134193942973-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snoopy joining Sony? Electronics maker buying Peanuts stake" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/snoopy-joining-sony-electronics-maker-buying-peanuts-stake/" rel="bookmark" title="Snoopy joining Sony? Electronics maker buying Peanuts stake">Snoopy joining Sony? Electronics maker buying Peanuts stake</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/marijuana-growers-diversify-with-hemp-amid-cbd-boom-colorado-already-a-leader-in-the-industry/" rel="bookmark" class="td-image-wrap" title="Marijuana growers diversify with hemp amid CBD boom — Colorado already a leader in the industry; VIDEO EXPLAINER"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/14072759/AP18133662450551-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/14072759/AP18133662450551-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/14072759/AP18133662450551-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/14072759/AP18133662450551-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marijuana growers diversify with hemp amid CBD boom — Colorado already a leader in the industry; VIDEO EXPLAINER" /></a></div> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/marijuana-growers-diversify-with-hemp-amid-cbd-boom-colorado-already-a-leader-in-the-industry/" rel="bookmark" title="Marijuana growers diversify with hemp amid CBD boom — Colorado already a leader in the industry; VIDEO EXPLAINER">Marijuana growers diversify with hemp amid CBD boom — Colorado already&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/sentinel-biz/trump-offers-us-aid-to-penalized-chinese-telecom-company/" rel="bookmark" class="td-image-wrap" title="Trump offers US aid to penalized Chinese telecom company"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/14072608/AP181337957475251-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/14072608/AP181337957475251-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/14072608/AP181337957475251-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/14072608/AP181337957475251-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump offers US aid to penalized Chinese telecom company" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/sentinel-biz/trump-offers-us-aid-to-penalized-chinese-telecom-company/" rel="bookmark" title="Trump offers US aid to penalized Chinese telecom company">Trump offers US aid to penalized Chinese telecom company</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5afb0316ea06b" data-td_block_id="td_uid_2_5afb0316ea06b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5afb0316ea06b" data-td_block_id="td_uid_2_5afb0316ea06b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5afb031705d57_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5afb031705d57"><script>var block_td_uid_3_5afb031705d57=new tdBlock();block_td_uid_3_5afb031705d57.id="td_uid_3_5afb031705d57";block_td_uid_3_5afb031705d57.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5afb031705d57_rand","tdc_css_class":"td_uid_3_5afb031705d57_rand","tdc_css_class_style":"td_uid_3_5afb031705d57_rand_style"}';block_td_uid_3_5afb031705d57.td_column_number="3";block_td_uid_3_5afb031705d57.block_type="td_block_mega_menu";block_td_uid_3_5afb031705d57.post_count="5";block_td_uid_3_5afb031705d57.found_posts="107";block_td_uid_3_5afb031705d57.header_color="";block_td_uid_3_5afb031705d57.ajax_pagination_infinite_stop="";block_td_uid_3_5afb031705d57.max_num_pages="22";tdBlocksArray.push(block_td_uid_3_5afb031705d57);</script><div id=td_uid_3_5afb031705d57 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/toon-in-tuesday-157/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15073132/210528_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15073132/210528_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15073132/210528_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15073132/210528_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/toon-in-tuesday-157/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-monday-166/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/14071207/210431_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/14071207/210431_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/14071207/210431_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/14071207/210431_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-monday-166/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/editorial-despite-a-stormy-2018-colorado-legislative-session-the-sun-shines-on-its-momentous-redistricting-solution/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Despite a stormy 2018 Colorado legislative session, the sun shines on a momentous redistricting solution"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/03/21161234/SentinelSlogoTrimmed-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/03/21161234/SentinelSlogoTrimmed-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/03/21161234/SentinelSlogoTrimmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Despite a stormy 2018 Colorado legislative session, the sun shines on a momentous redistricting solution" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/editorial-despite-a-stormy-2018-colorado-legislative-session-the-sun-shines-on-its-momentous-redistricting-solution/" rel="bookmark" title="EDITORIAL: Despite a stormy 2018 Colorado legislative session, the sun shines on a momentous redistricting solution">EDITORIAL: Despite a stormy 2018 Colorado legislative session, the sun shines&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/editorial-torture-is-immoral-and-haspels-refusing-to-say-that-disqualifies-her-from-leading-the-cia/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Torture is immoral, and Haspel&#8217;s refusing to say that disqualifies her from leading the CIA"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/10091121/AP181296017750761-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/10091121/AP181296017750761-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/10091121/AP181296017750761-261x178.jpg 261w, https://cdn.sentinelcolorado.com/2018/05/10091121/AP181296017750761-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/10091121/AP181296017750761-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Torture is immoral, and Haspel&#8217;s refusing to say that disqualifies her from leading the CIA" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/editorial-torture-is-immoral-and-haspels-refusing-to-say-that-disqualifies-her-from-leading-the-cia/" rel="bookmark" title="EDITORIAL: Torture is immoral, and Haspel&#8217;s refusing to say that disqualifies her from leading the CIA">EDITORIAL: Torture is immoral, and Haspel&#8217;s refusing to say that disqualifies&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-154/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/11071242/210380_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/11071242/210380_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/11071242/210380_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/11071242/210380_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-154/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5afb031705d57" data-td_block_id="td_uid_3_5afb031705d57"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5afb031705d57" data-td_block_id="td_uid_3_5afb031705d57"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5afb031710569_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5afb031710569"><script>var block_td_uid_4_5afb031710569=new tdBlock();block_td_uid_4_5afb031710569.id="td_uid_4_5afb031710569";block_td_uid_4_5afb031710569.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5afb031710569_rand","tdc_css_class":"td_uid_4_5afb031710569_rand","tdc_css_class_style":"td_uid_4_5afb031710569_rand_style"}';block_td_uid_4_5afb031710569.td_column_number="3";block_td_uid_4_5afb031710569.block_type="td_block_mega_menu";block_td_uid_4_5afb031710569.post_count="5";block_td_uid_4_5afb031710569.found_posts="44";block_td_uid_4_5afb031710569.header_color="";block_td_uid_4_5afb031710569.ajax_pagination_infinite_stop="";block_td_uid_4_5afb031710569.max_num_pages="9";tdBlocksArray.push(block_td_uid_4_5afb031710569);</script><div id=td_uid_4_5afb031710569 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/a-tangy-tomatoey-sauce-is-the-star-of-barbecued-chicken/" rel="bookmark" class="td-image-wrap" title="A tangy, tomatoey, sauce is the star of barbecued chicken"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/14091227/AP18127681211216-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/14091227/AP18127681211216-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/14091227/AP18127681211216-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/14091227/AP18127681211216-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/05/14091227/AP18127681211216-840x580.jpg 840w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A tangy, tomatoey, sauce is the star of barbecued chicken" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/a-tangy-tomatoey-sauce-is-the-star-of-barbecued-chicken/" rel="bookmark" title="A tangy, tomatoey, sauce is the star of barbecued chicken">A tangy, tomatoey, sauce is the star of barbecued chicken</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/washakie-chef-wins-award-takes-home-inspiration/" rel="bookmark" class="td-image-wrap" title="Washakie chef wins award, takes home inspiration"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/09084810/AP18125854032182-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/09084810/AP18125854032182-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/09084810/AP18125854032182-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/09084810/AP18125854032182-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Washakie chef wins award, takes home inspiration" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/washakie-chef-wins-award-takes-home-inspiration/" rel="bookmark" title="Washakie chef wins award, takes home inspiration">Washakie chef wins award, takes home inspiration</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/perfect-french-omelets-are-quick-satisfying/" rel="bookmark" class="td-image-wrap" title="Perfect french omelets are quick, satisfying"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/08084110/AP18121745440304-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/08084110/AP18121745440304-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/08084110/AP18121745440304-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/08084110/AP18121745440304-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Perfect french omelets are quick, satisfying" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/perfect-french-omelets-are-quick-satisfying/" rel="bookmark" title="Perfect french omelets are quick, satisfying">Perfect french omelets are quick, satisfying</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/make-a-killer-margarita-with-some-tequila-based-liqueur/" rel="bookmark" class="td-image-wrap" title="Make a killer margarita with some tequila-based liqueur"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/03100905/AP18116704386249-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/03100905/AP18116704386249-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/03100905/AP18116704386249-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/03100905/AP18116704386249-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make a killer margarita with some tequila-based liqueur" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/make-a-killer-margarita-with-some-tequila-based-liqueur/" rel="bookmark" title="Make a killer margarita with some tequila-based liqueur">Make a killer margarita with some tequila-based liqueur</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/how-to-make-asparagus-sing-mustard-soy-sauce-and-honey/" rel="bookmark" class="td-image-wrap" title="How to make asparagus sing? Mustard, soy sauce and honey"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/03100342/AP18120662102855-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/03100342/AP18120662102855-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/03100342/AP18120662102855-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/03100342/AP18120662102855-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to make asparagus sing? Mustard, soy sauce and honey" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/how-to-make-asparagus-sing-mustard-soy-sauce-and-honey/" rel="bookmark" title="How to make asparagus sing? Mustard, soy sauce and honey">How to make asparagus sing? Mustard, soy sauce and honey</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5afb031710569" data-td_block_id="td_uid_4_5afb031710569"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5afb031710569" data-td_block_id="td_uid_4_5afb031710569"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5afb031718f42_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5afb031718f42"><script>var block_td_uid_5_5afb031718f42=new tdBlock();block_td_uid_5_5afb031718f42.id="td_uid_5_5afb031718f42";block_td_uid_5_5afb031718f42.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5afb031718f42_rand","tdc_css_class":"td_uid_5_5afb031718f42_rand","tdc_css_class_style":"td_uid_5_5afb031718f42_rand_style"}';block_td_uid_5_5afb031718f42.td_column_number="3";block_td_uid_5_5afb031718f42.block_type="td_block_mega_menu";block_td_uid_5_5afb031718f42.post_count="5";block_td_uid_5_5afb031718f42.found_posts="75";block_td_uid_5_5afb031718f42.header_color="";block_td_uid_5_5afb031718f42.ajax_pagination_infinite_stop="";block_td_uid_5_5afb031718f42.max_num_pages="15";tdBlocksArray.push(block_td_uid_5_5afb031718f42);</script><div id=td_uid_5_5afb031718f42 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/solo-a-star-wars-story-touches-down-in-cannes/" rel="bookmark" class="td-image-wrap" title="&#8216;Solo: A Star Wars Story&#8217; touches down in Cannes"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15091040/AP18135425202886-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15091040/AP18135425202886-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15091040/AP18135425202886-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15091040/AP18135425202886-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Solo: A Star Wars Story&#8217; touches down in Cannes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/solo-a-star-wars-story-touches-down-in-cannes/" rel="bookmark" title="&#8216;Solo: A Star Wars Story&#8217; touches down in Cannes">&#8216;Solo: A Star Wars Story&#8217; touches down in Cannes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/avengers-overpowers-breaking-in-life-of-the-party/" rel="bookmark" class="td-image-wrap" title="&#8216;Avengers&#8217; overpowers &#8216;Breaking In,&#8217; &#8216;Life of the Party&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/13155442/AP18131585883360-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/13155442/AP18131585883360-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/13155442/AP18131585883360-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/13155442/AP18131585883360-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Avengers&#8217; overpowers &#8216;Breaking In,&#8217; &#8216;Life of the Party&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/avengers-overpowers-breaking-in-life-of-the-party/" rel="bookmark" title="&#8216;Avengers&#8217; overpowers &#8216;Breaking In,&#8217; &#8216;Life of the Party&#8217;">&#8216;Avengers&#8217; overpowers &#8216;Breaking In,&#8217; &#8216;Life of the Party&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/latest-star-wars-film-solo-film-debuts-gets-early-praise/" rel="bookmark" class="td-image-wrap" title="Latest Star Wars film &#8216;Solo&#8217; film debuts, gets early praise"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/11092544/AP18131070411750-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/11092544/AP18131070411750-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/11092544/AP18131070411750-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/11092544/AP18131070411750-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Latest Star Wars film &#8216;Solo&#8217; film debuts, gets early praise" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/latest-star-wars-film-solo-film-debuts-gets-early-praise/" rel="bookmark" title="Latest Star Wars film &#8216;Solo&#8217; film debuts, gets early praise">Latest Star Wars film &#8216;Solo&#8217; film debuts, gets early praise</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/review-melissa-mccarthy-cant-save-flat-life-of-the-party/" rel="bookmark" class="td-image-wrap" title="Review: Melissa McCarthy can&#8217;t save flat &#8216;Life of the Party&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/11090424/AP18116693858013-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/11090424/AP18116693858013-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/11090424/AP18116693858013-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/11090424/AP18116693858013-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: Melissa McCarthy can&#8217;t save flat &#8216;Life of the Party&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/review-melissa-mccarthy-cant-save-flat-life-of-the-party/" rel="bookmark" title="Review: Melissa McCarthy can&#8217;t save flat &#8216;Life of the Party&#8217;">Review: Melissa McCarthy can&#8217;t save flat &#8216;Life of the Party&#8217;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/moving-feat-kim-robards-dance-set-to-observe-its-30th-year/" rel="bookmark" class="td-image-wrap" title="MOVING FEAT: Kim Robards Dance set to observe its 30th year"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/09140722/art.as_.KimRobardsDance.vlh-1.cmyk_1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/09140722/art.as_.KimRobardsDance.vlh-1.cmyk_1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/09140722/art.as_.KimRobardsDance.vlh-1.cmyk_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MOVING FEAT: Kim Robards Dance set to observe its 30th year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/moving-feat-kim-robards-dance-set-to-observe-its-30th-year/" rel="bookmark" title="MOVING FEAT: Kim Robards Dance set to observe its 30th year">MOVING FEAT: Kim Robards Dance set to observe its 30th year</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5afb031718f42" data-td_block_id="td_uid_5_5afb031718f42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5afb031718f42" data-td_block_id="td_uid_5_5afb031718f42"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5afb0317260fa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5afb0317260fa"><script>var block_td_uid_6_5afb0317260fa=new tdBlock();block_td_uid_6_5afb0317260fa.id="td_uid_6_5afb0317260fa";block_td_uid_6_5afb0317260fa.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5afb0317260fa_rand","tdc_css_class":"td_uid_6_5afb0317260fa_rand","tdc_css_class_style":"td_uid_6_5afb0317260fa_rand_style"}';block_td_uid_6_5afb0317260fa.td_column_number="3";block_td_uid_6_5afb0317260fa.block_type="td_block_mega_menu";block_td_uid_6_5afb0317260fa.post_count="5";block_td_uid_6_5afb0317260fa.found_posts="149";block_td_uid_6_5afb0317260fa.header_color="";block_td_uid_6_5afb0317260fa.ajax_pagination_infinite_stop="";block_td_uid_6_5afb0317260fa.max_num_pages="30";tdBlocksArray.push(block_td_uid_6_5afb0317260fa);</script><div id=td_uid_6_5afb0317260fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/parras-3-run-homer-lifts-rockies-to-6-4-win-over-padres/" rel="bookmark" class="td-image-wrap" title="Parra&#8217;s 3-run homer lifts Rockies to 6-4 win over Padres"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15074908/AP18135164329569-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15074908/AP18135164329569-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15074908/AP18135164329569-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15074908/AP18135164329569-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parra&#8217;s 3-run homer lifts Rockies to 6-4 win over Padres" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/parras-3-run-homer-lifts-rockies-to-6-4-win-over-padres/" rel="bookmark" title="Parra&#8217;s 3-run homer lifts Rockies to 6-4 win over Padres">Parra&#8217;s 3-run homer lifts Rockies to 6-4 win over Padres</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-running-back-henderson-recovering-from-auto-accident/" rel="bookmark" class="td-image-wrap" title="Broncos running back Henderson recovering from auto accident"><img width="195" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170516143914/AP17136621063590.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170516143914/AP17136621063590.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170516143914/AP17136621063590-231x178.jpg 231w, https://cdn.sentinelcolorado.com/asuplads/20170516143914/AP17136621063590-768x591.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170516143914/AP17136621063590-468x360.jpg 468w, https://cdn.sentinelcolorado.com/asuplads/20170516143914/AP17136621063590-610x469.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170516143914/AP17136621063590-320x246.jpg 320w" sizes="(max-width: 195px) 100vw, 195px" alt="" title="Broncos running back Henderson recovering from auto accident" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-running-back-henderson-recovering-from-auto-accident/" rel="bookmark" title="Broncos running back Henderson recovering from auto accident">Broncos running back Henderson recovering from auto accident</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/chad-kelly-has-chance-to-win-broncos-backup-qb-job/" rel="bookmark" class="td-image-wrap" title="Chad Kelly has chance to win Broncos backup QB job"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/14075251/AP18132718413290-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/14075251/AP18132718413290-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/14075251/AP18132718413290-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/14075251/AP18132718413290-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chad Kelly has chance to win Broncos backup QB job" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/chad-kelly-has-chance-to-win-broncos-backup-qb-job/" rel="bookmark" title="Chad Kelly has chance to win Broncos backup QB job">Chad Kelly has chance to win Broncos backup QB job</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/peralta-fans-13-in-debut-as-brewers-beat-rockies-7-3/" rel="bookmark" class="td-image-wrap" title="Peralta fans 13 in debut as Brewers beat Rockies 7-3"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/14074745/AP18133779257660-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/14074745/AP18133779257660-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/14074745/AP18133779257660-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/14074745/AP18133779257660-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peralta fans 13 in debut as Brewers beat Rockies 7-3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/peralta-fans-13-in-debut-as-brewers-beat-rockies-7-3/" rel="bookmark" title="Peralta fans 13 in debut as Brewers beat Rockies 7-3">Peralta fans 13 in debut as Brewers beat Rockies 7-3</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/lebron-james-cavs-sweep-raptors-to-make-conference-finals/" rel="bookmark" class="td-image-wrap" title="LeBron: James, Cavs sweep Raptors to make conference finals"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/08093838/AP18128115398378-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/08093838/AP18128115398378-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/08093838/AP18128115398378-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/08093838/AP18128115398378-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LeBron: James, Cavs sweep Raptors to make conference finals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/lebron-james-cavs-sweep-raptors-to-make-conference-finals/" rel="bookmark" title="LeBron: James, Cavs sweep Raptors to make conference finals">LeBron: James, Cavs sweep Raptors to make conference finals</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5afb0317260fa" data-td_block_id="td_uid_6_5afb0317260fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5afb0317260fa" data-td_block_id="td_uid_6_5afb0317260fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5afb03172eebb_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nation &amp;amp; World" class="entry-crumb" href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nation" class="entry-crumb" href="https://www.sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">In Cannes, Spike Lee lambasts Trump over white supremacists</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-285059" class="post-285059 post type-post status-publish format-standard has-post-thumbnail hentry category-nation category-nation-world category-sentinel-magazine category-screen category-uncategorized category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sentinel-magazine/">Sentinel Magazine</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sentinel-magazine/screen/">Sentinel Screen</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">In Cannes, Spike Lee lambasts Trump over white supremacists</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">JAKE COYLE, AP Film Writer</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-05-15T09:25:18+00:00">May 15, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-285059">2</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="at-above-post addthis_tool" data-url="https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/"></div><p><strong>CANNES, France</strong> | In a passionate, expletive-ridden monologue at the Cannes Film Festival, director Spike Lee lambasted Donald Trump for the U.S. president&#8217;s response to last year&#8217;s violent white supremacist protest in Charlottesville, Virginia.</p>
<p>Lee spoke to reporters Tuesday after his &#8220;BlacKkKlansman&#8221; premiered Monday night at Cannes to a rousing standing ovation.</p>
<style type="text/css">#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item1{background:url(https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item2{background:url(https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item3{background:url(https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item4{background:url(https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item5{background:url(https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item6{background:url(https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item7{background:url(https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item8{background:url(https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item9{background:url(https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item10{background:url(https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747-80x60.jpg) 0 0 no-repeat}#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-item11{background:url(https://cdn.sentinelcolorado.com/2018/05/15092312/AP18135383069730-80x60.jpg) 0 0 no-repeat}</style>
<div id="td_uid_8_5afb0317321a6" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 11</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846.jpg" title="Laura Harrier, Topher Grace, Spike Lee" data-caption="Actors Laura Harrier, from left, Topher Grace, and director Spike Lee pose for photographers upon arrival at the premiere of the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Monday, May 14, 2018. (Photo by Vianney Le Caer/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15091637/AP18134715676846.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actors Laura Harrier, from left, Topher Grace, and director Spike Lee pose for photographers upon arrival at the premiere of the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Monday, May 14, 2018. (Photo by Vianney Le Caer/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556.jpg" title="John David Washington, Damaris Lewis, Jasper Paakkonen, Laura Harrier, Topher Grace, Spike Lee, Adam Driver, Corey Hawkin" data-caption="Actors John David Washington, from left, Damaris Lewis, Jasper Paakkonen, Laura Harrier, Topher Grace, director Spike Lee, actors Adam Driver, and Corey Hawkins pose for photographers upon arrival at the premiere of the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Monday, May 14, 2018. (Photo by Joel C Ryan/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actors John David Washington, from left, Damaris Lewis, Jasper Paakkonen, Laura Harrier, Topher Grace, director Spike Lee, actors Adam Driver, and Corey Hawkins pose for photographers upon arrival at the premiere of the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Monday, May 14, 2018. (Photo by Joel C Ryan/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483.jpg" title="Adam Driver, John David Washington, Spike Lee" data-caption="Actor John David Washington, from left, director Spike Lee, and Adam Driver pose for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483-631x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483-631x420.jpg 631w, https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483-541x360.jpg 541w, https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15091712/AP18135347414483.jpg 1024w" sizes="(max-width: 631px) 100vw, 631px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actor John David Washington, from left, director Spike Lee, and Adam Driver pose for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086.jpg" title="Jasper Paakkonen" data-caption="Actor Jasper Paakkonen poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15091813/AP18135370077086.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actor Jasper Paakkonen poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973.jpg" title="Damaris Lewis" data-caption="Actress Damaris Lewis poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Joel C Ryan/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973-629x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973-629x420.jpg 629w, https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973-266x178.jpg 266w, https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973-768x513.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973-539x360.jpg 539w, https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973-696x465.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15091831/AP18135370237973.jpg 1024w" sizes="(max-width: 629px) 100vw, 629px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actress Damaris Lewis poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Joel C Ryan/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item6">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981.jpg" title="Laura Harrier" data-caption="Actress Laura Harrier poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Joel C Ryan/Invision/AP)" data-description="">
 <img src="https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-594x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-594x420.jpg 594w, https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-252x178.jpg 252w, https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-768x543.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-509x360.jpg 509w, https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981-696x492.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15091846/AP18135373881981.jpg 1024w" sizes="(max-width: 594px) 100vw, 594px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actress Laura Harrier poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Joel C Ryan/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item7">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789.jpg" title="Damaris Lewis" data-caption="Actress Damaris Lewis poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789-632x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789-632x420.jpg 632w, https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789-268x178.jpg 268w, https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789-768x510.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789-542x360.jpg 542w, https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789-696x462.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15092040/AP18135369492789.jpg 1024w" sizes="(max-width: 632px) 100vw, 632px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actress Damaris Lewis poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item8">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155.jpg" title="Jasper Paakkonen" data-caption="Actor Jasper Paakkonen poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15092118/AP18135370045155.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actor Jasper Paakkonen poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item9">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616.jpg" title="Laura Harrier" data-caption="Actress Laura Harrier poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Joel C Ryan/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15092153/AP18135373372616.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actress Laura Harrier poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Joel C Ryan/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item10">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747.jpg" title="Topher Grace" data-caption="Actor Topher Grace poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747-630x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/05/15092241/AP18135382260747.jpg 1024w" sizes="(max-width: 630px) 100vw, 630px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actor Topher Grace poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item11">
 <figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/05/15092312/AP18135383069730.jpg" title="John David Washington" data-caption="Actor John David Washington poses for photographers during a photo call for the film &#039;BlacKkKlansman&#039; at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/05/15092312/AP18135383069730-283x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15092312/AP18135383069730-283x420.jpg 283w, https://cdn.sentinelcolorado.com/2018/05/15092312/AP18135383069730-120x178.jpg 120w, https://cdn.sentinelcolorado.com/2018/05/15092312/AP18135383069730-243x360.jpg 243w, https://cdn.sentinelcolorado.com/2018/05/15092312/AP18135383069730.jpg 690w" sizes="(max-width: 283px) 100vw, 283px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Actor John David Washington poses for photographers during a photo call for the film 'BlacKkKlansman' at the 71st international film festival, Cannes, southern France, Tuesday, May 15, 2018. (Photo by Arthur Mola/Invision/AP)</div></figcaption>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
<div class="td-button td-item5">
<div class="td-border"></div>
</div>
<div class="td-button td-item6">
<div class="td-border"></div>
</div>
<div class="td-button td-item7">
<div class="td-border"></div>
</div>
<div class="td-button td-item8">
<div class="td-border"></div>
</div>
<div class="td-button td-item9">
<div class="td-border"></div>
</div>
<div class="td-button td-item10">
<div class="td-border"></div>
</div>
<div class="td-button td-item11">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p>The 1979-set film, loosely based on a true story, is about black police detective Ron Stallworth (played by John David Washington, Denzel&#8217;s son) and a Jewish detective (Adam Driver) who together infiltrated a Ku Klux Klan cell in Colorado. Topher Grace plays former KKK leader David Duke.</p>
<p>The 61-year-old filmmaker said that following the violence in Charlottesville, the U.S. president had the opportunity to denounce the Ku Klux Klan and the alt-right. But Trump instead chose to say there was &#8220;blame on both sides&#8221; in the unrest between the neo-Nazi groups and counter-protesters.</p>
<p>He said Trump — whom he refused to call by name — had &#8220;a chance to say we are about love and not hate,&#8221; and sharply criticized him for not denouncing the KKK.</p>
<p>&#8220;It was a defining moment and he could have said to the United States and the world that we&#8217;re better than that,&#8221; said Lee.</p>
<p>&#8220;BlacKkKlansman,&#8221; produced by Jordan Peele (director of &#8220;Get Out&#8221;), concludes by connecting the period tale with today. It ends with actual footage from Charlottesville, as well as Trump&#8217;s televised response. The final image is an upside-down American flag that fades to black and white.</p>
<p>Focus Features will release the film in August, on the year anniversary of Charlottesville.</p>
<p>Having already wrapped the film, Lee added the Charlottesville coda after the unrest last summer.</p>
<p>&#8220;Right away, I knew that this had to be the coda for the film, but I had to do something first,&#8221; said Lee. Before inserting footage of the car that plowed through crowds in Virginia, killing counter-protester Heather Heyer, Lee said he telephoned Heyer&#8217;s mother.</p>
<p>&#8220;I was not going to put that murder scene in the film without her blessing,&#8221; said Lee.</p>
<p>Lee called Charlottesville an &#8220;ugly, ugly, ugly blemish on America,&#8221; but he also repeatedly stressed to the international Cannes media that the racism depicted in &#8220;BlacKkKlansman&#8221; isn&#8217;t unique to the United States.</p>
<p>&#8220;This right -wing (expletive) is not just America. It&#8217;s all over the world. And we have to wake up,&#8221; said Lee. &#8220;We can&#8217;t be silent. It&#8217;s not black, white, or brown. It&#8217;s everybody. We all live on this planet, and this guy in the White House has the nuclear code. I go to bed thinking about it.&#8221;</p>
<p>At the premiere Monday, Lee was outfitted in a shiny purple-and-orange tuxedo and wore one ring declaring &#8220;love&#8221; on one hand, and &#8220;hate&#8221; on the other, paying homage to the jewelry won by the character Radio Raheem in his previous film &#8220;Do the Right Thing.&#8221; He bounced into the premiere at the Palais announcing: &#8220;Brooklyn&#8217;s in the house!&#8221;</p>
<p>Lee has frequently debuted films at Cannes, including &#8220;Do the Right Thing&#8221; in 1989.</p>
<p>He hopes &#8220;BlacKkKlansman&#8221; &#8221;shakes people from their slumber.&#8221;</p>
<p>&#8220;I know it in my heart,&#8221; said Lee. &#8220;We&#8217;re on the right side of history with this film.&#8221;</p>
<p>Follow AP Film Writer Jake Coyle on Twitter at: http://twitter.com/jakecoyleAP</p>
<div class="at-below-post addthis_tool" data-url="https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/"></div><div class="at-below-post-recommended addthis_tool"></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/uncategorized/retailer-gap-says-sorry-for-t-shirts-incorrect-china-map/">Retailer Gap says &#8216;sorry&#8217; for T-shirt&#8217;s incorrect China map</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/uncategorized/ap-norc-poll-young-adults-feel-stress-of-long-term-care/">AP-NORC Poll: Young adults feel stress of long-term care</a></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JAKE COYLE, AP Film Writer"></span><meta itemprop="datePublished" content="2018-05-15T09:25:18+00:00"><meta itemprop="dateModified" content="2018-05-15T09:54:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/uncategorized/in-cannes-spike-lee-lambasts-trump-over-white-supremacists/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="In Cannes, Spike Lee lambasts Trump over white supremacists"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/05/15091652/AP18134715840556.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_10_5afb03174464f_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_10_5afb03174464f"><script>var block_td_uid_10_5afb03174464f=new tdBlock();block_td_uid_10_5afb03174464f.id="td_uid_10_5afb03174464f";block_td_uid_10_5afb03174464f.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5afb03174464f_rand","td_column_number":3,"live_filter_cur_post_id":285059,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5afb03174464f_rand","tdc_css_class_style":"td_uid_10_5afb03174464f_rand_style"}';block_td_uid_10_5afb03174464f.td_column_number="3";block_td_uid_10_5afb03174464f.block_type="td_block_related_posts";block_td_uid_10_5afb03174464f.post_count="3";block_td_uid_10_5afb03174464f.found_posts="28911";block_td_uid_10_5afb03174464f.header_color="";block_td_uid_10_5afb03174464f.ajax_pagination_infinite_stop="";block_td_uid_10_5afb03174464f.max_num_pages="9637";tdBlocksArray.push(block_td_uid_10_5afb03174464f);</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5afb0317452de" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5afb03174464f" href="#">RELATED ARTICLES</a><a id="td_uid_12_5afb031745329" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5afb03174464f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5afb03174464f class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/trump-says-first-lady-to-leave-hospital-in-2-or-3-days/" rel="bookmark" class="td-image-wrap" title="Trump says first lady to leave hospital in &#8216;2 or 3 days&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15094239/AP181346977504331-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15094239/AP181346977504331-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15094239/AP181346977504331-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15094239/AP181346977504331-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump says first lady to leave hospital in &#8216;2 or 3 days&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/trump-says-first-lady-to-leave-hospital-in-2-or-3-days/" rel="bookmark" title="Trump says first lady to leave hospital in &#8216;2 or 3 days&#8217;">Trump says first lady to leave hospital in &#8216;2 or 3 days&#8217;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/putin-opens-bridge-linking-southern-russia-with-crimea/" rel="bookmark" class="td-image-wrap" title="Putin opens bridge linking southern Russia with Crimea"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15093851/AP18135460376620-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15093851/AP18135460376620-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15093851/AP18135460376620-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15093851/AP18135460376620-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Putin opens bridge linking southern Russia with Crimea" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/putin-opens-bridge-linking-southern-russia-with-crimea/" rel="bookmark" title="Putin opens bridge linking southern Russia with Crimea">Putin opens bridge linking southern Russia with Crimea</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/palestinians-bury-dead-after-bloodiest-gaza-day-since-2014/" rel="bookmark" class="td-image-wrap" title="Palestinians bury dead after bloodiest Gaza day since 2014"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/15093439/AP18134579394116-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/15093439/AP18134579394116-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/15093439/AP18134579394116-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/15093439/AP18134579394116-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Palestinians bury dead after bloodiest Gaza day since 2014" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/palestinians-bury-dead-after-bloodiest-gaza-day-since-2014/" rel="bookmark" title="Palestinians bury dead after bloodiest Gaza day since 2014">Palestinians bury dead after bloodiest Gaza day since 2014</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5afb03174464f" data-td_block_id="td_uid_10_5afb03174464f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5afb03174464f" data-td_block_id="td_uid_10_5afb03174464f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_13_5afb031747f0c_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div>
<br /><br />

<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5afb03174822e_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div>
<br /><br />

<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#681f0d0a05091b1c0d1a28091d1a071a091b0d061c01060d04460b0705"><span class="__cf_email__" data-cfemail="631406010e0210170611230216110c110210060d170a0d060f4d000c0e">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>window._popup_data={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/uncategorized\/in-cannes-spike-lee-lambasts-trump-over-white-supremacists\/"}};</script><script data-cfasync="false" type="text/javascript">if(window.addthis_product===undefined){window.addthis_product="wpwt";}if(window.wp_product_version===undefined){window.wp_product_version="wpwt-3.1.5";}if(window.wp_blog_version===undefined){window.wp_blog_version="4.9.5";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-3d2562241900bad7aa646a117c562340","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=bfc51f3a494d884bb3b131714fa811cd#pubid=ra-5a8201abd5d150fc'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"285059 https:\/\/www.sentinelcolorado.com\/?p=285059","disqusShortname":"aurorasentinel","disqusTitle":"In Cannes, Spike Lee lambasts Trump over white supremacists","disqusUrl":"https:\/\/www.sentinelcolorado.com\/uncategorized\/in-cannes-spike-lee-lambasts-trump-over-white-supremacists\/","postId":"285059"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=bfc51f3a494d884bb3b131714fa811cd'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"mist-d","today_icon_text":"mist","today_temp":[18.3,65],"today_humidity":100,"today_wind_speed":[3.1,1.9],"today_min":[17,62.6],"today_max":[20,68],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1526396400,"day_name":"Tue","day_temp":[21,70],"owm_day_index":0},{"timestamp":1526428800,"day_name":"Wed","day_temp":[25,78],"owm_day_index":3},{"timestamp":1526515200,"day_name":"Thu","day_temp":[28,83],"owm_day_index":11},{"timestamp":1526601600,"day_name":"Fri","day_temp":[29,84],"owm_day_index":19},{"timestamp":1526688000,"day_name":"Sat","day_temp":[32,90],"owm_day_index":27}]});});var td_uid_8_5afb0317321a6_nr_of_slides=11;jQuery(document).ready(function(){jQuery("#td_uid_8_5afb0317321a6 .td-slide-popup-gallery").magnificPopup({delegate:"a.slide-gallery-image-link",type:"image",tLoading:"Loading image #%curr%...",mainClass:"mfp-img-mobile",gallery:{enabled:true,navigateByImgClick:true,preload:[0,1],tCounter:'%curr% of %total%'},image:{tError:"<a href='%url%'>The image #%curr%</a> could not be loaded.",titleSrc:function(item){return item.el.attr("data-caption")+"<div>"+item.el.attr("data-description")+"<div>";}},zoom:{enabled:true,duration:300,opener:function(element){return element.find("img");}},callbacks:{change:function(){jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-1").iosSlider("goToSlide",this.currItem.index+1);}}});jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-1").iosSlider({scrollbar:true,snapToChildren:true,desktopClickDrag:true,infiniteSlider:true,responsiveSlides:true,navPrevSelector:jQuery("#td_uid_8_5afb0317321a6 .doubleSliderPrevButton"),navNextSelector:jQuery("#td_uid_8_5afb0317321a6 .doubleSliderNextButton"),scrollbarHeight:"2",scrollbarBorderRadius:"0",scrollbarOpacity:"0.5",onSliderResize:td_gallery_resize_update_vars_td_uid_8_5afb0317321a6,onSliderLoaded:doubleSlider2Load_td_uid_8_5afb0317321a6,onSlideChange:doubleSlider2Load_td_uid_8_5afb0317321a6,keyboardControls:true});jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-button").each(function(i){jQuery(this).bind("click",function(){jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-1").iosSlider("goToSlide",i+1);});});if(td_uid_8_5afb0317321a6_nr_of_slides>1){jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-2").iosSlider({desktopClickDrag:true,snapToChildren:true,snapSlideCenter:true,infiniteSlider:true});}else{jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-2").addClass("td_center_slide2");}
function doubleSlider2Load_td_uid_8_5afb0317321a6(args){jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-2").iosSlider("goToSlide",args.currentSlideNumber);jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-button .td-border").css("border","3px solid #ffffff").css("opacity","0.5");jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-button").css("border","0");jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-2 .td-button:eq("+(args.currentSlideNumber-1)+") .td-border").css("border","3px solid #ffffff").css("opacity","1");td_gallery_write_current_slide_td_uid_8_5afb0317321a6(args.currentSlideNumber);}
function td_gallery_write_current_slide_td_uid_8_5afb0317321a6(slide_nr){jQuery("#td_uid_8_5afb0317321a6 .td-gallery-slide-item-focus").html(slide_nr);}
function td_gallery_resize_update_vars_td_uid_8_5afb0317321a6(args){if(tdDetect.isAndroid){setTimeout(function(){jQuery("#td_uid_8_5afb0317321a6 .td-doubleSlider-1").iosSlider("update");},1500);}}});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201820.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.1',blog:'143429595',post:'285059',tz:'-6',srv:'www.sentinelcolorado.com'}]);_stq.push(['clickTrackerInit','143429595','285059']);</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5afb031b79410"></textarea>
<div id="td_live_css_uid_1_5afb031b79410" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5afb031b79410');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5afb031b79410");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>


