<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986.jpg" />

<title>FBI arrests 5 from New Mexico compound on firearms charges - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/uncategorized/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FBI arrests 5 from New Mexico compound on firearms charges - Sentinel Colorado" />
<meta property="og:description" content="Taos County District Attorney Donald Gallegos said his office will now seek grand jury indictments involving the death" />
<meta property="og:url" content="https://www.sentinelcolorado.com/uncategorized/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="0Recent Headlines" />
<meta property="article:published_time" content="2018-09-02T13:44:51-06:00" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="726" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; FBI arrests 5 from New Mexico compound on firearms charges Comments Feed" href="https://www.sentinelcolorado.com/uncategorized/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges/feed/" />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.sentinelcolorado.com/wp-includes/css/dashicons.min.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-newsletter/style.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=308234' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Ffbi-arrests-5-from-new-mexico-compound-on-firearms-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Ffbi-arrests-5-from-new-mexico-compound-on-firearms-charges%2F&#038;format=xml" />
<script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=0C02204915213E6DE98DF6717161C929');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"8e3d39e37a","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/orecent-headlines/",
                                "name": "0Recent Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/uncategorized/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges/",
                                "name": "FBI arrests 5 from New Mexico compound on firearms charges"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-308234 single-format-standard fbi-arrests-5-from-new-mexico-compound-on-firearms-charges global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">88.7</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b8c40e93b680_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5b8c40e93b680"><script>var block_td_uid_1_5b8c40e93b680=new tdBlock();block_td_uid_1_5b8c40e93b680.id="td_uid_1_5b8c40e93b680";block_td_uid_1_5b8c40e93b680.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b8c40e93b680_rand","tdc_css_class":"td_uid_1_5b8c40e93b680_rand","tdc_css_class_style":"td_uid_1_5b8c40e93b680_rand_style"}';block_td_uid_1_5b8c40e93b680.td_column_number="3";block_td_uid_1_5b8c40e93b680.block_type="td_block_mega_menu";block_td_uid_1_5b8c40e93b680.post_count="5";block_td_uid_1_5b8c40e93b680.found_posts="309";block_td_uid_1_5b8c40e93b680.header_color="";block_td_uid_1_5b8c40e93b680.ajax_pagination_infinite_stop="";block_td_uid_1_5b8c40e93b680.max_num_pages="62";tdBlocksArray.push(block_td_uid_1_5b8c40e93b680);</script><div id=td_uid_1_5b8c40e93b680 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/cover-story-a-wing-and-a-prayer/" rel="bookmark" class="td-image-wrap" title="JUST THE TICKET: Spaceport Colorado sells the future"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/30114113/spaceportCOVERartcrop-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/30114113/spaceportCOVERartcrop-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/30114113/spaceportCOVERartcrop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JUST THE TICKET: Spaceport Colorado sells the future" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/cover-story-a-wing-and-a-prayer/" rel="bookmark" title="JUST THE TICKET: Spaceport Colorado sells the future">JUST THE TICKET: Spaceport Colorado sells the future</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/breaking-aurora-police-officer-shot-friday-evening-near-anschutz-medical-campus/" rel="bookmark" class="td-image-wrap" title="Two dead, Aurora police officer, suspect injured during alley gunfight near Anschutz Medical Campus"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/31182910/IMG_3057-218x150.jpeg" srcset="https://cdn.sentinelcolorado.com/2018/08/31182910/IMG_3057-218x150.jpeg 218w, https://cdn.sentinelcolorado.com/2018/08/31182910/IMG_3057-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two dead, Aurora police officer, suspect injured during alley gunfight near Anschutz Medical Campus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/breaking-aurora-police-officer-shot-friday-evening-near-anschutz-medical-campus/" rel="bookmark" title="Two dead, Aurora police officer, suspect injured during alley gunfight near Anschutz Medical Campus">Two dead, Aurora police officer, suspect injured during alley gunfight near&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/aurora-walmart-manager-gets-22-months-in-prison-for-apparently-stealing-hundreds-of-thousands-of-dollars-using-complex-money-order-scam/" rel="bookmark" class="td-image-wrap" title="Aurora Walmart manager gets 22 months in prison for stealing $830K, using complex money order scam"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Aurora Walmart manager gets 22 months in prison for stealing $830K, using complex money order scam" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/aurora-walmart-manager-gets-22-months-in-prison-for-apparently-stealing-hundreds-of-thousands-of-dollars-using-complex-money-order-scam/" rel="bookmark" title="Aurora Walmart manager gets 22 months in prison for stealing $830K, using complex money order scam">Aurora Walmart manager gets 22 months in prison for stealing $830K,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/denver-meadows-mobile-home-park-residents-may-get-more-time-before-closure/" rel="bookmark" class="td-image-wrap" title="Denver Meadows Mobile Home Park residents may get more time before closure"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/04/12072241/as.ART_.MobileHomes.pbp_.041218.008.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/04/12072241/as.ART_.MobileHomes.pbp_.041218.008.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/04/12072241/as.ART_.MobileHomes.pbp_.041218.008.web_-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/04/12072241/as.ART_.MobileHomes.pbp_.041218.008.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Denver Meadows Mobile Home Park residents may get more time before closure" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/denver-meadows-mobile-home-park-residents-may-get-more-time-before-closure/" rel="bookmark" title="Denver Meadows Mobile Home Park residents may get more time before closure">Denver Meadows Mobile Home Park residents may get more time before&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/police-say-dna-links-pool-of-blood-under-an-aurora-dumpster-to-missing-homeless-man/" rel="bookmark" class="td-image-wrap" title="Police say DNA links pool of blood under an Aurora dumpster to missing homeless man"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Police say DNA links pool of blood under an Aurora dumpster to missing homeless man" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/police-say-dna-links-pool-of-blood-under-an-aurora-dumpster-to-missing-homeless-man/" rel="bookmark" title="Police say DNA links pool of blood under an Aurora dumpster to missing homeless man">Police say DNA links pool of blood under an Aurora dumpster&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b8c40e93b680" data-td_block_id="td_uid_1_5b8c40e93b680"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b8c40e93b680" data-td_block_id="td_uid_1_5b8c40e93b680"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b8c40e949f33_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5b8c40e949f33"><script>var block_td_uid_2_5b8c40e949f33=new tdBlock();block_td_uid_2_5b8c40e949f33.id="td_uid_2_5b8c40e949f33";block_td_uid_2_5b8c40e949f33.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b8c40e949f33_rand","tdc_css_class":"td_uid_2_5b8c40e949f33_rand","tdc_css_class_style":"td_uid_2_5b8c40e949f33_rand_style"}';block_td_uid_2_5b8c40e949f33.td_column_number="3";block_td_uid_2_5b8c40e949f33.block_type="td_block_mega_menu";block_td_uid_2_5b8c40e949f33.post_count="5";block_td_uid_2_5b8c40e949f33.found_posts="219";block_td_uid_2_5b8c40e949f33.header_color="";block_td_uid_2_5b8c40e949f33.ajax_pagination_infinite_stop="";block_td_uid_2_5b8c40e949f33.max_num_pages="44";tdBlocksArray.push(block_td_uid_2_5b8c40e949f33);</script><div id=td_uid_2_5b8c40e949f33 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/trump-eases-us-methane-rules-as-colorado-says-states-work/" rel="bookmark" class="td-image-wrap" title="Trump eases US methane rules as Colorado says state&#8217;s work"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/31074354/AP18242845436705-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/31074354/AP18242845436705-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/31074354/AP18242845436705-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trump eases US methane rules as Colorado says state&#8217;s work" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/trump-eases-us-methane-rules-as-colorado-says-states-work/" rel="bookmark" title="Trump eases US methane rules as Colorado says state&#8217;s work">Trump eases US methane rules as Colorado says state&#8217;s work</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/limebike-says-its-bikeless-in-aurora-because-the-fad-didnt-get-permits-in-denver/" rel="bookmark" class="td-image-wrap" title="LimeBike says it&#8217;s bikeless in Aurora because they needed permits in Denver"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20171012073104/as.ART_.LimeBike.pbp_.101217.002.cmyk_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20171012073104/as.ART_.LimeBike.pbp_.101217.002.cmyk_.jpg 525w, https://cdn.sentinelcolorado.com/asuplads/20171012073104/as.ART_.LimeBike.pbp_.101217.002.cmyk_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20171012073104/as.ART_.LimeBike.pbp_.101217.002.cmyk_-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LimeBike says it&#8217;s bikeless in Aurora because they needed permits in Denver" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/limebike-says-its-bikeless-in-aurora-because-the-fad-didnt-get-permits-in-denver/" rel="bookmark" title="LimeBike says it&#8217;s bikeless in Aurora because they needed permits in Denver">LimeBike says it&#8217;s bikeless in Aurora because they needed permits in&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/opportunity-zone-program-could-help-city-upgrade-parts-of-aurora/" rel="bookmark" class="td-image-wrap" title="Opportunity zone program could help city upgrade parts of Aurora"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/29134056/as.ART_.OpportunityZonesTimsScott.pbp_.083018.003.cmyk_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/29134056/as.ART_.OpportunityZonesTimsScott.pbp_.083018.003.cmyk_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/29134056/as.ART_.OpportunityZonesTimsScott.pbp_.083018.003.cmyk_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Opportunity zone program could help city upgrade parts of Aurora" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/opportunity-zone-program-could-help-city-upgrade-parts-of-aurora/" rel="bookmark" title="Opportunity zone program could help city upgrade parts of Aurora">Opportunity zone program could help city upgrade parts of Aurora</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/us-home-prices-jumped-6-3-percent-from-a-year-ago/" rel="bookmark" class="td-image-wrap" title="US home prices jumped 6.3 percent from a year ago"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/28095222/AP18238644560922-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/28095222/AP18238644560922-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/28095222/AP18238644560922-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US home prices jumped 6.3 percent from a year ago" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/us-home-prices-jumped-6-3-percent-from-a-year-ago/" rel="bookmark" title="US home prices jumped 6.3 percent from a year ago">US home prices jumped 6.3 percent from a year ago</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/nation-world/us-and-mexico-tentatively-set-to-replace-nafta-with-new-deal/" rel="bookmark" class="td-image-wrap" title="Preliminary US-Mexico trade deal leaves trail of uncertainty"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/27160550/AP18239581100779-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/27160550/AP18239581100779-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/27160550/AP18239581100779-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Preliminary US-Mexico trade deal leaves trail of uncertainty" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/nation-world/us-and-mexico-tentatively-set-to-replace-nafta-with-new-deal/" rel="bookmark" title="Preliminary US-Mexico trade deal leaves trail of uncertainty">Preliminary US-Mexico trade deal leaves trail of uncertainty</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b8c40e949f33" data-td_block_id="td_uid_2_5b8c40e949f33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b8c40e949f33" data-td_block_id="td_uid_2_5b8c40e949f33"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b8c40e955d2a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5b8c40e955d2a"><script>var block_td_uid_3_5b8c40e955d2a=new tdBlock();block_td_uid_3_5b8c40e955d2a.id="td_uid_3_5b8c40e955d2a";block_td_uid_3_5b8c40e955d2a.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5b8c40e955d2a_rand","tdc_css_class":"td_uid_3_5b8c40e955d2a_rand","tdc_css_class_style":"td_uid_3_5b8c40e955d2a_rand_style"}';block_td_uid_3_5b8c40e955d2a.td_column_number="3";block_td_uid_3_5b8c40e955d2a.block_type="td_block_mega_menu";block_td_uid_3_5b8c40e955d2a.post_count="5";block_td_uid_3_5b8c40e955d2a.found_posts="251";block_td_uid_3_5b8c40e955d2a.header_color="";block_td_uid_3_5b8c40e955d2a.ajax_pagination_infinite_stop="";block_td_uid_3_5b8c40e955d2a.max_num_pages="51";tdBlocksArray.push(block_td_uid_3_5b8c40e955d2a);</script><div id=td_uid_3_5b8c40e955d2a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/editorial-trumps-deceptions-and-erratic-behavior-signals-voters-must-choose-brave-trusted-candidates-for-congress-state-offices-on-election-day/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Trump&#8217;s deceptions and erratic behavior signals voters must choose brave, trusted candidates for Congress, state offices on Election Day"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/06072017/AP182170169554981-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/06072017/AP182170169554981-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/06072017/AP182170169554981-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Trump&#8217;s deceptions and erratic behavior signals voters must choose brave, trusted candidates for Congress, state offices on Election Day" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/editorial-trumps-deceptions-and-erratic-behavior-signals-voters-must-choose-brave-trusted-candidates-for-congress-state-offices-on-election-day/" rel="bookmark" title="EDITORIAL: Trump&#8217;s deceptions and erratic behavior signals voters must choose brave, trusted candidates for Congress, state offices on Election Day">EDITORIAL: Trump&#8217;s deceptions and erratic behavior signals voters must choose brave,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-170/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/31075716/215156_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/31075716/215156_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/31075716/215156_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-170/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/ramsey-scott-ramseys-swan-song/" rel="bookmark" class="td-image-wrap" title="RAMSEY SCOTT: Giving Aurora a fair shake"><img width="150" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170808144251/Ramseyscott.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170808144251/Ramseyscott.jpg 216w, https://cdn.sentinelcolorado.com/asuplads/20170808144251/Ramseyscott-178x178.jpg 178w" sizes="(max-width: 150px) 100vw, 150px" alt="Ramsey Scott" title="RAMSEY SCOTT: Giving Aurora a fair shake" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/ramsey-scott-ramseys-swan-song/" rel="bookmark" title="RAMSEY SCOTT: Giving Aurora a fair shake">RAMSEY SCOTT: Giving Aurora a fair shake</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-thursday-167/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/30070239/215111_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/30070239/215111_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/30070239/215111_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-thursday-167/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/editorial-fare-warning-rtds-proposed-budget-and-rate-plan-wont-work/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: FARE WARNING — RTD&#8217;s proposed budget and rate plan won’t work"><img width="218" height="113" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615153415/20120710-4826K-RTD-0033-CMYK5.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615153415/20120710-4826K-RTD-0033-CMYK5.jpg 600w, https://cdn.sentinelcolorado.com/asuplads/20170615153415/20120710-4826K-RTD-0033-CMYK5-310x161.jpg 310w, https://cdn.sentinelcolorado.com/asuplads/20170615153415/20120710-4826K-RTD-0033-CMYK5-320x166.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: FARE WARNING — RTD&#8217;s proposed budget and rate plan won’t work" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/editorial-fare-warning-rtds-proposed-budget-and-rate-plan-wont-work/" rel="bookmark" title="EDITORIAL: FARE WARNING — RTD&#8217;s proposed budget and rate plan won’t work">EDITORIAL: FARE WARNING — RTD&#8217;s proposed budget and rate plan won’t&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b8c40e955d2a" data-td_block_id="td_uid_3_5b8c40e955d2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5b8c40e955d2a" data-td_block_id="td_uid_3_5b8c40e955d2a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b8c40e95b317_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5b8c40e95b317"><script>var block_td_uid_4_5b8c40e95b317=new tdBlock();block_td_uid_4_5b8c40e95b317.id="td_uid_4_5b8c40e95b317";block_td_uid_4_5b8c40e95b317.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5b8c40e95b317_rand","tdc_css_class":"td_uid_4_5b8c40e95b317_rand","tdc_css_class_style":"td_uid_4_5b8c40e95b317_rand_style"}';block_td_uid_4_5b8c40e95b317.td_column_number="3";block_td_uid_4_5b8c40e95b317.block_type="td_block_mega_menu";block_td_uid_4_5b8c40e95b317.post_count="5";block_td_uid_4_5b8c40e95b317.found_posts="84";block_td_uid_4_5b8c40e95b317.header_color="";block_td_uid_4_5b8c40e95b317.ajax_pagination_infinite_stop="";block_td_uid_4_5b8c40e95b317.max_num_pages="17";tdBlocksArray.push(block_td_uid_4_5b8c40e95b317);</script><div id=td_uid_4_5b8c40e95b317 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/capture-summers-flavor-in-a-jar-by-canning-tomatoes/" rel="bookmark" class="td-image-wrap" title="Capture summer&#8217;s flavor in a jar by canning tomatoes"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/29091300/AP18240436646891-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/29091300/AP18240436646891-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/29091300/AP18240436646891-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capture summer&#8217;s flavor in a jar by canning tomatoes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/capture-summers-flavor-in-a-jar-by-canning-tomatoes/" rel="bookmark" title="Capture summer&#8217;s flavor in a jar by canning tomatoes">Capture summer&#8217;s flavor in a jar by canning tomatoes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/a-piquant-salsa-pairs-nicely-with-a-meaty-swordfish-steak/" rel="bookmark" class="td-image-wrap" title="A piquant salsa pairs nicely with a meaty swordfish steak"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180302154649/SentinelBadgePlain-230x178-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180302154649/SentinelBadgePlain-230x178-218x150.jpg 218w, https://cdn.sentinelcolorado.com/asuplads/20180302154649/SentinelBadgePlain-230x178-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A piquant salsa pairs nicely with a meaty swordfish steak" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/a-piquant-salsa-pairs-nicely-with-a-meaty-swordfish-steak/" rel="bookmark" title="A piquant salsa pairs nicely with a meaty swordfish steak">A piquant salsa pairs nicely with a meaty swordfish steak</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/impossible-foods-ceo-on-meat-and-why-hes-a-bad-test-eater/" rel="bookmark" class="td-image-wrap" title="Impossible Foods CEO on &#8220;meat&#8221; and why he&#8217;s a bad test eater"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/24085020/AP18219497478202-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/24085020/AP18219497478202-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/24085020/AP18219497478202-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Impossible Foods CEO on &#8220;meat&#8221; and why he&#8217;s a bad test eater" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/impossible-foods-ceo-on-meat-and-why-hes-a-bad-test-eater/" rel="bookmark" title="Impossible Foods CEO on &#8220;meat&#8221; and why he&#8217;s a bad test eater">Impossible Foods CEO on &#8220;meat&#8221; and why he&#8217;s a bad test&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/for-a-veggie-packed-frittata-swap-the-potatoes-for-broccoli/" rel="bookmark" class="td-image-wrap" title="For a veggie-packed frittata, swap the potatoes for broccoli"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/21085740/AP18226727951229-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/21085740/AP18226727951229-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/21085740/AP18226727951229-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For a veggie-packed frittata, swap the potatoes for broccoli" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/for-a-veggie-packed-frittata-swap-the-potatoes-for-broccoli/" rel="bookmark" title="For a veggie-packed frittata, swap the potatoes for broccoli">For a veggie-packed frittata, swap the potatoes for broccoli</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/win-vip-tickets-to-the-taste-of-colorado-festival-courtesy-of-colorado-table/" rel="bookmark" class="td-image-wrap" title="Win VIP tickets to the Taste of Colorado festival, courtesy of Colorado Table"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/17235844/Taste-of-Colorado-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/17235844/Taste-of-Colorado-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/17235844/Taste-of-Colorado-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Win VIP tickets to the Taste of Colorado festival, courtesy of Colorado Table" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/win-vip-tickets-to-the-taste-of-colorado-festival-courtesy-of-colorado-table/" rel="bookmark" title="Win VIP tickets to the Taste of Colorado festival, courtesy of Colorado Table">Win VIP tickets to the Taste of Colorado festival, courtesy of&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b8c40e95b317" data-td_block_id="td_uid_4_5b8c40e95b317"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5b8c40e95b317" data-td_block_id="td_uid_4_5b8c40e95b317"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b8c40e960c49_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5b8c40e960c49"><script>var block_td_uid_5_5b8c40e960c49=new tdBlock();block_td_uid_5_5b8c40e960c49.id="td_uid_5_5b8c40e960c49";block_td_uid_5_5b8c40e960c49.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5b8c40e960c49_rand","tdc_css_class":"td_uid_5_5b8c40e960c49_rand","tdc_css_class_style":"td_uid_5_5b8c40e960c49_rand_style"}';block_td_uid_5_5b8c40e960c49.td_column_number="3";block_td_uid_5_5b8c40e960c49.block_type="td_block_mega_menu";block_td_uid_5_5b8c40e960c49.post_count="5";block_td_uid_5_5b8c40e960c49.found_posts="188";block_td_uid_5_5b8c40e960c49.header_color="";block_td_uid_5_5b8c40e960c49.ajax_pagination_infinite_stop="";block_td_uid_5_5b8c40e960c49.max_num_pages="38";tdBlocksArray.push(block_td_uid_5_5b8c40e960c49);</script><div id=td_uid_5_5b8c40e960c49 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/in-venice-hit-first-man-another-day-of-sun-for-chazelle/" rel="bookmark" class="td-image-wrap" title="In Venice hit &#8216;First Man,&#8217; another day of sun for Chazelle"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/31091740/AP18241481510583-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/31091740/AP18241481510583-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/31091740/AP18241481510583-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="In Venice hit &#8216;First Man,&#8217; another day of sun for Chazelle" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/in-venice-hit-first-man-another-day-of-sun-for-chazelle/" rel="bookmark" title="In Venice hit &#8216;First Man,&#8217; another day of sun for Chazelle">In Venice hit &#8216;First Man,&#8217; another day of sun for Chazelle</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/rihannas-in-wang-is-out-a-preview-of-ny-fashion-week/" rel="bookmark" class="td-image-wrap" title="Rihanna&#8217;s in, Wang is out: A preview of NY Fashion Week"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/30090503/AP18241811571865-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/30090503/AP18241811571865-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/30090503/AP18241811571865-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rihanna&#8217;s in, Wang is out: A preview of NY Fashion Week" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/rihannas-in-wang-is-out-a-preview-of-ny-fashion-week/" rel="bookmark" title="Rihanna&#8217;s in, Wang is out: A preview of NY Fashion Week">Rihanna&#8217;s in, Wang is out: A preview of NY Fashion Week</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/reality-show-about-the-wealthy-triggers-backlash-in-mexico/" rel="bookmark" class="td-image-wrap" title="Reality show about the wealthy triggers backlash in Mexico"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/29094745/AP18239661539315-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/29094745/AP18239661539315-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/29094745/AP18239661539315-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/08/29094745/AP18239661539315-703x486.jpg 703w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reality show about the wealthy triggers backlash in Mexico" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/reality-show-about-the-wealthy-triggers-backlash-in-mexico/" rel="bookmark" title="Reality show about the wealthy triggers backlash in Mexico">Reality show about the wealthy triggers backlash in Mexico</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/legal-marijuana-industry-tries-to-shake-stoner-stereotypes/" rel="bookmark" class="td-image-wrap" title="Legal marijuana industry tries to shake &#8216;stoner&#8217; stereotypes"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/29093035/AP18239772873612-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/29093035/AP18239772873612-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/29093035/AP18239772873612-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Legal marijuana industry tries to shake &#8216;stoner&#8217; stereotypes" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/legal-marijuana-industry-tries-to-shake-stoner-stereotypes/" rel="bookmark" title="Legal marijuana industry tries to shake &#8216;stoner&#8217; stereotypes">Legal marijuana industry tries to shake &#8216;stoner&#8217; stereotypes</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/goodman-guessing-hes-mopey-widower-in-roseanne-spinoff/" rel="bookmark" class="td-image-wrap" title="Goodman guessing he&#8217;s &#8216;mopey&#8217; widower in &#8216;Roseanne&#8217; spinoff"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/28095704/AP18239860834200-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/28095704/AP18239860834200-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/28095704/AP18239860834200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Goodman guessing he&#8217;s &#8216;mopey&#8217; widower in &#8216;Roseanne&#8217; spinoff" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/goodman-guessing-hes-mopey-widower-in-roseanne-spinoff/" rel="bookmark" title="Goodman guessing he&#8217;s &#8216;mopey&#8217; widower in &#8216;Roseanne&#8217; spinoff">Goodman guessing he&#8217;s &#8216;mopey&#8217; widower in &#8216;Roseanne&#8217; spinoff</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b8c40e960c49" data-td_block_id="td_uid_5_5b8c40e960c49"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b8c40e960c49" data-td_block_id="td_uid_5_5b8c40e960c49"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b8c40e96699f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5b8c40e96699f"><script>var block_td_uid_6_5b8c40e96699f=new tdBlock();block_td_uid_6_5b8c40e96699f.id="td_uid_6_5b8c40e96699f";block_td_uid_6_5b8c40e96699f.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5b8c40e96699f_rand","tdc_css_class":"td_uid_6_5b8c40e96699f_rand","tdc_css_class_style":"td_uid_6_5b8c40e96699f_rand_style"}';block_td_uid_6_5b8c40e96699f.td_column_number="3";block_td_uid_6_5b8c40e96699f.block_type="td_block_mega_menu";block_td_uid_6_5b8c40e96699f.post_count="5";block_td_uid_6_5b8c40e96699f.found_posts="355";block_td_uid_6_5b8c40e96699f.header_color="";block_td_uid_6_5b8c40e96699f.ajax_pagination_infinite_stop="";block_td_uid_6_5b8c40e96699f.max_num_pages="71";tdBlocksArray.push(block_td_uid_6_5b8c40e96699f);</script><div id=td_uid_6_5b8c40e96699f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/broncos-keep-lynch-but-jettison-several-recent-draft-picks/" rel="bookmark" class="td-image-wrap" title="Broncos keep Lynch but jettison several recent draft picks"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/09/02095745/AP18243158720472-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/02095745/AP18243158720472-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/09/02095745/AP18243158720472-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos keep Lynch but jettison several recent draft picks" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/broncos-keep-lynch-but-jettison-several-recent-draft-picks/" rel="bookmark" title="Broncos keep Lynch but jettison several recent draft picks">Broncos keep Lynch but jettison several recent draft picks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridsports/royals-send-catcher-drew-butera-to-rockies-for-minor-leaguer/" rel="bookmark" class="td-image-wrap" title="Royals send catcher Drew Butera to Rockies for minor leaguer"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/23115823/colorado-rockies-logo-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/23115823/colorado-rockies-logo-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/23115823/colorado-rockies-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royals send catcher Drew Butera to Rockies for minor leaguer" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridsports/royals-send-catcher-drew-butera-to-rockies-for-minor-leaguer/" rel="bookmark" title="Royals send catcher Drew Butera to Rockies for minor leaguer">Royals send catcher Drew Butera to Rockies for minor leaguer</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/lynch-has-big-2nd-half-broncos-beat-cardinals-21-10/" rel="bookmark" class="td-image-wrap" title="Lynch has big 2nd half, Broncos beat Cardinals 21-10"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/31074252/AP18243098452608-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/31074252/AP18243098452608-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/31074252/AP18243098452608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lynch has big 2nd half, Broncos beat Cardinals 21-10" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/lynch-has-big-2nd-half-broncos-beat-cardinals-21-10/" rel="bookmark" title="Lynch has big 2nd half, Broncos beat Cardinals 21-10">Lynch has big 2nd half, Broncos beat Cardinals 21-10</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/franmil-reyes-homers-in-13th-to-lift-padres-over-rockies-3-2/" rel="bookmark" class="td-image-wrap" title="Franmil Reyes homers in 13th to lift Padres over Rockies 3-2"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/31074239/AP18243140687730-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/31074239/AP18243140687730-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/31074239/AP18243140687730-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Franmil Reyes homers in 13th to lift Padres over Rockies 3-2" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/franmil-reyes-homers-in-13th-to-lift-padres-over-rockies-3-2/" rel="bookmark" title="Franmil Reyes homers in 13th to lift Padres over Rockies 3-2">Franmil Reyes homers in 13th to lift Padres over Rockies 3-2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/miller-loves-pacman-signing-takes-friendly-swipe-at-talib/" rel="bookmark" class="td-image-wrap" title="Miller loves Pacman signing, takes friendly swipe at Talib"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/30114604/AP18226646350041-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/30114604/AP18226646350041-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/30114604/AP18226646350041-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miller loves Pacman signing, takes friendly swipe at Talib" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/miller-loves-pacman-signing-takes-friendly-swipe-at-talib/" rel="bookmark" title="Miller loves Pacman signing, takes friendly swipe at Talib">Miller loves Pacman signing, takes friendly swipe at Talib</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b8c40e96699f" data-td_block_id="td_uid_6_5b8c40e96699f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5b8c40e96699f" data-td_block_id="td_uid_6_5b8c40e96699f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
 <div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5b8c40e96d8e7_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://www.sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">FBI arrests 5 from New Mexico compound on firearms charges</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-308234" class="post-308234 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-state-and-region category-uncategorized category-y-am-edition-local" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/state-and-region/">State and Region</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/y-am-edition-local/">Y AM edition - LOCAL</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">FBI arrests 5 from New Mexico compound on firearms charges</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">By MORGAN LEE, Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-02T13:44:51+00:00">September 2, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-308234">17</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/uncategorized/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Ffbi-arrests-5-from-new-mexico-compound-on-firearms-charges%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FBI+arrests+5+from+New+Mexico+compound+on+firearms+charges&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Ffbi-arrests-5-from-new-mexico-compound-on-firearms-charges%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a43383c375e1f0c0c1b0d0a0d5e4b5e180c11135e301b095e331b06171d115e1d11130e110b101a5e11105e18170c1b1f0c130d5e1d161f0c191b0d581c111a0743160a0a0e0d445151090909500d1b100a17101b121d1112110c1f1a11501d1113510b101d1f0a1b19110c17041b1a51181c17531f0c0c1b0d0a0d534b53180c111353101b0953131b06171d11531d11130e110b101a5311105318170c1b1f0c130d531d161f0c191b0d51">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<style type="text/css">#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-item1{background:url(https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-item2{background:url(https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-item3{background:url(https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735-80x60.jpg) 0 0 no-repeat}#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-item4{background:url(https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-80x60.jpg) 0 0 no-repeat}</style>
<div id="td_uid_8_5b8c40e96fcba" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 4</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265.jpg" title="Siraj Ibn Wahhaj" data-caption="FILE - In this Aug. 13, 2018, file photo defendant Siraj Ibn Wahhaj sits in court in Taos, N.M., during a detention hearing. Federal prosecutors say the FBI has arrested five former residents, including Wahhaj, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Roberto E. Rosales/The Albuquerque Journal via AP, Pool, File)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265-643x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265-643x420.jpg 643w, https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265-272x178.jpg 272w, https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265-768x502.jpg 768w, https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265-551x360.jpg 551w, https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265-696x455.jpg 696w, https://cdn.sentinelcolorado.com/2018/09/02100304/AP18243835138265.jpg 1024w" sizes="(max-width: 643px) 100vw, 643px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">FILE - In this Aug. 13, 2018, file photo defendant Siraj Ibn Wahhaj sits in court in Taos, N.M., during a detention hearing. Federal prosecutors say the FBI has arrested five former residents, including Wahhaj, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Roberto E. Rosales/The Albuquerque Journal via AP, Pool, File)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437.jpg" title="Hujrah Wahhaj" data-caption="FILE - In this Aug. 29, 2018, file photo, Hujrah Wahhaj, left, talks with her attorney Marie Legrand Miller during a hearing on a motion to dismiss in the Taos County Courthouse in Taos, N.M. Federal prosecutors say the FBI has arrested five former residents, including Hujrah Wahhaj, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Eddie Moore/The Albuquerque Journal via AP, Pool, File)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437-482x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437-482x420.jpg 482w, https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437-204x178.jpg 204w, https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437-768x670.jpg 768w, https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437-413x360.jpg 413w, https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437-696x607.jpg 696w, https://cdn.sentinelcolorado.com/2018/09/02100312/AP18243836157437.jpg 1024w" sizes="(max-width: 482px) 100vw, 482px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">FILE - In this Aug. 29, 2018, file photo, Hujrah Wahhaj, left, talks with her attorney Marie Legrand Miller during a hearing on a motion to dismiss in the Taos County Courthouse in Taos, N.M. Federal prosecutors say the FBI has arrested five former residents, including Hujrah Wahhaj, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Eddie Moore/The Albuquerque Journal via AP, Pool, File)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735.jpg" title="Siraj Ibn Wahhaj, Jany Leveille" data-caption="FILE - In this Aug. 29, 2018, file photo, Jany Leveille, from left, with her attorney Kelly Golightley, and Siraj Ibn Wahhaj with attorney Tom Clark listen to the prosecutor during a hearing on a motion to dismiss in the Taos County Courthouse. Federal prosecutors say the FBI has arrested five former residents, including Leveille and Wahhaj, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Eddie Moore/The Albuquerque Journal via AP, Pool, File)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735-669x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735-669x420.jpg 669w, https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735-283x178.jpg 283w, https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735-768x482.jpg 768w, https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735-573x360.jpg 573w, https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735-696x437.jpg 696w, https://cdn.sentinelcolorado.com/2018/09/02100319/AP18243836835735.jpg 1024w" sizes="(max-width: 669px) 100vw, 669px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">FILE - In this Aug. 29, 2018, file photo, Jany Leveille, from left, with her attorney Kelly Golightley, and Siraj Ibn Wahhaj with attorney Tom Clark listen to the prosecutor during a hearing on a motion to dismiss in the Taos County Courthouse. Federal prosecutors say the FBI has arrested five former residents, including Leveille and Wahhaj, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Eddie Moore/The Albuquerque Journal via AP, Pool, File)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986.jpg" title="Siraj Ibn Wahhaj, Jany Leveille" data-caption="FILE - In this Aug. 29,2018, file photo, Siraj Ibn Wahhaj, from left, and Jany Leveille talk with with attorneys Kelly Golightley and Tom Clark after a hearing on a motion to dismiss in the Taos County Courthouse. Federal prosecutors say the FBI has arrested five former residents, including Wahhaj and Leveille, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Eddie Moore/The Albuquerque Journal via AP, Pool, file)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-592x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-592x420.jpg 592w, https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-251x178.jpg 251w, https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-768x545.jpg 768w, https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-508x360.jpg 508w, https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986-696x493.jpg 696w, https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986.jpg 1024w" sizes="(max-width: 592px) 100vw, 592px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">FILE - In this Aug. 29,2018, file photo, Siraj Ibn Wahhaj, from left, and Jany Leveille talk with with attorneys Kelly Golightley and Tom Clark after a hearing on a motion to dismiss in the Taos County Courthouse. Federal prosecutors say the FBI has arrested five former residents, including Wahhaj and Leveille, of a ramshackle compound in northern New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property. Taos County District Attorney Donald Gallegos said Friday, Aug. 31, his office will now seek grand jury indictments involving the death. (Eddie Moore/The Albuquerque Journal via AP, Pool, file)</div></figcaption>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p><strong>SANTA FE, N.M.</strong> | The FBI on Friday arrested five former residents of a ramshackle compound in New Mexico on firearms and conspiracy charges as local prosecutors dropped charges in the death of a 3-year-old boy at the property.</p>
<p>Taos County District Attorney Donald Gallegos said his office will now seek grand jury indictments involving the death.</p>
<p>He said seeking indictments will allow more time to gather and analyze evidence, and enable his office to avoid calling juveniles from the compound as witnesses in court.</p>
<p>Three of the adults from the compound had been released Wednesday after state judges dismissed child neglect charges, noting that prosecutors missed deadlines to present evidence and that charges may have been improperly filed by the sheriff and prosecutors.</p>
<p>Deadlines loomed in state court next week to show evidence backing up charges of child abuse resulting in death against Jany Leveille and Siraj Ibn Wahhaj, the father of the boy whose body was found in an underground tunnel at the compound near the Colorado border.</p>
<p>Those charges were subsequently dropped Friday in lieu of taking the case to a grand jury set to convene in late September.</p>
<p>&#8220;Going to a grand jury allows us to get that information and vet it and not be under the 10-day window, which is quite burdensome,&#8221; Gallegos said, describing state rules on due process for jailed defendants that require a quick showing of probable cause that a crime was committed.</p>
<p>All five people arrested by the FBI will remain in custody pending a Tuesday hearing in federal court.</p>
<p>Joe Shattuck, an Arizona-based criminal defense attorney who has practices in New Mexico, described the firearms possession and conspiracy as &#8220;low hanging fruit&#8221; that keeps all five defendants behind bars.</p>
<p>&#8220;The feds are looking to get their thumbs into the pie — they may want to get deeper into the case later,&#8221; said Shattuck, who is not involved in the case.</p>
<p>The U.S. Attorney&#8217;s Office in Albuquerque said Leveille has been charged with being an alien unlawfully in possession of firearms and ammunition.</p>
<p>The other four people are charged with conspiring with Leveille. They include Lucas Morton; his wife, Subhannah Wahhaj; and her sister Hujrah Wahhaj</p>
<p>Federal immigration authorities have accused Leveille, a native of Haiti, of residing illegally in the U.S. for 20 years after overstaying a visitor&#8217;s visa, though she was authorized to work in the U.S. from April 2017 through April 2018.</p>
<p>In federal court filings on Friday, the FBI said handguns, rifles and a shotgun found at the compound were purchased by Siraj Ibn Wahhaj and Hujrah Wahhaj, while one rifle had no purchaser information.</p>
<p>Some firearms were transported in a vehicle registered to Leveille during a portion of the family&#8217;s journey from Georgia to New Mexico in late 2017, and guns were later stored under Leveille&#8217;s bed. An unnamed child at the compound saw Leveille train with a gun once and fire it, the FBI said.</p>
<p>Kelly Golightley, a defense attorney for Leveille, said she was unfamiliar with the new charges and could not immediately comment.</p>
<p>&#8220;I need to investigate my cases more thoroughly to determine if charges were properly filed,&#8221; she said.</p>
<p>Eleven children were taken into state custody in an Aug. 3 raid on the squalid compound, where a half-submerged camper was surrounded by walls of used tires and adobe walls topped with broken glass.</p>
<p>Sheriff Jerry Hogrefe said the property was under surveillance since May, and that he launched the raid based on an intercepted message that children were starving. A district court judge says authorities have failed to provide evidence that the children were physically neglected.</p>
<p>Authorities say that Abdul-ghani, the deceased boy found at the property, initially was reported missing by his mother last year from Jonesboro, Georgia, after Siraj Ibn Wahhaj said he was taking the child to a park and didn&#8217;t return.</p>
<p>Forensic medical investigators have not yet identified the cause and manner of the boy&#8217;s death.</p>
<p>Law enforcement officials previously accused Wahhaj and Leveille of denying the boy proper medicine and health care before he died in December 2017 during a religious ritual aimed at casting out demonic spirits.</p>
<p>In filings in federal court on Friday, an FBI agent reiterated accusations drawn from accounts by children at the compound that Leveille expected Abdul-ghani to be resurrected as Jesus and provide instruction to &#8220;get rid of&#8221; corrupt institutions that involve teachers, law enforcement and banks.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/uncategorized/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Ffbi-arrests-5-from-new-mexico-compound-on-firearms-charges%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=FBI+arrests+5+from+New+Mexico+compound+on+firearms+charges&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Funcategorized%2Ffbi-arrests-5-from-new-mexico-compound-on-firearms-charges%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#4a75393f28202f293e770c08036a2b38382f393e396a7f6a2c3825276a042f3d6a072f322329256a2925273a253f242e6a25246a2c23382f2b3827396a29222b382d2f396c28252e3377223e3e3a397065653d3d3d64392f243e23242f2629252625382b2e2564292527653f24292b3e2f2d253823302f2e652c2823672b38382f393e39677f672c38252767242f3d67272f32232925672925273a253f242e672524672c23382f2b3827396729222b382d2f3965">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/uncategorized/armstrong-sons-filmmaker-defend-moon-landing-in-first-man/">Armstrong sons, filmmaker defend moon landing in &#8216;First Man&#8217;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/uncategorized/professor-researching-if-snake-venom-can-cure-cancer/">Professor researching if snake venom can cure cancer</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">By MORGAN LEE, Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="By MORGAN LEE, Associated Press"></span><meta itemprop="datePublished" content="2018-09-02T13:44:51+00:00"><meta itemprop="dateModified" content="2018-09-02T13:44:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/uncategorized/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="FBI arrests 5 from New Mexico compound on firearms charges"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/09/02100327/AP18243837618986.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="726"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_10_5b8c40e976f90_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_10_5b8c40e976f90"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_10_5b8c40e976f90=new tdBlock();block_td_uid_10_5b8c40e976f90.id="td_uid_10_5b8c40e976f90";block_td_uid_10_5b8c40e976f90.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_10_5b8c40e976f90_rand","td_column_number":3,"live_filter_cur_post_id":308234,"live_filter_cur_post_author":"48","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5b8c40e976f90_rand","tdc_css_class_style":"td_uid_10_5b8c40e976f90_rand_style"}';block_td_uid_10_5b8c40e976f90.td_column_number="3";block_td_uid_10_5b8c40e976f90.block_type="td_block_related_posts";block_td_uid_10_5b8c40e976f90.post_count="3";block_td_uid_10_5b8c40e976f90.found_posts="13865";block_td_uid_10_5b8c40e976f90.header_color="";block_td_uid_10_5b8c40e976f90.ajax_pagination_infinite_stop="";block_td_uid_10_5b8c40e976f90.max_num_pages="4622";tdBlocksArray.push(block_td_uid_10_5b8c40e976f90);</script><h4 class="td-related-title td-block-title"><a id="td_uid_11_5b8c40e9974b8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_10_5b8c40e976f90" href="#">RELATED ARTICLES</a><a id="td_uid_12_5b8c40e997509" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_10_5b8c40e976f90" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_10_5b8c40e976f90 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/cover-story-a-wing-and-a-prayer/" rel="bookmark" class="td-image-wrap" title="JUST THE TICKET: Spaceport Colorado sells the future"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/30114113/spaceportCOVERartcrop-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/30114113/spaceportCOVERartcrop-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/30114113/spaceportCOVERartcrop-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JUST THE TICKET: Spaceport Colorado sells the future" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/cover-story-a-wing-and-a-prayer/" rel="bookmark" title="JUST THE TICKET: Spaceport Colorado sells the future">JUST THE TICKET: Spaceport Colorado sells the future</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/professor-researching-if-snake-venom-can-cure-cancer/" rel="bookmark" class="td-image-wrap" title="Professor researching if snake venom can cure cancer"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/09/02095416/AP18241783362345-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/02095416/AP18241783362345-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/09/02095416/AP18241783362345-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Professor researching if snake venom can cure cancer" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/professor-researching-if-snake-venom-can-cure-cancer/" rel="bookmark" title="Professor researching if snake venom can cure cancer">Professor researching if snake venom can cure cancer</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/armstrong-sons-filmmaker-defend-moon-landing-in-first-man/" rel="bookmark" class="td-image-wrap" title="Armstrong sons, filmmaker defend moon landing in &#8216;First Man&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/09/02100028/AP18242804692856-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/02100028/AP18242804692856-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/09/02100028/AP18242804692856-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Armstrong sons, filmmaker defend moon landing in &#8216;First Man&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/armstrong-sons-filmmaker-defend-moon-landing-in-first-man/" rel="bookmark" title="Armstrong sons, filmmaker defend moon landing in &#8216;First Man&#8217;">Armstrong sons, filmmaker defend moon landing in &#8216;First Man&#8217;</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b8c40e976f90" data-td_block_id="td_uid_10_5b8c40e976f90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5b8c40e976f90" data-td_block_id="td_uid_10_5b8c40e976f90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_13_5b8c40e99b190_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_14_5b8c40e99b4d5_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_15_5b8c40e99b7de_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_16_5b8c40e99bad9_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_17_5b8c40e99bd9c_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#afd8cacdc2cedcdbcaddefcedaddc0ddcedccac1dbc6c1cac381ccc0c2"><span class="__cf_email__" data-cfemail="d0a7b5b2bdb1a3a4b5a290b1a5a2bfa2b1a3b5bea4b9beb5bcfeb3bfbd">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"308234 https:\/\/www.sentinelcolorado.com\/?p=308234","disqusShortname":"aurorasentinel","disqusTitle":"FBI arrests 5 from New Mexico compound on firearms charges","disqusUrl":"https:\/\/www.sentinelcolorado.com\/uncategorized\/fbi-arrests-5-from-new-mexico-compound-on-firearms-charges\/","postId":"308234"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[31.5,88.7],"today_humidity":57,"today_wind_speed":[6.7,4.2],"today_min":[30.2,86.4],"today_max":[32.6,90.7],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1535922000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":0},{"timestamp":1535932800,"day_name":"Mon","day_temp":[30,87],"owm_day_index":1},{"timestamp":1536019200,"day_name":"Tue","day_temp":[30,86],"owm_day_index":9},{"timestamp":1536105600,"day_name":"Wed","day_temp":[30,85],"owm_day_index":17},{"timestamp":1536192000,"day_name":"Thu","day_temp":[28,83],"owm_day_index":25},{"timestamp":1536278400,"day_name":"Fri","day_temp":[19,66],"owm_day_index":33}]});});var td_uid_8_5b8c40e96fcba_nr_of_slides=4;jQuery(document).ready(function(){jQuery("#td_uid_8_5b8c40e96fcba .td-slide-popup-gallery").magnificPopup({delegate:"a.slide-gallery-image-link",type:"image",tLoading:"Loading image #%curr%...",mainClass:"mfp-img-mobile",gallery:{enabled:true,navigateByImgClick:true,preload:[0,1],tCounter:'%curr% of %total%'},image:{tError:"<a href='%url%'>The image #%curr%</a> could not be loaded.",titleSrc:function(item){return item.el.attr("data-caption")+"<div>"+item.el.attr("data-description")+"<div>";}},zoom:{enabled:true,duration:300,opener:function(element){return element.find("img");}},callbacks:{change:function(){jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-1").iosSlider("goToSlide",this.currItem.index+1);}}});jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-1").iosSlider({scrollbar:true,snapToChildren:true,desktopClickDrag:true,infiniteSlider:true,responsiveSlides:true,navPrevSelector:jQuery("#td_uid_8_5b8c40e96fcba .doubleSliderPrevButton"),navNextSelector:jQuery("#td_uid_8_5b8c40e96fcba .doubleSliderNextButton"),scrollbarHeight:"2",scrollbarBorderRadius:"0",scrollbarOpacity:"0.5",onSliderResize:td_gallery_resize_update_vars_td_uid_8_5b8c40e96fcba,onSliderLoaded:doubleSlider2Load_td_uid_8_5b8c40e96fcba,onSlideChange:doubleSlider2Load_td_uid_8_5b8c40e96fcba,keyboardControls:true});jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-button").each(function(i){jQuery(this).bind("click",function(){jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-1").iosSlider("goToSlide",i+1);});});var $gallery_slider_unique_id=jQuery("#td_uid_8_5b8c40e96fcba");if($gallery_slider_unique_id.length){var sliderWidth=$gallery_slider_unique_id.width(),elementsWidth=0;$gallery_slider_unique_id.find(".td-button").each(function(index,el){elementsWidth+=jQuery(el).outerWidth(true);});if(elementsWidth>sliderWidth){jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-2").iosSlider({desktopClickDrag:true,snapToChildren:true,snapSlideCenter:true,infiniteSlider:true});}else{jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-2").addClass("td_center_slide2");}}
function doubleSlider2Load_td_uid_8_5b8c40e96fcba(args){jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-2").iosSlider("goToSlide",args.currentSlideNumber);jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-button .td-border").css("border","3px solid #ffffff").css("opacity","0.5");jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-button").css("border","0");jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-2 .td-button:eq("+(args.currentSlideNumber-1)+") .td-border").css("border","3px solid #ffffff").css("opacity","1");td_gallery_write_current_slide_td_uid_8_5b8c40e96fcba(args.currentSlideNumber);}
function td_gallery_write_current_slide_td_uid_8_5b8c40e96fcba(slide_nr){jQuery("#td_uid_8_5b8c40e96fcba .td-gallery-slide-item-focus").html(slide_nr);}
function td_gallery_resize_update_vars_td_uid_8_5b8c40e96fcba(args){if(tdDetect.isAndroid){setTimeout(function(){jQuery("#td_uid_8_5b8c40e96fcba .td-doubleSlider-1").iosSlider("update");},1500);}}});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b8c40ec93142"></textarea>
<div id="td_live_css_uid_1_5b8c40ec93142" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5b8c40ec93142');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5b8c40ec93142");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>