<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450.jpg" />

<title>Rendon&#039;s shot lifts Nats over Rockies in doubleheader opener - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rendon&#039;s shot lifts Nats over Rockies in doubleheader opener - Sentinel Colorado" />
<meta property="og:description" content="WASHINGTON | Adam Eaton and Anthony Rendon homered, and the Washington Nationals beat the Colorado Rockies 3-2 in the first game of a doubleheader Wednesday. Washington has won 22 of 31 home games and improved to 35-15 overall since May 24, the best record in the majors in that span. Colorado has dropped eight of &hellip;" />
<meta property="og:url" content="https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:author" content="facebook.com/aurorapreps.sentinel" />
<meta property="article:tag" content="Adam Eaton" />
<meta property="article:tag" content="Anthony Rendon" />
<meta property="article:tag" content="colorado rockies" />
<meta property="article:tag" content="washington nationals" />
<meta property="article:section" content="Rockies" />
<meta property="article:published_time" content="2019-07-24T20:50:09+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-540x360.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-540x360.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WASHINGTON | Adam Eaton and Anthony Rendon homered, and the Washington Nationals beat the Colorado Rockies 3-2 in the first game of a doubleheader Wednesday. Washington has won 22 of 31 home games and improved to 35-15 overall since May 24, the best record in the majors in that span. Colorado has dropped eight of [&hellip;]" />
<meta name="twitter:title" content="Rendon&#039;s shot lifts Nats over Rockies in doubleheader opener - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450.jpg" />
<meta name="twitter:creator" content="@AuroraSports" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://www.sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/#logo","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://www.sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://www.sentinelcolorado.com/#website","url":"https://www.sentinelcolorado.com/","name":"Sentinel Colorado","publisher":{"@id":"https://www.sentinelcolorado.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/#primaryimage","url":"https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450.jpg","width":4071,"height":2714},{"@type":"WebPage","@id":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/#webpage","url":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/","inLanguage":"en-US","name":"Rendon&#039;s shot lifts Nats over Rockies in doubleheader opener - Sentinel Colorado","isPartOf":{"@id":"https://www.sentinelcolorado.com/#website"},"primaryImageOfPage":{"@id":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/#primaryimage"},"datePublished":"2019-07-24T20:50:09+00:00","dateModified":"2019-07-24T20:50:09+00:00"},{"@type":"NewsArticle","@id":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/#article","isPartOf":{"@id":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/#webpage"},"author":{"@id":"https://www.sentinelcolorado.com/#/schema/person/b70afbbd540d7a81392910c69b58456c"},"headline":"Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener","datePublished":"2019-07-24T20:50:09+00:00","dateModified":"2019-07-24T20:50:09+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/#webpage"},"publisher":{"@id":"https://www.sentinelcolorado.com/#organization"},"image":{"@id":"https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/#primaryimage"},"keywords":"Adam Eaton,Anthony Rendon,colorado rockies,washington nationals","articleSection":"1gridSPORTS,National Roundup,Pro,Rockies,Y AM edition - LOCAL","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.sentinelcolorado.com#organization"}},{"@type":["Person"],"@id":"https://www.sentinelcolorado.com/#/schema/person/b70afbbd540d7a81392910c69b58456c","name":"COURTNEY OAKES","image":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/#authorlogo","url":"https://www.sentinelcolorado.com/wp-content/wphb-cache/gravatar/840/840407926d81348694ba54797b118677x96.jpg","caption":"COURTNEY OAKES"},"description":"Courtney Oakes is sports Editor and photographer with Sentinel Colorado. A Denver East High School alum. He came to the Sentinel in 2001 and since then has received a number of professional awards from the Colorado Press Association for stories and photographs as well as garnering the Media Award from the Colorado High School Coaches Association in 2011.","sameAs":["facebook.com/aurorapreps.sentinel","SentinelPrepSports","https://twitter.com/AuroraSports"]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener Comments Feed" href="https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/feed/" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/0e6251a7-6341-4bf0-b85e-f49f444cef68.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/9b292692-2504-4c2f-9d9e-2b44f449afbd.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/335b52b4-fa3b-463f-874f-099deb065a0b.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/eff4c8f0-1d06-47d8-8288-fe28170e83cb.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://hb.wpmucdn.com/www.sentinelcolorado.com/a650f6dd-2fd9-4dc6-a7a2-a8dd2000aefc.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://hb.wpmucdn.com/www.sentinelcolorado.com/caee352e-3cfb-4a49-bbe9-d1b146743487.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/c789cf66-f4ef-482c-ba18-926d5b7ca578.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/2473ef89-722d-43c0-86b4-0155e1e0d3b5.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/9aeed8ce-8777-4e2a-9db7-065add064741.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/ad92725f-56e6-4487-bd01-bdeaba224c91.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/e20be3b8-d770-4616-8390-d09285ac3af4.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/77774554-4100-446e-8248-b291e3d51536.js'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=372141' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Frockies%2Frendons-shot-lifts-nats-over-rockies-in-doubleheader-opener%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Frockies%2Frendons-shot-lifts-nats-over-rockies-in-doubleheader-opener%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"7\/24\/2019 14:59:06"}';</script><style type="text/css" id="branda-admin-bar-logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"780f2cfad6","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>

<script type='text/javascript'>fbq('init','223624591880363',[],{"agent":"wordpress-5.2.2-1.7.25"});</script><script type='text/javascript'>fbq('track','PageView',[]);</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1"/>
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/1gridsports/",
                                "name": "1gridSPORTS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/",
                                "name": "Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-372141 single-format-standard rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-336042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-336043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons scattered-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">94</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Denver</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" /> 
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d38c69a518a7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5d38c69a518a7"><script>var block_td_uid_1_5d38c69a518a7=new tdBlock();block_td_uid_1_5d38c69a518a7.id="td_uid_1_5d38c69a518a7";block_td_uid_1_5d38c69a518a7.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d38c69a518a7_rand","tdc_css_class":"td_uid_1_5d38c69a518a7_rand","tdc_css_class_style":"td_uid_1_5d38c69a518a7_rand_style"}';block_td_uid_1_5d38c69a518a7.td_column_number="3";block_td_uid_1_5d38c69a518a7.block_type="td_block_mega_menu";block_td_uid_1_5d38c69a518a7.post_count="5";block_td_uid_1_5d38c69a518a7.found_posts="979";block_td_uid_1_5d38c69a518a7.header_color="";block_td_uid_1_5d38c69a518a7.ajax_pagination_infinite_stop="";block_td_uid_1_5d38c69a518a7.max_num_pages="196";tdBlocksArray.push(block_td_uid_1_5d38c69a518a7);</script><div id=td_uid_1_5d38c69a518a7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/state-and-region/colorado-news/reservoir-scheme/" rel="bookmark" class="td-image-wrap" title="Aurora, Colorado Springs move toward building additional Homestake reservoir"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23153341/ERMOU-Full-Build-Outcropped-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23153341/ERMOU-Full-Build-Outcropped-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23153341/ERMOU-Full-Build-Outcropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora, Colorado Springs move toward building additional Homestake reservoir" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/state-and-region/colorado-news/reservoir-scheme/" rel="bookmark" title="Aurora, Colorado Springs move toward building additional Homestake reservoir">Aurora, Colorado Springs move toward building additional Homestake reservoir</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/aurora-mental-health-center-pushing-for-sales-tax-increase-to-fund-more-services/" rel="bookmark" class="td-image-wrap" title="Aurora Mental Health Center pushing for sales tax increase to fund more services"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615172940/HC.Bridges-to-Care.0004.012814.WEB_.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615172940/HC.Bridges-to-Care.0004.012814.WEB_.jpg 600w, https://cdn.sentinelcolorado.com/asuplads/20170615172940/HC.Bridges-to-Care.0004.012814.WEB_-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170615172940/HC.Bridges-to-Care.0004.012814.WEB_-540x360.jpg 540w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora Mental Health Center pushing for sales tax increase to fund more services" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/aurora-mental-health-center-pushing-for-sales-tax-increase-to-fund-more-services/" rel="bookmark" title="Aurora Mental Health Center pushing for sales tax increase to fund more services">Aurora Mental Health Center pushing for sales tax increase to fund&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/congressman-crow-fellow-house-dems-tour-aurora-geo-facility-and-cite-medical-deficiencies/" rel="bookmark" class="td-image-wrap" title="Congressman Crow, fellow House Dems, tour Aurora GEO facility and cite medical deficiencies"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/22155408/DSC0623-218x150.jpeg" srcset="https://cdn.sentinelcolorado.com/2019/07/22155408/DSC0623-218x150.jpeg 218w, https://cdn.sentinelcolorado.com/2019/07/22155408/DSC0623-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Congressman Crow, fellow House Dems, tour Aurora GEO facility and cite medical deficiencies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/congressman-crow-fellow-house-dems-tour-aurora-geo-facility-and-cite-medical-deficiencies/" rel="bookmark" title="Congressman Crow, fellow House Dems, tour Aurora GEO facility and cite medical deficiencies">Congressman Crow, fellow House Dems, tour Aurora GEO facility and cite&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/student-suicide-at-grandview-high-school-prompts-principals-letter-to-parents/" rel="bookmark" class="td-image-wrap" title="Student suicide at Grandview High School prompts principal&#8217;s letter to parents"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Student suicide at Grandview High School prompts principal&#8217;s letter to parents" /></a></div>  </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/student-suicide-at-grandview-high-school-prompts-principals-letter-to-parents/" rel="bookmark" title="Student suicide at Grandview High School prompts principal&#8217;s letter to parents">Student suicide at Grandview High School prompts principal&#8217;s letter to parents</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/aurora-police-investigate-womans-early-monday-morning-death-in-north-aurora/" rel="bookmark" class="td-image-wrap" title="Aurora police investigate woman&#8217;s early Monday morning death in north Aurora"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Aurora police investigate woman&#8217;s early Monday morning death in north Aurora" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/aurora-police-investigate-womans-early-monday-morning-death-in-north-aurora/" rel="bookmark" title="Aurora police investigate woman&#8217;s early Monday morning death in north Aurora">Aurora police investigate woman&#8217;s early Monday morning death in north Aurora</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d38c69a518a7" data-td_block_id="td_uid_1_5d38c69a518a7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d38c69a518a7" data-td_block_id="td_uid_1_5d38c69a518a7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5d38c69a55fd1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5d38c69a55fd1"><script>var block_td_uid_2_5d38c69a55fd1=new tdBlock();block_td_uid_2_5d38c69a55fd1.id="td_uid_2_5d38c69a55fd1";block_td_uid_2_5d38c69a55fd1.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5d38c69a55fd1_rand","tdc_css_class":"td_uid_2_5d38c69a55fd1_rand","tdc_css_class_style":"td_uid_2_5d38c69a55fd1_rand_style"}';block_td_uid_2_5d38c69a55fd1.td_column_number="3";block_td_uid_2_5d38c69a55fd1.block_type="td_block_mega_menu";block_td_uid_2_5d38c69a55fd1.post_count="5";block_td_uid_2_5d38c69a55fd1.found_posts="869";block_td_uid_2_5d38c69a55fd1.header_color="";block_td_uid_2_5d38c69a55fd1.ajax_pagination_infinite_stop="";block_td_uid_2_5d38c69a55fd1.max_num_pages="174";tdBlocksArray.push(block_td_uid_2_5d38c69a55fd1);</script><div id=td_uid_2_5d38c69a55fd1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-says-it-is-under-ftc-antitrust-probe/" rel="bookmark" class="td-image-wrap" title="Facebook says it is under FTC antitrust probe"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24145721/AP19203511962492-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24145721/AP19203511962492-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24145721/AP19203511962492-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook says it is under FTC antitrust probe" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-says-it-is-under-ftc-antitrust-probe/" rel="bookmark" title="Facebook says it is under FTC antitrust probe">Facebook says it is under FTC antitrust probe</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-and-ftc-hammer-or-slap-on-the-wrist/" rel="bookmark" class="td-image-wrap" title="Facebook and FTC: Hammer or slap on the wrist?"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24145304/AP19204686971712-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24145304/AP19204686971712-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24145304/AP19204686971712-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook and FTC: Hammer or slap on the wrist?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-and-ftc-hammer-or-slap-on-the-wrist/" rel="bookmark" title="Facebook and FTC: Hammer or slap on the wrist?">Facebook and FTC: Hammer or slap on the wrist?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/edmunds-best-all-in-one-vehicles-for-summer-camping/" rel="bookmark" class="td-image-wrap" title="Edmunds: Best all-in-one vehicles for summer camping"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24085635/AP19203591444532-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24085635/AP19203591444532-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24085635/AP19203591444532-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edmunds: Best all-in-one vehicles for summer camping" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/edmunds-best-all-in-one-vehicles-for-summer-camping/" rel="bookmark" title="Edmunds: Best all-in-one vehicles for summer camping">Edmunds: Best all-in-one vehicles for summer camping</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/is-big-tech-too-big-a-look-at-growing-antitrust-scrutiny-2/" rel="bookmark" class="td-image-wrap" title="Is &#8216;Big Tech&#8217; too big? A look at growing antitrust scrutiny"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24083857/AP19205121900751-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24083857/AP19205121900751-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24083857/AP19205121900751-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is &#8216;Big Tech&#8217; too big? A look at growing antitrust scrutiny" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/is-big-tech-too-big-a-look-at-growing-antitrust-scrutiny-2/" rel="bookmark" title="Is &#8216;Big Tech&#8217; too big? A look at growing antitrust scrutiny">Is &#8216;Big Tech&#8217; too big? A look at growing antitrust scrutiny</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/ftc-fines-facebook-5b-adds-limited-oversight-on-privacy/" rel="bookmark" class="td-image-wrap" title="FTC fines Facebook $5B, adds limited oversight on privacy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24082415/AP19205227467114-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24082415/AP19205227467114-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24082415/AP19205227467114-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FTC fines Facebook $5B, adds limited oversight on privacy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/ftc-fines-facebook-5b-adds-limited-oversight-on-privacy/" rel="bookmark" title="FTC fines Facebook $5B, adds limited oversight on privacy">FTC fines Facebook $5B, adds limited oversight on privacy</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5d38c69a55fd1" data-td_block_id="td_uid_2_5d38c69a55fd1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5d38c69a55fd1" data-td_block_id="td_uid_2_5d38c69a55fd1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5d38c69a5bffe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5d38c69a5bffe"><script>var block_td_uid_3_5d38c69a5bffe=new tdBlock();block_td_uid_3_5d38c69a5bffe.id="td_uid_3_5d38c69a5bffe";block_td_uid_3_5d38c69a5bffe.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5d38c69a5bffe_rand","tdc_css_class":"td_uid_3_5d38c69a5bffe_rand","tdc_css_class_style":"td_uid_3_5d38c69a5bffe_rand_style"}';block_td_uid_3_5d38c69a5bffe.td_column_number="3";block_td_uid_3_5d38c69a5bffe.block_type="td_block_mega_menu";block_td_uid_3_5d38c69a5bffe.post_count="5";block_td_uid_3_5d38c69a5bffe.found_posts="645";block_td_uid_3_5d38c69a5bffe.header_color="";block_td_uid_3_5d38c69a5bffe.ajax_pagination_infinite_stop="";block_td_uid_3_5d38c69a5bffe.max_num_pages="129";tdBlocksArray.push(block_td_uid_3_5d38c69a5bffe);</script><div id=td_uid_3_5d38c69a5bffe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/quidnunc-xx-2/" rel="bookmark" class="td-image-wrap" title="QUIDNUNC: Mueller passes the Buck a delicious reversal for anti-Trump forces"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QUIDNUNC: Mueller passes the Buck a delicious reversal for anti-Trump forces" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/quidnunc-xx-2/" rel="bookmark" title="QUIDNUNC: Mueller passes the Buck a delicious reversal for anti-Trump forces">QUIDNUNC: Mueller passes the Buck a delicious reversal for anti-Trump forces</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/editorial-needless-ambulance-rides-at-anschutz-campus-warrant-state-and-local-scrutiny/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Needless ambulance rides at Anschutz campus warrant state and local scrutiny"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24111358/metro.ER_.web_1-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24111358/metro.ER_.web_1-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24111358/metro.ER_.web_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Needless ambulance rides at Anschutz campus warrant state and local scrutiny" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/editorial-needless-ambulance-rides-at-anschutz-campus-warrant-state-and-local-scrutiny/" rel="bookmark" title="EDITORIAL: Needless ambulance rides at Anschutz campus warrant state and local scrutiny">EDITORIAL: Needless ambulance rides at Anschutz campus warrant state and local&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/tooning-into-colorado/toon-in-wednesday-217/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24073823/227936_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24073823/227936_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24073823/227936_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/tooning-into-colorado/toon-in-wednesday-217/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-216/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23072823/227906_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23072823/227906_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23072823/227906_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-216/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-224/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/22074609/227857_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/22074609/227857_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/22074609/227857_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-224/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d38c69a5bffe" data-td_block_id="td_uid_3_5d38c69a5bffe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5d38c69a5bffe" data-td_block_id="td_uid_3_5d38c69a5bffe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5d38c69a61934_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5d38c69a61934"><script>var block_td_uid_4_5d38c69a61934=new tdBlock();block_td_uid_4_5d38c69a61934.id="td_uid_4_5d38c69a61934";block_td_uid_4_5d38c69a61934.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5d38c69a61934_rand","tdc_css_class":"td_uid_4_5d38c69a61934_rand","tdc_css_class_style":"td_uid_4_5d38c69a61934_rand_style"}';block_td_uid_4_5d38c69a61934.td_column_number="3";block_td_uid_4_5d38c69a61934.block_type="td_block_mega_menu";block_td_uid_4_5d38c69a61934.post_count="5";block_td_uid_4_5d38c69a61934.found_posts="636";block_td_uid_4_5d38c69a61934.header_color="";block_td_uid_4_5d38c69a61934.ajax_pagination_infinite_stop="";block_td_uid_4_5d38c69a61934.max_num_pages="128";tdBlocksArray.push(block_td_uid_4_5d38c69a61934);</script><div id=td_uid_4_5d38c69a61934 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/fair-game-2019-this-years-arapahoe-county-fair-will-feature-a-bit-of-everything-for-everyone/" rel="bookmark" class="td-image-wrap" title="FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature a bit of everything for everyone"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/07/24130639/AS.2015ArapahoeCountyFair.0992-485x336.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature a bit of everything for everyone" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/fair-game-2019-this-years-arapahoe-county-fair-will-feature-a-bit-of-everything-for-everyone/" rel="bookmark" title="FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature a bit of everything for everyone">FAIR GAME 2019: This year&#8217;s Arapahoe County Fair will feature a&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/fans-descend-on-san-diego-for-the-50th-comic-con/" rel="bookmark" class="td-image-wrap" title="Fans descend on San Diego for the 50th Comic-Con"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/18084002/AP19199091980606-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/18084002/AP19199091980606-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/18084002/AP19199091980606-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fans descend on San Diego for the 50th Comic-Con" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/fans-descend-on-san-diego-for-the-50th-comic-con/" rel="bookmark" title="Fans descend on San Diego for the 50th Comic-Con">Fans descend on San Diego for the 50th Comic-Con</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sentinel-magazine/sew-close-to-home-aurora-area-refugees-find-a-skill-and-a-place-in-america/" rel="bookmark" class="td-image-wrap" title="SEW CLOSE TO HOME: Aurora area refugees find a skill and a place in America"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/18074127/Magazine.WeMadeThis.071719.001.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/18074127/Magazine.WeMadeThis.071719.001.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/18074127/Magazine.WeMadeThis.071719.001.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SEW CLOSE TO HOME: Aurora area refugees find a skill and a place in America" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sentinel-magazine/sew-close-to-home-aurora-area-refugees-find-a-skill-and-a-place-in-america/" rel="bookmark" title="SEW CLOSE TO HOME: Aurora area refugees find a skill and a place in America">SEW CLOSE TO HOME: Aurora area refugees find a skill and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/hot-summer-pride-3rd-annual-aurora-pride-to-offer-inclusive-day-at-the-beach-for-everyone-in-the-region/" rel="bookmark" class="td-image-wrap" title="HOT SUMMER PRIDE: 3rd annual Aurora Pride to offer inclusive day at the beach for everyone in the region"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/11100038/mag.ART_.MainPrideFestArt-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/11100038/mag.ART_.MainPrideFestArt-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/11100038/mag.ART_.MainPrideFestArt-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HOT SUMMER PRIDE: 3rd annual Aurora Pride to offer inclusive day at the beach for everyone in the region" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/hot-summer-pride-3rd-annual-aurora-pride-to-offer-inclusive-day-at-the-beach-for-everyone-in-the-region/" rel="bookmark" title="HOT SUMMER PRIDE: 3rd annual Aurora Pride to offer inclusive day at the beach for everyone in the region">HOT SUMMER PRIDE: 3rd annual Aurora Pride to offer inclusive day&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/mobile-masterpiece-stanley-marketplace-exhibit-brings-a-herds-eye-view-of-the-famous-sistine-chapel-to-aurora/" rel="bookmark" class="td-image-wrap" title="MOBILE MASTERPIECE: Stanley Marketplace exhibit brings a herd’s eye view of the famous Sistine Chapel to Aurora"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/03132841/mag.Sistine.009.070419.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/03132841/mag.Sistine.009.070419.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/03132841/mag.Sistine.009.070419.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MOBILE MASTERPIECE: Stanley Marketplace exhibit brings a herd’s eye view of the famous Sistine Chapel to Aurora" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/mobile-masterpiece-stanley-marketplace-exhibit-brings-a-herds-eye-view-of-the-famous-sistine-chapel-to-aurora/" rel="bookmark" title="MOBILE MASTERPIECE: Stanley Marketplace exhibit brings a herd’s eye view of the famous Sistine Chapel to Aurora">MOBILE MASTERPIECE: Stanley Marketplace exhibit brings a herd’s eye view of&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5d38c69a61934" data-td_block_id="td_uid_4_5d38c69a61934"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5d38c69a61934" data-td_block_id="td_uid_4_5d38c69a61934"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5d38c69a6656e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5d38c69a6656e"><script>var block_td_uid_5_5d38c69a6656e=new tdBlock();block_td_uid_5_5d38c69a6656e.id="td_uid_5_5d38c69a6656e";block_td_uid_5_5d38c69a6656e.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5d38c69a6656e_rand","tdc_css_class":"td_uid_5_5d38c69a6656e_rand","tdc_css_class_style":"td_uid_5_5d38c69a6656e_rand_style"}';block_td_uid_5_5d38c69a6656e.td_column_number="3";block_td_uid_5_5d38c69a6656e.block_type="td_block_mega_menu";block_td_uid_5_5d38c69a6656e.post_count="5";block_td_uid_5_5d38c69a6656e.found_posts="304";block_td_uid_5_5d38c69a6656e.header_color="";block_td_uid_5_5d38c69a6656e.ajax_pagination_infinite_stop="";block_td_uid_5_5d38c69a6656e.max_num_pages="61";tdBlocksArray.push(block_td_uid_5_5d38c69a6656e);</script><div id=td_uid_5_5d38c69a6656e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/this-delicious-pasta-and-shrimp-dish-will-take-you-to-venice/" rel="bookmark" class="td-image-wrap" title="This delicious pasta and shrimp dish will take you to Venice"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23091621/AP19200634654004-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23091621/AP19200634654004-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23091621/AP19200634654004-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This delicious pasta and shrimp dish will take you to Venice" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/this-delicious-pasta-and-shrimp-dish-will-take-you-to-venice/" rel="bookmark" title="This delicious pasta and shrimp dish will take you to Venice">This delicious pasta and shrimp dish will take you to Venice</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/a-vinaigrette-packed-with-fresh-herbs-makes-salmon-better/" rel="bookmark" class="td-image-wrap" title="A vinaigrette packed with fresh herbs makes salmon better"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23091407/AP19200634657919-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23091407/AP19200634657919-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23091407/AP19200634657919-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A vinaigrette packed with fresh herbs makes salmon better" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/a-vinaigrette-packed-with-fresh-herbs-makes-salmon-better/" rel="bookmark" title="A vinaigrette packed with fresh herbs makes salmon better">A vinaigrette packed with fresh herbs makes salmon better</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/low-oven-temperature-and-cucumber-can-make-swordfish-shine/" rel="bookmark" class="td-image-wrap" title="Low oven temperature and cucumber can make swordfish shine"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23091159/AP19200634635462-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23091159/AP19200634635462-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23091159/AP19200634635462-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Low oven temperature and cucumber can make swordfish shine" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/low-oven-temperature-and-cucumber-can-make-swordfish-shine/" rel="bookmark" title="Low oven temperature and cucumber can make swordfish shine">Low oven temperature and cucumber can make swordfish shine</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/how-to-grill-tuna-with-a-smoky-char-and-a-tender-interior/" rel="bookmark" class="td-image-wrap" title="How to grill tuna with a smoky char and a tender interior"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23090944/AP19200634652867-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23090944/AP19200634652867-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23090944/AP19200634652867-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to grill tuna with a smoky char and a tender interior" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/how-to-grill-tuna-with-a-smoky-char-and-a-tender-interior/" rel="bookmark" title="How to grill tuna with a smoky char and a tender interior">How to grill tuna with a smoky char and a tender&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/can-you-have-a-baja-style-fish-taco-with-just-veggies-sure/" rel="bookmark" class="td-image-wrap" title="Can you have a Baja-style fish taco with just veggies? Sure"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23090735/AP19200634648278-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23090735/AP19200634648278-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23090735/AP19200634648278-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can you have a Baja-style fish taco with just veggies? Sure" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/can-you-have-a-baja-style-fish-taco-with-just-veggies-sure/" rel="bookmark" title="Can you have a Baja-style fish taco with just veggies? Sure">Can you have a Baja-style fish taco with just veggies? Sure</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d38c69a6656e" data-td_block_id="td_uid_5_5d38c69a6656e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5d38c69a6656e" data-td_block_id="td_uid_5_5d38c69a6656e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5d38c69a6a26e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5d38c69a6a26e"><script>var block_td_uid_6_5d38c69a6a26e=new tdBlock();block_td_uid_6_5d38c69a6a26e.id="td_uid_6_5d38c69a6a26e";block_td_uid_6_5d38c69a6a26e.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5d38c69a6a26e_rand","tdc_css_class":"td_uid_6_5d38c69a6a26e_rand","tdc_css_class_style":"td_uid_6_5d38c69a6a26e_rand_style"}';block_td_uid_6_5d38c69a6a26e.td_column_number="3";block_td_uid_6_5d38c69a6a26e.block_type="td_block_mega_menu";block_td_uid_6_5d38c69a6a26e.post_count="5";block_td_uid_6_5d38c69a6a26e.found_posts="1136";block_td_uid_6_5d38c69a6a26e.header_color="";block_td_uid_6_5d38c69a6a26e.ajax_pagination_infinite_stop="";block_td_uid_6_5d38c69a6a26e.max_num_pages="228";tdBlocksArray.push(block_td_uid_6_5d38c69a6a26e);</script><div id=td_uid_6_5d38c69a6a26e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/" rel="bookmark" class="td-image-wrap" title="Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/" rel="bookmark" title="Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener">Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/rockies-gray-exits-start-vs-nationals-after-4-innings-with-calf-injury/" rel="bookmark" class="td-image-wrap" title="Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24134650/AP19205654332311-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24134650/AP19205654332311-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24134650/AP19205654332311-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/rockies-gray-exits-start-vs-nationals-after-4-innings-with-calf-injury/" rel="bookmark" title="Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury">Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/turner-hits-for-2nd-cycle-nationals-rout-rockies-11-1/" rel="bookmark" class="td-image-wrap" title="Turner hits for 2nd cycle, Nationals rout Rockies 11-1"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23224526/AP19205005722649-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23224526/AP19205005722649-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23224526/AP19205005722649-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turner hits for 2nd cycle, Nationals rout Rockies 11-1" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/turner-hits-for-2nd-cycle-nationals-rout-rockies-11-1/" rel="bookmark" title="Turner hits for 2nd cycle, Nationals rout Rockies 11-1">Turner hits for 2nd cycle, Nationals rout Rockies 11-1</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/nats-scherzer-slated-to-return-thursday-against-rockies/" rel="bookmark" class="td-image-wrap" title="Nats&#8217; Scherzer slated to return Thursday against Rockies"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23192216/AP19195672850384-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23192216/AP19195672850384-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23192216/AP19195672850384-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nats&#8217; Scherzer slated to return Thursday against Rockies" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/nats-scherzer-slated-to-return-thursday-against-rockies/" rel="bookmark" title="Nats&#8217; Scherzer slated to return Thursday against Rockies">Nats&#8217; Scherzer slated to return Thursday against Rockies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/yonder-alonso-brought-up-to-rockies-from-triple-a/" rel="bookmark" class="td-image-wrap" title="Yonder Alonso brought up to Rockies from Triple-A"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23162305/AP_19149032363512-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23162305/AP_19149032363512-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23162305/AP_19149032363512-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yonder Alonso brought up to Rockies from Triple-A" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/yonder-alonso-brought-up-to-rockies-from-triple-a/" rel="bookmark" title="Yonder Alonso brought up to Rockies from Triple-A">Yonder Alonso brought up to Rockies from Triple-A</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5d38c69a6a26e" data-td_block_id="td_uid_6_5d38c69a6a26e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5d38c69a6a26e" data-td_block_id="td_uid_6_5d38c69a6a26e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5d38c69a71d38_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridSPORTS" class="entry-crumb" href="https://www.sentinelcolorado.com/category/1gridsports/">1gridSPORTS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-372141" class="post-372141 post type-post status-publish format-standard has-post-thumbnail category-1gridsports category-national-roundup category-pro category-rockies category-y-am-edition-local tag-adam-eaton tag-anthony-rendon tag-colorado-rockies tag-washington-nationals" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/pro/">Pro</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/pro/national-roundup/">National Roundup</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/">Sports</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/pro/rockies/">Rockies</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/y-am-edition-local/">Y AM edition - LOCAL</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Rendon&#8217;s shot lifts Nats over Rockies in doubleheader opener</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">The Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-24T14:50:09+00:00">July 24, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-372141">5</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Frockies%2Frendons-shot-lifts-nats-over-rockies-in-doubleheader-opener%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rendon%E2%80%99s+shot+lifts+Nats+over+Rockies+in+doubleheader+opener&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Frockies%2Frendons-shot-lifts-nats-over-rockies-in-doubleheader-opener%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#6d521e180f07080e19503f08030902034b4e555f5c5a561e4d1e0502194d01040b191e4d230c191e4d021b081f4d3f020e0604081e4d04034d0902180f010805080c09081f4d021d0803081f4b0f020914500519191d1e5742421a1a1a431e080319040308010e0201021f0c0902430e0200421e1d021f191e421d1f02421f020e0604081e421f08030902031e401e0502194001040b191e40030c191e40021b081f401f020e0604081e400403400902180f010805080c09081f40021d0803081f42">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<figure id="attachment_372144" aria-describedby="caption-attachment-372144" style="width: 4071px" class="wp-caption alignnone"><img class="size-full wp-image-372144" src="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450.jpg" alt="" width="4071" height="2714" srcset="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450.jpg 4071w, https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-1068x712.jpg 1068w, https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450-630x420.jpg 630w" sizes="(max-width: 4071px) 100vw, 4071px" /><figcaption id="caption-attachment-372144" class="wp-caption-text">Washington Nationals catcher Kurt Suzuki, right, tags out Colorado Rockies&#8217; Charlie Blackmon at home plate after Blackmon tried to score on David Dahl&#8217;s groundout in the seventh inning of the first baseball game of a doubleheader, Wednesday, July 24, 2019, in Washington. Washington won 3-2. (AP Photo/Patrick Semansky)</figcaption></figure>
<p><strong>WASHINGTON</strong> | Adam Eaton and Anthony Rendon homered, and the Washington Nationals beat the Colorado Rockies 3-2 in the first game of a doubleheader Wednesday.</p>
<p>Washington has won 22 of 31 home games and improved to 35-15 overall since May 24, the best record in the majors in that span. Colorado has dropped eight of nine and 15 of 18 to slide seven games under .500 for the first time since April 15.</p>
<p>The matinee was a makeup of Monday&#8217;s postponement. Wednesday&#8217;s originally scheduled game will be played as the back end of a day-night doubleheader.</p>
<p>Rendon smacked the first pitch from reliever Carlos Estevez (1-1) just over the wall in left-center for his 21st home run to open the seventh, a shot that was reviewed and upheld.</p>
<p>Wander Suero (3-5) worked a scoreless seventh, Fernando Rodney escaped a two-on, one-out jam in the eighth and Sean Doolittle closed it out for his 22nd save in 26 tries.</p>
<p>Ryan McMahon gave Colorado a 1-0 lead with a sacrifice fly off starter Erick Fedde in the fourth and added an RBI single in the sixth. Fedde gave up a run and three hits while striking out two in four innings.</p>
<p>Rockies starter Jon Gray allowed just one run despite walking five in four innings before departing with a left calf injury. Washington pushed across its only run against Gray on Gerardo Parra&#8217;s bases-loaded walk in the fourth.</p>
<p>Eaton opened the fifth with a first-pitch homer to right off Chad Bettis.</p>
<p>Left-hander Kyle Freeland (2-7, 7.62 ERA) will start the nightcap for Colorado, while Washington will counter with lefty Patrick Corbin (7-5, 3.40).</p>
<p><strong>TRAINER&#8217;S ROOM</strong></p>
<p><strong>Rockies:</strong> RHP Yency Almonte, who is 0-0 with a 4.02 ERA in 10 appearances, was added as Colorado&#8217;s 26th man for the doubleheader.</p>
<p><strong>Nationals:</strong> Washington summoned INF Adrian Sanchez as its 26th man. Sanchez is hitting .200 (4 for 20) in 18 games with the Nationals this season.</p>
<p><strong>ROOM TO SPREAD OUT</strong></p>
<p>Washington announced an attendance of 14,628, the smallest crowd to watch a Nationals home game since 14,520 saw the Nationals beat Houston on April 18, 2012.</p>
<p><strong>UP NEXT</strong></p>
<p><strong>Rockies:</strong> RHP Jeff Hoffman (1-3, 6.75 ERA), who was called up from Triple-A Albuquerque on Sunday, makes his first start for Colorado since June 20 as the four-game series concludes.</p>
<p><strong>Nationals:</strong> RHP Max Scherzer (9-5, 2.30) is scheduled to come off the injured list and make his first start since July 6.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.sentinelcolorado.com/tag/adam-eaton/">Adam Eaton</a></li><li><a href="https://www.sentinelcolorado.com/tag/anthony-rendon/">Anthony Rendon</a></li><li><a href="https://www.sentinelcolorado.com/tag/colorado-rockies/">colorado rockies</a></li><li><a href="https://www.sentinelcolorado.com/tag/washington-nationals/">washington nationals</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Frockies%2Frendons-shot-lifts-nats-over-rockies-in-doubleheader-opener%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Rendon%E2%80%99s+shot+lifts+Nats+over+Rockies+in+doubleheader+opener&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Frockies%2Frendons-shot-lifts-nats-over-rockies-in-doubleheader-opener%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#2c135f594e46494f58117e49424843420a0f141e1d1b175f0c5f4443580c40454a585f0c624d585f0c435a495e0c7e434f4745495f0c45420c4843594e404944494d48495e0c435c4942495e0a4e434855114458585c5f1603035b5b5b025f494258454249404f4340435e4d4843024f4341035f5c435e585f035c5e43035e434f4745495f035e49424843425f015f4443580140454a585f01424d585f01435a495e015e434f4745495f014542014843594e404944494d48495e01435c4942495e03">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/sports/pro/rockies/rockies-gray-exits-start-vs-nationals-after-4-innings-with-calf-injury/">Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/orecent-headlines/officials-abandon-idea-of-demolishing-columbine-high-school/">Officials abandon idea of demolishing Columbine High School</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">The Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Associated Press"></span><meta itemprop="datePublished" content="2019-07-24T14:50:09+00:00"><meta itemprop="dateModified" content="2019-07-24T14:50:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/sports/pro/rockies/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Rendon&#039;s shot lifts Nats over Rockies in doubleheader opener"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/07/24144728/AP19205735267450.jpg"><meta itemprop="width" content="4071"><meta itemprop="height" content="2714"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5d38c69a773c1_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5d38c69a773c1"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5d38c69a773c1=new tdBlock();block_td_uid_9_5d38c69a773c1.id="td_uid_9_5d38c69a773c1";block_td_uid_9_5d38c69a773c1.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5d38c69a773c1_rand","td_column_number":3,"live_filter_cur_post_id":372141,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5d38c69a773c1_rand","tdc_css_class_style":"td_uid_9_5d38c69a773c1_rand_style"}';block_td_uid_9_5d38c69a773c1.td_column_number="3";block_td_uid_9_5d38c69a773c1.block_type="td_block_related_posts";block_td_uid_9_5d38c69a773c1.post_count="3";block_td_uid_9_5d38c69a773c1.found_posts="9677";block_td_uid_9_5d38c69a773c1.header_color="";block_td_uid_9_5d38c69a773c1.ajax_pagination_infinite_stop="";block_td_uid_9_5d38c69a773c1.max_num_pages="3226";tdBlocksArray.push(block_td_uid_9_5d38c69a773c1);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5d38c69a91c4f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5d38c69a773c1" href="#">RELATED ARTICLES</a><a id="td_uid_11_5d38c69a91cbf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5d38c69a773c1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5d38c69a773c1 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/officials-abandon-idea-of-demolishing-columbine-high-school/" rel="bookmark" class="td-image-wrap" title="Officials abandon idea of demolishing Columbine High School"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/16061909/AP19102641861797-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/16061909/AP19102641861797-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/16061909/AP19102641861797-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Officials abandon idea of demolishing Columbine High School" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/officials-abandon-idea-of-demolishing-columbine-high-school/" rel="bookmark" title="Officials abandon idea of demolishing Columbine High School">Officials abandon idea of demolishing Columbine High School</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/rockies-gray-exits-start-vs-nationals-after-4-innings-with-calf-injury/" rel="bookmark" class="td-image-wrap" title="Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/24134650/AP19205654332311-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/24134650/AP19205654332311-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/24134650/AP19205654332311-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/rockies-gray-exits-start-vs-nationals-after-4-innings-with-calf-injury/" rel="bookmark" title="Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury">Rockies&#8217; Gray exits start vs. Nationals after 4 innings with calf injury</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/state-and-region/colorado-news/reservoir-scheme/" rel="bookmark" class="td-image-wrap" title="Aurora, Colorado Springs move toward building additional Homestake reservoir"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/07/23153341/ERMOU-Full-Build-Outcropped-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/07/23153341/ERMOU-Full-Build-Outcropped-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/07/23153341/ERMOU-Full-Build-Outcropped-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora, Colorado Springs move toward building additional Homestake reservoir" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/state-and-region/colorado-news/reservoir-scheme/" rel="bookmark" title="Aurora, Colorado Springs move toward building additional Homestake reservoir">Aurora, Colorado Springs move toward building additional Homestake reservoir</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5d38c69a773c1" data-td_block_id="td_uid_9_5d38c69a773c1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5d38c69a773c1" data-td_block_id="td_uid_9_5d38c69a773c1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5d38c69a93ec8_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5d38c69a941ac_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5d38c69a94427_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5d38c69a94666_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5d38c69a94870_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fe899b9c939f8d8a9b8cbe9f8b8c918c9f8d9b908a97909b92d09d9193"><span class="__cf_email__" data-cfemail="681f0d0a05091b1c0d1a28091d1a071a091b0d061c01060d04460b0705">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/11980ba4-526f-4962-8e2f-0fdc5fd9875b.js'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"372141 https:\/\/www.sentinelcolorado.com\/?p=372141","disqusShortname":"aurorasentinel","disqusTitle":"Rendon\u2019s shot lifts Nats over Rockies in doubleheader opener","disqusUrl":"https:\/\/www.sentinelcolorado.com\/sports\/pro\/rockies\/rendons-shot-lifts-nats-over-rockies-in-doubleheader-opener\/","postId":"372141"};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/35c514aa-bc33-401a-8d48-919e8b0ef7f0.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/f3476277-e605-4fb1-956a-75ebbb8da422.js'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"8af4084f9d"};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/b77a45ec-5cca-4f91-9f95-2a651cf7eb5b.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/50fdf330-add3-4f2a-b21c-84fb8f07551d.js'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/49848b75-91f8-4906-b758-5565f1f22bfc.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/50c96e6c-1e22-488f-aa21-9831d2231686.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/80f4b7b5-7dad-4cb2-8643-4088d79750f1.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/8a2057ed-dec7-4d5a-b47b-6d2ade9b0133.js'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[34.5,94],"today_humidity":20,"today_wind_speed":[2.1,1.3],"today_min":[31.7,89],"today_max":[36.7,98],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1564002000,"day_name":"Wed","day_temp":[36,98],"owm_day_index":0},{"timestamp":1564012800,"day_name":"Thu","day_temp":[30,86],"owm_day_index":1},{"timestamp":1564099200,"day_name":"Fri","day_temp":[34,93],"owm_day_index":9},{"timestamp":1564185600,"day_name":"Sat","day_temp":[33,92],"owm_day_index":17},{"timestamp":1564272000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":25},{"timestamp":1564358400,"day_name":"Mon","day_temp":[31,87],"owm_day_index":33}]});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[372141]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d38c69a9bd23"></textarea>
<div id="td_live_css_uid_1_5d38c69a9bd23" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5d38c69a9bd23');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5d38c69a9bd23");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>