<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780.jpg" />

<title>The field is set: NBA matchups for 2019 playoffs finalized - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The field is set: NBA matchups for 2019 playoffs finalized - Sentinel Colorado" />
<meta property="og:description" content="MIAMI | The last spot in the NBA playoffs went to the Detroit Pistons. Their reward: A series against MVP candidate Giannis Antetokounmpo and the Milwaukee Bucks. The drama of the regular season went all the way to the very end of the regular season, with seven of the eight first-round playoff matchups not being &hellip;" />
<meta property="og:url" content="https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:author" content="facebook.com/aurorapreps.sentinel" />
<meta property="article:section" content="Nuggets" />
<meta property="article:published_time" content="2019-04-11T13:09:09+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-521x360.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-521x360.jpg" />
<meta property="og:image:width" content="521" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MIAMI | The last spot in the NBA playoffs went to the Detroit Pistons. Their reward: A series against MVP candidate Giannis Antetokounmpo and the Milwaukee Bucks. The drama of the regular season went all the way to the very end of the regular season, with seven of the eight first-round playoff matchups not being [&hellip;]" />
<meta name="twitter:title" content="The field is set: NBA matchups for 2019 playoffs finalized - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780.jpg" />
<meta name="twitter:creator" content="@AuroraSports" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"@id":"https://www.sentinelcolorado.com/#organization","name":"Sentinel Colorado","logo":"https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; The field is set: NBA matchups for 2019 playoffs finalized Comments Feed" href="https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=46fc30c6fa58515221c612345d5a1210' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=46fc30c6fa58515221c612345d5a1210' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=46fc30c6fa58515221c612345d5a1210'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=353671' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Fnuggets%2Fthe-field-is-set-nba-matchups-for-2019-playoffs-finalized%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Fnuggets%2Fthe-field-is-set-nba-matchups-for-2019-playoffs-finalized%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"4\/11\/2019 08:46:16"}';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"0b0df34bda","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>

<script type='text/javascript'>fbq('init','223624591880363',[],{"agent":"wordpress-5.1.1-1.7.25"});</script><script type='text/javascript'>fbq('track','PageView',[]);</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1"/>
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/1gridsports/",
                                "name": "1gridSPORTS"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/",
                                "name": "The field is set: NBA matchups for 2019 playoffs finalized"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-353671 single-format-standard the-field-is-set-nba-matchups-for-2019-playoffs-finalized global-block-template-11 single_template_3 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-336042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-336043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons snow-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">17.7</span>
 <span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Denver</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5caf53382566f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5caf53382566f"><script>var block_td_uid_1_5caf53382566f=new tdBlock();block_td_uid_1_5caf53382566f.id="td_uid_1_5caf53382566f";block_td_uid_1_5caf53382566f.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5caf53382566f_rand","tdc_css_class":"td_uid_1_5caf53382566f_rand","tdc_css_class_style":"td_uid_1_5caf53382566f_rand_style"}';block_td_uid_1_5caf53382566f.td_column_number="3";block_td_uid_1_5caf53382566f.block_type="td_block_mega_menu";block_td_uid_1_5caf53382566f.post_count="5";block_td_uid_1_5caf53382566f.found_posts="724";block_td_uid_1_5caf53382566f.header_color="";block_td_uid_1_5caf53382566f.ajax_pagination_infinite_stop="";block_td_uid_1_5caf53382566f.max_num_pages="145";tdBlocksArray.push(block_td_uid_1_5caf53382566f);</script><div id=td_uid_1_5caf53382566f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/aurora-recovering-from-spring-storm-schools-delayed-thursday-morning/" rel="bookmark" class="td-image-wrap" title="Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/11070716/AP19100801846187-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/11070716/AP19100801846187-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/11070716/AP19100801846187-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/aurora-recovering-from-spring-storm-schools-delayed-thursday-morning/" rel="bookmark" title="Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO">Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/affidavit-aurora-man-on-trial-for-murder-fatally-stabbed-sisters-boyfriend-7-times-with-4-month-old-child-in-same-house/" rel="bookmark" class="td-image-wrap" title="AFFIDAVIT: Aurora man, on trial for murder, fatally stabbed sister&#8217;s boyfriend 7 times with 4-month-old child in same house"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09135113/Gilbert_Jzell-logo-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09135113/Gilbert_Jzell-logo-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09135113/Gilbert_Jzell-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AFFIDAVIT: Aurora man, on trial for murder, fatally stabbed sister&#8217;s boyfriend 7 times with 4-month-old child in same house" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/affidavit-aurora-man-on-trial-for-murder-fatally-stabbed-sisters-boyfriend-7-times-with-4-month-old-child-in-same-house/" rel="bookmark" title="AFFIDAVIT: Aurora man, on trial for murder, fatally stabbed sister&#8217;s boyfriend 7 times with 4-month-old child in same house">AFFIDAVIT: Aurora man, on trial for murder, fatally stabbed sister&#8217;s boyfriend&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sentinel-blogs/sentinel-politics-blogspot/sentinel-pols-elizabeth-warren-will-focus-on-organizing-at-aurora-stanley-marketplace-event-next-week/" rel="bookmark" class="td-image-wrap" title="SENTINEL POLS: Elizabeth Warren will focus on organizing at Aurora Stanley Marketplace event next week"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/02/04091704/AP19006047306749-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/02/04091704/AP19006047306749-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/02/04091704/AP19006047306749-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SENTINEL POLS: Elizabeth Warren will focus on organizing at Aurora Stanley Marketplace event next week" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sentinel-blogs/sentinel-politics-blogspot/sentinel-pols-elizabeth-warren-will-focus-on-organizing-at-aurora-stanley-marketplace-event-next-week/" rel="bookmark" title="SENTINEL POLS: Elizabeth Warren will focus on organizing at Aurora Stanley Marketplace event next week">SENTINEL POLS: Elizabeth Warren will focus on organizing at Aurora Stanley&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/education/principals-from-schools-with-shootings-form-support-network/" rel="bookmark" class="td-image-wrap" title="Principals from schools with shootings form support network"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/10074807/AP19099666249588-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/10074807/AP19099666249588-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/10074807/AP19099666249588-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Principals from schools with shootings form support network" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/education/principals-from-schools-with-shootings-form-support-network/" rel="bookmark" title="Principals from schools with shootings form support network">Principals from schools with shootings form support network</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/denver-police-officer-involved-in-2014-aurora-police-wife-swapping-scandal-fired-for-sexually-harassing-intern/" rel="bookmark" class="td-image-wrap" title="Denver police officer involved in 2014 Aurora police wife-swapping scandal fired for sexually harassing intern"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Denver police officer involved in 2014 Aurora police wife-swapping scandal fired for sexually harassing intern" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/denver-police-officer-involved-in-2014-aurora-police-wife-swapping-scandal-fired-for-sexually-harassing-intern/" rel="bookmark" title="Denver police officer involved in 2014 Aurora police wife-swapping scandal fired for sexually harassing intern">Denver police officer involved in 2014 Aurora police wife-swapping scandal fired&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5caf53382566f" data-td_block_id="td_uid_1_5caf53382566f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5caf53382566f" data-td_block_id="td_uid_1_5caf53382566f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5caf53382a1e3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5caf53382a1e3"><script>var block_td_uid_2_5caf53382a1e3=new tdBlock();block_td_uid_2_5caf53382a1e3.id="td_uid_2_5caf53382a1e3";block_td_uid_2_5caf53382a1e3.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5caf53382a1e3_rand","tdc_css_class":"td_uid_2_5caf53382a1e3_rand","tdc_css_class_style":"td_uid_2_5caf53382a1e3_rand_style"}';block_td_uid_2_5caf53382a1e3.td_column_number="3";block_td_uid_2_5caf53382a1e3.block_type="td_block_mega_menu";block_td_uid_2_5caf53382a1e3.post_count="5";block_td_uid_2_5caf53382a1e3.found_posts="544";block_td_uid_2_5caf53382a1e3.header_color="";block_td_uid_2_5caf53382a1e3.ajax_pagination_infinite_stop="";block_td_uid_2_5caf53382a1e3.max_num_pages="109";tdBlocksArray.push(block_td_uid_2_5caf53382a1e3);</script><div id=td_uid_2_5caf53382a1e3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/irs-head-average-2018-tax-refund-2833-close-to-earlier/" rel="bookmark" class="td-image-wrap" title="IRS head: Average 2018 tax refund, $2,833, close to earlier"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/10131413/1024-preview-62-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/10131413/1024-preview-62-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/10131413/1024-preview-62-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IRS head: Average 2018 tax refund, $2,833, close to earlier" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/irs-head-average-2018-tax-refund-2833-close-to-earlier/" rel="bookmark" title="IRS head: Average 2018 tax refund, $2,833, close to earlier">IRS head: Average 2018 tax refund, $2,833, close to earlier</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-cracks-down-on-groups-spreading-harmful-information/" rel="bookmark" class="td-image-wrap" title="Facebook cracks down on groups spreading harmful information"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/10125820/1024-preview-217-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/10125820/1024-preview-217-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/10125820/1024-preview-217-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook cracks down on groups spreading harmful information" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-cracks-down-on-groups-spreading-harmful-information/" rel="bookmark" title="Facebook cracks down on groups spreading harmful information">Facebook cracks down on groups spreading harmful information</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/from-jets-to-cheese-us-wants-to-put-new-tariffs-on-eu/" rel="bookmark" class="td-image-wrap" title="From jets to cheese: US wants to put new tariffs on EU"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09091632/AP19099405574325-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09091632/AP19099405574325-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09091632/AP19099405574325-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From jets to cheese: US wants to put new tariffs on EU" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/from-jets-to-cheese-us-wants-to-put-new-tariffs-on-eu/" rel="bookmark" title="From jets to cheese: US wants to put new tariffs on EU">From jets to cheese: US wants to put new tariffs on&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/ghost-of-toys-r-us-still-haunts-toy-makers/" rel="bookmark" class="td-image-wrap" title="Ghost of Toys R Us still haunts toy makers"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09091416/AP19088740262845-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09091416/AP19088740262845-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09091416/AP19088740262845-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ghost of Toys R Us still haunts toy makers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/ghost-of-toys-r-us-still-haunts-toy-makers/" rel="bookmark" title="Ghost of Toys R Us still haunts toy makers">Ghost of Toys R Us still haunts toy makers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/big-tech-feels-the-heat-as-us-moves-to-protect-consumer-data/" rel="bookmark" class="td-image-wrap" title="Big Tech feels the heat as US moves to protect consumer data"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/08144928/1024-preview-120-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/08144928/1024-preview-120-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/08144928/1024-preview-120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Big Tech feels the heat as US moves to protect consumer data" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/big-tech-feels-the-heat-as-us-moves-to-protect-consumer-data/" rel="bookmark" title="Big Tech feels the heat as US moves to protect consumer data">Big Tech feels the heat as US moves to protect consumer&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5caf53382a1e3" data-td_block_id="td_uid_2_5caf53382a1e3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5caf53382a1e3" data-td_block_id="td_uid_2_5caf53382a1e3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5caf53382e24b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5caf53382e24b"><script>var block_td_uid_3_5caf53382e24b=new tdBlock();block_td_uid_3_5caf53382e24b.id="td_uid_3_5caf53382e24b";block_td_uid_3_5caf53382e24b.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5caf53382e24b_rand","tdc_css_class":"td_uid_3_5caf53382e24b_rand","tdc_css_class_style":"td_uid_3_5caf53382e24b_rand_style"}';block_td_uid_3_5caf53382e24b.td_column_number="3";block_td_uid_3_5caf53382e24b.block_type="td_block_mega_menu";block_td_uid_3_5caf53382e24b.post_count="5";block_td_uid_3_5caf53382e24b.found_posts="526";block_td_uid_3_5caf53382e24b.header_color="";block_td_uid_3_5caf53382e24b.ajax_pagination_infinite_stop="";block_td_uid_3_5caf53382e24b.max_num_pages="106";tdBlocksArray.push(block_td_uid_3_5caf53382e24b);</script><div id=td_uid_3_5caf53382e24b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-198/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/11073725/223848_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/11073725/223848_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/11073725/223848_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-198/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wednesday-204/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/10080222/223804_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/10080222/223804_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/10080222/223804_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wednesday-204/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-201/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09072300/223748_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09072300/223748_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09072300/223748_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-201/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/editorial-badly-needed-famli-paid-leave-measure-goes-from-bad-to-worse-start-over/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Badly needed FAMLI paid-leave measure goes from bad to worse — start over"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03100957/cover.CapitolBuilding.010319.cmyk_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03100957/cover.CapitolBuilding.010319.cmyk_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03100957/cover.CapitolBuilding.010319.cmyk_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Badly needed FAMLI paid-leave measure goes from bad to worse — start over" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/editorial-badly-needed-famli-paid-leave-measure-goes-from-bad-to-worse-start-over/" rel="bookmark" title="EDITORIAL: Badly needed FAMLI paid-leave measure goes from bad to worse — start over">EDITORIAL: Badly needed FAMLI paid-leave measure goes from bad to worse&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-210/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/08061154/223680_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/08061154/223680_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/08061154/223680_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-210/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5caf53382e24b" data-td_block_id="td_uid_3_5caf53382e24b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5caf53382e24b" data-td_block_id="td_uid_3_5caf53382e24b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5caf533831fb1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5caf533831fb1"><script>var block_td_uid_4_5caf533831fb1=new tdBlock();block_td_uid_4_5caf533831fb1.id="td_uid_4_5caf533831fb1";block_td_uid_4_5caf533831fb1.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5caf533831fb1_rand","tdc_css_class":"td_uid_4_5caf533831fb1_rand","tdc_css_class_style":"td_uid_4_5caf533831fb1_rand_style"}';block_td_uid_4_5caf533831fb1.td_column_number="3";block_td_uid_4_5caf533831fb1.block_type="td_block_mega_menu";block_td_uid_4_5caf533831fb1.post_count="5";block_td_uid_4_5caf533831fb1.found_posts="611";block_td_uid_4_5caf533831fb1.header_color="";block_td_uid_4_5caf533831fb1.ajax_pagination_infinite_stop="";block_td_uid_4_5caf533831fb1.max_num_pages="123";tdBlocksArray.push(block_td_uid_4_5caf533831fb1);</script><div id=td_uid_4_5caf533831fb1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/keith-urban-kacey-musgraves-dan-shay-win-at-acm-awards/" rel="bookmark" class="td-image-wrap" title="Keith Urban, Kacey Musgraves, Dan + Shay win at ACM Awards"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/08060421/AP19098082646998-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/08060421/AP19098082646998-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/08060421/AP19098082646998-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keith Urban, Kacey Musgraves, Dan + Shay win at ACM Awards" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/keith-urban-kacey-musgraves-dan-shay-win-at-acm-awards/" rel="bookmark" title="Keith Urban, Kacey Musgraves, Dan + Shay win at ACM Awards">Keith Urban, Kacey Musgraves, Dan + Shay win at ACM Awards</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/ply-of-the-needle-46th-annual-cactus-show-and-sale-blooms-strong-in-aurora-this-year-one-more-day/" rel="bookmark" class="td-image-wrap" title="PLY OF THE NEEDLE: 46th annual cactus show and sale blooms strong in Aurora this year"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/06164808/mag.CCSSS_.001.041119.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/06164808/mag.CCSSS_.001.041119.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/06164808/mag.CCSSS_.001.041119.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PLY OF THE NEEDLE: 46th annual cactus show and sale blooms strong in Aurora this year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/ply-of-the-needle-46th-annual-cactus-show-and-sale-blooms-strong-in-aurora-this-year-one-more-day/" rel="bookmark" title="PLY OF THE NEEDLE: 46th annual cactus show and sale blooms strong in Aurora this year">PLY OF THE NEEDLE: 46th annual cactus show and sale blooms&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/lady-of-color-brazilian-artist-jiacuy-roche-unveils-her-debut-mural-afro-flower-lady/" rel="bookmark" class="td-image-wrap" title="LADY OF COLOR: Brazilian artist Jiacuy Roche unveils her debut mural &#8216;Afro-Flower Lady&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/01122644/mag.Artist.011.040419.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/01122644/mag.Artist.011.040419.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/01122644/mag.Artist.011.040419.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LADY OF COLOR: Brazilian artist Jiacuy Roche unveils her debut mural &#8216;Afro-Flower Lady&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/lady-of-color-brazilian-artist-jiacuy-roche-unveils-her-debut-mural-afro-flower-lady/" rel="bookmark" title="LADY OF COLOR: Brazilian artist Jiacuy Roche unveils her debut mural &#8216;Afro-Flower Lady&#8217;">LADY OF COLOR: Brazilian artist Jiacuy Roche unveils her debut mural&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/tsas-social-media-highlight-weird-stuff-in-travelers-bags/" rel="bookmark" class="td-image-wrap" title="TSA&#8217;s social media highlight weird stuff in travelers&#8217; bags"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/01062025/AP19089016794031-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/01062025/AP19089016794031-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/01062025/AP19089016794031-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TSA&#8217;s social media highlight weird stuff in travelers&#8217; bags" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/tsas-social-media-highlight-weird-stuff-in-travelers-bags/" rel="bookmark" title="TSA&#8217;s social media highlight weird stuff in travelers&#8217; bags">TSA&#8217;s social media highlight weird stuff in travelers&#8217; bags</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/art-installation-marks-louvre-pyramids-30th-birthday/" rel="bookmark" class="td-image-wrap" title="Art installation marks Louvre pyramid&#8217;s 30th birthday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/03/29135137/AP19086640802854-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/03/29135137/AP19086640802854-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/03/29135137/AP19086640802854-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Art installation marks Louvre pyramid&#8217;s 30th birthday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/art-installation-marks-louvre-pyramids-30th-birthday/" rel="bookmark" title="Art installation marks Louvre pyramid&#8217;s 30th birthday">Art installation marks Louvre pyramid&#8217;s 30th birthday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5caf533831fb1" data-td_block_id="td_uid_4_5caf533831fb1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5caf533831fb1" data-td_block_id="td_uid_4_5caf533831fb1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5caf5338368d2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5caf5338368d2"><script>var block_td_uid_5_5caf5338368d2=new tdBlock();block_td_uid_5_5caf5338368d2.id="td_uid_5_5caf5338368d2";block_td_uid_5_5caf5338368d2.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5caf5338368d2_rand","tdc_css_class":"td_uid_5_5caf5338368d2_rand","tdc_css_class_style":"td_uid_5_5caf5338368d2_rand_style"}';block_td_uid_5_5caf5338368d2.td_column_number="3";block_td_uid_5_5caf5338368d2.block_type="td_block_mega_menu";block_td_uid_5_5caf5338368d2.post_count="5";block_td_uid_5_5caf5338368d2.found_posts="213";block_td_uid_5_5caf5338368d2.header_color="";block_td_uid_5_5caf5338368d2.ajax_pagination_infinite_stop="";block_td_uid_5_5caf5338368d2.max_num_pages="43";tdBlocksArray.push(block_td_uid_5_5caf5338368d2);</script><div id=td_uid_5_5caf5338368d2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/earthy-spinach-and-nutty-cheese-star-in-this-star-of-brunch/" rel="bookmark" class="td-image-wrap" title="Earthy spinach and nutty cheese star in this star of brunch"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09084800/AP19093600168598-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09084800/AP19093600168598-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09084800/AP19093600168598-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Earthy spinach and nutty cheese star in this star of brunch" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/earthy-spinach-and-nutty-cheese-star-in-this-star-of-brunch/" rel="bookmark" title="Earthy spinach and nutty cheese star in this star of brunch">Earthy spinach and nutty cheese star in this star of brunch</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/bell-peppers-and-onions-help-boost-white-fishs-taste/" rel="bookmark" class="td-image-wrap" title="Bell peppers and onions help boost white fish&#8217;s taste"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09084557/AP19093600142415-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09084557/AP19093600142415-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09084557/AP19093600142415-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bell peppers and onions help boost white fish&#8217;s taste" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/bell-peppers-and-onions-help-boost-white-fishs-taste/" rel="bookmark" title="Bell peppers and onions help boost white fish&#8217;s taste">Bell peppers and onions help boost white fish&#8217;s taste</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/forget-white-rice-or-even-brown-rice-try-red-rice-tonight/" rel="bookmark" class="td-image-wrap" title="Forget white rice or even brown rice. Try red rice tonight"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09084338/AP19093600165067-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09084338/AP19093600165067-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09084338/AP19093600165067-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forget white rice or even brown rice. Try red rice tonight" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/forget-white-rice-or-even-brown-rice-try-red-rice-tonight/" rel="bookmark" title="Forget white rice or even brown rice. Try red rice tonight">Forget white rice or even brown rice. Try red rice tonight</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/creamy-beans-are-the-perfect-foil-to-briny-chewy-shrimp/" rel="bookmark" class="td-image-wrap" title="Creamy beans are the perfect foil to briny, chewy shrimp"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09084133/AP19093600141302-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09084133/AP19093600141302-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09084133/AP19093600141302-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creamy beans are the perfect foil to briny, chewy shrimp" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/creamy-beans-are-the-perfect-foil-to-briny-chewy-shrimp/" rel="bookmark" title="Creamy beans are the perfect foil to briny, chewy shrimp">Creamy beans are the perfect foil to briny, chewy shrimp</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/honey-is-the-glue-that-keeps-these-granola-bars-together/" rel="bookmark" class="td-image-wrap" title="Honey is the glue that keeps these granola bars together"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/09083920/AP19093600153384-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/09083920/AP19093600153384-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/09083920/AP19093600153384-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honey is the glue that keeps these granola bars together" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/honey-is-the-glue-that-keeps-these-granola-bars-together/" rel="bookmark" title="Honey is the glue that keeps these granola bars together">Honey is the glue that keeps these granola bars together</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5caf5338368d2" data-td_block_id="td_uid_5_5caf5338368d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5caf5338368d2" data-td_block_id="td_uid_5_5caf5338368d2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5caf53383ab52_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5caf53383ab52"><script>var block_td_uid_6_5caf53383ab52=new tdBlock();block_td_uid_6_5caf53383ab52.id="td_uid_6_5caf53383ab52";block_td_uid_6_5caf53383ab52.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5caf53383ab52_rand","tdc_css_class":"td_uid_6_5caf53383ab52_rand","tdc_css_class_style":"td_uid_6_5caf53383ab52_rand_style"}';block_td_uid_6_5caf53383ab52.td_column_number="3";block_td_uid_6_5caf53383ab52.block_type="td_block_mega_menu";block_td_uid_6_5caf53383ab52.post_count="5";block_td_uid_6_5caf53383ab52.found_posts="844";block_td_uid_6_5caf53383ab52.header_color="";block_td_uid_6_5caf53383ab52.ajax_pagination_infinite_stop="";block_td_uid_6_5caf53383ab52.max_num_pages="169";tdBlocksArray.push(block_td_uid_6_5caf53383ab52);</script><div id=td_uid_6_5caf53383ab52 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/" rel="bookmark" class="td-image-wrap" title="The field is set: NBA matchups for 2019 playoffs finalized"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-258x178.jpg 258w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-768x531.jpg 768w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-521x360.jpg 521w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-696x481.jpg 696w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-1068x738.jpg 1068w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-608x420.jpg 608w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The field is set: NBA matchups for 2019 playoffs finalized" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/" rel="bookmark" title="The field is set: NBA matchups for 2019 playoffs finalized">The field is set: NBA matchups for 2019 playoffs finalized</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/nuggets-beat-timberwolves-99-95-clinch-wests-2nd-seed/" rel="bookmark" class="td-image-wrap" title="Nuggets beat Timberwolves 99-95, clinch West&#8217;s 2nd seed"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/10234014/AP19101177598619-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/10234014/AP19101177598619-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/10234014/AP19101177598619-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nuggets beat Timberwolves 99-95, clinch West&#8217;s 2nd seed" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/nuggets-beat-timberwolves-99-95-clinch-wests-2nd-seed/" rel="bookmark" title="Nuggets beat Timberwolves 99-95, clinch West&#8217;s 2nd seed">Nuggets beat Timberwolves 99-95, clinch West&#8217;s 2nd seed</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/braves-rockies-game-postponed-due-to-weather-2/" rel="bookmark" class="td-image-wrap" title="Braves-Rockies game postponed due to weather"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/10233057/AP19100678813036-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/10233057/AP19100678813036-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/10233057/AP19100678813036-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Braves-Rockies game postponed due to weather" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/braves-rockies-game-postponed-due-to-weather-2/" rel="bookmark" title="Braves-Rockies game postponed due to weather">Braves-Rockies game postponed due to weather</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridsports/yanks-most-valuable-in-mlb-at-4-6-billion-forbes-estimates/" rel="bookmark" class="td-image-wrap" title="Yanks most valuable in MLB at $4.6 billion, Forbes estimates"><img width="110" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20171004072434/AP17277047711444.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20171004072434/AP17277047711444.jpg 751w, https://cdn.sentinelcolorado.com/asuplads/20171004072434/AP17277047711444-131x178.jpg 131w, https://cdn.sentinelcolorado.com/asuplads/20171004072434/AP17277047711444-264x360.jpg 264w, https://cdn.sentinelcolorado.com/asuplads/20171004072434/AP17277047711444-610x832.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20171004072434/AP17277047711444-320x436.jpg 320w" sizes="(max-width: 110px) 100vw, 110px" alt="" title="Yanks most valuable in MLB at $4.6 billion, Forbes estimates" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridsports/yanks-most-valuable-in-mlb-at-4-6-billion-forbes-estimates/" rel="bookmark" title="Yanks most valuable in MLB at $4.6 billion, Forbes estimates">Yanks most valuable in MLB at $4.6 billion, Forbes estimates</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridsports/pelicans-davis-enter-offseason-with-major-changes-looming/" rel="bookmark" class="td-image-wrap" title="Pelicans, Davis enter offseason with major changes looming"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/10131737/1024-preview31-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/10131737/1024-preview31-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/10131737/1024-preview31-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pelicans, Davis enter offseason with major changes looming" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridsports/pelicans-davis-enter-offseason-with-major-changes-looming/" rel="bookmark" title="Pelicans, Davis enter offseason with major changes looming">Pelicans, Davis enter offseason with major changes looming</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5caf53383ab52" data-td_block_id="td_uid_6_5caf53383ab52"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5caf53383ab52" data-td_block_id="td_uid_6_5caf53383ab52"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5caf53383f6e5_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><article id="post-353671" class="td-post-template-3 post-353671 post type-post status-publish format-standard has-post-thumbnail category-1gridsports category-national-roundup category-nuggets category-pro category-y-am-edition-local td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 1gridSPORTS" class="entry-crumb" href="https://www.sentinelcolorado.com/category/1gridsports/">1gridSPORTS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The field is set: NBA matchups for 2019 playoffs finalized</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><figure><a href="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780.jpg" data-caption="Golden State Warriors forward Kevin Durant (35) drives between Memphis Grizzlies guard Jevon Carter (3) and forward Justin Holiday (7) during the first half of an NBA basketball game Wednesday, April 10, 2019, in Memphis, Tenn. (AP Photo/Brandon Dill)"><img width="1068" height="738" class="entry-thumb td-modal-image" src="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-1068x738.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-1068x738.jpg 1068w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-258x178.jpg 258w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-768x531.jpg 768w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-521x360.jpg 521w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-696x481.jpg 696w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-608x420.jpg 608w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Warriors Grizzlies Basketball" /></a><figcaption class="wp-caption-text">Golden State Warriors forward Kevin Durant (35) drives between Memphis Grizzlies guard Jevon Carter (3) and forward Justin Holiday (7) during the first half of an NBA basketball game Wednesday, April 10, 2019, in Memphis, Tenn. (AP Photo/Brandon Dill)</figcaption></figure></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/pro/">Pro</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/pro/national-roundup/">National Roundup</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/pro/nuggets/">Nuggets</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/sports/">Sports</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/y-am-edition-local/">Y AM edition - LOCAL</a></li></ul> <h1 class="entry-title">The field is set: NBA matchups for 2019 playoffs finalized</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">TIM REYNOLDS, Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-11T07:09:09+00:00">April 11, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-353671">17</span></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Fnuggets%2Fthe-field-is-set-nba-matchups-for-2019-playoffs-finalized%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+field+is+set%3A+NBA+matchups+for+2019+playoffs+finalized&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Fnuggets%2Fthe-field-is-set-nba-matchups-for-2019-playoffs-finalized%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c452c101d581e111d141c58110b580b1d0c4258363a395815190c1b100d080b581e170a584a4849415808141901171e1e0b581e1116191411021d1c5e1a171c0145100c0c080b4257570f0f0f560b1d160c11161d141b1714170a191c17561b1715570b08170a0c0b57080a1757160d1f1f1d0c0b570c101d551e111d141c55110b550b1d0c55161a195515190c1b100d080b551e170a554a4849415508141901171e1e0b551e1116191411021d1c57">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<figure id="attachment_353676" aria-describedby="caption-attachment-353676" style="width: 2967px" class="wp-caption alignnone"><img class="size-full wp-image-353676" src="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780.jpg" alt="" width="2967" height="2050" srcset="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780.jpg 2967w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-258x178.jpg 258w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-768x531.jpg 768w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-521x360.jpg 521w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-696x481.jpg 696w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-1068x738.jpg 1068w, https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780-608x420.jpg 608w" sizes="(max-width: 2967px) 100vw, 2967px" /><figcaption id="caption-attachment-353676" class="wp-caption-text">Golden State Warriors forward Kevin Durant (35) drives between Memphis Grizzlies guard Jevon Carter (3) and forward Justin Holiday (7) during the first half of an NBA basketball game Wednesday, April 10, 2019, in Memphis, Tenn. (AP Photo/Brandon Dill)</figcaption></figure>
<p><strong>MIAMI</strong> | The last spot in the NBA playoffs went to the Detroit Pistons.</p>
<p>Their reward: A series against MVP candidate Giannis Antetokounmpo and the Milwaukee Bucks.</p>
<p>The drama of the regular season went all the way to the very end of the regular season, with seven of the eight first-round playoff matchups not being clinched until the final night was in the books — the last three of them, out West, going down to literally the final moments.</p>
<p>The two-time defending champion Golden State Warriors will start their quest for a fourth title in five years against the Los Angeles Clippers.</p>
<p>&#8220;It&#8217;s not going to be as easy as people think it is,&#8221; Warriors star Kevin Durant said.</p>
<p>That&#8217;s the beauty of the playoffs. It&#8217;s not supposed to be easy.</p>
<p>First-round games in all eight series will be played starting Saturday and Sunday. The second round cannot begin until April 27 at the earliest, the conference finals couldn&#8217;t start before May 12 and the NBA Finals will start on May 30.</p>
<p><strong>EASTERN CONFERENCE</strong></p>
<p>The only matchup in the NBA that was set before Wednesday night was No. 4 Boston against No. 5 Indiana.</p>
<p>Everything else, just like all the West matchups, fell into place during Game 82s on Wednesday.</p>
<p>The Bucks, the NBA&#8217;s top overall seed, play the Pistons. No. 2 Toronto draws No. 7 Orlando, with the Magic in the postseason for the first time since 2012. And No. 3 Philadelphia — a team wrapped in intrigue right now — will face No. 6 Brooklyn.</p>
<p>Joel Embiid played in only 10 of the 76ers&#8217; 24 games since the All-Star break, and general manager Elton Brand told reporters Wednesday that &#8220;it is possible&#8221; the team&#8217;s best scorer and rebounder won&#8217;t be ready to start the playoffs.</p>
<p>Embiid isn&#8217;t the only injury situation that made headlines Wednesday: The Celtics announced that Marcus Smart will miss four to six weeks with an injury to his left oblique — a massive blow to Boston.</p>
<p><strong>WESTERN CONFERENCE</strong></p>
<p>Portland rallied from 28 points down on Wednesday against Sacramento — which blew a lead that large for the second time this season.</p>
<p>Denver finished on a 15-0 run to beat Minnesota.</p>
<p>And with that, the West bracket was shaken up one last time before it was finally set.</p>
<p>Top-seeded Golden State will face the eighth-seeded Clippers, a matchup that was known after early results Wednesday. The rest went right down to the wire, with No. 2 Denver facing No. 7 San Antonio, No. 3 Portland getting No. 6 Oklahoma City and No. 4 Houston facing No. 5 Utah. It was a worst-case for Houston, which entered the season&#8217;s final night in place to finish second, third or fourth in the West.</p>
<p>The way the results fell means the Rockets, if they get past the Jazz, would likely see the Warriors in the second round — and not in the Western Conference finals. So there will be no rematch of last year&#8217;s title series out West, a tussle where the Rockets had a 3-2 series lead before Chris Paul&#8217;s hamstring balked and the Warriors went on to advance and reach the NBA Finals.</p>
<p>The Nuggets clinched the No. 2 seed with their big rally to top the Timberwolves. The Blazers got to the No. 3 spot with their wild comeback to beat the Kings. The combination of those results dropped Houston to the No. 4 seed.</p>
<p><strong>SATURDAY SCHEDULE</strong></p>
<p><strong>All times Eastern</strong></p>
<p>Brooklyn at Philadelphia, 2:30 p.m.</p>
<p>Orlando at Toronto, 5 p.m.</p>
<p>L.A. Clippers at Golden State, 8 p.m.</p>
<p>San Antonio at Denver, 10:30 p.m.</p>
<p><strong>SUNDAY SCHEDULE</strong></p>
<p><strong>All times Eastern</strong></p>
<p>Indiana at Boston, 1 p.m.</p>
<p>Oklahoma City at Portland, 3:30 p.m.</p>
<p>Detroit at Milwaukee, 7 p.m.</p>
<p>Utah at Houston, 9:30 p.m.</p>
<p><strong>SCORING MARK</strong></p>
<p>NBA teams averaged 111.2 points this season, the 11th-highest mark in league history.</p>
<p>It&#8217;s also the highest scoring clip in the league since 1970-71.</p>
<p>Records were set for 3-pointers made and attempted for the seventh straight season, along with total points for the fifth time in the last six years. NBA teams scored 273,573 points this season, fueled by new rules that allowed offenses more freedom of movement, a league-wide commitment to playing at a faster pace — and the still-growing love affair with the 3-pointer.</p>
<p>In the 2012-13 season, NBA teams averaged 20 attempts from 3-point range — which was a record at that time. This season, they averaged 32 attempted 3s per game.</p>
<p><strong>FAREWELL</strong></p>
<p>A pair of legends played for the final time Wednesday night — and went out in style.</p>
<p>Dwyane Wade had a triple-double for Miami at Brooklyn, 25 points, 11 rebounds and 10 assists. Dirk Nowitzki had 20 points and 10 rebounds for Dallas at San Antonio.</p>
<p>The Heat and Mavericks both lost, which was irrelevant to both clubs. The nights were about Wade and Nowitzki, both All-Stars this season.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Fnuggets%2Fthe-field-is-set-nba-matchups-for-2019-playoffs-finalized%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+field+is+set%3A+NBA+matchups+for+2019+playoffs+finalized&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fsports%2Fpro%2Fnuggets%2Fthe-field-is-set-nba-matchups-for-2019-playoffs-finalized%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#b788c4c2d5ddd2d4c38ae3dfd297d1ded2dbd397dec497c4d2c38d97f9f5f697dad6c3d4dfc2c7c497d1d8c5978587868e97c7dbd6ced8d1d1c497d1ded9d6dbdecdd2d391d5d8d3ce8adfc3c3c7c48d9898c0c0c099c4d2d9c3ded9d2dbd4d8dbd8c5d6d3d899d4d8da98c4c7d8c5c3c498c7c5d898d9c2d0d0d2c3c498c3dfd29ad1ded2dbd39adec49ac4d2c39ad9d5d69adad6c3d4dfc2c7c49ad1d8c59a8587868e9ac7dbd6ced8d1d1c49ad1ded9d6dbdecdd2d398">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/sports/preps/spring-sports-snow-storm-scuttles-significant-spring-slate/">Spring sports: Snow storm scuttles significant spring slate</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/news/state-and-region/state-briefs/freemont-county-woman-awarded-3-6m-in-excessive-force-lawsuit/">Freemont County woman awarded $3.6M in excessive force lawsuit</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">TIM REYNOLDS, Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TIM REYNOLDS, Associated Press"></span><meta itemprop="datePublished" content="2019-04-11T07:09:09+00:00"><meta itemprop="dateModified" content="2019-04-11T07:09:09-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/sports/pro/nuggets/the-field-is-set-nba-matchups-for-2019-playoffs-finalized/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="The field is set: NBA matchups for 2019 playoffs finalized"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/04/11070718/AP19101045455780.jpg"><meta itemprop="width" content="2967"><meta itemprop="height" content="2050"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_9_5caf533843c8d_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5caf533843c8d"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5caf533843c8d=new tdBlock();block_td_uid_9_5caf533843c8d.id="td_uid_9_5caf533843c8d";block_td_uid_9_5caf533843c8d.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5caf533843c8d_rand","td_column_number":3,"live_filter_cur_post_id":353671,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5caf533843c8d_rand","tdc_css_class_style":"td_uid_9_5caf533843c8d_rand_style"}';block_td_uid_9_5caf533843c8d.td_column_number="3";block_td_uid_9_5caf533843c8d.block_type="td_block_related_posts";block_td_uid_9_5caf533843c8d.post_count="3";block_td_uid_9_5caf533843c8d.found_posts="8933";block_td_uid_9_5caf533843c8d.header_color="";block_td_uid_9_5caf533843c8d.ajax_pagination_infinite_stop="";block_td_uid_9_5caf533843c8d.max_num_pages="2978";tdBlocksArray.push(block_td_uid_9_5caf533843c8d);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5caf533858c1c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5caf533843c8d" href="#">RELATED ARTICLES</a><a id="td_uid_11_5caf533858c70" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5caf533843c8d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5caf533843c8d class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/aurora-recovering-from-spring-storm-schools-delayed-thursday-morning/" rel="bookmark" class="td-image-wrap" title="Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/11070716/AP19100801846187-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/11070716/AP19100801846187-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/11070716/AP19100801846187-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/aurora-recovering-from-spring-storm-schools-delayed-thursday-morning/" rel="bookmark" title="Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO">Aurora recovering from spring storm; schools delayed Thursday morning — VIDEO</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/preps/prep-schedule/aurora-prep-sports-schedule-4-11-19/" rel="bookmark" class="td-image-wrap" title="Aurora prep sports schedule, 4.11.19"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/17234243/AuroraPrepScheduleLogoLarger-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/17234243/AuroraPrepScheduleLogoLarger-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/17234243/AuroraPrepScheduleLogoLarger-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora prep sports schedule, 4.11.19" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/preps/prep-schedule/aurora-prep-sports-schedule-4-11-19/" rel="bookmark" title="Aurora prep sports schedule, 4.11.19">Aurora prep sports schedule, 4.11.19</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/state-and-region/state-briefs/freemont-county-woman-awarded-3-6m-in-excessive-force-lawsuit/" rel="bookmark" class="td-image-wrap" title="Freemont County woman awarded $3.6M in excessive force lawsuit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/11133826/Badge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Freemont County woman awarded $3.6M in excessive force lawsuit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/state-and-region/state-briefs/freemont-county-woman-awarded-3-6m-in-excessive-force-lawsuit/" rel="bookmark" title="Freemont County woman awarded $3.6M in excessive force lawsuit">Freemont County woman awarded $3.6M in excessive force lawsuit</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5caf533843c8d" data-td_block_id="td_uid_9_5caf533843c8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5caf533843c8d" data-td_block_id="td_uid_9_5caf533843c8d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5caf53385ac5b_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5caf53385aedd_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5caf53385b12e_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5caf53385b395_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5caf53385b59f_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#532436313e3220273621133226213c213220363d273a3d363f7d303c3e"><span class="__cf_email__" data-cfemail="8ef9ebece3effdfaebfcceeffbfce1fceffdebe0fae7e0ebe2a0ede1e3">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>

<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"353671 https:\/\/www.sentinelcolorado.com\/?p=353671","disqusShortname":"aurorasentinel","disqusTitle":"The field is set: NBA matchups for 2019 playoffs finalized","disqusUrl":"https:\/\/www.sentinelcolorado.com\/sports\/pro\/nuggets\/the-field-is-set-nba-matchups-for-2019-playoffs-finalized\/","postId":"353671"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"1732cbd2f2"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=46fc30c6fa58515221c612345d5a1210'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=46fc30c6fa58515221c612345d5a1210'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"snow-d","today_icon_text":"light snow","today_temp":[-7.9,17.7],"today_humidity":85,"today_wind_speed":[3.6,2.2],"today_min":[-10,14],"today_max":[-6.1,21],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1554994800,"day_name":"Thu","day_temp":[1,34],"owm_day_index":0},{"timestamp":1555027200,"day_name":"Fri","day_temp":[2,36],"owm_day_index":3},{"timestamp":1555113600,"day_name":"Sat","day_temp":[4,39],"owm_day_index":11},{"timestamp":1555200000,"day_name":"Sun","day_temp":[11,52],"owm_day_index":19},{"timestamp":1555286400,"day_name":"Mon","day_temp":[14,57],"owm_day_index":27}]});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[353671]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5caf533a3b78a"></textarea>
<div id="td_live_css_uid_1_5caf533a3b78a" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5caf533a3b78a');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5caf533a3b78a");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>