<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240.jpg" />

<title>As bishops gather, prosecutors step up scrutiny of church - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="As bishops gather, prosecutors step up scrutiny of church - Sentinel Colorado" />
<meta property="og:description" content="&quot;Some of the things I&#039;ve seen in the files makes your blood boil, to be honest with you,&quot; Nessel said. &quot;When you&#039;re investigating gangs or the Mafia, we would call some of this conduct a criminal enterprise.&quot;" />
<meta property="og:url" content="https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="0Recent Headlines" />
<meta property="article:published_time" content="2019-06-11T16:32:16+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;Some of the things I&#039;ve seen in the files makes your blood boil, to be honest with you,&quot; Nessel said. &quot;When you&#039;re investigating gangs or the Mafia, we would call some of this conduct a criminal enterprise.&quot;" />
<meta name="twitter:title" content="As bishops gather, prosecutors step up scrutiny of church - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://www.sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/#logo","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://www.sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://www.sentinelcolorado.com/#website","url":"https://www.sentinelcolorado.com/","name":"Sentinel Colorado","publisher":{"@id":"https://www.sentinelcolorado.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/#webpage","url":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/","inLanguage":"en-US","name":"As bishops gather, prosecutors step up scrutiny of church - Sentinel Colorado","isPartOf":{"@id":"https://www.sentinelcolorado.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/#primaryimage","url":"https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240.jpg","width":1024,"height":683},"primaryImageOfPage":{"@id":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/#primaryimage"},"datePublished":"2019-06-11T16:32:16+00:00","dateModified":"2019-06-11T16:32:16+00:00"},{"@type":"NewsArticle","@id":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/#article","isPartOf":{"@id":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/#webpage"},"author":{"@id":"#author"},"headline":"As bishops gather, prosecutors step up scrutiny of church","datePublished":"2019-06-11T16:32:16+00:00","dateModified":"2019-06-11T16:32:16+00:00","commentCount":0,"mainEntityOfPage":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/#webpage","publisher":{"@id":"https://www.sentinelcolorado.com/#organization"},"image":{"@id":"https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/#primaryimage"},"articleSection":"0Recent Headlines,Nation,Nation &amp; World,News,Z PM edition \u2013 WORLD","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.sentinelcolorado.com#organization"}},{"@type":["Person"],"@id":"#author","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/#authorlogo","url":"https://www.sentinelcolorado.com/wp-content/wphb-cache/gravatar/61e/61e7d4e60ecf83f6d000f36280a027adx96.jpg","caption":"THE SENTINEL"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; As bishops gather, prosecutors step up scrutiny of church Comments Feed" href="https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/feed/" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/763387e5-75a9-40f6-92ac-549dfd2e2740.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/6ea60b7f-7658-44af-a38d-f1d41a9402e5.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/27a6168a-c6d4-40ce-8722-9f144e5d9b7c.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/68addce8-83c9-487e-8ad5-7bea105513b9.css' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/86fd1e92-5308-4295-9e22-ce78d3e73a5e.css' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://hb.wpmucdn.com/www.sentinelcolorado.com/376e61be-495f-4de6-895a-067ed78692c6.css' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://hb.wpmucdn.com/www.sentinelcolorado.com/633bf313-7d57-4352-8dd3-171c91caa3d3.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/f513d32d-c399-460d-9448-b23c3b191ac9.css' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/853f8f11-b208-441d-86e3-5223cd201ed9.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://hb.wpmucdn.com/www.sentinelcolorado.com/3b3c6975-b47c-4c11-92d7-912de5112494.css' type='text/css' media='all' />
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/1ec6601c-67b7-4c47-85c1-f7ee8bec5f9f.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/01998958-d343-461f-a037-120efadeb0b3.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/12e3b89a-3a45-41a5-a6f8-42b6d56ea3b6.js'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=364985' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Forecent-headlines%2Fas-bishops-gather-prosecutors-step-up-scrutiny-of-church%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Forecent-headlines%2Fas-bishops-gather-prosecutors-step-up-scrutiny-of-church%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"6\/11\/2019 11:32:28"}';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"633afa43b5","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>

<script type='text/javascript'>fbq('init','223624591880363',[],{"agent":"wordpress-5.2.1-1.7.25"});</script><script type='text/javascript'>fbq('track','PageView',[]);</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1"/>
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/orecent-headlines/",
                                "name": "0Recent Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/",
                                "name": "As bishops gather, prosecutors step up scrutiny of church"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-364985 single-format-standard as-bishops-gather-prosecutors-step-up-scrutiny-of-church global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-336042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-336043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">72.8</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Denver</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
 <span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5cffe5acdc6ab_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5cffe5acdc6ab"><script>var block_td_uid_1_5cffe5acdc6ab=new tdBlock();block_td_uid_1_5cffe5acdc6ab.id="td_uid_1_5cffe5acdc6ab";block_td_uid_1_5cffe5acdc6ab.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5cffe5acdc6ab_rand","tdc_css_class":"td_uid_1_5cffe5acdc6ab_rand","tdc_css_class_style":"td_uid_1_5cffe5acdc6ab_rand_style"}';block_td_uid_1_5cffe5acdc6ab.td_column_number="3";block_td_uid_1_5cffe5acdc6ab.block_type="td_block_mega_menu";block_td_uid_1_5cffe5acdc6ab.post_count="5";block_td_uid_1_5cffe5acdc6ab.found_posts="878";block_td_uid_1_5cffe5acdc6ab.header_color="";block_td_uid_1_5cffe5acdc6ab.ajax_pagination_infinite_stop="";block_td_uid_1_5cffe5acdc6ab.max_num_pages="176";tdBlocksArray.push(block_td_uid_1_5cffe5acdc6ab);</script><div id=td_uid_1_5cffe5acdc6ab class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/free-wheeling-lunches-aurora-public-schools-takes-free-summer-meals-to-kids-and-families-who-need-them/" rel="bookmark" class="td-image-wrap" title="FREE WHEELING LUNCHES: Aurora Public Schools takes free summer meals to kids and families who need them"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10222545/metro.FreeLunch.005.061019.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10222545/metro.FreeLunch.005.061019.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10222545/metro.FreeLunch.005.061019.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FREE WHEELING LUNCHES: Aurora Public Schools takes free summer meals to kids and families who need them" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/free-wheeling-lunches-aurora-public-schools-takes-free-summer-meals-to-kids-and-families-who-need-them/" rel="bookmark" title="FREE WHEELING LUNCHES: Aurora Public Schools takes free summer meals to kids and families who need them">FREE WHEELING LUNCHES: Aurora Public Schools takes free summer meals to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/4-injured-including-17-year-old-in-early-tuesday-shooting-near-auroras-utah-park/" rel="bookmark" class="td-image-wrap" title="4 injured, including 17-year-old, in early Tuesday shooting near Aurora&#8217;s Utah Park"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="4 injured, including 17-year-old, in early Tuesday shooting near Aurora&#8217;s Utah Park" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/4-injured-including-17-year-old-in-early-tuesday-shooting-near-auroras-utah-park/" rel="bookmark" title="4 injured, including 17-year-old, in early Tuesday shooting near Aurora&#8217;s Utah Park">4 injured, including 17-year-old, in early Tuesday shooting near Aurora&#8217;s Utah&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmetro/former-libertarian-candidate-for-arapahoe-county-sheriff-announces-bid-for-rtd-board-seat-in-2020/" rel="bookmark" class="td-image-wrap" title="Former Libertarian candidate for Arapahoe County Sheriff announces bid for RTD board seat in 2020"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10131551/ericmulder-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10131551/ericmulder-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10131551/ericmulder-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Libertarian candidate for Arapahoe County Sheriff announces bid for RTD board seat in 2020" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmetro/former-libertarian-candidate-for-arapahoe-county-sheriff-announces-bid-for-rtd-board-seat-in-2020/" rel="bookmark" title="Former Libertarian candidate for Arapahoe County Sheriff announces bid for RTD board seat in 2020">Former Libertarian candidate for Arapahoe County Sheriff announces bid for RTD&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/1-person-dead-after-2-car-crash-near-smoky-hill-and-chambers-saturday/" rel="bookmark" class="td-image-wrap" title="1 person dead after 2-car crash near Smoky Hill and Chambers Saturday"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="1 person dead after 2-car crash near Smoky Hill and Chambers Saturday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/1-person-dead-after-2-car-crash-near-smoky-hill-and-chambers-saturday/" rel="bookmark" title="1 person dead after 2-car crash near Smoky Hill and Chambers Saturday">1 person dead after 2-car crash near Smoky Hill and Chambers&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/aps-ponders-40-million-2019-budget-hike-fewer-students-and-more-challenging-needs/" rel="bookmark" class="td-image-wrap" title="APS ponders $40 million 2019 budget hike, fewer students and more challenging needs"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170614190126/AS.AuroraCentral3702.031716-1.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170614190126/AS.AuroraCentral3702.031716-1.jpg 1000w, https://cdn.sentinelcolorado.com/asuplads/20170614190126/AS.AuroraCentral3702.031716-1-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170614190126/AS.AuroraCentral3702.031716-1-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170614190126/AS.AuroraCentral3702.031716-1-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20170614190126/AS.AuroraCentral3702.031716-1-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170614190126/AS.AuroraCentral3702.031716-1-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="APS ponders $40 million 2019 budget hike, fewer students and more challenging needs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/aps-ponders-40-million-2019-budget-hike-fewer-students-and-more-challenging-needs/" rel="bookmark" title="APS ponders $40 million 2019 budget hike, fewer students and more challenging needs">APS ponders $40 million 2019 budget hike, fewer students and more&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5cffe5acdc6ab" data-td_block_id="td_uid_1_5cffe5acdc6ab"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5cffe5acdc6ab" data-td_block_id="td_uid_1_5cffe5acdc6ab"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5cffe5acdfe47_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5cffe5acdfe47"><script>var block_td_uid_2_5cffe5acdfe47=new tdBlock();block_td_uid_2_5cffe5acdfe47.id="td_uid_2_5cffe5acdfe47";block_td_uid_2_5cffe5acdfe47.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5cffe5acdfe47_rand","tdc_css_class":"td_uid_2_5cffe5acdfe47_rand","tdc_css_class_style":"td_uid_2_5cffe5acdfe47_rand_style"}';block_td_uid_2_5cffe5acdfe47.td_column_number="3";block_td_uid_2_5cffe5acdfe47.block_type="td_block_mega_menu";block_td_uid_2_5cffe5acdfe47.post_count="5";block_td_uid_2_5cffe5acdfe47.found_posts="753";block_td_uid_2_5cffe5acdfe47.header_color="";block_td_uid_2_5cffe5acdfe47.ajax_pagination_infinite_stop="";block_td_uid_2_5cffe5acdfe47.max_num_pages="151";tdBlocksArray.push(block_td_uid_2_5cffe5acdfe47);</script><div id=td_uid_2_5cffe5acdfe47 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-is-building-a-massive-solar-project-in-texas/" rel="bookmark" class="td-image-wrap" title="Facebook is building a massive solar project in Texas"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11085634/AP19161688641511-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11085634/AP19161688641511-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11085634/AP19161688641511-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Facebook is building a massive solar project in Texas" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/facebook-is-building-a-massive-solar-project-in-texas/" rel="bookmark" title="Facebook is building a massive solar project in Texas">Facebook is building a massive solar project in Texas</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/is-beyond-meat-overcooked/" rel="bookmark" class="td-image-wrap" title="Is Beyond Meat overcooked?"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-260x178.jpg 260w, https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-768x526.jpg 768w, https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-526x360.jpg 526w, https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-696x476.jpg 696w, https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496-614x420.jpg 614w, https://cdn.sentinelcolorado.com/2019/06/11084725/AP19162442018496.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is Beyond Meat overcooked?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/is-beyond-meat-overcooked/" rel="bookmark" title="Is Beyond Meat overcooked?">Is Beyond Meat overcooked?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/behind-deadline-home-projects-suffer-from-worker-shortage/" rel="bookmark" class="td-image-wrap" title="Behind deadline: Home projects suffer from worker shortage"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11084328/AP19162414029373-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11084328/AP19162414029373-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11084328/AP19162414029373-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Behind deadline: Home projects suffer from worker shortage" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/behind-deadline-home-projects-suffer-from-worker-shortage/" rel="bookmark" title="Behind deadline: Home projects suffer from worker shortage">Behind deadline: Home projects suffer from worker shortage</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/ap-analysis-broad-legalization-cuts-into-medical-marijuana-video/" rel="bookmark" class="td-image-wrap" title="AP analysis: Broad legalization cuts into medical marijuana — VIDEO"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11071901/AP19151724708971-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11071901/AP19151724708971-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11071901/AP19151724708971-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AP analysis: Broad legalization cuts into medical marijuana — VIDEO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/ap-analysis-broad-legalization-cuts-into-medical-marijuana-video/" rel="bookmark" title="AP analysis: Broad legalization cuts into medical marijuana — VIDEO">AP analysis: Broad legalization cuts into medical marijuana — VIDEO</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/woodstock-50-festival-watkins-glen-terminates-site-license/" rel="bookmark" class="td-image-wrap" title="Woodstock 50 festival: Watkins Glen terminates site license"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10155947/AP19161768305134-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10155947/AP19161768305134-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10155947/AP19161768305134-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woodstock 50 festival: Watkins Glen terminates site license" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/woodstock-50-festival-watkins-glen-terminates-site-license/" rel="bookmark" title="Woodstock 50 festival: Watkins Glen terminates site license">Woodstock 50 festival: Watkins Glen terminates site license</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cffe5acdfe47" data-td_block_id="td_uid_2_5cffe5acdfe47"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5cffe5acdfe47" data-td_block_id="td_uid_2_5cffe5acdfe47"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5cffe5ace3be3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5cffe5ace3be3"><script>var block_td_uid_3_5cffe5ace3be3=new tdBlock();block_td_uid_3_5cffe5ace3be3.id="td_uid_3_5cffe5ace3be3";block_td_uid_3_5cffe5ace3be3.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5cffe5ace3be3_rand","tdc_css_class":"td_uid_3_5cffe5ace3be3_rand","tdc_css_class_style":"td_uid_3_5cffe5ace3be3_rand_style"}';block_td_uid_3_5cffe5ace3be3.td_column_number="3";block_td_uid_3_5cffe5ace3be3.block_type="td_block_mega_menu";block_td_uid_3_5cffe5ace3be3.post_count="5";block_td_uid_3_5cffe5ace3be3.found_posts="597";block_td_uid_3_5cffe5ace3be3.header_color="";block_td_uid_3_5cffe5ace3be3.ajax_pagination_infinite_stop="";block_td_uid_3_5cffe5ace3be3.max_num_pages="120";tdBlocksArray.push(block_td_uid_3_5cffe5ace3be3);</script><div id=td_uid_3_5cffe5ace3be3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-210/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11073015/226214_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11073015/226214_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11073015/226214_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-tuesday-210/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-218/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10065653/226116_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10065653/226116_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10065653/226116_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-218/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/editorial-trumps-fraudulent-mexican-tariff-hustle-warrants-national-reproof/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Trump&#8217;s fraudulent Mexican tariff hustle warrants national reproof"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/09081908/AP19158796155406-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/09081908/AP19158796155406-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/09081908/AP19158796155406-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Trump&#8217;s fraudulent Mexican tariff hustle warrants national reproof" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/editorial-trumps-fraudulent-mexican-tariff-hustle-warrants-national-reproof/" rel="bookmark" title="EDITORIAL: Trump&#8217;s fraudulent Mexican tariff hustle warrants national reproof">EDITORIAL: Trump&#8217;s fraudulent Mexican tariff hustle warrants national reproof</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-209/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/07070953/226098_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/07070953/226098_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/07070953/226098_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-209/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/quidnunc-aurora-must-prepare-for-the-war-of-the-poses/" rel="bookmark" class="td-image-wrap" title="QUIDNUNC: Aurora must prepare for the War of the Poses"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QUIDNUNC: Aurora must prepare for the War of the Poses" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/quidnunc-aurora-must-prepare-for-the-war-of-the-poses/" rel="bookmark" title="QUIDNUNC: Aurora must prepare for the War of the Poses">QUIDNUNC: Aurora must prepare for the War of the Poses</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cffe5ace3be3" data-td_block_id="td_uid_3_5cffe5ace3be3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5cffe5ace3be3" data-td_block_id="td_uid_3_5cffe5ace3be3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5cffe5ace7809_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5cffe5ace7809"><script>var block_td_uid_4_5cffe5ace7809=new tdBlock();block_td_uid_4_5cffe5ace7809.id="td_uid_4_5cffe5ace7809";block_td_uid_4_5cffe5ace7809.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5cffe5ace7809_rand","tdc_css_class":"td_uid_4_5cffe5ace7809_rand","tdc_css_class_style":"td_uid_4_5cffe5ace7809_rand_style"}';block_td_uid_4_5cffe5ace7809.td_column_number="3";block_td_uid_4_5cffe5ace7809.block_type="td_block_mega_menu";block_td_uid_4_5cffe5ace7809.post_count="5";block_td_uid_4_5cffe5ace7809.found_posts="628";block_td_uid_4_5cffe5ace7809.header_color="";block_td_uid_4_5cffe5ace7809.ajax_pagination_infinite_stop="";block_td_uid_4_5cffe5ace7809.max_num_pages="126";tdBlocksArray.push(block_td_uid_4_5cffe5ace7809);</script><div id=td_uid_4_5cffe5ace7809 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/ap-analysis-broad-legalization-cuts-into-medical-marijuana-video/" rel="bookmark" class="td-image-wrap" title="AP analysis: Broad legalization cuts into medical marijuana — VIDEO"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11071901/AP19151724708971-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11071901/AP19151724708971-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11071901/AP19151724708971-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AP analysis: Broad legalization cuts into medical marijuana — VIDEO" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/ap-analysis-broad-legalization-cuts-into-medical-marijuana-video/" rel="bookmark" title="AP analysis: Broad legalization cuts into medical marijuana — VIDEO">AP analysis: Broad legalization cuts into medical marijuana — VIDEO</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/lovingly-a-family-raises-an-intersex-child-again/" rel="bookmark" class="td-image-wrap" title="Lovingly, a family raises an intersex child &#8211; again"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/09202650/AP19159508223261-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/09202650/AP19159508223261-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/09202650/AP19159508223261-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lovingly, a family raises an intersex child &#8211; again" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/lovingly-a-family-raises-an-intersex-child-again/" rel="bookmark" title="Lovingly, a family raises an intersex child &#8211; again">Lovingly, a family raises an intersex child &#8211; again</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/inked-up-big-ink-collective-to-host-printmaking-exhibition-at-red-delicious-press/" rel="bookmark" class="td-image-wrap" title="INKED UP: Big Ink collective to host printmaking exhibition at Red Delicious Press"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/03144824/mag.WoodCutting.001.052319.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/03144824/mag.WoodCutting.001.052319.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/03144824/mag.WoodCutting.001.052319.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="INKED UP: Big Ink collective to host printmaking exhibition at Red Delicious Press" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/inked-up-big-ink-collective-to-host-printmaking-exhibition-at-red-delicious-press/" rel="bookmark" title="INKED UP: Big Ink collective to host printmaking exhibition at Red Delicious Press">INKED UP: Big Ink collective to host printmaking exhibition at Red&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/golden-girl-gateway-grad-busy-saving-lives-cooking-working-and-grieving-over-a-lost-pet-gets-a-ticket-to-csu/" rel="bookmark" class="td-image-wrap" title="GOLDEN GIRL: Gateway grad busy saving lives, cooking, working and grieving over a lost pet, gets a ticket to CSU-Global"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/29081837/metro.GoldieRamey.001.053019.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/29081837/metro.GoldieRamey.001.053019.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/29081837/metro.GoldieRamey.001.053019.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GOLDEN GIRL: Gateway grad busy saving lives, cooking, working and grieving over a lost pet, gets a ticket to CSU-Global" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/golden-girl-gateway-grad-busy-saving-lives-cooking-working-and-grieving-over-a-lost-pet-gets-a-ticket-to-csu/" rel="bookmark" title="GOLDEN GIRL: Gateway grad busy saving lives, cooking, working and grieving over a lost pet, gets a ticket to CSU-Global">GOLDEN GIRL: Gateway grad busy saving lives, cooking, working and grieving&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/california-show-explores-warhols-social-tech-foreshadowing/" rel="bookmark" class="td-image-wrap" title="California show explores Warhol&#8217;s social, tech foreshadowing"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/27195905/AP19143670118245-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/27195905/AP19143670118245-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/27195905/AP19143670118245-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="California show explores Warhol&#8217;s social, tech foreshadowing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/california-show-explores-warhols-social-tech-foreshadowing/" rel="bookmark" title="California show explores Warhol&#8217;s social, tech foreshadowing">California show explores Warhol&#8217;s social, tech foreshadowing</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cffe5ace7809" data-td_block_id="td_uid_4_5cffe5ace7809"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5cffe5ace7809" data-td_block_id="td_uid_4_5cffe5ace7809"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5cffe5aceee1e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5cffe5aceee1e"><script>var block_td_uid_5_5cffe5aceee1e=new tdBlock();block_td_uid_5_5cffe5aceee1e.id="td_uid_5_5cffe5aceee1e";block_td_uid_5_5cffe5aceee1e.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5cffe5aceee1e_rand","tdc_css_class":"td_uid_5_5cffe5aceee1e_rand","tdc_css_class_style":"td_uid_5_5cffe5aceee1e_rand_style"}';block_td_uid_5_5cffe5aceee1e.td_column_number="3";block_td_uid_5_5cffe5aceee1e.block_type="td_block_mega_menu";block_td_uid_5_5cffe5aceee1e.post_count="5";block_td_uid_5_5cffe5aceee1e.found_posts="263";block_td_uid_5_5cffe5aceee1e.header_color="";block_td_uid_5_5cffe5aceee1e.ajax_pagination_infinite_stop="";block_td_uid_5_5cffe5aceee1e.max_num_pages="53";tdBlocksArray.push(block_td_uid_5_5cffe5aceee1e);</script><div id=td_uid_5_5cffe5aceee1e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/microgreens-a-tiny-nutritional-easy-to-grow-crop-all-year/" rel="bookmark" class="td-image-wrap" title="Microgreens: a tiny, nutritional, easy-to-grow crop all year"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11084919/AP19162413262461-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11084919/AP19162413262461-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11084919/AP19162413262461-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Microgreens: a tiny, nutritional, easy-to-grow crop all year" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/microgreens-a-tiny-nutritional-easy-to-grow-crop-all-year/" rel="bookmark" title="Microgreens: a tiny, nutritional, easy-to-grow crop all year">Microgreens: a tiny, nutritional, easy-to-grow crop all year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/netherlands-vegetable-seed-developer-wins-world-food-prize/" rel="bookmark" class="td-image-wrap" title="Netherlands vegetable seed developer wins World Food Prize"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11084124/AP19161516793862-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11084124/AP19161516793862-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11084124/AP19161516793862-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netherlands vegetable seed developer wins World Food Prize" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/netherlands-vegetable-seed-developer-wins-world-food-prize/" rel="bookmark" title="Netherlands vegetable seed developer wins World Food Prize">Netherlands vegetable seed developer wins World Food Prize</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/a-good-salmon-cake-delivers-rich-flavor-and-tender-texture/" rel="bookmark" class="td-image-wrap" title="A good salmon cake delivers rich flavor and tender texture"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11083931/AP19161528315065-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11083931/AP19161528315065-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11083931/AP19161528315065-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A good salmon cake delivers rich flavor and tender texture" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/a-good-salmon-cake-delivers-rich-flavor-and-tender-texture/" rel="bookmark" title="A good salmon cake delivers rich flavor and tender texture">A good salmon cake delivers rich flavor and tender texture</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/make-this-messy-cheesy-utterly-delicious-grilled-corn/" rel="bookmark" class="td-image-wrap" title="Make this messy, cheesy, utterly delicious grilled corn"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11083726/AP19161528314846-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11083726/AP19161528314846-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11083726/AP19161528314846-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make this messy, cheesy, utterly delicious grilled corn" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/make-this-messy-cheesy-utterly-delicious-grilled-corn/" rel="bookmark" title="Make this messy, cheesy, utterly delicious grilled corn">Make this messy, cheesy, utterly delicious grilled corn</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/chewy-and-nutty-pearl-barley-stars-in-this-hearty-bowl-dish/" rel="bookmark" class="td-image-wrap" title="Chewy and nutty pearl barley stars in this hearty bowl dish"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11083532/AP19161528915716-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11083532/AP19161528915716-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11083532/AP19161528915716-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chewy and nutty pearl barley stars in this hearty bowl dish" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/chewy-and-nutty-pearl-barley-stars-in-this-hearty-bowl-dish/" rel="bookmark" title="Chewy and nutty pearl barley stars in this hearty bowl dish">Chewy and nutty pearl barley stars in this hearty bowl dish</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5cffe5aceee1e" data-td_block_id="td_uid_5_5cffe5aceee1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5cffe5aceee1e" data-td_block_id="td_uid_5_5cffe5aceee1e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5cffe5acf2cea_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5cffe5acf2cea"><script>var block_td_uid_6_5cffe5acf2cea=new tdBlock();block_td_uid_6_5cffe5acf2cea.id="td_uid_6_5cffe5acf2cea";block_td_uid_6_5cffe5acf2cea.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5cffe5acf2cea_rand","tdc_css_class":"td_uid_6_5cffe5acf2cea_rand","tdc_css_class_style":"td_uid_6_5cffe5acf2cea_rand_style"}';block_td_uid_6_5cffe5acf2cea.td_column_number="3";block_td_uid_6_5cffe5acf2cea.block_type="td_block_mega_menu";block_td_uid_6_5cffe5acf2cea.post_count="5";block_td_uid_6_5cffe5acf2cea.found_posts="1013";block_td_uid_6_5cffe5acf2cea.header_color="";block_td_uid_6_5cffe5acf2cea.ajax_pagination_infinite_stop="";block_td_uid_6_5cffe5acf2cea.max_num_pages="203";tdBlocksArray.push(block_td_uid_6_5cffe5acf2cea);</script><div id=td_uid_6_5cffe5acf2cea class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/david-ortiz-back-in-boston-after-shooting-in-dominican-bar/" rel="bookmark" class="td-image-wrap" title="David Ortiz back in Boston after shooting in Dominican bar"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11072517/AP19162394136590-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11072517/AP19162394136590-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11072517/AP19162394136590-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="David Ortiz back in Boston after shooting in Dominican bar" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/david-ortiz-back-in-boston-after-shooting-in-dominican-bar/" rel="bookmark" title="David Ortiz back in Boston after shooting in Dominican bar">David Ortiz back in Boston after shooting in Dominican bar</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/powerful-rockies-rally-past-cubs-9th-straight-win-at-home/" rel="bookmark" class="td-image-wrap" title="Powerful Rockies rally past Cubs, 9th straight win at home"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10235339/AP19162104718498-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10235339/AP19162104718498-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10235339/AP19162104718498-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Powerful Rockies rally past Cubs, 9th straight win at home" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/powerful-rockies-rally-past-cubs-9th-straight-win-at-home/" rel="bookmark" title="Powerful Rockies rally past Cubs, 9th straight win at home">Powerful Rockies rally past Cubs, 9th straight win at home</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/warriors-hang-on-to-stay-alive-win-game-5-of-nba-finals/" rel="bookmark" class="td-image-wrap" title="Warriors hang on to stay alive, win Game 5 of NBA Finals"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10231955/AP19162086430214-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10231955/AP19162086430214-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10231955/AP19162086430214-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Warriors hang on to stay alive, win Game 5 of NBA Finals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/warriors-hang-on-to-stay-alive-win-game-5-of-nba-finals/" rel="bookmark" title="Warriors hang on to stay alive, win Game 5 of NBA Finals">Warriors hang on to stay alive, win Game 5 of NBA&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/us-and-thailand-are-the-last-teams-to-kickoff-the-world-cup/" rel="bookmark" class="td-image-wrap" title="US and Thailand are the last teams to kickoff the World Cup"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10111034/AP19157419889424-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10111034/AP19157419889424-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10111034/AP19157419889424-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US and Thailand are the last teams to kickoff the World Cup" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/us-and-thailand-are-the-last-teams-to-kickoff-the-world-cup/" rel="bookmark" title="US and Thailand are the last teams to kickoff the World Cup">US and Thailand are the last teams to kickoff the World&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/national-roundup/ultrarun-in-colorado-mountains-canceled-after-heavy-snow/" rel="bookmark" class="td-image-wrap" title="Ultrarun in Colorado mountains canceled after heavy snow"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/10114812/HR100-Trophy200-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/10114812/HR100-Trophy200-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/10114812/HR100-Trophy200-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ultrarun in Colorado mountains canceled after heavy snow" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/national-roundup/ultrarun-in-colorado-mountains-canceled-after-heavy-snow/" rel="bookmark" title="Ultrarun in Colorado mountains canceled after heavy snow">Ultrarun in Colorado mountains canceled after heavy snow</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5cffe5acf2cea" data-td_block_id="td_uid_6_5cffe5acf2cea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5cffe5acf2cea" data-td_block_id="td_uid_6_5cffe5acf2cea"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5cffe5ad03c16_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://www.sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">As bishops gather, prosecutors step up scrutiny of church</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-364985" class="post-364985 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-nation category-nation-world category-news category-z-pm-edition-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/z-pm-edition-world/">Z PM edition – WORLD</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">As bishops gather, prosecutors step up scrutiny of church</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">JULIET LINDERMAN, GARANCE BURKE and MARTHA MENDOZA Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-06-11T10:32:16+00:00">June 11, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-364985">6</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Forecent-headlines%2Fas-bishops-gather-prosecutors-step-up-scrutiny-of-church%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+bishops+gather%2C+prosecutors+step+up+scrutiny+of+church&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Forecent-headlines%2Fas-bishops-gather-prosecutors-step-up-scrutiny-of-church%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1c236f697e76797f68215d6f3c7e756f74736c6f3c7b7d6874796e303c6c6e736f797f6968736e6f3c6f68796c3c696c3c6f7f6e69687572653c737a3c7f74696e7f743a7e737865217468686c6f2633336b6b6b326f797268757279707f7370736e7d7873327f737133736e797f7972683174797d78707572796f337d6f317e756f74736c6f317b7d6874796e316c6e736f797f6968736e6f316f68796c31696c316f7f6e696875726531737a317f74696e7f7433">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<figure id="attachment_364986" aria-describedby="caption-attachment-364986" style="width: 540px" class="wp-caption aligncenter"><img class="wp-image-364986 size-large" src="https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240-540x360.jpg" alt="" width="540" height="360" srcset="https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240.jpg 1024w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption id="caption-attachment-364986" class="wp-caption-text">In this June 4, 2019, photo, Dana Nessel, Attorney General of Michigan, listens to a question from reporters in Detroit. Hundreds of boxes. Millions of records. From Texas to Michigan this month, attorneys general are sifting through &#8220;secret&#8221; files, nondisclosure agreements between the church and families, heart wrenching letters from parents begging for action, priests&#8217; own psychiatric evaluations. They&#8217;re looking to prosecute, and not just priests. (AP Photo/Paul Sancya)</figcaption></figure>
<p><strong>DETROIT</strong> | Hundreds of boxes. Millions of records. From Michigan to New Mexico this month, attorneys general are sifting through files on clergy sex abuse, seized through search warrants and subpoenas at dozens of archdioceses.</p>
<p>They&#8217;re looking to prosecute, and not just priests. If the boxes lining the hallways of Michigan Attorney General Dana Nessel&#8217;s offices contain enough evidence, she said, she is considering using state racketeering laws usually reserved for organized crime. Prosecutors in Michigan are even volunteering on weekends to get through all the documents as quickly as possible.</p>
<p>For decades, leaders of the Roman Catholic Church were largely left to police their own. But now, as American bishops gather for a conference to confront the reignited sex-abuse crisis this week, they&#8217;re facing the most scrutiny ever from secular law enforcement.</p>
<p>A nationwide Associated Press query of more than 20 state and federal prosecutors last week found they are looking for legal means to hold higher ups in the church accountable for sex abuse. They have raided diocesan offices, subpoenaed files, set up victim tip lines and launched sweeping investigations into decades-old allegations. Thousands of people have called hotlines nationwide, and five priests have recently been arrested.</p>
<p>&#8220;Some of the things I&#8217;ve seen in the files makes your blood boil, to be honest with you,&#8221; Nessel said. &#8220;When you&#8217;re investigating gangs or the Mafia, we would call some of this conduct a criminal enterprise.&#8221;</p>
<p>If a prosecutor applies racketeering laws, also known as RICO, against church leaders, bishops and other church officials could face criminal consequences for enabling predator priests, experts say. Such a move by Michigan or one of the other law enforcement agencies would mark the first known time that actions by a diocese or church leader were branded a criminal enterprise akin to organized crime.</p>
<p>&#8220;That would be an important step because it would set the standard for pursuing justice in these cases,&#8221; said Marci Hamilton, a professor at the University of Pennsylvania and CEO of CHILD USA, a Philadelphia-based think tank that tracks statute of limitations reforms.</p>
<p>Monsignor G. Michael Bugarin, who handles sex abuse accusations for the Detroit Archdiocese, said they too are committed to ending abuse and cover-ups. Bugarin said they cooperate with law enforcement, and that won&#8217;t change if the attorney general is considering organized crime charges.</p>
<p>&#8220;The law is the law, so I think we just have to respect what the current law is,&#8221; he said.</p>
<p>Some defenders of the church bristle at the notion of increased legal action, saying the Catholic institution is being singled out by overzealous prosecutors. A spokesperson for the U.S. Conference of Catholic Bishops did not respond to requests for an interview Monday. The church has said it is already taking steps to address clergy abuse.</p>
<p>Seventeen years after U.S. bishops passed a &#8220;zero tolerance&#8221; policy against sexually abusive priests, they will consider new measures for accountability over abuse at their gathering this week in Baltimore. The meeting follows a global order issued by Pope Francis last month requiring all Catholic priests and nuns around the world to report clergy sexual abuse and cover-ups by their superiors to church authorities.</p>
<p>The meeting also follows a grand jury report that documented decades of clergy abuse and cover-ups in Pennsylvania, which thrust the Catholic Church&#8217;s sex assault scandal back into the mainstream last fall and spurred prosecutors across the U.S. to launch investigations of their hometown dioceses.</p>
<p>Since then, many states have launched telephone hotlines or online questionnaires for confidential complaints including Virginia, Nebraska and California.</p>
<p>Pennsylvania has been flooded with calls, some 1,800 from victims and families over the last three years. In Iowa, 11 people who identified themselves as victims and their relatives came forward in the hotline and questionnaire&#8217;s first three days. New Jersey and Michigan&#8217;s tip lines have received about 500 calls each, while Illinois has received nearly 400 calls and emails, including 160 from survivors.</p>
<p>In contrast, Delaware&#8217;s attorney general tip line has had four calls since November, 2018, a spokesperson said. Officials in Vermont say they cannot comment because the investigation is ongoing, but that they are aware of dozens of victims of alleged criminal misconduct.</p>
<p>While priests have been prosecuted in the past, top law enforcement scrutiny of church authorities has been relatively rare. In 2012, Bishop Robert Finn of the Kansas City-St. Joseph diocese in Missouri was the first and only American prelate convicted for his role in aiding a priest, when he was found guilty of failing to report child pornography on a cleric&#8217;s laptop to authorities.</p>
<p>AP reached out to attorneys general in 18 states, federal prosecutors in three jurisdictions and the U.S. Justice Department to learn more about the new round of investigations. Some of the accused priests in Pennsylvania had ties to other states, prompting those attorneys general, such as New Mexico, for example, to take a fresh look.</p>
<p>Before Pennsylvania&#8217;s attorney general got involved, cases against predator priests were largely the purview of local police and prosecutors, or private attorneys bringing lawsuits and civil claims. Although Pennsylvania&#8217;s attorney general office says prosecutors have spoken with their counterparts from almost every state, most attorneys general in the U.S. have not taken public action.</p>
<p>In Kentucky, Attorney General Andy Beshear wanted to investigate but lacked jurisdiction. He worked to change state law, but the bill failed to make it through the legislature.</p>
<p>Attorneys general who are investigating are using a range of tools. Michigan executed search warrants, which means police show up and raid the offices. Delaware, West Virginia and Nebraska have issued subpoenas, which is a less assertive approach, making a legal request for the records. New Jersey officials have started to make arrests, while Washington D.C.&#8217;s attorney general is weighing civil charges.</p>
<p>Asked whether the office would consider charges under Iowa&#8217;s far-reaching RICO statute, Attorney General spokesman Lynn Hicks said that nothing is off the table but that it&#8217;s premature to say. And in Virginia, spokesman Michael K. Kelly said they are using &#8220;every tool, authority, and resource&#8221; to investigate not only priests, but also &#8220;whether leadership in the dioceses may have covered up or abetted any such crimes.&#8221;</p>
<p>Iowa&#8217;s Attorney General Tom Miller said that he took action late last month after his office met with abuse survivors, including some whose stories have never become public.</p>
<p>Tim Lennon, who grew up in Sioux City, Iowa, said he was among the survivors who corresponded with Miller&#8217;s office and in recent months sent over new material about priests accused of abuse.</p>
<p>&#8220;The priest who had raped and abused me when I was 12 had gotten caught at three parishes before they moved him to my parish. The bishop knew and kept moving him along,&#8221; said Lennon, the president of the board of directors for the Survivors Network of those Abused by Priests, who now lives in Arizona.</p>
<p>Statute of limitation rules differ, and are being tested, in different states. In Michigan, for example, the clock stops if a priest moved out of state for a period.</p>
<p>New York, California and Florida refused to comment, citing ongoing investigations.</p>
<p>In recent years, civil lawsuits have used racketeering laws leading to large settlements. Delaware-based attorney Stephen Neuberger, who has successfully sued the church on behalf of clergy abuse victims, said questions inevitably arise about church authorities covering up and facilitating for accused priests. He said organized crime statutes seem appropriate.</p>
<p>&#8220;It&#8217;s not piling on,&#8221; he said. &#8220;In fact I think it&#8217;s long overdue.&#8221;</p>
<p>Associated Press writers Eric Tucker in Washington; Reese Dunklin in Dallas; Maryclaire Dale in Philadelphia; Lisa Rathke in Burlington, Vermont; Grant Schulte in Lincoln, Nebraska; Ryan Foley in Iowa City, Iowa; Anthony Izaguirre in Charleston, West Virginia; Matt Sedensky in New York; Alan Suderman in Richmond, Virginia; Jim Salter in St. Louis; Claudia Lauer in Philadelphia and Justin Pritchard in Los Angeles contributed to this report.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Forecent-headlines%2Fas-bishops-gather-prosecutors-step-up-scrutiny-of-church%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=As+bishops+gather%2C+prosecutors+step+up+scrutiny+of+church&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Forecent-headlines%2Fas-bishops-gather-prosecutors-step-up-scrutiny-of-church%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6aa98cb89829883849b98cb8c8a9f838e99c7cb9b9984988e889e9f849998cb989f8e9bcb9e9bcb9888999e9f828592cb848dcb88839e998883cd89848f92d6839f9f9b98d1c4c49c9c9cc5988e859f82858e8788848784998a8f84c5888486c484998e888e859fc6838e8a8f8782858e98c48a98c689829883849b98c68c8a9f838e99c69b9984988e889e9f849998c6989f8e9bc69e9bc69888999e9f828592c6848dc688839e998883c4">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/orecent-headlines/how-do-you-teach-kids-about-texting-bring-in-the-teenagers/">How do you teach kids about texting? Bring in the teenagers</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/orecent-headlines/hong-kong-political-strife-continues-with-protests-strikes/">Hong Kong political strife continues with protests, strikes</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">JULIET LINDERMAN, GARANCE BURKE and MARTHA MENDOZA Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="JULIET LINDERMAN, GARANCE BURKE and MARTHA MENDOZA Associated Press"></span><meta itemprop="datePublished" content="2019-06-11T10:32:16+00:00"><meta itemprop="dateModified" content="2019-06-11T10:32:16-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/orecent-headlines/as-bishops-gather-prosecutors-step-up-scrutiny-of-church/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="As bishops gather, prosecutors step up scrutiny of church"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/06/11090040/AP19161676504240.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5cffe5ad072ed_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5cffe5ad072ed"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5cffe5ad072ed=new tdBlock();block_td_uid_9_5cffe5ad072ed.id="td_uid_9_5cffe5ad072ed";block_td_uid_9_5cffe5ad072ed.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5cffe5ad072ed_rand","td_column_number":3,"live_filter_cur_post_id":364985,"live_filter_cur_post_author":"26","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5cffe5ad072ed_rand","tdc_css_class_style":"td_uid_9_5cffe5ad072ed_rand_style"}';block_td_uid_9_5cffe5ad072ed.td_column_number="3";block_td_uid_9_5cffe5ad072ed.block_type="td_block_related_posts";block_td_uid_9_5cffe5ad072ed.post_count="3";block_td_uid_9_5cffe5ad072ed.found_posts="51263";block_td_uid_9_5cffe5ad072ed.header_color="";block_td_uid_9_5cffe5ad072ed.ajax_pagination_infinite_stop="";block_td_uid_9_5cffe5ad072ed.max_num_pages="17088";tdBlocksArray.push(block_td_uid_9_5cffe5ad072ed);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5cffe5ad07df6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5cffe5ad072ed" href="#">RELATED ARTICLES</a><a id="td_uid_11_5cffe5ad07e45" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5cffe5ad072ed" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5cffe5ad072ed class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/gops-amash-impeachment-supporter-quits-conservative-group/" rel="bookmark" class="td-image-wrap" title="GOP&#8217;s Amash, impeachment supporter, quits conservative group"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11105727/AP19149040123590-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11105727/AP19149040123590-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11105727/AP19149040123590-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="GOP&#8217;s Amash, impeachment supporter, quits conservative group" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/gops-amash-impeachment-supporter-quits-conservative-group/" rel="bookmark" title="GOP&#8217;s Amash, impeachment supporter, quits conservative group">GOP&#8217;s Amash, impeachment supporter, quits conservative group</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/democrats-push-new-strategy-for-enforcing-russia-subpoenas/" rel="bookmark" class="td-image-wrap" title="Democrats push new strategy for enforcing Russia subpoenas"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11105514/AP19162501434899-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11105514/AP19162501434899-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11105514/AP19162501434899-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Democrats push new strategy for enforcing Russia subpoenas" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/democrats-push-new-strategy-for-enforcing-russia-subpoenas/" rel="bookmark" title="Democrats push new strategy for enforcing Russia subpoenas">Democrats push new strategy for enforcing Russia subpoenas</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/boris-johnson-builds-momentum-in-uk-conservative-race/" rel="bookmark" class="td-image-wrap" title="Boris Johnson builds momentum in UK Conservative race"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/06/11090915/AP19162272027688-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/06/11090915/AP19162272027688-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/06/11090915/AP19162272027688-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boris Johnson builds momentum in UK Conservative race" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/boris-johnson-builds-momentum-in-uk-conservative-race/" rel="bookmark" title="Boris Johnson builds momentum in UK Conservative race">Boris Johnson builds momentum in UK Conservative race</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5cffe5ad072ed" data-td_block_id="td_uid_9_5cffe5ad072ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5cffe5ad072ed" data-td_block_id="td_uid_9_5cffe5ad072ed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5cffe5ad0a7c0_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5cffe5ad0aa46_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5cffe5ad0ac87_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5cffe5ad0aeac_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5cffe5ad0b0cd_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#aaddcfc8c7cbd9decfd8eacbdfd8c5d8cbd9cfc4dec3c4cfc684c9c5c7"><span class="__cf_email__" data-cfemail="44332126292537302136042531362b362537212a302d2a21286a272b29">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/c5d1d64c-8980-4261-974a-97bdf0344300.js'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"364985 https:\/\/www.sentinelcolorado.com\/?p=364985","disqusShortname":"aurorasentinel","disqusTitle":"As bishops gather, prosecutors step up scrutiny of church","disqusUrl":"https:\/\/www.sentinelcolorado.com\/orecent-headlines\/as-bishops-gather-prosecutors-step-up-scrutiny-of-church\/","postId":"364985"};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/3ac6b794-5b9d-4bbd-9db0-5af705bdc9ad.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/194e3f23-3867-4bb0-9cd2-0e4cd221d34a.js'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"3edc7474ca"};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/9df71c53-dbf5-4ac8-9924-3e9baf474393.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/746c4533-13fc-4219-93f1-da71595512de.js'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/08d59c3d-b446-442b-8f45-12035663abda.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/3668cd0a-b845-47da-91db-cd90fc2ff3ae.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/4e9a206b-171c-4e18-854c-da3865686b57.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/www.sentinelcolorado.com/140b4d0d-eddf-4b39-8ae7-8862311f2869.js'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Denver","api_location":"Denver","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[22.7,72.8],"today_humidity":18,"today_wind_speed":[2.1,1.3],"today_min":[20,68],"today_max":[25,77],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1560276000,"day_name":"Tue","day_temp":[27,81],"owm_day_index":0},{"timestamp":1560297600,"day_name":"Wed","day_temp":[23,73],"owm_day_index":2},{"timestamp":1560384000,"day_name":"Thu","day_temp":[30,86],"owm_day_index":10},{"timestamp":1560470400,"day_name":"Fri","day_temp":[30,87],"owm_day_index":18},{"timestamp":1560556800,"day_name":"Sat","day_temp":[27,81],"owm_day_index":26},{"timestamp":1560643200,"day_name":"Sun","day_temp":[23,74],"owm_day_index":34}]});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[364985]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cffe5aecfea3"></textarea>
<div id="td_live_css_uid_1_5cffe5aecfea3" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5cffe5aecfea3');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5cffe5aecfea3");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>