<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600.jpg" />

<title>Toon in Monday - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/opinion/toon-in-monday-187/" />
<link rel="publisher" href="https://plus.google.com/+AuroraSentinelNews" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Toon in Monday - Sentinel Colorado" />
<meta property="og:description" content="A look at the world Monday through the eyes of political cartoonists from across the globe" />
<meta property="og:url" content="https://www.sentinelcolorado.com/opinion/toon-in-monday-187/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="&#039;Tooning into Colorado" />
<meta property="article:published_time" content="2018-10-22T04:46:43+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="436" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A look at the world Monday through the eyes of political cartoonists from across the globe" />
<meta name="twitter:title" content="Toon in Monday - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel","https:\/\/instagram.com\/SentinelColorado","https:\/\/plus.google.com\/+AuroraSentinelNews","https:\/\/twitter.com\/SentinelColo"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Toon in Monday Comments Feed" href="https://www.sentinelcolorado.com/opinion/toon-in-monday-187/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-newsletter/style.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=318494' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fopinion%2Ftoon-in-monday-187%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fopinion%2Ftoon-in-monday-187%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"10\/22\/2018 00:27:27"}';</script><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=17C85245A4C22F434BB4DE598B36DBF5');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"56d811ca43","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/opinion/",
                                "name": "Opinion"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/opinion/tooning-into-colorado/",
                                "name": "'Tooning into Colorado"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/opinion/toon-in-monday-187/",
                                "name": "Toon in Monday"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-318494 single-format-standard toon-in-monday-187 global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">38.5</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
 </div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bcd6dcf9dd45_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5bcd6dcf9dd45"><script>var block_td_uid_2_5bcd6dcf9dd45=new tdBlock();block_td_uid_2_5bcd6dcf9dd45.id="td_uid_2_5bcd6dcf9dd45";block_td_uid_2_5bcd6dcf9dd45.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5bcd6dcf9dd45_rand","tdc_css_class":"td_uid_2_5bcd6dcf9dd45_rand","tdc_css_class_style":"td_uid_2_5bcd6dcf9dd45_rand_style"}';block_td_uid_2_5bcd6dcf9dd45.td_column_number="3";block_td_uid_2_5bcd6dcf9dd45.block_type="td_block_mega_menu";block_td_uid_2_5bcd6dcf9dd45.post_count="5";block_td_uid_2_5bcd6dcf9dd45.found_posts="375";block_td_uid_2_5bcd6dcf9dd45.header_color="";block_td_uid_2_5bcd6dcf9dd45.ajax_pagination_infinite_stop="";block_td_uid_2_5bcd6dcf9dd45.max_num_pages="75";tdBlocksArray.push(block_td_uid_2_5bcd6dcf9dd45);</script><div id=td_uid_2_5bcd6dcf9dd45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/educational-mind-field-aurora-state-schools-navigate-mental-health-issues-as-subject-becomes-election-buzzword/" rel="bookmark" class="td-image-wrap" title="EDUCATIONAL MIND FIELD: Aurora, state schools navigate mental health issues as subject becomes election buzzword"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/18124527/InsideCoverART10.18.18-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/18124527/InsideCoverART10.18.18-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/18124527/InsideCoverART10.18.18-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/10/18124527/InsideCoverART10.18.18-534x368.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDUCATIONAL MIND FIELD: Aurora, state schools navigate mental health issues as subject becomes election buzzword" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/educational-mind-field-aurora-state-schools-navigate-mental-health-issues-as-subject-becomes-election-buzzword/" rel="bookmark" title="EDUCATIONAL MIND FIELD: Aurora, state schools navigate mental health issues as subject becomes election buzzword">EDUCATIONAL MIND FIELD: Aurora, state schools navigate mental health issues as&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/man-who-killed-3-in-colorado-walmart-gets-life-in-prison/" rel="bookmark" class="td-image-wrap" title="Man who killed 3 in Thornton Walmart gets life in prison"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/19174848/AP18292822658759-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/19174848/AP18292822658759-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/19174848/AP18292822658759-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man who killed 3 in Thornton Walmart gets life in prison" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/man-who-killed-3-in-colorado-walmart-gets-life-in-prison/" rel="bookmark" title="Man who killed 3 in Thornton Walmart gets life in prison">Man who killed 3 in Thornton Walmart gets life in prison</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/city-desk-cause-of-bennett-oil-and-gas-related-fire-unknown/" rel="bookmark" class="td-image-wrap" title="CITY DESK: Cause of Bennett oil and gas-related fire unknown"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="CITY DESK: Cause of Bennett oil and gas-related fire unknown" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/city-desk-cause-of-bennett-oil-and-gas-related-fire-unknown/" rel="bookmark" title="CITY DESK: Cause of Bennett oil and gas-related fire unknown">CITY DESK: Cause of Bennett oil and gas-related fire unknown</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/controversy-erupts-over-bestiality-abused-dog-destroyed-by-aurora-animal-pound-protests-slated-for-today/" rel="bookmark" class="td-image-wrap" title="Controversy erupts over bestiality-abused dog destroyed by Aurora animal pound; protest slated for today"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/16144434/Bubba-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/16144434/Bubba-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/16144434/Bubba-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Controversy erupts over bestiality-abused dog destroyed by Aurora animal pound; protest slated for today" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/controversy-erupts-over-bestiality-abused-dog-destroyed-by-aurora-animal-pound-protests-slated-for-today/" rel="bookmark" title="Controversy erupts over bestiality-abused dog destroyed by Aurora animal pound; protest slated for today">Controversy erupts over bestiality-abused dog destroyed by Aurora animal pound; protest&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/aurora-police-worry-there-could-be-more-victims-of-man-accused-of-raping-girls-near-overland-high-prairie-middle-schools/" rel="bookmark" class="td-image-wrap" title="Aurora police worry there could be more victims of man accused of raping girls near Overland High, Prairie Middle schools"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/17124936/Ble-Ghislain-KoreHZ-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/17124936/Ble-Ghislain-KoreHZ-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/17124936/Ble-Ghislain-KoreHZ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora police worry there could be more victims of man accused of raping girls near Overland High, Prairie Middle schools" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/aurora-police-worry-there-could-be-more-victims-of-man-accused-of-raping-girls-near-overland-high-prairie-middle-schools/" rel="bookmark" title="Aurora police worry there could be more victims of man accused of raping girls near Overland High, Prairie Middle schools">Aurora police worry there could be more victims of man accused&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bcd6dcf9dd45" data-td_block_id="td_uid_2_5bcd6dcf9dd45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5bcd6dcf9dd45" data-td_block_id="td_uid_2_5bcd6dcf9dd45"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5bcd6dcfa2429_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5bcd6dcfa2429"><script>var block_td_uid_3_5bcd6dcfa2429=new tdBlock();block_td_uid_3_5bcd6dcfa2429.id="td_uid_3_5bcd6dcfa2429";block_td_uid_3_5bcd6dcfa2429.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5bcd6dcfa2429_rand","tdc_css_class":"td_uid_3_5bcd6dcfa2429_rand","tdc_css_class_style":"td_uid_3_5bcd6dcfa2429_rand_style"}';block_td_uid_3_5bcd6dcfa2429.td_column_number="3";block_td_uid_3_5bcd6dcfa2429.block_type="td_block_mega_menu";block_td_uid_3_5bcd6dcfa2429.post_count="5";block_td_uid_3_5bcd6dcfa2429.found_posts="250";block_td_uid_3_5bcd6dcfa2429.header_color="";block_td_uid_3_5bcd6dcfa2429.ajax_pagination_infinite_stop="";block_td_uid_3_5bcd6dcfa2429.max_num_pages="50";tdBlocksArray.push(block_td_uid_3_5bcd6dcfa2429);</script><div id=td_uid_3_5bcd6dcfa2429 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/starkist-admits-fixing-tuna-prices-faces-100-million-fine/" rel="bookmark" class="td-image-wrap" title="StarKist admits fixing tuna prices, faces $100 million fine"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/19093601/AP18291729575310-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/19093601/AP18291729575310-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/19093601/AP18291729575310-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="StarKist admits fixing tuna prices, faces $100 million fine" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/starkist-admits-fixing-tuna-prices-faces-100-million-fine/" rel="bookmark" title="StarKist admits fixing tuna prices, faces $100 million fine">StarKist admits fixing tuna prices, faces $100 million fine</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/sentinel-biz/colorado-supreme-court-hears-high-stakes-oil-and-gas-lawsuit/" rel="bookmark" class="td-image-wrap" title="Colorado Supreme Court hears high-stakes oil and gas lawsuit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/16222134/AP18289610598277-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/16222134/AP18289610598277-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/16222134/AP18289610598277-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colorado Supreme Court hears high-stakes oil and gas lawsuit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/sentinel-biz/colorado-supreme-court-hears-high-stakes-oil-and-gas-lawsuit/" rel="bookmark" title="Colorado Supreme Court hears high-stakes oil and gas lawsuit">Colorado Supreme Court hears high-stakes oil and gas lawsuit</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/sentinel-biz/sears-files-for-chapter-11-amid-plunging-sales-massive-debt/" rel="bookmark" class="td-image-wrap" title="Sears files for Chapter 11 amid plunging sales, massive debt"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/15064754/AP18284556325780-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/15064754/AP18284556325780-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/15064754/AP18284556325780-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sears files for Chapter 11 amid plunging sales, massive debt" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/sentinel-biz/sears-files-for-chapter-11-amid-plunging-sales-massive-debt/" rel="bookmark" title="Sears files for Chapter 11 amid plunging sales, massive debt">Sears files for Chapter 11 amid plunging sales, massive debt</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/dow-industrials-sink-831-points-as-tech-companies-plunge/" rel="bookmark" class="td-image-wrap" title="Dow industrials sink 831 points as tech companies plunge"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/10180625/AP18283733742643-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/10180625/AP18283733742643-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/10180625/AP18283733742643-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dow industrials sink 831 points as tech companies plunge" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/dow-industrials-sink-831-points-as-tech-companies-plunge/" rel="bookmark" title="Dow industrials sink 831 points as tech companies plunge">Dow industrials sink 831 points as tech companies plunge</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/aurora-highlands-close-to-agreement-with-conoco-phillips-on-oil-development-near-future-homes-area-roads-plan-affected/" rel="bookmark" class="td-image-wrap" title="Aurora Highlands close to agreement with Conoco Phillips on oil development near future homes; area roads plan affected"><img width="218" height="141" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226192327/TAH_Rec_Center.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226192327/TAH_Rec_Center.jpg 541w, https://cdn.sentinelcolorado.com/asuplads/20180226192327/TAH_Rec_Center-275x178.jpg 275w, https://cdn.sentinelcolorado.com/asuplads/20180226192327/TAH_Rec_Center-320x207.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora Highlands close to agreement with Conoco Phillips on oil development near future homes; area roads plan affected" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/aurora-highlands-close-to-agreement-with-conoco-phillips-on-oil-development-near-future-homes-area-roads-plan-affected/" rel="bookmark" title="Aurora Highlands close to agreement with Conoco Phillips on oil development near future homes; area roads plan affected">Aurora Highlands close to agreement with Conoco Phillips on oil development&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5bcd6dcfa2429" data-td_block_id="td_uid_3_5bcd6dcfa2429"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5bcd6dcfa2429" data-td_block_id="td_uid_3_5bcd6dcfa2429"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bcd6dcfa5e0d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5bcd6dcfa5e0d"><script>var block_td_uid_4_5bcd6dcfa5e0d=new tdBlock();block_td_uid_4_5bcd6dcfa5e0d.id="td_uid_4_5bcd6dcfa5e0d";block_td_uid_4_5bcd6dcfa5e0d.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5bcd6dcfa5e0d_rand","tdc_css_class":"td_uid_4_5bcd6dcfa5e0d_rand","tdc_css_class_style":"td_uid_4_5bcd6dcfa5e0d_rand_style"}';block_td_uid_4_5bcd6dcfa5e0d.td_column_number="3";block_td_uid_4_5bcd6dcfa5e0d.block_type="td_block_mega_menu";block_td_uid_4_5bcd6dcfa5e0d.post_count="5";block_td_uid_4_5bcd6dcfa5e0d.found_posts="327";block_td_uid_4_5bcd6dcfa5e0d.header_color="";block_td_uid_4_5bcd6dcfa5e0d.ajax_pagination_infinite_stop="";block_td_uid_4_5bcd6dcfa5e0d.max_num_pages="66";tdBlocksArray.push(block_td_uid_4_5bcd6dcfa5e0d);</script><div id=td_uid_4_5bcd6dcfa5e0d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-187/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-187/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/perry-little-walker-stapleton-gets-grown-up-push-back-after-endlessly-trying-to-victim-shame-jared-polis/" rel="bookmark" class="td-image-wrap" title="PERRY: Little Walker Stapleton gets grown-up push-back after endlessly trying to victim shame Jared Polis"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/19121935/Stap2-218x150.jpeg" srcset="https://cdn.sentinelcolorado.com/2018/10/19121935/Stap2-218x150.jpeg 218w, https://cdn.sentinelcolorado.com/2018/10/19121935/Stap2-100x70.jpeg 100w, https://cdn.sentinelcolorado.com/2018/10/19121935/Stap2-534x365.jpeg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: Little Walker Stapleton gets grown-up push-back after endlessly trying to victim shame Jared Polis" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/perry-little-walker-stapleton-gets-grown-up-push-back-after-endlessly-trying-to-victim-shame-jared-polis/" rel="bookmark" title="PERRY: Little Walker Stapleton gets grown-up push-back after endlessly trying to victim shame Jared Polis">PERRY: Little Walker Stapleton gets grown-up push-back after endlessly trying to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-friday-177/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/19074634/216987_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/19074634/216987_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/19074634/216987_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-friday-177/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/referendum-3k-vote-yes-on-allowing-aurora-to-investigate-providing-better-cheaper-broadband-services-to-residents/" rel="bookmark" class="td-image-wrap" title="Referendum 3K: Vote yes on allowing Aurora to investigate providing better, cheaper broadband services to residents"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/18124850/fotolia_81793083-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/18124850/fotolia_81793083-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/18124850/fotolia_81793083-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/10/18124850/fotolia_81793083-485x335.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Referendum 3K: Vote yes on allowing Aurora to investigate providing better, cheaper broadband services to residents" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/referendum-3k-vote-yes-on-allowing-aurora-to-investigate-providing-better-cheaper-broadband-services-to-residents/" rel="bookmark" title="Referendum 3K: Vote yes on allowing Aurora to investigate providing better, cheaper broadband services to residents">Referendum 3K: Vote yes on allowing Aurora to investigate providing better,&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/referenda-3g-and-3h-vote-yes-on-making-medical-marijuana-sales-possible-but-not-imminent/" rel="bookmark" class="td-image-wrap" title="Referenda 3G and 3H: Vote YES on making medical marijuana sales possible but not imminent"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/04/19093002/AP18107017743421-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/04/19093002/AP18107017743421-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/04/19093002/AP18107017743421-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/04/19093002/AP18107017743421-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Referenda 3G and 3H: Vote YES on making medical marijuana sales possible but not imminent" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/referenda-3g-and-3h-vote-yes-on-making-medical-marijuana-sales-possible-but-not-imminent/" rel="bookmark" title="Referenda 3G and 3H: Vote YES on making medical marijuana sales possible but not imminent">Referenda 3G and 3H: Vote YES on making medical marijuana sales&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bcd6dcfa5e0d" data-td_block_id="td_uid_4_5bcd6dcfa5e0d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5bcd6dcfa5e0d" data-td_block_id="td_uid_4_5bcd6dcfa5e0d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bcd6dcfa9788_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5bcd6dcfa9788"><script>var block_td_uid_5_5bcd6dcfa9788=new tdBlock();block_td_uid_5_5bcd6dcfa9788.id="td_uid_5_5bcd6dcfa9788";block_td_uid_5_5bcd6dcfa9788.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5bcd6dcfa9788_rand","tdc_css_class":"td_uid_5_5bcd6dcfa9788_rand","tdc_css_class_style":"td_uid_5_5bcd6dcfa9788_rand_style"}';block_td_uid_5_5bcd6dcfa9788.td_column_number="3";block_td_uid_5_5bcd6dcfa9788.block_type="td_block_mega_menu";block_td_uid_5_5bcd6dcfa9788.post_count="5";block_td_uid_5_5bcd6dcfa9788.found_posts="96";block_td_uid_5_5bcd6dcfa9788.header_color="";block_td_uid_5_5bcd6dcfa9788.ajax_pagination_infinite_stop="";block_td_uid_5_5bcd6dcfa9788.max_num_pages="20";tdBlocksArray.push(block_td_uid_5_5bcd6dcfa9788);</script><div id=td_uid_5_5bcd6dcfa9788 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/our-turkey-meatloaf-offers-a-lighter-take-on-the-classic/" rel="bookmark" class="td-image-wrap" title="Our turkey meatloaf offers a lighter take on the classic"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/16092355/AP18282717148467-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/16092355/AP18282717148467-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/16092355/AP18282717148467-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our turkey meatloaf offers a lighter take on the classic" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/our-turkey-meatloaf-offers-a-lighter-take-on-the-classic/" rel="bookmark" title="Our turkey meatloaf offers a lighter take on the classic">Our turkey meatloaf offers a lighter take on the classic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/this-holiday-season-why-not-make-a-pumpkin-jelly-roll-cake/" rel="bookmark" class="td-image-wrap" title="This holiday season, why not make a pumpkin jelly roll cake?"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/15091821/AP18282717211046-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/15091821/AP18282717211046-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/15091821/AP18282717211046-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This holiday season, why not make a pumpkin jelly roll cake?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/this-holiday-season-why-not-make-a-pumpkin-jelly-roll-cake/" rel="bookmark" title="This holiday season, why not make a pumpkin jelly roll cake?">This holiday season, why not make a pumpkin jelly roll cake?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/the-trick-to-getting-velvety-pumpkin-soup-is-canned-pumpkin/" rel="bookmark" class="td-image-wrap" title="The trick to getting velvety pumpkin soup is canned pumpkin"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/09085802/AP18268643890396-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/09085802/AP18268643890396-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/09085802/AP18268643890396-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The trick to getting velvety pumpkin soup is canned pumpkin" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/the-trick-to-getting-velvety-pumpkin-soup-is-canned-pumpkin/" rel="bookmark" title="The trick to getting velvety pumpkin soup is canned pumpkin">The trick to getting velvety pumpkin soup is canned pumpkin</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/cooking-on-deadline-cauliflower-tots/" rel="bookmark" class="td-image-wrap" title="COOKING ON DEADLINE: Cauliflower Tots"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/08095303/AP18235646076204-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/08095303/AP18235646076204-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/08095303/AP18235646076204-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COOKING ON DEADLINE: Cauliflower Tots" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/cooking-on-deadline-cauliflower-tots/" rel="bookmark" title="COOKING ON DEADLINE: Cauliflower Tots">COOKING ON DEADLINE: Cauliflower Tots</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/toasted-pumpkin-seeds-can-be-plain-or-spicy/" rel="bookmark" class="td-image-wrap" title="Toasted Pumpkin Seeds can be plain or spicy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/01090351/AP18270634228521-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/01090351/AP18270634228521-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/01090351/AP18270634228521-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toasted Pumpkin Seeds can be plain or spicy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/toasted-pumpkin-seeds-can-be-plain-or-spicy/" rel="bookmark" title="Toasted Pumpkin Seeds can be plain or spicy">Toasted Pumpkin Seeds can be plain or spicy</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bcd6dcfa9788" data-td_block_id="td_uid_5_5bcd6dcfa9788"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bcd6dcfa9788" data-td_block_id="td_uid_5_5bcd6dcfa9788"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5bcd6dcfae5bd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5bcd6dcfae5bd"><script>var block_td_uid_6_5bcd6dcfae5bd=new tdBlock();block_td_uid_6_5bcd6dcfae5bd.id="td_uid_6_5bcd6dcfae5bd";block_td_uid_6_5bcd6dcfae5bd.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5bcd6dcfae5bd_rand","tdc_css_class":"td_uid_6_5bcd6dcfae5bd_rand","tdc_css_class_style":"td_uid_6_5bcd6dcfae5bd_rand_style"}';block_td_uid_6_5bcd6dcfae5bd.td_column_number="3";block_td_uid_6_5bcd6dcfae5bd.block_type="td_block_mega_menu";block_td_uid_6_5bcd6dcfae5bd.post_count="5";block_td_uid_6_5bcd6dcfae5bd.found_posts="230";block_td_uid_6_5bcd6dcfae5bd.header_color="";block_td_uid_6_5bcd6dcfae5bd.ajax_pagination_infinite_stop="";block_td_uid_6_5bcd6dcfae5bd.max_num_pages="46";tdBlocksArray.push(block_td_uid_6_5bcd6dcfae5bd);</script><div id=td_uid_6_5bcd6dcfae5bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sentinel-magazine/julia-louis-dreyfus-feted-for-career-achievement-in-comedy/" rel="bookmark" class="td-image-wrap" title="Julia Louis-Dreyfus feted for career achievement in comedy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/21224138/AP18295040628974-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21224138/AP18295040628974-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/21224138/AP18295040628974-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Julia Louis-Dreyfus feted for career achievement in comedy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sentinel-magazine/julia-louis-dreyfus-feted-for-career-achievement-in-comedy/" rel="bookmark" title="Julia Louis-Dreyfus feted for career achievement in comedy">Julia Louis-Dreyfus feted for career achievement in comedy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/qa-jonah-hill-on-toxic-masculinity-and-skateboarding/" rel="bookmark" class="td-image-wrap" title="Q&#038;A: Jonah Hill on toxic masculinity and skateboarding"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/19093126/AP18291788232641-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/19093126/AP18291788232641-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/19093126/AP18291788232641-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q&#038;A: Jonah Hill on toxic masculinity and skateboarding" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/qa-jonah-hill-on-toxic-masculinity-and-skateboarding/" rel="bookmark" title="Q&#038;A: Jonah Hill on toxic masculinity and skateboarding">Q&#038;A: Jonah Hill on toxic masculinity and skateboarding</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/review-boston-marriage-weds-wit-wordsmithing-and-wow-at-the-vintage-theater/" rel="bookmark" class="td-image-wrap" title="REVIEW: &#8216;Boston Marriage&#8217; weds wit, wordsmithing and wow at the Vintage Theatre"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/18133200/Kelly-Uhlenhopp-and-Michelle-Moore-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/18133200/Kelly-Uhlenhopp-and-Michelle-Moore-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/18133200/Kelly-Uhlenhopp-and-Michelle-Moore-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="REVIEW: &#8216;Boston Marriage&#8217; weds wit, wordsmithing and wow at the Vintage Theatre" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/review-boston-marriage-weds-wit-wordsmithing-and-wow-at-the-vintage-theater/" rel="bookmark" title="REVIEW: &#8216;Boston Marriage&#8217; weds wit, wordsmithing and wow at the Vintage Theatre">REVIEW: &#8216;Boston Marriage&#8217; weds wit, wordsmithing and wow at the Vintage&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/michael-buble-shuts-down-rumors-of-retirement-from-music/" rel="bookmark" class="td-image-wrap" title="Michael Buble shuts down rumors of retirement from music"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/18091950/AP18290725129874-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/18091950/AP18290725129874-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/18091950/AP18290725129874-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michael Buble shuts down rumors of retirement from music" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/michael-buble-shuts-down-rumors-of-retirement-from-music/" rel="bookmark" title="Michael Buble shuts down rumors of retirement from music">Michael Buble shuts down rumors of retirement from music</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/fall-foliage-tradition-wildlife-star-in-pbs-autumnwatch/" rel="bookmark" class="td-image-wrap" title="Fall foliage, tradition, wildlife star in PBS&#8217; &#8216;AutumnWatch&#8217;"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/17092259/AP18289753808366-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/17092259/AP18289753808366-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/17092259/AP18289753808366-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fall foliage, tradition, wildlife star in PBS&#8217; &#8216;AutumnWatch&#8217;" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/fall-foliage-tradition-wildlife-star-in-pbs-autumnwatch/" rel="bookmark" title="Fall foliage, tradition, wildlife star in PBS&#8217; &#8216;AutumnWatch&#8217;">Fall foliage, tradition, wildlife star in PBS&#8217; &#8216;AutumnWatch&#8217;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5bcd6dcfae5bd" data-td_block_id="td_uid_6_5bcd6dcfae5bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5bcd6dcfae5bd" data-td_block_id="td_uid_6_5bcd6dcfae5bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5bcd6dcfb360d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_7_5bcd6dcfb360d"><script>var block_td_uid_7_5bcd6dcfb360d=new tdBlock();block_td_uid_7_5bcd6dcfb360d.id="td_uid_7_5bcd6dcfb360d";block_td_uid_7_5bcd6dcfb360d.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5bcd6dcfb360d_rand","tdc_css_class":"td_uid_7_5bcd6dcfb360d_rand","tdc_css_class_style":"td_uid_7_5bcd6dcfb360d_rand_style"}';block_td_uid_7_5bcd6dcfb360d.td_column_number="3";block_td_uid_7_5bcd6dcfb360d.block_type="td_block_mega_menu";block_td_uid_7_5bcd6dcfb360d.post_count="5";block_td_uid_7_5bcd6dcfb360d.found_posts="458";block_td_uid_7_5bcd6dcfb360d.header_color="";block_td_uid_7_5bcd6dcfb360d.ajax_pagination_infinite_stop="";block_td_uid_7_5bcd6dcfb360d.max_num_pages="92";tdBlocksArray.push(block_td_uid_7_5bcd6dcfb360d);</script><div id=td_uid_7_5bcd6dcfb360d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/hernangomezs-late-block-helps-nuggets-beat-warriors-100-98/" rel="bookmark" class="td-image-wrap" title="Hernangomez&#8217;s late block helps Nuggets beat Warriors 100-98"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/22000146/AP18295107178006-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/22000146/AP18295107178006-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/22000146/AP18295107178006-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hernangomez&#8217;s late block helps Nuggets beat Warriors 100-98" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/hernangomezs-late-block-helps-nuggets-beat-warriors-100-98/" rel="bookmark" title="Hernangomez&#8217;s late block helps Nuggets beat Warriors 100-98">Hernangomez&#8217;s late block helps Nuggets beat Warriors 100-98</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/jokics-triple-double-leads-nuggets-past-suns-119-91/" rel="bookmark" class="td-image-wrap" title="Jokic&#8217;s triple-double leads Nuggets past Suns 119-91"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/21161007/AP18294090410646-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21161007/AP18294090410646-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/21161007/AP18294090410646-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jokic&#8217;s triple-double leads Nuggets past Suns 119-91" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/jokics-triple-double-leads-nuggets-past-suns-119-91/" rel="bookmark" title="Jokic&#8217;s triple-double leads Nuggets past Suns 119-91">Jokic&#8217;s triple-double leads Nuggets past Suns 119-91</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/lots-of-broncos-fans-on-hand-to-watch-rout-of-cardinals/" rel="bookmark" class="td-image-wrap" title="Lots of Broncos fans on hand to watch rout of Cardinals"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/19075119/AP18292116838076-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/19075119/AP18292116838076-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/19075119/AP18292116838076-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lots of Broncos fans on hand to watch rout of Cardinals" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/lots-of-broncos-fans-on-hand-to-watch-rout-of-cardinals/" rel="bookmark" title="Lots of Broncos fans on hand to watch rout of Cardinals">Lots of Broncos fans on hand to watch rout of Cardinals</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/landeskogs-hat-trick-leads-avalanche-past-devils-5-3/" rel="bookmark" class="td-image-wrap" title="Landeskog&#8217;s hat trick leads Avalanche past Devils 5-3"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/19063229/AP18292035190908-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/19063229/AP18292035190908-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/19063229/AP18292035190908-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Landeskog&#8217;s hat trick leads Avalanche past Devils 5-3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/landeskogs-hat-trick-leads-avalanche-past-devils-5-3/" rel="bookmark" title="Landeskog&#8217;s hat trick leads Avalanche past Devils 5-3">Landeskog&#8217;s hat trick leads Avalanche past Devils 5-3</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-return-2-interceptions-for-tds-beat-cardinals-45-10/" rel="bookmark" class="td-image-wrap" title="Broncos return 2 interceptions for TDs, beat Cardinals 45-10"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/18225723/AP18292041092795-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/18225723/AP18292041092795-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/18225723/AP18292041092795-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos return 2 interceptions for TDs, beat Cardinals 45-10" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-return-2-interceptions-for-tds-beat-cardinals-45-10/" rel="bookmark" title="Broncos return 2 interceptions for TDs, beat Cardinals 45-10">Broncos return 2 interceptions for TDs, beat Cardinals 45-10</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bcd6dcfb360d" data-td_block_id="td_uid_7_5bcd6dcfb360d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5bcd6dcfb360d" data-td_block_id="td_uid_7_5bcd6dcfb360d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_8_5bcd6dcfb87a2_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.sentinelcolorado.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in &#039;Tooning into Colorado" class="entry-crumb" href="https://www.sentinelcolorado.com/category/opinion/tooning-into-colorado/">&#039;Tooning into Colorado</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Toon in Monday</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-318494" class="post-318494 post type-post status-publish format-standard has-post-thumbnail category-tooning-into-colorado category-orecent-headlines category-0trending category-1gridoped category-opinion category-zz-oped" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/opinion/">Opinion</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/opinion/tooning-into-colorado/">'Tooning into Colorado</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/zz-oped/">ZZ-oped</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Toon in Monday</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.sentinelcolorado.com/author/asadmin/">THE SENTINEL</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-21T22:46:43+00:00">October 21, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-318494">102</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/opinion/toon-in-monday-187/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fopinion%2Ftoon-in-monday-187%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Toon+in+Monday&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fopinion%2Ftoon-in-monday-187%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82ebd0d0d19fd6d19ff2d0d1dbdec699ddd0dbc682d7cbcbcfcc859090c8c8c891ccdad1cbd6d1dad3dcd0d3d0cddedbd091dcd0d290d0cfd6d1d6d0d190cbd0d0d192d6d192d2d0d1dbdec6928e878890">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<style type="text/css">#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item1{background:url(https://cdn.sentinelcolorado.com/2018/10/21222700/217024_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item2{background:url(https://cdn.sentinelcolorado.com/2018/10/21222711/217035_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item3{background:url(https://cdn.sentinelcolorado.com/2018/10/21222722/217051_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item4{background:url(https://cdn.sentinelcolorado.com/2018/10/21222732/217057_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item5{background:url(https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item6{background:url(https://cdn.sentinelcolorado.com/2018/10/21222755/217030_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item7{background:url(https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item8{background:url(https://cdn.sentinelcolorado.com/2018/10/21222820/217036_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item9{background:url(https://cdn.sentinelcolorado.com/2018/10/21222833/217041_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item10{background:url(https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item11{background:url(https://cdn.sentinelcolorado.com/2018/10/21222855/217053_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item12{background:url(https://cdn.sentinelcolorado.com/2018/10/21222906/217056_600-80x60.jpg) 0 0 no-repeat}#td_uid_9_5bcd6dcfb9cb3 .td-doubleSlider-2 .td-item13{background:url(https://cdn.sentinelcolorado.com/2018/10/21222917/217059_600-80x60.jpg) 0 0 no-repeat}</style>
<div id="td_uid_9_5bcd6dcfb9cb3" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 13</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222700/217024_600.jpg" title="217024_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222700/217024_600-432x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222700/217024_600-432x420.jpg 432w, https://cdn.sentinelcolorado.com/2018/10/21222700/217024_600-183x178.jpg 183w, https://cdn.sentinelcolorado.com/2018/10/21222700/217024_600-370x360.jpg 370w, https://cdn.sentinelcolorado.com/2018/10/21222700/217024_600.jpg 600w" sizes="(max-width: 432px) 100vw, 432px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222711/217035_600.jpg" title="217035_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222711/217035_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222711/217035_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222711/217035_600-273x178.jpg 273w, https://cdn.sentinelcolorado.com/2018/10/21222711/217035_600-552x360.jpg 552w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item3">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222722/217051_600.jpg" title="217051_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222722/217051_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222722/217051_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222722/217051_600-280x178.jpg 280w, https://cdn.sentinelcolorado.com/2018/10/21222722/217051_600-567x360.jpg 567w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item4">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222732/217057_600.jpg" title="217057_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222732/217057_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222732/217057_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222732/217057_600-310x169.jpg 310w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item5">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600.jpg" title="217065_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-578x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-578x420.jpg 578w, https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-245x178.jpg 245w, https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-495x360.jpg 495w, https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600-324x235.jpg 324w, https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600.jpg 600w" sizes="(max-width: 578px) 100vw, 578px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item6">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222755/217030_600.jpg" title="217030_600" data-caption="Bruce Plante Cartoon: McConnellstein, Senate Majority Leader Mitch McConnell, GOP, Republican Party, RNC, Social Security, Medicare, Medicaid, Frankenstein, deficit, Tax Cut, President Donald J. Trump, opinionhomepage1, Plante 20181021" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222755/217030_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222755/217030_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222755/217030_600-264x178.jpg 264w, https://cdn.sentinelcolorado.com/2018/10/21222755/217030_600-533x360.jpg 533w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Bruce Plante Cartoon: McConnellstein, Senate Majority Leader Mitch McConnell, GOP, Republican Party, RNC, Social Security, Medicare, Medicaid, Frankenstein, deficit, Tax Cut, President Donald J. Trump, opinionhomepage1, Plante 20181021</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item7">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600.jpg" title="217034_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600-548x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600-548x420.jpg 548w, https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600-232x178.jpg 232w, https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600-470x360.jpg 470w, https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600-80x60.jpg 80w, https://cdn.sentinelcolorado.com/2018/10/21222809/217034_600.jpg 600w" sizes="(max-width: 548px) 100vw, 548px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item8">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222820/217036_600.jpg" title="217036_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222820/217036_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222820/217036_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222820/217036_600-270x178.jpg 270w, https://cdn.sentinelcolorado.com/2018/10/21222820/217036_600-547x360.jpg 547w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item9">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222833/217041_600.jpg" title="217041_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222833/217041_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222833/217041_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222833/217041_600-255x178.jpg 255w, https://cdn.sentinelcolorado.com/2018/10/21222833/217041_600-516x360.jpg 516w, https://cdn.sentinelcolorado.com/2018/10/21222833/217041_600-100x70.jpg 100w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item10">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600.jpg" title="217042_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600-258x178.jpg 258w, https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600-522x360.jpg 522w, https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/10/21222844/217042_600-218x150.jpg 218w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item11">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222855/217053_600.jpg" title="Threats to journalism: October 20, 2018" data-caption="Threats to journalism: October 20, 2018" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222855/217053_600-520x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222855/217053_600-520x420.jpg 520w, https://cdn.sentinelcolorado.com/2018/10/21222855/217053_600-220x178.jpg 220w, https://cdn.sentinelcolorado.com/2018/10/21222855/217053_600-445x360.jpg 445w, https://cdn.sentinelcolorado.com/2018/10/21222855/217053_600.jpg 600w" sizes="(max-width: 520px) 100vw, 520px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">Threats to journalism: October 20, 2018</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item12">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222906/217056_600.jpg" title="217056_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222906/217056_600.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222906/217056_600.jpg 600w, https://cdn.sentinelcolorado.com/2018/10/21222906/217056_600-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/10/21222906/217056_600-540x360.jpg 540w" sizes="(max-width: 600px) 100vw, 600px" alt="">
</a>
</figure>
</div>
<div class="td-slide-item td-item13">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2018/10/21222917/217059_600.jpg" title="217059_600" data-caption="" data-description="">
<img src="https://cdn.sentinelcolorado.com/2018/10/21222917/217059_600-519x420.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21222917/217059_600-519x420.jpg 519w, https://cdn.sentinelcolorado.com/2018/10/21222917/217059_600-220x178.jpg 220w, https://cdn.sentinelcolorado.com/2018/10/21222917/217059_600-444x360.jpg 444w, https://cdn.sentinelcolorado.com/2018/10/21222917/217059_600.jpg 600w" sizes="(max-width: 519px) 100vw, 519px" alt="">
</a>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
<div class="td-button td-item3">
<div class="td-border"></div>
</div>
<div class="td-button td-item4">
<div class="td-border"></div>
</div>
<div class="td-button td-item5">
<div class="td-border"></div>
</div>
<div class="td-button td-item6">
<div class="td-border"></div>
</div>
<div class="td-button td-item7">
<div class="td-border"></div>
</div>
<div class="td-button td-item8">
<div class="td-border"></div>
</div>
<div class="td-button td-item9">
<div class="td-border"></div>
</div>
<div class="td-button td-item10">
<div class="td-border"></div>
</div>
<div class="td-button td-item11">
<div class="td-border"></div>
</div>
<div class="td-button td-item12">
<div class="td-border"></div>
</div>
<div class="td-button td-item13">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/opinion/toon-in-monday-187/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fopinion%2Ftoon-in-monday-187%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Toon+in+Monday&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fopinion%2Ftoon-in-monday-187%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d345d666667296067294466676d68702f6b666d7034617d7d797a3326267e7e7e277a6c677d60676c656a6665667b686d66276a66642666796067606667267d666667246067246466676d68702438313e26">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/news/nation-world/world/growing-caravan-of-migrants-pushes-deeper-into-mexico/">Growing caravan of migrants pushes deeper into Mexico</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/sports/preps/prep-schedule/aurora-prep-sports-schedule-10-22-18/">Aurora prep sports schedule, 10.22.18</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.sentinelcolorado.com/author/asadmin/">THE SENTINEL</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="THE SENTINEL"></span><meta itemprop="datePublished" content="2018-10-21T22:46:43+00:00"><meta itemprop="dateModified" content="2018-10-21T22:46:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/opinion/toon-in-monday-187/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Toon in Monday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/10/21222743/217065_600.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="436"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_11_5bcd6dcfc0e6b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_11_5bcd6dcfc0e6b"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_11_5bcd6dcfc0e6b=new tdBlock();block_td_uid_11_5bcd6dcfc0e6b.id="td_uid_11_5bcd6dcfc0e6b";block_td_uid_11_5bcd6dcfc0e6b.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5bcd6dcfc0e6b_rand","td_column_number":3,"live_filter_cur_post_id":318494,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5bcd6dcfc0e6b_rand","tdc_css_class_style":"td_uid_11_5bcd6dcfc0e6b_rand_style"}';block_td_uid_11_5bcd6dcfc0e6b.td_column_number="3";block_td_uid_11_5bcd6dcfc0e6b.block_type="td_block_related_posts";block_td_uid_11_5bcd6dcfc0e6b.post_count="3";block_td_uid_11_5bcd6dcfc0e6b.found_posts="5568";block_td_uid_11_5bcd6dcfc0e6b.header_color="";block_td_uid_11_5bcd6dcfc0e6b.ajax_pagination_infinite_stop="";block_td_uid_11_5bcd6dcfc0e6b.max_num_pages="1856";tdBlocksArray.push(block_td_uid_11_5bcd6dcfc0e6b);</script><h4 class="td-related-title td-block-title"><a id="td_uid_12_5bcd6dcfc1f14" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5bcd6dcfc0e6b" href="#">RELATED ARTICLES</a><a id="td_uid_13_5bcd6dcfc1f60" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5bcd6dcfc0e6b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5bcd6dcfc0e6b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/nation-world/world/growing-caravan-of-migrants-pushes-deeper-into-mexico/" rel="bookmark" class="td-image-wrap" title="Growing caravan of migrants pushes deeper into Mexico"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/21224402/AP18295085593925-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21224402/AP18295085593925-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/21224402/AP18295085593925-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Growing caravan of migrants pushes deeper into Mexico" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/nation-world/world/growing-caravan-of-migrants-pushes-deeper-into-mexico/" rel="bookmark" title="Growing caravan of migrants pushes deeper into Mexico">Growing caravan of migrants pushes deeper into Mexico</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sentinel-magazine/julia-louis-dreyfus-feted-for-career-achievement-in-comedy/" rel="bookmark" class="td-image-wrap" title="Julia Louis-Dreyfus feted for career achievement in comedy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/21224138/AP18295040628974-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21224138/AP18295040628974-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/21224138/AP18295040628974-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Julia Louis-Dreyfus feted for career achievement in comedy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sentinel-magazine/julia-louis-dreyfus-feted-for-career-achievement-in-comedy/" rel="bookmark" title="Julia Louis-Dreyfus feted for career achievement in comedy">Julia Louis-Dreyfus feted for career achievement in comedy</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/nation-world/nation/mega-millions-players-would-spend-1-6b-on-bills-charity/" rel="bookmark" class="td-image-wrap" title="Mega Millions players would spend $1.6B on bills, charity"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/21224112/AP18292684867912-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/21224112/AP18292684867912-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/21224112/AP18292684867912-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mega Millions players would spend $1.6B on bills, charity" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/nation-world/nation/mega-millions-players-would-spend-1-6b-on-bills-charity/" rel="bookmark" title="Mega Millions players would spend $1.6B on bills, charity">Mega Millions players would spend $1.6B on bills, charity</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5bcd6dcfc0e6b" data-td_block_id="td_uid_11_5bcd6dcfc0e6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5bcd6dcfc0e6b" data-td_block_id="td_uid_11_5bcd6dcfc0e6b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_14_5bcd6dcfc3d28_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_15_5bcd6dcfc3f9c_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_16_5bcd6dcfc4190_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_17_5bcd6dcfc484e_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_18_5bcd6dcfc4a43_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#a9decccbc4c8daddccdbe9c8dcdbc6dbc8daccc7ddc0c7ccc587cac6c4"><span class="__cf_email__" data-cfemail="8bfceee9e6eaf8ffeef9cbeafef9e4f9eaf8eee5ffe2e5eee7a5e8e4e6">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"318494 https:\/\/www.sentinelcolorado.com\/?p=318494","disqusShortname":"aurorasentinel","disqusTitle":"Toon in Monday","disqusUrl":"https:\/\/www.sentinelcolorado.com\/opinion\/toon-in-monday-187\/","postId":"318494"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"34f6b4dfac"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>

<script>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</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bcd6dd215a8b"></textarea>
<div id="td_live_css_uid_1_5bcd6dd215a8b" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5bcd6dd215a8b');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5bcd6dd215a8b");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>