<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg" />

<title>&#039;Miracle&#039;: Plane crashes into Florida river, but no critical injuries or deaths - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Miracle&#039;: Plane crashes into Florida river, but no critical injuries or deaths - Sentinel Colorado" />
<meta property="og:description" content="A charter plane carrying 143 people from the U.S. military base in Cuba to north Florida ended up in a river off the end of a runway Friday night, and while some passengers were hospitalized, no critical injuries or deaths were reported, officials said. A Boeing 737 arriving at Naval Air Station Jacksonville from Naval &hellip;" />
<meta property="og:url" content="https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="Nation" />
<meta property="article:published_time" content="2019-05-04T12:02:48+00:00" />
<meta property="article:modified_time" content="2019-05-04T12:58:53+00:00" />
<meta property="og:updated_time" content="2019-05-04T12:58:53+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A charter plane carrying 143 people from the U.S. military base in Cuba to north Florida ended up in a river off the end of a runway Friday night, and while some passengers were hospitalized, no critical injuries or deaths were reported, officials said. A Boeing 737 arriving at Naval Air Station Jacksonville from Naval [&hellip;]" />
<meta name="twitter:title" content="&#039;Miracle&#039;: Plane crashes into Florida river, but no critical injuries or deaths - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.sentinelcolorado.com/#organization","name":"Sentinel Colorado","url":"https://www.sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://twitter.com/SentinelColo"],"logo":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/#logo","url":"https://cdn.sentinelcolorado.com/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg","width":87,"height":82,"caption":"Sentinel Colorado"},"image":{"@id":"https://www.sentinelcolorado.com/#logo"}},{"@type":"WebSite","@id":"https://www.sentinelcolorado.com/#website","url":"https://www.sentinelcolorado.com/","name":"Sentinel Colorado","publisher":{"@id":"https://www.sentinelcolorado.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.sentinelcolorado.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/#webpage","url":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/","inLanguage":"en-US","name":"&#039;Miracle&#039;: Plane crashes into Florida river, but no critical injuries or deaths - Sentinel Colorado","isPartOf":{"@id":"https://www.sentinelcolorado.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/#primaryimage","url":"https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg","width":1024,"height":682},"primaryImageOfPage":{"@id":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/#primaryimage"},"datePublished":"2019-05-04T12:02:48+00:00","dateModified":"2019-05-04T12:58:53+00:00"},{"@type":"NewsArticle","@id":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/#article","isPartOf":{"@id":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/#webpage"},"author":{"@id":"#author","name":"DAVID FISCHER Associated Press"},"publisher":{"@id":"https://www.sentinelcolorado.com/#organization"},"headline":"&#8216;Miracle&#8217;: Plane crashes into Florida river, but no critical injuries or deaths","datePublished":"2019-05-04T12:02:48+00:00","dateModified":"2019-05-04T12:58:53+00:00","commentCount":0,"mainEntityOfPage":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/#webpage","image":{"@id":"https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/#primaryimage"},"articleSection":"0Recent Headlines,0Trending,1gridHOME,1gridNATIONandSTATE,Nation,Nation &amp; World","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.sentinelcolorado.com#organization"}},{"@type":"Person","@id":"#author","name":"THE SENTINEL","image":{"@type":"ImageObject","@id":"https://www.sentinelcolorado.com/#personlogo","url":"https://www.sentinelcolorado.com/wp-content/wphb-cache/gravatar/cce/cce13300876b73fab3ab633b0a535901x96.jpg","caption":"THE SENTINEL"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; &#8216;Miracle&#8217;: Plane crashes into Florida river, but no critical injuries or deaths Comments Feed" href="https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sentinelcolorado.com/wp-includes/css/dist/block-library/style.min.css?ver=46fc30c6fa58515221c612345d5a1210' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.sentinelcolorado.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=46fc30c6fa58515221c612345d5a1210'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=357833' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fmiracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fmiracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"5\/4\/2019 12:11:05"}';</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"8a8137b74d","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>

<script type='text/javascript'>fbq('init','223624591880363',[],{"agent":"wordpress-5.1.1-1.7.25"});</script><script type='text/javascript'>fbq('track','PageView',[]);</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1"/>
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/orecent-headlines/",
                                "name": "0Recent Headlines"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/",
                                "name": "&#8216;Miracle&#8217;: Plane crashes into Florida river, but no critical injuries or deaths"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-357833 single-format-standard miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-336101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
</ul>
</li>
<li id="menu-item-336042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-336043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">60.2</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Denver</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ccdd5b965db7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5ccdd5b965db7"><script>var block_td_uid_2_5ccdd5b965db7=new tdBlock();block_td_uid_2_5ccdd5b965db7.id="td_uid_2_5ccdd5b965db7";block_td_uid_2_5ccdd5b965db7.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5ccdd5b965db7_rand","tdc_css_class":"td_uid_2_5ccdd5b965db7_rand","tdc_css_class_style":"td_uid_2_5ccdd5b965db7_rand_style"}';block_td_uid_2_5ccdd5b965db7.td_column_number="3";block_td_uid_2_5ccdd5b965db7.block_type="td_block_mega_menu";block_td_uid_2_5ccdd5b965db7.post_count="5";block_td_uid_2_5ccdd5b965db7.found_posts="787";block_td_uid_2_5ccdd5b965db7.header_color="";block_td_uid_2_5ccdd5b965db7.ajax_pagination_infinite_stop="";block_td_uid_2_5ccdd5b965db7.max_num_pages="158";tdBlocksArray.push(block_td_uid_2_5ccdd5b965db7);</script><div id=td_uid_2_5ccdd5b965db7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/launch-window-space-command-center-could-put-aurora-into-a-new-orbit/" rel="bookmark" class="td-image-wrap" title="LAUNCH WINDOW: Space command center could put Aurora into a new orbit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02101527/Rocket.Cover_.5.2.2019-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02101527/Rocket.Cover_.5.2.2019-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02101527/Rocket.Cover_.5.2.2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LAUNCH WINDOW: Space command center could put Aurora into a new orbit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/launch-window-space-command-center-could-put-aurora-into-a-new-orbit/" rel="bookmark" title="LAUNCH WINDOW: Space command center could put Aurora into a new orbit">LAUNCH WINDOW: Space command center could put Aurora into a new&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmetro/prosecutors-file-attempted-murder-charges-against-two-men-for-triple-shooting-in-aurora-barbershop-last-month/" rel="bookmark" class="td-image-wrap" title="Prosecutors file attempted murder charges against two men for triple shooting in Aurora barbershop last month"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03155102/Britton_Paul-logo-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03155102/Britton_Paul-logo-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03155102/Britton_Paul-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prosecutors file attempted murder charges against two men for triple shooting in Aurora barbershop last month" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmetro/prosecutors-file-attempted-murder-charges-against-two-men-for-triple-shooting-in-aurora-barbershop-last-month/" rel="bookmark" title="Prosecutors file attempted murder charges against two men for triple shooting in Aurora barbershop last month">Prosecutors file attempted murder charges against two men for triple shooting&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/cherry-creek-school-board-president-resigns-amidst-controversy-over-tar-baby-comment/" rel="bookmark" class="td-image-wrap" title="Cherry Creek school board president resigns amid controversy over &#8216;tar baby&#8217; comment"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02142104/DaveWillman-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02142104/DaveWillman-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02142104/DaveWillman-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cherry Creek school board president resigns amid controversy over &#8216;tar baby&#8217; comment" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/cherry-creek-school-board-president-resigns-amidst-controversy-over-tar-baby-comment/" rel="bookmark" title="Cherry Creek school board president resigns amid controversy over &#8216;tar baby&#8217; comment">Cherry Creek school board president resigns amid controversy over &#8216;tar baby&#8217;&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/truck-driver-faces-charges-in-colorado-crash-that-killed-4/" rel="bookmark" class="td-image-wrap" title="Truck driver faces charges in Colorado crash that killed 4"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03140058/AP191236739505731-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03140058/AP191236739505731-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03140058/AP191236739505731-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Truck driver faces charges in Colorado crash that killed 4" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/truck-driver-faces-charges-in-colorado-crash-that-killed-4/" rel="bookmark" title="Truck driver faces charges in Colorado crash that killed 4">Truck driver faces charges in Colorado crash that killed 4</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/denver-landlord-who-refused-to-rent-to-muslim-men-settles-lawsuit/" rel="bookmark" class="td-image-wrap" title="Denver landlord who refused to rent to Muslim men settles lawsuit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03063029/AP19122793519788-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03063029/AP19122793519788-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03063029/AP19122793519788-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Denver landlord who refused to rent to Muslim men settles lawsuit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/denver-landlord-who-refused-to-rent-to-muslim-men-settles-lawsuit/" rel="bookmark" title="Denver landlord who refused to rent to Muslim men settles lawsuit">Denver landlord who refused to rent to Muslim men settles lawsuit</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ccdd5b965db7" data-td_block_id="td_uid_2_5ccdd5b965db7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5ccdd5b965db7" data-td_block_id="td_uid_2_5ccdd5b965db7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ccdd5b96a231_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5ccdd5b96a231"><script>var block_td_uid_3_5ccdd5b96a231=new tdBlock();block_td_uid_3_5ccdd5b96a231.id="td_uid_3_5ccdd5b96a231";block_td_uid_3_5ccdd5b96a231.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5ccdd5b96a231_rand","tdc_css_class":"td_uid_3_5ccdd5b96a231_rand","tdc_css_class_style":"td_uid_3_5ccdd5b96a231_rand_style"}';block_td_uid_3_5ccdd5b96a231.td_column_number="3";block_td_uid_3_5ccdd5b96a231.block_type="td_block_mega_menu";block_td_uid_3_5ccdd5b96a231.post_count="5";block_td_uid_3_5ccdd5b96a231.found_posts="611";block_td_uid_3_5ccdd5b96a231.header_color="";block_td_uid_3_5ccdd5b96a231.ajax_pagination_infinite_stop="";block_td_uid_3_5ccdd5b96a231.max_num_pages="123";tdBlocksArray.push(block_td_uid_3_5ccdd5b96a231);</script><div id=td_uid_3_5ccdd5b96a231 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/hiring-surge-lifts-economy-and-trumps-re-election-chances/" rel="bookmark" class="td-image-wrap" title="Hiring surge lifts economy — and Trump&#8217;s re-election chances"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03153249/AP19123654874665-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03153249/AP19123654874665-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03153249/AP19123654874665-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hiring surge lifts economy — and Trump&#8217;s re-election chances" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/hiring-surge-lifts-economy-and-trumps-re-election-chances/" rel="bookmark" title="Hiring surge lifts economy — and Trump&#8217;s re-election chances">Hiring surge lifts economy — and Trump&#8217;s re-election chances</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/unemployment-hits-49-year-low-as-us-employers-step-up-hiring/" rel="bookmark" class="td-image-wrap" title="Unemployment hits 49-year low as US employers step up hiring"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03152417/AP191226534240271-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03152417/AP191226534240271-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03152417/AP191226534240271-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unemployment hits 49-year low as US employers step up hiring" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/unemployment-hits-49-year-low-as-us-employers-step-up-hiring/" rel="bookmark" title="Unemployment hits 49-year low as US employers step up hiring">Unemployment hits 49-year low as US employers step up hiring</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/are-retail-jobs-in-a-funk-its-complicated/" rel="bookmark" class="td-image-wrap" title="Are retail jobs in a funk? It&#8217;s complicated."><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03144747/AP19123407352854-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03144747/AP19123407352854-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03144747/AP19123407352854-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are retail jobs in a funk? It&#8217;s complicated." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/are-retail-jobs-in-a-funk-its-complicated/" rel="bookmark" title="Are retail jobs in a funk? It&#8217;s complicated.">Are retail jobs in a funk? It&#8217;s complicated.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/mixing-it-up-new-mixed-use-development-to-open-near-aurora-municipal-center/" rel="bookmark" class="td-image-wrap" title="MIXING IT UP: New mixed-use development to open near Aurora Municipal Center"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03115919/04102019-Approved-Image-Parkside-Release-768x363-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03115919/04102019-Approved-Image-Parkside-Release-768x363-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03115919/04102019-Approved-Image-Parkside-Release-768x363-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MIXING IT UP: New mixed-use development to open near Aurora Municipal Center" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/mixing-it-up-new-mixed-use-development-to-open-near-aurora-municipal-center/" rel="bookmark" title="MIXING IT UP: New mixed-use development to open near Aurora Municipal Center">MIXING IT UP: New mixed-use development to open near Aurora Municipal&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/denver-landlord-who-refused-to-rent-to-muslim-men-settles-lawsuit/" rel="bookmark" class="td-image-wrap" title="Denver landlord who refused to rent to Muslim men settles lawsuit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03063029/AP19122793519788-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03063029/AP19122793519788-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03063029/AP19122793519788-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Denver landlord who refused to rent to Muslim men settles lawsuit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/denver-landlord-who-refused-to-rent-to-muslim-men-settles-lawsuit/" rel="bookmark" title="Denver landlord who refused to rent to Muslim men settles lawsuit">Denver landlord who refused to rent to Muslim men settles lawsuit</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ccdd5b96a231" data-td_block_id="td_uid_3_5ccdd5b96a231"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5ccdd5b96a231" data-td_block_id="td_uid_3_5ccdd5b96a231"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336101"><a href="https://www.sentinelcolorado.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5ccdd5b96e444_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5ccdd5b96e444"><script>var block_td_uid_4_5ccdd5b96e444=new tdBlock();block_td_uid_4_5ccdd5b96e444.id="td_uid_4_5ccdd5b96e444";block_td_uid_4_5ccdd5b96e444.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5ccdd5b96e444_rand","tdc_css_class":"td_uid_4_5ccdd5b96e444_rand","tdc_css_class_style":"td_uid_4_5ccdd5b96e444_rand_style"}';block_td_uid_4_5ccdd5b96e444.td_column_number="3";block_td_uid_4_5ccdd5b96e444.block_type="td_block_mega_menu";block_td_uid_4_5ccdd5b96e444.post_count="5";block_td_uid_4_5ccdd5b96e444.found_posts="550";block_td_uid_4_5ccdd5b96e444.header_color="";block_td_uid_4_5ccdd5b96e444.ajax_pagination_infinite_stop="";block_td_uid_4_5ccdd5b96e444.max_num_pages="110";tdBlocksArray.push(block_td_uid_4_5ccdd5b96e444);</script><div id=td_uid_4_5ccdd5b96e444 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-friday-204/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03062215/224764_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03062215/224764_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03062215/224764_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-friday-204/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridoped/quidnunc-eye-cu-trying-to-keep-presidential-hopeful-alive/" rel="bookmark" class="td-image-wrap" title="QUIDNUNC: Eye CU trying to keep presidential hopeful alive"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QUIDNUNC: Eye CU trying to keep presidential hopeful alive" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridoped/quidnunc-eye-cu-trying-to-keep-presidential-hopeful-alive/" rel="bookmark" title="QUIDNUNC: Eye CU trying to keep presidential hopeful alive">QUIDNUNC: Eye CU trying to keep presidential hopeful alive</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-201/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02060054/224738_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02060054/224738_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02060054/224738_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-201/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/editorial-colorado-health-care-is-too-important-to-risk-it-with-gop-obstruction-call-a-special-session-of-the-legislature/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Colorado health care is too important to risk it with GOP obstruction — call a special session of the Legislature"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/04122934/AP19004011338226-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/04122934/AP19004011338226-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/04122934/AP19004011338226-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Colorado health care is too important to risk it with GOP obstruction — call a special session of the Legislature" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/editorial-colorado-health-care-is-too-important-to-risk-it-with-gop-obstruction-call-a-special-session-of-the-legislature/" rel="bookmark" title="EDITORIAL: Colorado health care is too important to risk it with GOP obstruction — call a special session of the Legislature">EDITORIAL: Colorado health care is too important to risk it with&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wednesday-206/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/01055553/224677_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/01055553/224677_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/01055553/224677_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wednesday-206/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ccdd5b96e444" data-td_block_id="td_uid_4_5ccdd5b96e444"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5ccdd5b96e444" data-td_block_id="td_uid_4_5ccdd5b96e444"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ccdd5b9721c2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5ccdd5b9721c2"><script>var block_td_uid_5_5ccdd5b9721c2=new tdBlock();block_td_uid_5_5ccdd5b9721c2.id="td_uid_5_5ccdd5b9721c2";block_td_uid_5_5ccdd5b9721c2.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5ccdd5b9721c2_rand","tdc_css_class":"td_uid_5_5ccdd5b9721c2_rand","tdc_css_class_style":"td_uid_5_5ccdd5b9721c2_rand_style"}';block_td_uid_5_5ccdd5b9721c2.td_column_number="3";block_td_uid_5_5ccdd5b9721c2.block_type="td_block_mega_menu";block_td_uid_5_5ccdd5b9721c2.post_count="5";block_td_uid_5_5ccdd5b9721c2.found_posts="617";block_td_uid_5_5ccdd5b9721c2.header_color="";block_td_uid_5_5ccdd5b9721c2.ajax_pagination_infinite_stop="";block_td_uid_5_5ccdd5b9721c2.max_num_pages="124";tdBlocksArray.push(block_td_uid_5_5ccdd5b9721c2);</script><div id=td_uid_5_5ccdd5b9721c2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sentinel-magazine/celebrities/drake-breaks-taylor-swifts-record-at-billboard-music-awards/" rel="bookmark" class="td-image-wrap" title="Drake breaks Taylor Swift&#8217;s record at Billboard Music Awards"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02061012/AP19122143185065-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02061012/AP19122143185065-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02061012/AP19122143185065-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drake breaks Taylor Swift&#8217;s record at Billboard Music Awards" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sentinel-magazine/celebrities/drake-breaks-taylor-swifts-record-at-billboard-music-awards/" rel="bookmark" title="Drake breaks Taylor Swift&#8217;s record at Billboard Music Awards">Drake breaks Taylor Swift&#8217;s record at Billboard Music Awards</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sentinel-magazine/screen/hugs-tears-mark-taping-of-final-big-bang-theory-episode/" rel="bookmark" class="td-image-wrap" title="Hugs, tears mark taping of final &#8216;Big Bang Theory&#8217; episode"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/01060416/AP19121306444370-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/01060416/AP19121306444370-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/01060416/AP19121306444370-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hugs, tears mark taping of final &#8216;Big Bang Theory&#8217; episode" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sentinel-magazine/screen/hugs-tears-mark-taping-of-final-big-bang-theory-episode/" rel="bookmark" title="Hugs, tears mark taping of final &#8216;Big Bang Theory&#8217; episode">Hugs, tears mark taping of final &#8216;Big Bang Theory&#8217; episode</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/summer-movie-preview-sequels-galore-but-original-gems-too/" rel="bookmark" class="td-image-wrap" title="Summer Movie Preview: Sequels galore, but original gems too"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/29133628/AP191158328889061-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/29133628/AP191158328889061-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/29133628/AP191158328889061-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Summer Movie Preview: Sequels galore, but original gems too" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/summer-movie-preview-sequels-galore-but-original-gems-too/" rel="bookmark" title="Summer Movie Preview: Sequels galore, but original gems too">Summer Movie Preview: Sequels galore, but original gems too</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/headline-here/" rel="bookmark" class="td-image-wrap" title="HIGH TIMES: Former schools chief lets kids try flying to land air industry careers"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/22111158/mag.FlightSchool.004.042519.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/22111158/mag.FlightSchool.004.042519.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/22111158/mag.FlightSchool.004.042519.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="HIGH TIMES: Former schools chief lets kids try flying to land air industry careers" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/headline-here/" rel="bookmark" title="HIGH TIMES: Former schools chief lets kids try flying to land air industry careers">HIGH TIMES: Former schools chief lets kids try flying to land&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/fashion-forward-2019-paper-fashion-show-holds-its-15th-annual-installment/" rel="bookmark" class="td-image-wrap" title="FASHION FORWARD: 2019 Paper Fashion Show holds its 15th annual installment"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/18090826/mag.PaperFashionShow.003.041819.cmyk_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/18090826/mag.PaperFashionShow.003.041819.cmyk_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/18090826/mag.PaperFashionShow.003.041819.cmyk_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FASHION FORWARD: 2019 Paper Fashion Show holds its 15th annual installment" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/fashion-forward-2019-paper-fashion-show-holds-its-15th-annual-installment/" rel="bookmark" title="FASHION FORWARD: 2019 Paper Fashion Show holds its 15th annual installment">FASHION FORWARD: 2019 Paper Fashion Show holds its 15th annual installment</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ccdd5b9721c2" data-td_block_id="td_uid_5_5ccdd5b9721c2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ccdd5b9721c2" data-td_block_id="td_uid_5_5ccdd5b9721c2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5ccdd5b976455_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5ccdd5b976455"><script>var block_td_uid_6_5ccdd5b976455=new tdBlock();block_td_uid_6_5ccdd5b976455.id="td_uid_6_5ccdd5b976455";block_td_uid_6_5ccdd5b976455.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5ccdd5b976455_rand","tdc_css_class":"td_uid_6_5ccdd5b976455_rand","tdc_css_class_style":"td_uid_6_5ccdd5b976455_rand_style"}';block_td_uid_6_5ccdd5b976455.td_column_number="3";block_td_uid_6_5ccdd5b976455.block_type="td_block_mega_menu";block_td_uid_6_5ccdd5b976455.post_count="5";block_td_uid_6_5ccdd5b976455.found_posts="223";block_td_uid_6_5ccdd5b976455.header_color="";block_td_uid_6_5ccdd5b976455.ajax_pagination_infinite_stop="";block_td_uid_6_5ccdd5b976455.max_num_pages="45";tdBlocksArray.push(block_td_uid_6_5ccdd5b976455);</script><div id=td_uid_6_5ccdd5b976455 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/taste-the-world-locally-afrikmall-offers-global-mix-of-cultural-hot-spots/" rel="bookmark" class="td-image-wrap" title="TASTE THE WORLD LOCALLY: New food hall offers global mix of cultural hot spots"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02103951/table.MangoHouse.002.050219.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02103951/table.MangoHouse.002.050219.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02103951/table.MangoHouse.002.050219.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TASTE THE WORLD LOCALLY: New food hall offers global mix of cultural hot spots" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/taste-the-world-locally-afrikmall-offers-global-mix-of-cultural-hot-spots/" rel="bookmark" title="TASTE THE WORLD LOCALLY: New food hall offers global mix of cultural hot spots">TASTE THE WORLD LOCALLY: New food hall offers global mix of&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/cauliflower-on-the-grill-dont-be-scared-its-easy/" rel="bookmark" class="td-image-wrap" title="Cauliflower on the grill? Don&#8217;t be scared. It&#8217;s easy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/30084617/AP19119700877482-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/30084617/AP19119700877482-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/30084617/AP19119700877482-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cauliflower on the grill? Don&#8217;t be scared. It&#8217;s easy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/cauliflower-on-the-grill-dont-be-scared-its-easy/" rel="bookmark" title="Cauliflower on the grill? Don&#8217;t be scared. It&#8217;s easy">Cauliflower on the grill? Don&#8217;t be scared. It&#8217;s easy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/buttermilk-and-salt-key-to-this-crispy-oven-fried-chicken/" rel="bookmark" class="td-image-wrap" title="Buttermilk and salt key to this crispy oven-fried chicken"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/30084343/AP19119705332238-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/30084343/AP19119705332238-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/30084343/AP19119705332238-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Buttermilk and salt key to this crispy oven-fried chicken" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/buttermilk-and-salt-key-to-this-crispy-oven-fried-chicken/" rel="bookmark" title="Buttermilk and salt key to this crispy oven-fried chicken">Buttermilk and salt key to this crispy oven-fried chicken</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/a-foolproof-way-to-make-chicken-drumsticks-ultra-tender/" rel="bookmark" class="td-image-wrap" title="A foolproof way to make chicken drumsticks ultra-tender"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/30084132/AP19119702481610-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/30084132/AP19119702481610-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/30084132/AP19119702481610-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A foolproof way to make chicken drumsticks ultra-tender" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/a-foolproof-way-to-make-chicken-drumsticks-ultra-tender/" rel="bookmark" title="A foolproof way to make chicken drumsticks ultra-tender">A foolproof way to make chicken drumsticks ultra-tender</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/its-high-time-to-modernize-chicken-marbella-heres-how/" rel="bookmark" class="td-image-wrap" title="It&#8217;s high time to modernize Chicken Marbella. Here&#8217;s how"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/04/30083851/AP19119702482128-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/04/30083851/AP19119702482128-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/04/30083851/AP19119702482128-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s high time to modernize Chicken Marbella. Here&#8217;s how" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/its-high-time-to-modernize-chicken-marbella-heres-how/" rel="bookmark" title="It&#8217;s high time to modernize Chicken Marbella. Here&#8217;s how">It&#8217;s high time to modernize Chicken Marbella. Here&#8217;s how</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5ccdd5b976455" data-td_block_id="td_uid_6_5ccdd5b976455"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5ccdd5b976455" data-td_block_id="td_uid_6_5ccdd5b976455"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-336042"><a href="https://www.sentinelcolorado.com/sentinel-colorado-events-page/">Sentinel Events Calendar</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336043"><a href="https://www.sentinelcolorado.com/local-events/">Post an event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ccdd5b97a9cf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_7_5ccdd5b97a9cf"><script>var block_td_uid_7_5ccdd5b97a9cf=new tdBlock();block_td_uid_7_5ccdd5b97a9cf.id="td_uid_7_5ccdd5b97a9cf";block_td_uid_7_5ccdd5b97a9cf.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5ccdd5b97a9cf_rand","tdc_css_class":"td_uid_7_5ccdd5b97a9cf_rand","tdc_css_class_style":"td_uid_7_5ccdd5b97a9cf_rand_style"}';block_td_uid_7_5ccdd5b97a9cf.td_column_number="3";block_td_uid_7_5ccdd5b97a9cf.block_type="td_block_mega_menu";block_td_uid_7_5ccdd5b97a9cf.post_count="5";block_td_uid_7_5ccdd5b97a9cf.found_posts="929";block_td_uid_7_5ccdd5b97a9cf.header_color="";block_td_uid_7_5ccdd5b97a9cf.ajax_pagination_infinite_stop="";block_td_uid_7_5ccdd5b97a9cf.max_num_pages="186";tdBlocksArray.push(block_td_uid_7_5ccdd5b97a9cf);</script><div id=td_uid_7_5ccdd5b97a9cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridsports/the-fast-and-furious-mackinnon-has-avs-buzzing-in-playoffs/" rel="bookmark" class="td-image-wrap" title="The fast and furious: MacKinnon has Avs buzzing in playoffs"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03132555/AP19121095694103-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03132555/AP19121095694103-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03132555/AP19121095694103-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The fast and furious: MacKinnon has Avs buzzing in playoffs" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridsports/the-fast-and-furious-mackinnon-has-avs-buzzing-in-playoffs/" rel="bookmark" title="The fast and furious: MacKinnon has Avs buzzing in playoffs">The fast and furious: MacKinnon has Avs buzzing in playoffs</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/celtics-blazers-aim-to-protect-home-court-after-road-wins/" rel="bookmark" class="td-image-wrap" title="Celtics, Blazers aim to protect home court after road wins"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-261x178.jpg 261w, https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-768x524.jpg 768w, https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-528x360.jpg 528w, https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-696x475.jpg 696w, https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-1068x729.jpg 1068w, https://cdn.sentinelcolorado.com/2019/05/03104246/AP19122063276213-616x420.jpg 616w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celtics, Blazers aim to protect home court after road wins" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/celtics-blazers-aim-to-protect-home-court-after-road-wins/" rel="bookmark" title="Celtics, Blazers aim to protect home court after road wins">Celtics, Blazers aim to protect home court after road wins</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/ap-source-cavs-to-interview-nuggets-assistant-wes-unseld-jr-for-coaching-job/" rel="bookmark" class="td-image-wrap" title="AP source: Cavs to interview Nuggets assistant Wes Unseld Jr for coaching job"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/03103344/denver_nuggets_logo_international-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/05/03103344/denver_nuggets_logo_international-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/05/03103344/denver_nuggets_logo_international-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AP source: Cavs to interview Nuggets assistant Wes Unseld Jr for coaching job" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/ap-source-cavs-to-interview-nuggets-assistant-wes-unseld-jr-for-coaching-job/" rel="bookmark" title="AP source: Cavs to interview Nuggets assistant Wes Unseld Jr for coaching job">AP source: Cavs to interview Nuggets assistant Wes Unseld Jr for&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/mackinnon-avs-beat-sharks-3-0-in-game-4-to-even-series/" rel="bookmark" class="td-image-wrap" title="MacKinnon, Avs beat Sharks 3-0 in Game 4 to even series"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02233208/AP19123107862116-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02233208/AP19123107862116-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02233208/AP19123107862116-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MacKinnon, Avs beat Sharks 3-0 in Game 4 to even series" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/mackinnon-avs-beat-sharks-3-0-in-game-4-to-even-series/" rel="bookmark" title="MacKinnon, Avs beat Sharks 3-0 in Game 4 to even series">MacKinnon, Avs beat Sharks 3-0 in Game 4 to even series</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridsports/arenado-dahl-tapia-hrs-lead-rockies-over-brewers-11-6/" rel="bookmark" class="td-image-wrap" title="Arenado, Dahl, Tapia HRs lead Rockies over Brewers 11-6"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02155847/AP19122107518102-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02155847/AP19122107518102-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02155847/AP19122107518102-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arenado, Dahl, Tapia HRs lead Rockies over Brewers 11-6" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridsports/arenado-dahl-tapia-hrs-lead-rockies-over-brewers-11-6/" rel="bookmark" title="Arenado, Dahl, Tapia HRs lead Rockies over Brewers 11-6">Arenado, Dahl, Tapia HRs lead Rockies over Brewers 11-6</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ccdd5b97a9cf" data-td_block_id="td_uid_7_5ccdd5b97a9cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5ccdd5b97a9cf" data-td_block_id="td_uid_7_5ccdd5b97a9cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_8_5ccdd5b97ff50_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Recent Headlines" class="entry-crumb" href="https://www.sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">&#8216;Miracle&#8217;: Plane crashes into Florida river, but no critical injuries or deaths</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-357833" class="post-357833 post type-post status-publish format-standard has-post-thumbnail category-orecent-headlines category-0trending category-1gridhome category-1gridcontlworld category-nation category-nation-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/orecent-headlines/">0Recent Headlines</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">&#8216;Miracle&#8217;: Plane crashes into Florida river, but no critical injuries or deaths</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">DAVID FISCHER Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-04T06:02:48+00:00">May 4, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-357833">13</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fmiracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Miracle%E2%80%99%3A+Plane+crashes+into+Florida+river%2C+but+no+critical+injuries+or+deaths&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fmiracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#556a2620373f3036216873766d6764636e183c273436393073766d6764626e6f750539343b3075362734263d3026753c3b213a7513393a273c313475273c2330277975372021753b3a7536273c213c363439753c3b3f20273c3026753a2775313034213d2673373a312c683d212125266f7a7a2222227b26303b213c3b3039363a393a2734313a7b363a387a3b3022267a3b34213c3a3b78223a2739317a3b34213c3a3b7a383c2734363930782539343b3078362734263d3026783c3b213a7833393a273c313478273c23302778372021783b3a7836273c213c363439783c3b3f20273c3026783a2778313034213d267a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<style type="text/css">#td_uid_9_5ccdd5b981b0f .td-doubleSlider-2 .td-item1{background:url(https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331-80x60.jpg) 0 0 no-repeat}#td_uid_9_5ccdd5b981b0f .td-doubleSlider-2 .td-item2{background:url(https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-80x60.jpg) 0 0 no-repeat}</style>
<div id="td_uid_9_5ccdd5b981b0f" class="td-gallery td-slide-on-2-columns">
<div class="post_td_gallery">
<div class="td-gallery-slide-top">
<div class="td-gallery-title"></div>
<div class="td-gallery-controls-wrapper">
<div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 2</div>
<div class="td-gallery-slide-prev-next-but">
<i class="td-icon-left doubleSliderPrevButton"></i>
<i class="td-icon-right doubleSliderNextButton"></i>
</div>
</div>
</div>
<div class="td-doubleSlider-1 ">
<div class="td-slider">
<div class="td-slide-item td-item1">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg" title="Plane Crash Florida River" data-caption="In this photo released by the Jacksonville Sheriff&#039;s Office, authorities work at the scene of a plane in the water in Jacksonville, Fla., Friday, May 3, 2019. Officials say a charter plane traveling from Cuba to north Florida ended up in a river at the end of a runway. A Naval Air Station Jacksonville news release says a Boeing 737 arriving from Naval Station Guantanamo Bay, Cuba, crashed into the St. Johns River Friday night. (Jacksonville Sheriff&#039;s Office via AP)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331-631x420.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331-631x420.jpg 631w, https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331-541x360.jpg 541w, https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg 1024w" sizes="(max-width: 631px) 100vw, 631px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">In this photo released by the Jacksonville Sheriff's Office, authorities work at the scene of a plane in the water in Jacksonville, Fla., Friday, May 3, 2019. Officials say a charter plane traveling from Cuba to north Florida ended up in a river at the end of a runway. A Naval Air Station Jacksonville news release says a Boeing 737 arriving from Naval Station Guantanamo Bay, Cuba, crashed into the St. Johns River Friday night. (Jacksonville Sheriff's Office via AP)</div></figcaption>
</figure>
</div>
<div class="td-slide-item td-item2">
<figure class="td-slide-galery-figure td-slide-popup-gallery">
<a class="slide-gallery-image-link" href="https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696.jpg" title="Plane Crash Florida River" data-caption="A charter plane carrying 143 people and traveling from Cuba to north Florida sits in a river at the end of a runway, Saturday, May 4, 2019 in Jacksonville, Fla.    The Boeing 737 arriving at Naval Air Station Jacksonville from Naval Station Guantanamo Bay, Cuba, with 136 passengers and seven aircrew slid off the runway Friday night into the St. Johns River, a NAS Jacksonville news release said. (AP Photo/APTN)" data-description="">
<img src="https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-677x420.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-677x420.jpg 677w, https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-287x178.jpg 287w, https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-768x476.jpg 768w, https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-581x360.jpg 581w, https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-356x220.jpg 356w, https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696-696x432.jpg 696w, https://cdn.sentinelcolorado.com/2019/05/04065556/AP19124435746696.jpg 1024w" sizes="(max-width: 677px) 100vw, 677px" alt="">
</a>
<figcaption class="td-slide-caption td-gallery-slide-content"><div class="td-gallery-slide-copywrite">A charter plane carrying 143 people and traveling from Cuba to north Florida sits in a river at the end of a runway, Saturday, May 4, 2019 in Jacksonville, Fla. The Boeing 737 arriving at Naval Air Station Jacksonville from Naval Station Guantanamo Bay, Cuba, with 136 passengers and seven aircrew slid off the runway Friday night into the St. Johns River, a NAS Jacksonville news release said. (AP Photo/APTN)</div></figcaption>
</figure>
</div>
</div>
</div>
<div class="td-doubleSlider-2">
<div class="td-slider">
<div class="td-button td-item1">
<div class="td-border"></div>
</div>
<div class="td-button td-item2">
<div class="td-border"></div>
</div>
</div>
</div>
</div>
</div>
<p>A charter plane carrying 143 people from the U.S. military base in Cuba to north Florida ended up in a river off the end of a runway Friday night, and while some passengers were hospitalized, no critical injuries or deaths were reported, officials said.</p>
<p>A Boeing 737 arriving at Naval Air Station Jacksonville from Naval Station Guantanamo Bay, Cuba, with 136 passengers and seven aircrew slid off the runway into the St. Johns River, a NAS Jacksonville news release said.</p>
<p>The Jacksonville Sheriff&#8217;s Office posted on Twitter that a marine unit responded to assist. The plane was in shallow water and not submerged. Everyone on the plane was alive and accounted for, the agency posted, with 21 adults transported to local hospitals in good condition.</p>
<p>A photo posted by deputies shows a Miami Air International logo on the plane. The company didn&#8217;t immediately respond to messages from The Associated Press.</p>
<p>Capt. Michael Connor, the commanding officer of NAS Jacksonville, said during a news conference that passengers were a mix of civilian and military personnel. Some were staying in the area, while others were set to fly on to other parts of the country.</p>
<p>While the crash certainly wasn&#8217;t ideal, Connor acknowledged that it could have been much worse.</p>
<p>&#8220;I think it is a miracle,&#8221; Connor said. &#8220;We could be talking about a different story this evening.&#8221;</p>
<p>It wasn&#8217;t known how long it would take to remove the plane from the river, but Connor said the landing gear appeared to be resting on the river bed, making it unlikely for the aircraft to float away. He said crews began working to contain any jet fuel leaks almost immediately after securing the passengers&#8217; safety.</p>
<p>Liz Torres told the Florida Times-Union that she heard what sounded like a gunshot Friday night from her home in Orange Park, about 5 miles (8 kilometers) south of NAS Jacksonville. She then drove down to a Target parking lot where police and firefighters were staging to find out more.</p>
<p>&#8220;I&#8217;ve never seen anything like this,&#8221; she said.</p>
<p>The Jacksonville Fire and Rescue Department posted on Twitter that approximately 90 personnel responded to the scene, adding that the department&#8217;s special operations team had trained with marine units for a similar incident earlier Friday.</p>
<p>Navy security and emergency response personnel were on the scene and monitoring the situation, the Navy release said. Family members who were expecting the arrival of passengers were instructed to stand by.</p>
<p>Officials did not immediately say what caused the plane to leave the runway. Boeing said in a tweet Friday night that it was investigating: &#8220;We are aware of an incident in Jacksonville, Fla., and are gathering information.&#8221;</p>
<p>The Federal Aviation Administration was referring media inquiries to NAS Jacksonville.</p>
<p>Connor said National Transportation Safety Board investigators were already on their way.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fmiracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Miracle%E2%80%99%3A+Plane+crashes+into+Florida+river%2C+but+no+critical+injuries+or+deaths&url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fnews%2Fnation-world%2Fnation%2Fmiracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f1eaeff4fefdfaf781a5beadafa0a9eaeff4fefdfbf7f6ec9ca0ada2a9ecafbeadbfa4a9bfeca5a2b8a3ec8aa0a3bea5a8adecbea5baa9bee0ecaeb9b8eca2a3ecafbea5b8a5afada0eca5a2a6b9bea5a9bfeca3beeca8a9adb8a4bfeaaea3a8b5f1a4b8b8bcbff6e3e3bbbbbbe2bfa9a2b8a5a2a9a0afa3a0a3beada8a3e2afa3a1e3a2a9bbbfe3a2adb8a5a3a2e1bba3bea0a8e3a2adb8a5a3a2e3a1a5beadafa0a9e1bca0ada2a9e1afbeadbfa4a9bfe1a5a2b8a3e1aaa0a3bea5a8ade1bea5baa9bee1aeb9b8e1a2a3e1afbea5b8a5afada0e1a5a2a6b9bea5a9bfe1a3bee1a8a9adb8a4bfe3">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/sports/preps/prep-scoreboard/aurora-prep-sports-scoreboard-5-3-19/">Aurora prep sports scoreboard, 5.3.19</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/1gridhome/launch-window-space-command-center-could-put-aurora-into-a-new-orbit/">LAUNCH WINDOW: Space command center could put Aurora into a new orbit</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">DAVID FISCHER Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DAVID FISCHER Associated Press"></span><meta itemprop="datePublished" content="2019-05-04T06:02:48+00:00"><meta itemprop="dateModified" content="2019-05-04T06:58:53-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/news/nation-world/nation/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="&#039;Miracle&#039;: Plane crashes into Florida river, but no critical injuries or deaths"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/05/04065539/AP19124130181331.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="682"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_11_5ccdd5b98610b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_11_5ccdd5b98610b"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_11_5ccdd5b98610b=new tdBlock();block_td_uid_11_5ccdd5b98610b.id="td_uid_11_5ccdd5b98610b";block_td_uid_11_5ccdd5b98610b.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5ccdd5b98610b_rand","td_column_number":3,"live_filter_cur_post_id":357833,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5ccdd5b98610b_rand","tdc_css_class_style":"td_uid_11_5ccdd5b98610b_rand_style"}';block_td_uid_11_5ccdd5b98610b.td_column_number="3";block_td_uid_11_5ccdd5b98610b.block_type="td_block_related_posts";block_td_uid_11_5ccdd5b98610b.post_count="3";block_td_uid_11_5ccdd5b98610b.found_posts="28495";block_td_uid_11_5ccdd5b98610b.header_color="";block_td_uid_11_5ccdd5b98610b.ajax_pagination_infinite_stop="";block_td_uid_11_5ccdd5b98610b.max_num_pages="9499";tdBlocksArray.push(block_td_uid_11_5ccdd5b98610b);</script><h4 class="td-related-title td-block-title"><a id="td_uid_12_5ccdd5b986cce" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5ccdd5b98610b" href="#">RELATED ARTICLES</a><a id="td_uid_13_5ccdd5b986d0f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5ccdd5b98610b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5ccdd5b98610b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/nation-world/ap-fact-check-trump-putin-fiction-and-the-no-collusion-chorus/" rel="bookmark" class="td-image-wrap" title="AP FACT CHECK: Trump, Putin, fiction and the no-collusion chorus"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/04065452/AP19123770217968-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/04065452/AP19123770217968-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/04065452/AP19123770217968-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AP FACT CHECK: Trump, Putin, fiction and the no-collusion chorus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/nation-world/ap-fact-check-trump-putin-fiction-and-the-no-collusion-chorus/" rel="bookmark" title="AP FACT CHECK: Trump, Putin, fiction and the no-collusion chorus">AP FACT CHECK: Trump, Putin, fiction and the no-collusion chorus</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/2019-legislative-session-ends-democratic-lawmakers-deliver-many-of-polis-priorities/" rel="bookmark" class="td-image-wrap" title="2019 Legislative session ends: Democratic lawmakers deliver many of Polis&#8217; priorities"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-257x178.jpg 257w, https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-768x533.jpg 768w, https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-519x360.jpg 519w, https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-696x483.jpg 696w, https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468-606x420.jpg 606w, https://cdn.sentinelcolorado.com/2019/05/04063823/AP19123810113468.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2019 Legislative session ends: Democratic lawmakers deliver many of Polis&#8217; priorities" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/2019-legislative-session-ends-democratic-lawmakers-deliver-many-of-polis-priorities/" rel="bookmark" title="2019 Legislative session ends: Democratic lawmakers deliver many of Polis&#8217; priorities">2019 Legislative session ends: Democratic lawmakers deliver many of Polis&#8217; priorities</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/launch-window-space-command-center-could-put-aurora-into-a-new-orbit/" rel="bookmark" class="td-image-wrap" title="LAUNCH WINDOW: Space command center could put Aurora into a new orbit"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/05/02101527/Rocket.Cover_.5.2.2019-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/05/02101527/Rocket.Cover_.5.2.2019-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/05/02101527/Rocket.Cover_.5.2.2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LAUNCH WINDOW: Space command center could put Aurora into a new orbit" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/launch-window-space-command-center-could-put-aurora-into-a-new-orbit/" rel="bookmark" title="LAUNCH WINDOW: Space command center could put Aurora into a new orbit">LAUNCH WINDOW: Space command center could put Aurora into a new orbit</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ccdd5b98610b" data-td_block_id="td_uid_11_5ccdd5b98610b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5ccdd5b98610b" data-td_block_id="td_uid_11_5ccdd5b98610b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_14_5ccdd5b989723_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_15_5ccdd5b9899b7_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_16_5ccdd5b989c73_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_17_5ccdd5b989eb5_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_18_5ccdd5b98a0b5_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bacddfd8d7dbc9cedfc8fadbcfc8d5c8dbc9dfd4ced3d4dfd694d9d5d7"><span class="__cf_email__" data-cfemail="ea9d8f88878b999e8f98aa8b9f9885988b998f849e83848f86c4898587">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"357833 https:\/\/www.sentinelcolorado.com\/?p=357833","disqusShortname":"aurorasentinel","disqusTitle":"\u2018Miracle\u2019: Plane crashes into Florida river, but no critical injuries or deaths","disqusUrl":"https:\/\/www.sentinelcolorado.com\/news\/nation-world\/nation\/miracle-plane-crashes-into-florida-river-but-no-critical-injuries-or-deaths\/","postId":"357833"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"d871e41cf3"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=46fc30c6fa58515221c612345d5a1210'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=46fc30c6fa58515221c612345d5a1210'></script>

<script>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</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ccdd5b991d37"></textarea>
<div id="td_live_css_uid_1_5ccdd5b991d37" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5ccdd5b991d37');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5ccdd5b991d37");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>