<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/asuplads/20180302154649/SentinelBadgePlain-230x178.jpg" />

<title>PICTURE THIS: Thoroughbred gallops around bend at Belmont - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/all-galleries/picture-this-thoroughbred-gallops-around-bend-at-belmont/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PICTURE THIS: Thoroughbred gallops around bend at Belmont - Sentinel Colorado" />
<meta property="og:description" content="Related" />
<meta property="og:url" content="https://www.sentinelcolorado.com/all-galleries/picture-this-thoroughbred-gallops-around-bend-at-belmont/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="Galleries" />
<meta property="article:published_time" content="2018-06-05T10:45:22-06:00" />
<meta property="article:modified_time" content="2018-06-05T11:05:09-06:00" />
<meta property="og:updated_time" content="2018-06-05T11:05:09-06:00" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-540x360.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-540x360.jpg" />
<meta property="og:image:width" content="540" />
<meta property="og:image:height" content="360" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; PICTURE THIS: Thoroughbred gallops around bend at Belmont Comments Feed" href="https://www.sentinelcolorado.com/all-galleries/picture-this-thoroughbred-gallops-around-bend-at-belmont/feed/" />
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.sentinelcolorado.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>

<link rel='stylesheet' id='mec-font-icons-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mec-dynamic-styles-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/css/dyncss.css?ver=4.9.6' type='text/css' media='all' />
<style id='mec-dynamic-styles-inline-css' type='text/css'>.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic .mec-selected-day,.mec-wrap.colorskin-custom .mec-color,.mec-wrap.colorskin-custom .mec-event-sharing-wrap .mec-event-sharing>li:hover a,.mec-wrap.colorskin-custom .mec-color-hover:hover,.mec-wrap.colorskin-custom .mec-color-before *:before,.mec-wrap.colorskin-custom .mec-widget .mec-event-grid-classic.owl-carousel .owl-nav i,.mec-wrap.colorskin-custom .mec-event-list-classic a.magicmore:hover,.mec-wrap.colorskin-custom .mec-event-grid-simple:hover .mec-event-title,.mec-wrap.colorskin-custom .mec-single-event .mec-event-meta dd.mec-events-event-categories:before,.mec-wrap.colorskin-custom .mec-single-event-date:before,.mec-wrap.colorskin-custom .mec-single-event-time:before,.mec-wrap.colorskin-custom .mec-events-meta-group.mec-events-meta-group-venue:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month i,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-previous-month:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-side .mec-next-month:hover,.mec-wrap.colorskin-custom .mec-calendar.mec-event-calendar-classic dt.mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-infowindow-wp h5 a:hover,.colorskin-custom .mec-events-meta-group-countdown .mec-end-counts h3,.mec-calendar .mec-calendar-side .mec-next-month i,.mec-wrap .mec-totalcal-box i,.mec-calendar .mec-event-article .mec-event-title a:hover,.mec-attendees-list-details .mec-attendee-profile-link a:hover,.mec-next-event-details li i,.mec-next-event-details a{color:#c0223c}.mec-wrap.colorskin-custom .mec-event-sharing .mec-event-share:hover .event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-grid-clean .mec-event-date,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing > li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing li:hover a i,.mec-wrap.colorskin-custom .mec-calendar:not(.mec-event-calendar-classic) .mec-selected-day,.mec-wrap.colorskin-custom .mec-calendar .mec-selected-day:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-row  dt.mec-has-event:hover,.mec-wrap.colorskin-custom .mec-calendar .mec-has-event:after, .mec-wrap.colorskin-custom .mec-bg-color, .mec-wrap.colorskin-custom .mec-bg-color-hover:hover, .colorskin-custom .mec-event-sharing-wrap:hover > li, .mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .flip-clock-wrapper ul li a div div.inn,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel,.mec-event-countdown-style3 .mec-event-date,#wrap .mec-wrap article.mec-event-countdown-style1,.mec-event-countdown-style1 .mec-event-countdown-part3 a.mec-event-button,.mec-wrap .mec-event-countdown-style2,.mec-map-get-direction-btn-cnt input[type="submit"],.mec-booking button,span.mec-marker-wrap{background-color:#c0223c}.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing>li:hover a i,.mec-wrap.colorskin-custom .mec-event-list-modern .mec-event-sharing .mec-event-share:hover .mec-event-sharing-icon,.mec-wrap.colorskin-custom .mec-event-list-standard .mec-month-divider span:before,.mec-wrap.colorskin-custom .mec-single-event .mec-social-single:before,.mec-wrap.colorskin-custom .mec-single-event .mec-frontbox-title:before,.mec-wrap.colorskin-custom .mec-calendar .mec-calendar-events-side .mec-table-side-day,.mec-wrap.colorskin-custom .mec-border-color,.mec-wrap.colorskin-custom .mec-border-color-hover:hover,.colorskin-custom .mec-single-event .mec-frontbox-title:before,.colorskin-custom .mec-single-event .mec-events-meta-group-booking form>h4:before,.mec-wrap.colorskin-custom .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.mec-wrap .mec-totalcal-box .mec-totalcal-view span.mec-totalcalview-selected,.event-carousel-type1-head .mec-event-date-carousel:after{border-color:#c0223c}.mec-event-countdown-style3 .mec-event-date:after{border-bottom-color:#c0223c}.mec-wrap article.mec-event-countdown-style1 .mec-event-countdown-part2:after{border-color:transparent transparent transparent #c0223c}</style>
<link rel='stylesheet' id='mec-lity-style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.93' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.sentinelcolorado.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/animate.3.min.css?ver=3.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>//<![CDATA[
var related_posts_js_options={"post_heading":"h4"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript'>//<![CDATA[
var mecdata={"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=4.9.6'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.93'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://wp.me/p9HOAz-1dsE' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fall-galleries%2Fpicture-this-thoroughbred-gallops-around-bend-at-belmont%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2Fall-galleries%2Fpicture-this-thoroughbred-gallops-around-bend-at-belmont%2F&#038;format=xml" />
<style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"b712d17de2","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.5";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/all-galleries/",
                                "name": "Galleries"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/all-galleries/picture-this-thoroughbred-gallops-around-bend-at-belmont/",
                                "name": "PICTURE THIS: Thoroughbred gallops around bend at Belmont"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-290076 single-format-standard picture-this-thoroughbred-gallops-around-bend-at-belmont global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">73</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b16d6854f94e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5b16d6854f94e"><script>var block_td_uid_1_5b16d6854f94e=new tdBlock();block_td_uid_1_5b16d6854f94e.id="td_uid_1_5b16d6854f94e";block_td_uid_1_5b16d6854f94e.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b16d6854f94e_rand","tdc_css_class":"td_uid_1_5b16d6854f94e_rand","tdc_css_class_style":"td_uid_1_5b16d6854f94e_rand_style"}';block_td_uid_1_5b16d6854f94e.td_column_number="3";block_td_uid_1_5b16d6854f94e.block_type="td_block_mega_menu";block_td_uid_1_5b16d6854f94e.post_count="5";block_td_uid_1_5b16d6854f94e.found_posts="180";block_td_uid_1_5b16d6854f94e.header_color="";block_td_uid_1_5b16d6854f94e.ajax_pagination_infinite_stop="";block_td_uid_1_5b16d6854f94e.max_num_pages="36";tdBlocksArray.push(block_td_uid_1_5b16d6854f94e);</script><div id=td_uid_1_5b16d6854f94e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/city-desk-aurora-mayor-candidates-down-to-four-city-manager-search-nears-completion/" rel="bookmark" class="td-image-wrap" title="CITY DESK: Aurora mayor candidates down to four, city manager search nears completion"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04204237/as.ART_.MayoralInterviewVote.pbp_.060718.002.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04204237/as.ART_.MayoralInterviewVote.pbp_.060718.002.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04204237/as.ART_.MayoralInterviewVote.pbp_.060718.002.web_-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04204237/as.ART_.MayoralInterviewVote.pbp_.060718.002.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: Aurora mayor candidates down to four, city manager search nears completion" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/city-desk-aurora-mayor-candidates-down-to-four-city-manager-search-nears-completion/" rel="bookmark" title="CITY DESK: Aurora mayor candidates down to four, city manager search nears completion">CITY DESK: Aurora mayor candidates down to four, city manager search&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
 <div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/uber-driver-held-without-bond-in-death-of-rider-in-denver/" rel="bookmark" class="td-image-wrap" title="Uber driver held without bond in death of rider in Denver"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/01172834/AP18152712383278-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/01172834/AP18152712383278-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/01172834/AP18152712383278-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/01172834/AP18152712383278-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uber driver held without bond in death of rider in Denver" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/uber-driver-held-without-bond-in-death-of-rider-in-denver/" rel="bookmark" title="Uber driver held without bond in death of rider in Denver">Uber driver held without bond in death of rider in Denver</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/city-desk-aurora-city-council-takes-up-mayoral-vacancy-may-extend-poet-laureates-stay/" rel="bookmark" class="td-image-wrap" title="CITY DESK: Aurora City Council takes up mayoral vacancy; may extend poet laureate&#8217;s stay"><img width="218" height="146" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016.jpg 1250w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-266x178.jpg 266w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-768x513.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-539x360.jpg 539w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-1024x684.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170614124018/AS.AuroraCityCouncilHearing7446.07122016-320x214.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: Aurora City Council takes up mayoral vacancy; may extend poet laureate&#8217;s stay" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/city-desk-aurora-city-council-takes-up-mayoral-vacancy-may-extend-poet-laureates-stay/" rel="bookmark" title="CITY DESK: Aurora City Council takes up mayoral vacancy; may extend poet laureate&#8217;s stay">CITY DESK: Aurora City Council takes up mayoral vacancy; may extend&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/second-thoughts-aurora-other-communities-ponder-aging-bans-on-pit-bulls/" rel="bookmark" class="td-image-wrap" title="SECOND THOUGHTS: Aurora, other communities ponder aging bans on pit bulls"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/30172121/as.ART_.Pitbulls.053118.VLH_.014.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/30172121/as.ART_.Pitbulls.053118.VLH_.014.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/30172121/as.ART_.Pitbulls.053118.VLH_.014.web_-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/30172121/as.ART_.Pitbulls.053118.VLH_.014.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SECOND THOUGHTS: Aurora, other communities ponder aging bans on pit bulls" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/second-thoughts-aurora-other-communities-ponder-aging-bans-on-pit-bulls/" rel="bookmark" title="SECOND THOUGHTS: Aurora, other communities ponder aging bans on pit bulls">SECOND THOUGHTS: Aurora, other communities ponder aging bans on pit bulls</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/aurora-police-double-reward-for-details-on-kasbah-shooting-that-killed-1-hurt-3/" rel="bookmark" class="td-image-wrap" title="Aurora police double reward for details of shooting outside Kasbah nightclub that killed 1 hurt 3"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/01100816/33490038_2225209560827549_5798829350002360320_n-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/01100816/33490038_2225209560827549_5798829350002360320_n-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/01100816/33490038_2225209560827549_5798829350002360320_n-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/01100816/33490038_2225209560827549_5798829350002360320_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aurora police double reward for details of shooting outside Kasbah nightclub that killed 1 hurt 3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/aurora-police-double-reward-for-details-on-kasbah-shooting-that-killed-1-hurt-3/" rel="bookmark" title="Aurora police double reward for details of shooting outside Kasbah nightclub that killed 1 hurt 3">Aurora police double reward for details of shooting outside Kasbah nightclub&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b16d6854f94e" data-td_block_id="td_uid_1_5b16d6854f94e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5b16d6854f94e" data-td_block_id="td_uid_1_5b16d6854f94e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b16d68555319_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5b16d68555319"><script>var block_td_uid_2_5b16d68555319=new tdBlock();block_td_uid_2_5b16d68555319.id="td_uid_2_5b16d68555319";block_td_uid_2_5b16d68555319.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5b16d68555319_rand","tdc_css_class":"td_uid_2_5b16d68555319_rand","tdc_css_class_style":"td_uid_2_5b16d68555319_rand_style"}';block_td_uid_2_5b16d68555319.td_column_number="3";block_td_uid_2_5b16d68555319.block_type="td_block_mega_menu";block_td_uid_2_5b16d68555319.post_count="5";block_td_uid_2_5b16d68555319.found_posts="137";block_td_uid_2_5b16d68555319.header_color="";block_td_uid_2_5b16d68555319.ajax_pagination_infinite_stop="";block_td_uid_2_5b16d68555319.max_num_pages="28";tdBlocksArray.push(block_td_uid_2_5b16d68555319);</script><div id=td_uid_2_5b16d68555319 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/us-services-firms-grew-at-faster-pace-in-may/" rel="bookmark" class="td-image-wrap" title="US services firms grew at faster pace in May"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05085519/AP18155673555955-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05085519/AP18155673555955-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05085519/AP18155673555955-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05085519/AP18155673555955-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US services firms grew at faster pace in May" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/us-services-firms-grew-at-faster-pace-in-may/" rel="bookmark" title="US services firms grew at faster pace in May">US services firms grew at faster pace in May</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/colorado-gov-hickenlooper-vetoes-marijuana-tasting-rooms-proposal/" rel="bookmark" class="td-image-wrap" title="Colorado Gov. Hickenlooper vetoes marijuana &#8216;tasting rooms&#8217; proposal"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04221735/AP18155837240777-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04221735/AP18155837240777-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04221735/AP18155837240777-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04221735/AP18155837240777-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colorado Gov. Hickenlooper vetoes marijuana &#8216;tasting rooms&#8217; proposal" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/colorado-gov-hickenlooper-vetoes-marijuana-tasting-rooms-proposal/" rel="bookmark" title="Colorado Gov. Hickenlooper vetoes marijuana &#8216;tasting rooms&#8217; proposal">Colorado Gov. Hickenlooper vetoes marijuana &#8216;tasting rooms&#8217; proposal</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/business-economists-worry-about-possible-recession-in-2020/" rel="bookmark" class="td-image-wrap" title="Business economists worry about possible recession in 2020"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04091935/AP18154712428646-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04091935/AP18154712428646-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04091935/AP18154712428646-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04091935/AP18154712428646-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Business economists worry about possible recession in 2020" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/business-economists-worry-about-possible-recession-in-2020/" rel="bookmark" title="Business economists worry about possible recession in 2020">Business economists worry about possible recession in 2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/us-gains-223k-jobs-unemployment-at-18-year-low-of-3-8-pct/" rel="bookmark" class="td-image-wrap" title="US gains 223K jobs; unemployment at 18-year low of 3.8 pct."><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/01103637/AP18151447906524-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/01103637/AP18151447906524-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/01103637/AP18151447906524-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/01103637/AP18151447906524-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US gains 223K jobs; unemployment at 18-year low of 3.8 pct." /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/us-gains-223k-jobs-unemployment-at-18-year-low-of-3-8-pct/" rel="bookmark" title="US gains 223K jobs; unemployment at 18-year low of 3.8 pct.">US gains 223K jobs; unemployment at 18-year low of 3.8 pct.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/major-colorado-energy-driller-closes-natural-gas-system/" rel="bookmark" class="td-image-wrap" title="Major Colorado energy driller closes natural gas system"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615140454/ABJ.Gas-Study.082412.0098.WEB-.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615140454/ABJ.Gas-Study.082412.0098.WEB-.jpg 600w, https://cdn.sentinelcolorado.com/asuplads/20170615140454/ABJ.Gas-Study.082412.0098.WEB--267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170615140454/ABJ.Gas-Study.082412.0098.WEB--540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20170615140454/ABJ.Gas-Study.082412.0098.WEB--320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Major Colorado energy driller closes natural gas system" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/major-colorado-energy-driller-closes-natural-gas-system/" rel="bookmark" title="Major Colorado energy driller closes natural gas system">Major Colorado energy driller closes natural gas system</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b16d68555319" data-td_block_id="td_uid_2_5b16d68555319"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5b16d68555319" data-td_block_id="td_uid_2_5b16d68555319"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b16d68559cda_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5b16d68559cda"><script>var block_td_uid_3_5b16d68559cda=new tdBlock();block_td_uid_3_5b16d68559cda.id="td_uid_3_5b16d68559cda";block_td_uid_3_5b16d68559cda.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5b16d68559cda_rand","tdc_css_class":"td_uid_3_5b16d68559cda_rand","tdc_css_class_style":"td_uid_3_5b16d68559cda_rand_style"}';block_td_uid_3_5b16d68559cda.td_column_number="3";block_td_uid_3_5b16d68559cda.block_type="td_block_mega_menu";block_td_uid_3_5b16d68559cda.post_count="5";block_td_uid_3_5b16d68559cda.found_posts="135";block_td_uid_3_5b16d68559cda.header_color="";block_td_uid_3_5b16d68559cda.ajax_pagination_infinite_stop="";block_td_uid_3_5b16d68559cda.max_num_pages="27";tdBlocksArray.push(block_td_uid_3_5b16d68559cda);</script><div id=td_uid_3_5b16d68559cda class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/perry-a-supreme-court-that-wouldnt-tolerate-racism-is-ok-with-a-little-gay-bashing/" rel="bookmark" class="td-image-wrap" title="PERRY: A Supreme Court that wouldn&#8217;t tolerate racism is OK with a little gay bashing"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05073414/AP18155705577208-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05073414/AP18155705577208-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05073414/AP18155705577208-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05073414/AP18155705577208-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: A Supreme Court that wouldn&#8217;t tolerate racism is OK with a little gay bashing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/perry-a-supreme-court-that-wouldnt-tolerate-racism-is-ok-with-a-little-gay-bashing/" rel="bookmark" title="PERRY: A Supreme Court that wouldn&#8217;t tolerate racism is OK with a little gay bashing">PERRY: A Supreme Court that wouldn&#8217;t tolerate racism is OK with&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/toon-in-tuesday-160/" rel="bookmark" class="td-image-wrap" title="Toon in Tuesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05060903/211390_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05060903/211390_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05060903/211390_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05060903/211390_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Tuesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/toon-in-tuesday-160/" rel="bookmark" title="Toon in Tuesday">Toon in Tuesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/editorial-aurora-city-council-work-on-appointing-a-mayor-must-be-open-to-the-public/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Aurora City Council work on appointing a mayor must be open to the public"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231.jpg 4416w, https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231-1024x683.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170615014941/GCX_16231-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Aurora City Council work on appointing a mayor must be open to the public" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/editorial-aurora-city-council-work-on-appointing-a-mayor-must-be-open-to-the-public/" rel="bookmark" title="EDITORIAL: Aurora City Council work on appointing a mayor must be open to the public">EDITORIAL: Aurora City Council work on appointing a mayor must be&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-monday-168/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04054004/211295_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04054004/211295_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04054004/211295_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04054004/211295_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-monday-168/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-157/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/01075424/211230_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/01075424/211230_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/01075424/211230_600-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/01075424/211230_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/toon-in-friday-157/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b16d68559cda" data-td_block_id="td_uid_3_5b16d68559cda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5b16d68559cda" data-td_block_id="td_uid_3_5b16d68559cda"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b16d6855e570_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5b16d6855e570"><script>var block_td_uid_4_5b16d6855e570=new tdBlock();block_td_uid_4_5b16d6855e570.id="td_uid_4_5b16d6855e570";block_td_uid_4_5b16d6855e570.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5b16d6855e570_rand","tdc_css_class":"td_uid_4_5b16d6855e570_rand","tdc_css_class_style":"td_uid_4_5b16d6855e570_rand_style"}';block_td_uid_4_5b16d6855e570.td_column_number="3";block_td_uid_4_5b16d6855e570.block_type="td_block_mega_menu";block_td_uid_4_5b16d6855e570.post_count="5";block_td_uid_4_5b16d6855e570.found_posts="52";block_td_uid_4_5b16d6855e570.header_color="";block_td_uid_4_5b16d6855e570.ajax_pagination_infinite_stop="";block_td_uid_4_5b16d6855e570.max_num_pages="11";tdBlocksArray.push(block_td_uid_4_5b16d6855e570);</script><div id=td_uid_4_5b16d6855e570 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/cooking-on-deadline-a-blt-that-showcases-dueling-dynamics/" rel="bookmark" class="td-image-wrap" title="COOKING ON DEADLINE: A BLT that showcases dueling dynamics"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04103046/AP18143696161190-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04103046/AP18143696161190-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04103046/AP18143696161190-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04103046/AP18143696161190-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COOKING ON DEADLINE: A BLT that showcases dueling dynamics" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/cooking-on-deadline-a-blt-that-showcases-dueling-dynamics/" rel="bookmark" title="COOKING ON DEADLINE: A BLT that showcases dueling dynamics">COOKING ON DEADLINE: A BLT that showcases dueling dynamics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/follow-these-tips-for-a-rack-of-lamb-thats-juicy-inside/" rel="bookmark" class="td-image-wrap" title="Follow these tips for a rack of lamb that&#8217;s juicy inside"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04103345/AP18149529616489-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04103345/AP18149529616489-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04103345/AP18149529616489-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04103345/AP18149529616489-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Follow these tips for a rack of lamb that&#8217;s juicy inside" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/follow-these-tips-for-a-rack-of-lamb-thats-juicy-inside/" rel="bookmark" title="Follow these tips for a rack of lamb that&#8217;s juicy inside">Follow these tips for a rack of lamb that&#8217;s juicy inside</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/a-new-twist-on-grilled-potatoes-thanks-to-rosemary-garlic/" rel="bookmark" class="td-image-wrap" title="A new twist on grilled potatoes, thanks to rosemary, garlic"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04103630/AP18149530124902-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04103630/AP18149530124902-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04103630/AP18149530124902-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04103630/AP18149530124902-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A new twist on grilled potatoes, thanks to rosemary, garlic" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/a-new-twist-on-grilled-potatoes-thanks-to-rosemary-garlic/" rel="bookmark" title="A new twist on grilled potatoes, thanks to rosemary, garlic">A new twist on grilled potatoes, thanks to rosemary, garlic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/grilled-beef-skewers-get-even-better-with-a-robust-marinade/" rel="bookmark" class="td-image-wrap" title="Grilled beef skewers get even better with a robust marinade"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04101132/AP181495296222721-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04101132/AP181495296222721-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04101132/AP181495296222721-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04101132/AP181495296222721-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grilled beef skewers get even better with a robust marinade" /></a></div> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/grilled-beef-skewers-get-even-better-with-a-robust-marinade/" rel="bookmark" title="Grilled beef skewers get even better with a robust marinade">Grilled beef skewers get even better with a robust marinade</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/sip-and-ship-tourists-can-now-send-distillery-whiskey-home/" rel="bookmark" class="td-image-wrap" title="Sip and ship: Tourists can now send distillery whiskey home"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/01100357/AP18152552586141-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/01100357/AP18152552586141-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/01100357/AP18152552586141-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/01100357/AP18152552586141-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sip and ship: Tourists can now send distillery whiskey home" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/sip-and-ship-tourists-can-now-send-distillery-whiskey-home/" rel="bookmark" title="Sip and ship: Tourists can now send distillery whiskey home">Sip and ship: Tourists can now send distillery whiskey home</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b16d6855e570" data-td_block_id="td_uid_4_5b16d6855e570"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5b16d6855e570" data-td_block_id="td_uid_4_5b16d6855e570"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b16d685626e6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5b16d685626e6"><script>var block_td_uid_5_5b16d685626e6=new tdBlock();block_td_uid_5_5b16d685626e6.id="td_uid_5_5b16d685626e6";block_td_uid_5_5b16d685626e6.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5b16d685626e6_rand","tdc_css_class":"td_uid_5_5b16d685626e6_rand","tdc_css_class_style":"td_uid_5_5b16d685626e6_rand_style"}';block_td_uid_5_5b16d685626e6.td_column_number="3";block_td_uid_5_5b16d685626e6.block_type="td_block_mega_menu";block_td_uid_5_5b16d685626e6.post_count="5";block_td_uid_5_5b16d685626e6.found_posts="97";block_td_uid_5_5b16d685626e6.header_color="";block_td_uid_5_5b16d685626e6.ajax_pagination_infinite_stop="";block_td_uid_5_5b16d685626e6.max_num_pages="20";tdBlocksArray.push(block_td_uid_5_5b16d685626e6);</script><div id=td_uid_5_5b16d685626e6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/miss-america-eliminates-swimsuits-and-wont-judge-on-looks/" rel="bookmark" class="td-image-wrap" title="Miss America eliminates swimsuits and won&#8217;t judge on looks"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05100730/AP18156465080165-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05100730/AP18156465080165-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05100730/AP18156465080165-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05100730/AP18156465080165-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miss America eliminates swimsuits and won&#8217;t judge on looks" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/miss-america-eliminates-swimsuits-and-wont-judge-on-looks/" rel="bookmark" title="Miss America eliminates swimsuits and won&#8217;t judge on looks">Miss America eliminates swimsuits and won&#8217;t judge on looks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/are-old-fashioned-road-trips-trendy-again/" rel="bookmark" class="td-image-wrap" title="Are old-fashioned road trips trendy again?"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04101714/AP18155430108336-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04101714/AP18155430108336-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04101714/AP18155430108336-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04101714/AP18155430108336-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are old-fashioned road trips trendy again?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/are-old-fashioned-road-trips-trendy-again/" rel="bookmark" title="Are old-fashioned road trips trendy again?">Are old-fashioned road trips trendy again?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/wood-but-i-could-create-the-perfect-handcrafted-table/" rel="bookmark" class="td-image-wrap" title="Wood but I could: Create the perfect handcrafted table"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/30162728/as.ART_.DIY_.pbp_.053118.001.cmyk_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/30162728/as.ART_.DIY_.pbp_.053118.001.cmyk_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/30162728/as.ART_.DIY_.pbp_.053118.001.cmyk_-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/30162728/as.ART_.DIY_.pbp_.053118.001.cmyk_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wood but I could: Create the perfect handcrafted table" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/wood-but-i-could-create-the-perfect-handcrafted-table/" rel="bookmark" title="Wood but I could: Create the perfect handcrafted table">Wood but I could: Create the perfect handcrafted table</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/review-adrift-is-a-woman-vs-nature-tale-for-the-metoo-era/" rel="bookmark" class="td-image-wrap" title="Review: &#8216;Adrift&#8217; is a woman vs nature tale for the MeToo era"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/01095453/AP18110657377205-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/01095453/AP18110657377205-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/01095453/AP18110657377205-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/01095453/AP18110657377205-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: &#8216;Adrift&#8217; is a woman vs nature tale for the MeToo era" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/review-adrift-is-a-woman-vs-nature-tale-for-the-metoo-era/" rel="bookmark" title="Review: &#8216;Adrift&#8217; is a woman vs nature tale for the MeToo era">Review: &#8216;Adrift&#8217; is a woman vs nature tale for the MeToo&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/tom-cruise-tweets-as-production-starts-on-top-gun-sequel/" rel="bookmark" class="td-image-wrap" title="Tom Cruise tweets as production starts on &#8216;Top Gun&#8217; sequel"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/05/31093634/AP18151466717388-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/05/31093634/AP18151466717388-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/05/31093634/AP18151466717388-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/05/31093634/AP18151466717388-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tom Cruise tweets as production starts on &#8216;Top Gun&#8217; sequel" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/tom-cruise-tweets-as-production-starts-on-top-gun-sequel/" rel="bookmark" title="Tom Cruise tweets as production starts on &#8216;Top Gun&#8217; sequel">Tom Cruise tweets as production starts on &#8216;Top Gun&#8217; sequel</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b16d685626e6" data-td_block_id="td_uid_5_5b16d685626e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5b16d685626e6" data-td_block_id="td_uid_5_5b16d685626e6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5b16d68566d60_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5b16d68566d60"><script>var block_td_uid_6_5b16d68566d60=new tdBlock();block_td_uid_6_5b16d68566d60.id="td_uid_6_5b16d68566d60";block_td_uid_6_5b16d68566d60.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5b16d68566d60_rand","tdc_css_class":"td_uid_6_5b16d68566d60_rand","tdc_css_class_style":"td_uid_6_5b16d68566d60_rand_style"}';block_td_uid_6_5b16d68566d60.td_column_number="3";block_td_uid_6_5b16d68566d60.block_type="td_block_mega_menu";block_td_uid_6_5b16d68566d60.post_count="5";block_td_uid_6_5b16d68566d60.found_posts="175";block_td_uid_6_5b16d68566d60.header_color="";block_td_uid_6_5b16d68566d60.ajax_pagination_infinite_stop="";block_td_uid_6_5b16d68566d60.max_num_pages="35";tdBlocksArray.push(block_td_uid_6_5b16d68566d60);</script><div id=td_uid_6_5b16d68566d60 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/capitals-on-verge-of-cup-after-blowing-out-golden-knights/" rel="bookmark" class="td-image-wrap" title="Capitals on verge of Cup after blowing out Golden Knights"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05094804/AP18156074416239-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05094804/AP18156074416239-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05094804/AP18156074416239-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05094804/AP18156074416239-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Capitals on verge of Cup after blowing out Golden Knights" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/capitals-on-verge-of-cup-after-blowing-out-golden-knights/" rel="bookmark" title="Capitals on verge of Cup after blowing out Golden Knights">Capitals on verge of Cup after blowing out Golden Knights</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-lb-shane-ray-out-of-optional-workout-with-sore-wrist/" rel="bookmark" class="td-image-wrap" title="Broncos LB Shane Ray out of optional workout with sore wrist"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04231359/AP18152781775015-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04231359/AP18152781775015-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04231359/AP18152781775015-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04231359/AP18152781775015-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos LB Shane Ray out of optional workout with sore wrist" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-lb-shane-ray-out-of-optional-workout-with-sore-wrist/" rel="bookmark" title="Broncos LB Shane Ray out of optional workout with sore wrist">Broncos LB Shane Ray out of optional workout with sore wrist</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/no-showdown-injured-serena-williams-out-of-french-open/" rel="bookmark" class="td-image-wrap" title="No showdown: Injured Serena Williams out of French Open"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04095713/AP18155335481174-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04095713/AP18155335481174-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04095713/AP18155335481174-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04095713/AP18155335481174-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No showdown: Injured Serena Williams out of French Open" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/no-showdown-injured-serena-williams-out-of-french-open/" rel="bookmark" title="No showdown: Injured Serena Williams out of French Open">No showdown: Injured Serena Williams out of French Open</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/truex-pulls-away-on-final-restart-to-win-at-pocono-raceway/" rel="bookmark" class="td-image-wrap" title="Truex pulls away on final restart to win at Pocono Raceway"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04080319/AP18154781436150-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04080319/AP18154781436150-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04080319/AP18154781436150-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04080319/AP18154781436150-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Truex pulls away on final restart to win at Pocono Raceway" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/truex-pulls-away-on-final-restart-to-win-at-pocono-raceway/" rel="bookmark" title="Truex pulls away on final restart to win at Pocono Raceway">Truex pulls away on final restart to win at Pocono Raceway</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/curry-dazzles-from-deep-warriors-take-2-0-nba-finals-lead/" rel="bookmark" class="td-image-wrap" title="Curry dazzles from deep, Warriors take 2-0 NBA Finals lead"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/04075256/AP18155045459845-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/04075256/AP18155045459845-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/04075256/AP18155045459845-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/04075256/AP18155045459845-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Curry dazzles from deep, Warriors take 2-0 NBA Finals lead" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/curry-dazzles-from-deep-warriors-take-2-0-nba-finals-lead/" rel="bookmark" title="Curry dazzles from deep, Warriors take 2-0 NBA Finals lead">Curry dazzles from deep, Warriors take 2-0 NBA Finals lead</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5b16d68566d60" data-td_block_id="td_uid_6_5b16d68566d60"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5b16d68566d60" data-td_block_id="td_uid_6_5b16d68566d60"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5b16d6856bdc6_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Galleries" class="entry-crumb" href="https://www.sentinelcolorado.com/category/all-galleries/">Galleries</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PICTURE THIS: Thoroughbred gallops around bend at Belmont</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-290076" class="post-290076 post type-post status-publish format-standard has-post-thumbnail hentry category-all-galleries category-world-galleries category-x-twitter-afternoon" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/all-galleries/">Galleries</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/x-twitter-afternoon/">X Twitter Afternoon</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">PICTURE THIS: Thoroughbred gallops around bend at Belmont</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.sentinelcolorado.com/author/theassociatedpress/">THE ASSOCIATED PRESS</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-06-05T10:45:22+00:00">June 5, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-290076">15</span></div> </div>
</header>
</div>
<div class="td-post-content">
<div class="at-above-post addthis_tool" data-url="https://www.sentinelcolorado.com/all-galleries/picture-this-thoroughbred-gallops-around-bend-at-belmont/"></div><figure id="attachment_290077" style="width: 540px" class="wp-caption alignnone"><img class="size-large wp-image-290077" src="https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-540x360.jpg" alt="" width="540" height="360" srcset="https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-1068x712.jpg 1068w, https://cdn.sentinelcolorado.com/2018/06/05104426/AP18156526625788-630x420.jpg 630w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption class="wp-caption-text">An exercise rider gallops a thoroughbred around the track during a workout at Belmont Park, Tuesday, June 5, 2018, in Elmont, N.Y. Justify will attempt to become the 13th Triple Crown winner when he runs in the 150th running of the Belmont Stakes horse race on Saturday. (AP Photo/Julie Jacobson)</figcaption></figure>
<div class="at-below-post addthis_tool" data-url="https://www.sentinelcolorado.com/all-galleries/picture-this-thoroughbred-gallops-around-bend-at-belmont/"></div><div class="at-below-post-recommended addthis_tool"></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/uncategorized/a-pair-of-ways-to-celebrate-the-humble-and-tangy-radish/">A pair of ways to celebrate the humble and tangy radish</a></div></div><div class="td-next-prev-separator"></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="THE ASSOCIATED PRESS"></span><meta itemprop="datePublished" content="2018-06-05T10:45:22+00:00"><meta itemprop="dateModified" content="2018-06-05T11:05:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/all-galleries/picture-this-thoroughbred-gallops-around-bend-at-belmont/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="PICTURE THIS: Thoroughbred gallops around bend at Belmont"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/asuplads/20180302154649/SentinelBadgePlain-230x178.jpg"><meta itemprop="width" content="230"><meta itemprop="height" content="178"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5b16d6856e25a_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5b16d6856e25a"><script>var block_td_uid_9_5b16d6856e25a=new tdBlock();block_td_uid_9_5b16d6856e25a.id="td_uid_9_5b16d6856e25a";block_td_uid_9_5b16d6856e25a.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5b16d6856e25a_rand","td_column_number":3,"live_filter_cur_post_id":290076,"live_filter_cur_post_author":"49","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b16d6856e25a_rand","tdc_css_class_style":"td_uid_9_5b16d6856e25a_rand_style"}';block_td_uid_9_5b16d6856e25a.td_column_number="3";block_td_uid_9_5b16d6856e25a.block_type="td_block_related_posts";block_td_uid_9_5b16d6856e25a.post_count="3";block_td_uid_9_5b16d6856e25a.found_posts="343";block_td_uid_9_5b16d6856e25a.header_color="";block_td_uid_9_5b16d6856e25a.ajax_pagination_infinite_stop="";block_td_uid_9_5b16d6856e25a.max_num_pages="115";tdBlocksArray.push(block_td_uid_9_5b16d6856e25a);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5b16d6857355a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5b16d6856e25a" href="#">RELATED ARTICLES</a><a id="td_uid_11_5b16d685735a3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5b16d6856e25a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5b16d6856e25a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/a-pair-of-ways-to-celebrate-the-humble-and-tangy-radish/" rel="bookmark" class="td-image-wrap" title="A pair of ways to celebrate the humble and tangy radish"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05090243/AP18155583779963-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05090243/AP18155583779963-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05090243/AP18155583779963-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05090243/AP18155583779963-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A pair of ways to celebrate the humble and tangy radish" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/a-pair-of-ways-to-celebrate-the-humble-and-tangy-radish/" rel="bookmark" title="A pair of ways to celebrate the humble and tangy radish">A pair of ways to celebrate the humble and tangy radish</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/what-the-secret-to-making-great-whoopie-pies-brown-sugar/" rel="bookmark" class="td-image-wrap" title="What the secret to making great whoopie pies? Brown sugar"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05085954/AP18149529621724-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05085954/AP18149529621724-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05085954/AP18149529621724-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05085954/AP18149529621724-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What the secret to making great whoopie pies? Brown sugar" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/what-the-secret-to-making-great-whoopie-pies-brown-sugar/" rel="bookmark" title="What the secret to making great whoopie pies? Brown sugar">What the secret to making great whoopie pies? Brown sugar</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/uncategorized/a-bright-quinoa-salad-with-a-bite-creaminess-and-acidity/" rel="bookmark" class="td-image-wrap" title="A bright quinoa salad with a bite, creaminess and acidity"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/06/05085751/AP18149529660501-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/06/05085751/AP18149529660501-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/06/05085751/AP18149529660501-474x324.jpg 474w, https://cdn.sentinelcolorado.com/2018/06/05085751/AP18149529660501-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/06/05085751/AP18149529660501-837x580.jpg 837w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A bright quinoa salad with a bite, creaminess and acidity" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/uncategorized/a-bright-quinoa-salad-with-a-bite-creaminess-and-acidity/" rel="bookmark" title="A bright quinoa salad with a bite, creaminess and acidity">A bright quinoa salad with a bite, creaminess and acidity</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b16d6856e25a" data-td_block_id="td_uid_9_5b16d6856e25a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5b16d6856e25a" data-td_block_id="td_uid_9_5b16d6856e25a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5b16d68575ba5_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div>
<br /><br />

<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_13_5b16d68575e1d_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div>
<br /><br />

<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b9cedcdbd4d8cacddccbf9d8cccbd6cbd8cadcd7cdd0d7dcd597dad6d4"><span class="__cf_email__" data-cfemail="394e5c5b54584a4d5c4b79584c4b564b584a5c574d50575c55175a5654">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/AuroraSentinel" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script>window._popup_data={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/all-galleries\/picture-this-thoroughbred-gallops-around-bend-at-belmont\/"}};</script><script data-cfasync="false" type="text/javascript">if(window.addthis_product===undefined){window.addthis_product="wpwt";}if(window.wp_product_version===undefined){window.wp_product_version="wpwt-3.1.5";}if(window.wp_blog_version===undefined){window.wp_blog_version="4.9.6";}if(window.addthis_share===undefined){window.addthis_share={};}if(window.addthis_config===undefined){window.addthis_config={"data_track_clickback":true,"ui_atversion":"300"};}if(window.addthis_plugin_info===undefined){window.addthis_plugin_info={"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.5","plugin_mode":"AddThis","anonymous_profile_id":"wp-3d2562241900bad7aa646a117c562340","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false};}
(function(){var first_load_interval_id=setInterval(function(){if(typeof window.addthis!=='undefined'){window.clearInterval(first_load_interval_id);if(typeof window.addthis_layers!=='undefined'&&Object.getOwnPropertyNames(window.addthis_layers).length>0){window.addthis.layers(window.addthis_layers);}
if(Array.isArray(window.addthis_layers_tools)){for(i=0;i<window.addthis_layers_tools.length;i++){window.addthis.layers(window.addthis_layers_tools[i]);}}}},1000)}());</script><script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.6#pubid=ra-5a8201abd5d150fc'></script>
<script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"290076 https:\/\/www.sentinelcolorado.com\/?p=290076","disqusShortname":"aurorasentinel","disqusTitle":"PICTURE THIS: Thoroughbred gallops around bend at Belmont","disqusUrl":"https:\/\/www.sentinelcolorado.com\/all-galleries\/picture-this-thoroughbred-gallops-around-bend-at-belmont\/","postId":"290076"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/popover/js/public.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[22.8,73],"today_humidity":47,"today_wind_speed":[7.7,4.8],"today_min":[15,59],"today_max":[27,80.6],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1528221600,"day_name":"Tue","day_temp":[24,75],"owm_day_index":0},{"timestamp":1528243200,"day_name":"Wed","day_temp":[27,81],"owm_day_index":2},{"timestamp":1528329600,"day_name":"Thu","day_temp":[27,80],"owm_day_index":10},{"timestamp":1528416000,"day_name":"Fri","day_temp":[25,78],"owm_day_index":18},{"timestamp":1528502400,"day_name":"Sat","day_temp":[23,74],"owm_day_index":26},{"timestamp":1528588800,"day_name":"Sun","day_temp":[20,68],"owm_day_index":34}]});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:6.1.1',blog:'143429595',post:'290076',tz:'-6',srv:'www.sentinelcolorado.com'}]);_stq.push(['clickTrackerInit','143429595','290076']);</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b16d6872b175"></textarea>
<div id="td_live_css_uid_1_5b16d6872b175" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5b16d6872b175');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5b16d6872b175");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>


