<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818.jpg" />

<title>Pelosi elected speaker, will lead Dems confronting Trump - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/0trending/pelosi-elected-speaker-will-lead-dems-confronting-trump/" />
<link rel="publisher" href="https://plus.google.com/+AuroraSentinelNews" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pelosi elected speaker, will lead Dems confronting Trump - Sentinel Colorado" />
<meta property="og:description" content="WASHINGTON | Nancy Pelosi was sure this moment would come, even if others had their doubts — or tried to stop her. Pelosi was elected Thursday as House speaker, the only woman who has held the office and now one of a handful of elected officials who have returned to it. The last time a &hellip;" />
<meta property="og:url" content="https://www.sentinelcolorado.com/0trending/pelosi-elected-speaker-will-lead-dems-confronting-trump/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="0Trending" />
<meta property="article:published_time" content="2019-01-03T21:24:48+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WASHINGTON | Nancy Pelosi was sure this moment would come, even if others had their doubts — or tried to stop her. Pelosi was elected Thursday as House speaker, the only woman who has held the office and now one of a handful of elected officials who have returned to it. The last time a [&hellip;]" />
<meta name="twitter:title" content="Pelosi elected speaker, will lead Dems confronting Trump - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.sentinelcolorado.com/","sameAs":["https://www.facebook.com/theaurorasentinel","https://instagram.com/SentinelColorado","https://plus.google.com/+AuroraSentinelNews","https://twitter.com/SentinelColo"],"@id":"https://www.sentinelcolorado.com/#organization","name":"Sentinel Colorado","logo":"https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/04/11110751/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Pelosi elected speaker, will lead Dems confronting Trump Comments Feed" href="https://www.sentinelcolorado.com/0trending/pelosi-elected-speaker-will-lead-dems-confronting-trump/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=be43d1749d23556f95947aa40959dfd8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-newsletter/style.css?ver=be43d1749d23556f95947aa40959dfd8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=be43d1749d23556f95947aa40959dfd8'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=be43d1749d23556f95947aa40959dfd8'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=334036' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fpelosi-elected-speaker-will-lead-dems-confronting-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fpelosi-elected-speaker-will-lead-dems-confronting-trump%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"1\/3\/2019 14:52:42"}';</script><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=4AFAE772F3AFE8A2D63277A69C192D4F');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"e6de40ffcc","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->

<script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');</script>

<script type='text/javascript'>fbq('init','223624591880363',[],{"agent":"wordpress-4.9.9-1.7.21"});</script><script type='text/javascript'>fbq('track','PageView',[]);</script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=223624591880363&ev=PageView&noscript=1"/>
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/0trending/",
                                "name": "0Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/0trending/pelosi-elected-speaker-will-lead-dems-confronting-trump/",
                                "name": "Pelosi elected speaker, will lead Dems confronting Trump"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-334036 single-format-standard pelosi-elected-speaker-will-lead-dems-confronting-trump global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">38.6</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c2e842a5ee69_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5c2e842a5ee69"><script>var block_td_uid_1_5c2e842a5ee69=new tdBlock();block_td_uid_1_5c2e842a5ee69.id="td_uid_1_5c2e842a5ee69";block_td_uid_1_5c2e842a5ee69.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c2e842a5ee69_rand","tdc_css_class":"td_uid_1_5c2e842a5ee69_rand","tdc_css_class_style":"td_uid_1_5c2e842a5ee69_rand_style"}';block_td_uid_1_5c2e842a5ee69.td_column_number="3";block_td_uid_1_5c2e842a5ee69.block_type="td_block_mega_menu";block_td_uid_1_5c2e842a5ee69.post_count="5";block_td_uid_1_5c2e842a5ee69.found_posts="512";block_td_uid_1_5c2e842a5ee69.header_color="";block_td_uid_1_5c2e842a5ee69.ajax_pagination_infinite_stop="";block_td_uid_1_5c2e842a5ee69.max_num_pages="103";tdBlocksArray.push(block_td_uid_1_5c2e842a5ee69);</script><div id=td_uid_1_5c2e842a5ee69 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/police-mother-of-boy-found-dead-in-storage-unit-arrested/" rel="bookmark" class="td-image-wrap" title="Police: Mother of boy found dead in storage unit arrested"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03142945/AP19003623076894-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03142945/AP19003623076894-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03142945/AP19003623076894-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police: Mother of boy found dead in storage unit arrested" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/police-mother-of-boy-found-dead-in-storage-unit-arrested/" rel="bookmark" title="Police: Mother of boy found dead in storage unit arrested">Police: Mother of boy found dead in storage unit arrested</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/city-desk-fade-to-black-aurora-officially-ends-photo-red-light-program/" rel="bookmark" class="td-image-wrap" title="CITY DESK: FADE TO BLACK — Aurora officially ends photo red light program"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/25100758/AS.PhotoRedlight1573.040716.cmyk_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/25100758/AS.PhotoRedlight1573.040716.cmyk_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/25100758/AS.PhotoRedlight1573.040716.cmyk_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: FADE TO BLACK — Aurora officially ends photo red light program" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/city-desk-fade-to-black-aurora-officially-ends-photo-red-light-program/" rel="bookmark" title="CITY DESK: FADE TO BLACK — Aurora officially ends photo red light program">CITY DESK: FADE TO BLACK — Aurora officially ends photo red&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/auroras-chief-concern-city-councilman-wants-to-have-police-chief-report-directly-to-council-to-accelerate-department-growth/" rel="bookmark" class="td-image-wrap" title="AURORA&#8217;S CHIEF CONCERN: City Councilman wants to have police chief report directly to council to accelerate department growth"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03115849/AS.Body-Cameras.091614.0006.CMYK12-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03115849/AS.Body-Cameras.091614.0006.CMYK12-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03115849/AS.Body-Cameras.091614.0006.CMYK12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AURORA&#8217;S CHIEF CONCERN: City Councilman wants to have police chief report directly to council to accelerate department growth" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/auroras-chief-concern-city-councilman-wants-to-have-police-chief-report-directly-to-council-to-accelerate-department-growth/" rel="bookmark" title="AURORA&#8217;S CHIEF CONCERN: City Councilman wants to have police chief report directly to council to accelerate department growth">AURORA&#8217;S CHIEF CONCERN: City Councilman wants to have police chief report&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmetro/backlit-craig-bond/" rel="bookmark" class="td-image-wrap" title="BACKLIT: Craig Bond"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03104244/backlit.CraigBond.010319.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03104244/backlit.CraigBond.010319.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03104244/backlit.CraigBond.010319.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BACKLIT: Craig Bond" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmetro/backlit-craig-bond/" rel="bookmark" title="BACKLIT: Craig Bond">BACKLIT: Craig Bond</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/thieves-snip-alarm-wire-burrow-through-wall-in-coordinated-aurora-family-dollar-robbery/" rel="bookmark" class="td-image-wrap" title="Thieves burrow through wall in Aurora Family Dollar robbery"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03071547/Screen-Shot-2019-01-03-at-7.13.09-AM-218x150.png" srcset="https://cdn.sentinelcolorado.com/2019/01/03071547/Screen-Shot-2019-01-03-at-7.13.09-AM-218x150.png 218w, https://cdn.sentinelcolorado.com/2019/01/03071547/Screen-Shot-2019-01-03-at-7.13.09-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thieves burrow through wall in Aurora Family Dollar robbery" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/thieves-snip-alarm-wire-burrow-through-wall-in-coordinated-aurora-family-dollar-robbery/" rel="bookmark" title="Thieves burrow through wall in Aurora Family Dollar robbery">Thieves burrow through wall in Aurora Family Dollar robbery</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c2e842a5ee69" data-td_block_id="td_uid_1_5c2e842a5ee69"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c2e842a5ee69" data-td_block_id="td_uid_1_5c2e842a5ee69"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c2e842a63ea9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5c2e842a63ea9"><script>var block_td_uid_2_5c2e842a63ea9=new tdBlock();block_td_uid_2_5c2e842a63ea9.id="td_uid_2_5c2e842a63ea9";block_td_uid_2_5c2e842a63ea9.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c2e842a63ea9_rand","tdc_css_class":"td_uid_2_5c2e842a63ea9_rand","tdc_css_class_style":"td_uid_2_5c2e842a63ea9_rand_style"}';block_td_uid_2_5c2e842a63ea9.td_column_number="3";block_td_uid_2_5c2e842a63ea9.block_type="td_block_mega_menu";block_td_uid_2_5c2e842a63ea9.post_count="5";block_td_uid_2_5c2e842a63ea9.found_posts="360";block_td_uid_2_5c2e842a63ea9.header_color="";block_td_uid_2_5c2e842a63ea9.ajax_pagination_infinite_stop="";block_td_uid_2_5c2e842a63ea9.max_num_pages="72";tdBlocksArray.push(block_td_uid_2_5c2e842a63ea9);</script><div id=td_uid_2_5c2e842a63ea9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/snacks-on-wheels-pepsico-tests-self-driving-robot-delivery/" rel="bookmark" class="td-image-wrap" title="Snacks on wheels: PepsiCo tests self-driving robot delivery"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03095831/AP19003514170968-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03095831/AP19003514170968-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03095831/AP19003514170968-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Snacks on wheels: PepsiCo tests self-driving robot delivery" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/snacks-on-wheels-pepsico-tests-self-driving-robot-delivery/" rel="bookmark" title="Snacks on wheels: PepsiCo tests self-driving robot delivery">Snacks on wheels: PepsiCo tests self-driving robot delivery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/waning-iphone-demand-highlights-chinese-consumer-anxiety/" rel="bookmark" class="td-image-wrap" title="Waning iPhone demand highlights Chinese consumer anxiety"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03092008/AP19003291865744-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03092008/AP19003291865744-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03092008/AP19003291865744-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Waning iPhone demand highlights Chinese consumer anxiety" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/waning-iphone-demand-highlights-chinese-consumer-anxiety/" rel="bookmark" title="Waning iPhone demand highlights Chinese consumer anxiety">Waning iPhone demand highlights Chinese consumer anxiety</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/us-average-mortgage-rates-fall-30-year-at-4-51-percent/" rel="bookmark" class="td-image-wrap" title="US average mortgage rates fall; 30-year at 4.51 percent"><img width="" height="" class="entry-thumb" src="" alt="" title="US average mortgage rates fall; 30-year at 4.51 percent" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/us-average-mortgage-rates-fall-30-year-at-4-51-percent/" rel="bookmark" title="US average mortgage rates fall; 30-year at 4.51 percent">US average mortgage rates fall; 30-year at 4.51 percent</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/cheers-the-death-of-3-2-beer-at-grocery-stores-bringing-craft-brews-to-shelves/" rel="bookmark" class="td-image-wrap" title="Cheers: The death of 3.2 beer at grocery stores bringing craft brews to shelves"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/31121817/bz.Beer_.003.010318.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/31121817/bz.Beer_.003.010318.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/31121817/bz.Beer_.003.010318.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cheers: The death of 3.2 beer at grocery stores bringing craft brews to shelves" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/cheers-the-death-of-3-2-beer-at-grocery-stores-bringing-craft-brews-to-shelves/" rel="bookmark" title="Cheers: The death of 3.2 beer at grocery stores bringing craft brews to shelves">Cheers: The death of 3.2 beer at grocery stores bringing craft&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/nation-world/nation/29-states-including-colorado-have-minimum-wages-above-the-federal-level/" rel="bookmark" class="td-image-wrap" title="29 states — including Colorado — have minimum wages above the federal level"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/30111756/AP18354751189109-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/30111756/AP18354751189109-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/30111756/AP18354751189109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="29 states — including Colorado — have minimum wages above the federal level" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/nation-world/nation/29-states-including-colorado-have-minimum-wages-above-the-federal-level/" rel="bookmark" title="29 states — including Colorado — have minimum wages above the federal level">29 states — including Colorado — have minimum wages above the&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c2e842a63ea9" data-td_block_id="td_uid_2_5c2e842a63ea9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c2e842a63ea9" data-td_block_id="td_uid_2_5c2e842a63ea9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5c2e842a68f24_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5c2e842a68f24"><script>var block_td_uid_3_5c2e842a68f24=new tdBlock();block_td_uid_3_5c2e842a68f24.id="td_uid_3_5c2e842a68f24";block_td_uid_3_5c2e842a68f24.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5c2e842a68f24_rand","tdc_css_class":"td_uid_3_5c2e842a68f24_rand","tdc_css_class_style":"td_uid_3_5c2e842a68f24_rand_style"}';block_td_uid_3_5c2e842a68f24.td_column_number="3";block_td_uid_3_5c2e842a68f24.block_type="td_block_mega_menu";block_td_uid_3_5c2e842a68f24.post_count="5";block_td_uid_3_5c2e842a68f24.found_posts="406";block_td_uid_3_5c2e842a68f24.header_color="";block_td_uid_3_5c2e842a68f24.ajax_pagination_infinite_stop="";block_td_uid_3_5c2e842a68f24.max_num_pages="82";tdBlocksArray.push(block_td_uid_3_5c2e842a68f24);</script><div id=td_uid_3_5c2e842a68f24 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-184/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03074911/219953_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03074911/219953_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03074911/219953_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-184/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/editorial-colorado-dems-must-go-with-the-political-flow-and-enact-gun-safety-bills-now/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Colorado Dems must go with the political flow and enact gun safety bills now"><img width="218" height="145" class="entry-thumb" src="https://www.sentinelcolorado.com/wp-content/uploads/Colorado-Shooting-Gun_Perr1.jpg" srcset="https://www.sentinelcolorado.com/wp-content/uploads/Colorado-Shooting-Gun_Perr1.jpg 512w, https://www.sentinelcolorado.com/wp-content/uploads/Colorado-Shooting-Gun_Perr1-267x178.jpg 267w, https://www.sentinelcolorado.com/wp-content/uploads/Colorado-Shooting-Gun_Perr1-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Colorado Dems must go with the political flow and enact gun safety bills now" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/editorial-colorado-dems-must-go-with-the-political-flow-and-enact-gun-safety-bills-now/" rel="bookmark" title="EDITORIAL: Colorado Dems must go with the political flow and enact gun safety bills now">EDITORIAL: Colorado Dems must go with the political flow and enact&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/quidnunc-indivisible-forcing-coffman-and-gop-to-eat-crow-as-he-lands-in-congress/" rel="bookmark" class="td-image-wrap" title="QUIDNUNC: Indivisible forcing Coffman and GOP to eat Crow as he lands in Congress"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/04/27074759/oabJWI0J_400x4001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QUIDNUNC: Indivisible forcing Coffman and GOP to eat Crow as he lands in Congress" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/quidnunc-indivisible-forcing-coffman-and-gop-to-eat-crow-as-he-lands-in-congress/" rel="bookmark" title="QUIDNUNC: Indivisible forcing Coffman and GOP to eat Crow as he lands in Congress">QUIDNUNC: Indivisible forcing Coffman and GOP to eat Crow as he&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-197/" rel="bookmark" class="td-image-wrap" title="TOON IN MONDAY"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/02080245/219902_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/02080245/219902_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/02080245/219902_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TOON IN MONDAY" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-197/" rel="bookmark" title="TOON IN MONDAY">TOON IN MONDAY</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/perry-you-all-know-state-sen-lucia-guzman-and-youre-going-to-miss-her-at-the-capitol/" rel="bookmark" class="td-image-wrap" title="PERRY: You all know state Sen. Lucia Guzman, and you&#8217;re going to miss her at the Capitol"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/02072349/AP_18129588364862-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/02072349/AP_18129588364862-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/02072349/AP_18129588364862-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: You all know state Sen. Lucia Guzman, and you&#8217;re going to miss her at the Capitol" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/perry-you-all-know-state-sen-lucia-guzman-and-youre-going-to-miss-her-at-the-capitol/" rel="bookmark" title="PERRY: You all know state Sen. Lucia Guzman, and you&#8217;re going to miss her at the Capitol">PERRY: You all know state Sen. Lucia Guzman, and you&#8217;re going&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c2e842a68f24" data-td_block_id="td_uid_3_5c2e842a68f24"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5c2e842a68f24" data-td_block_id="td_uid_3_5c2e842a68f24"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c2e842a6e469_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5c2e842a6e469"><script>var block_td_uid_4_5c2e842a6e469=new tdBlock();block_td_uid_4_5c2e842a6e469.id="td_uid_4_5c2e842a6e469";block_td_uid_4_5c2e842a6e469.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5c2e842a6e469_rand","tdc_css_class":"td_uid_4_5c2e842a6e469_rand","tdc_css_class_style":"td_uid_4_5c2e842a6e469_rand_style"}';block_td_uid_4_5c2e842a6e469.td_column_number="3";block_td_uid_4_5c2e842a6e469.block_type="td_block_mega_menu";block_td_uid_4_5c2e842a6e469.post_count="5";block_td_uid_4_5c2e842a6e469.found_posts="136";block_td_uid_4_5c2e842a6e469.header_color="";block_td_uid_4_5c2e842a6e469.ajax_pagination_infinite_stop="";block_td_uid_4_5c2e842a6e469.max_num_pages="28";tdBlocksArray.push(block_td_uid_4_5c2e842a6e469);</script><div id=td_uid_4_5c2e842a6e469 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/make-a-hearty-chicken-and-sausage-gumbo-without-all-the-work/" rel="bookmark" class="td-image-wrap" title="Make a hearty chicken and sausage gumbo without all the work"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/31095610/AP18363829113238-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/31095610/AP18363829113238-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/31095610/AP18363829113238-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make a hearty chicken and sausage gumbo without all the work" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/make-a-hearty-chicken-and-sausage-gumbo-without-all-the-work/" rel="bookmark" title="Make a hearty chicken and sausage gumbo without all the work">Make a hearty chicken and sausage gumbo without all the work</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/low-and-slow-is-the-way-to-go-when-making-this-fish-dish/" rel="bookmark" class="td-image-wrap" title="Low and slow is the way to go when making this fish dish"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/31095234/AP18363829207243-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/31095234/AP18363829207243-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/31095234/AP18363829207243-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Low and slow is the way to go when making this fish dish" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/low-and-slow-is-the-way-to-go-when-making-this-fish-dish/" rel="bookmark" title="Low and slow is the way to go when making this fish dish">Low and slow is the way to go when making this&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/key-tips-on-how-to-avoid-making-your-tabbouleh-salad-soggy/" rel="bookmark" class="td-image-wrap" title="Key tips on how to avoid making your tabbouleh salad soggy"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/31094859/AP18363829132844-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/31094859/AP18363829132844-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/31094859/AP18363829132844-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Key tips on how to avoid making your tabbouleh salad soggy" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/key-tips-on-how-to-avoid-making-your-tabbouleh-salad-soggy/" rel="bookmark" title="Key tips on how to avoid making your tabbouleh salad soggy">Key tips on how to avoid making your tabbouleh salad soggy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/make-tomato-sauce-and-cook-spaghetti-squash-in-one-pot/" rel="bookmark" class="td-image-wrap" title="Make tomato sauce and cook spaghetti squash in one pot"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/31094616/AP18363829136750-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/31094616/AP18363829136750-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/31094616/AP18363829136750-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make tomato sauce and cook spaghetti squash in one pot" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/make-tomato-sauce-and-cook-spaghetti-squash-in-one-pot/" rel="bookmark" title="Make tomato sauce and cook spaghetti squash in one pot">Make tomato sauce and cook spaghetti squash in one pot</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/for-foolproof-poached-chicken-turn-to-sous-vide-cooking/" rel="bookmark" class="td-image-wrap" title="For foolproof poached chicken, turn to sous vide cooking"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/31094312/AP18363829130227-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/31094312/AP18363829130227-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/31094312/AP18363829130227-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For foolproof poached chicken, turn to sous vide cooking" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/for-foolproof-poached-chicken-turn-to-sous-vide-cooking/" rel="bookmark" title="For foolproof poached chicken, turn to sous vide cooking">For foolproof poached chicken, turn to sous vide cooking</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c2e842a6e469" data-td_block_id="td_uid_4_5c2e842a6e469"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5c2e842a6e469" data-td_block_id="td_uid_4_5c2e842a6e469"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c2e842a73ebe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5c2e842a73ebe"><script>var block_td_uid_5_5c2e842a73ebe=new tdBlock();block_td_uid_5_5c2e842a73ebe.id="td_uid_5_5c2e842a73ebe";block_td_uid_5_5c2e842a73ebe.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5c2e842a73ebe_rand","tdc_css_class":"td_uid_5_5c2e842a73ebe_rand","tdc_css_class_style":"td_uid_5_5c2e842a73ebe_rand_style"}';block_td_uid_5_5c2e842a73ebe.td_column_number="3";block_td_uid_5_5c2e842a73ebe.block_type="td_block_mega_menu";block_td_uid_5_5c2e842a73ebe.post_count="5";block_td_uid_5_5c2e842a73ebe.found_posts="512";block_td_uid_5_5c2e842a73ebe.header_color="";block_td_uid_5_5c2e842a73ebe.ajax_pagination_infinite_stop="";block_td_uid_5_5c2e842a73ebe.max_num_pages="103";tdBlocksArray.push(block_td_uid_5_5c2e842a73ebe);</script><div id=td_uid_5_5c2e842a73ebe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/scene-herd-editors-picks-for-week-of-jan-3/" rel="bookmark" class="td-image-wrap" title="SCENE &#038; HERD: Editor&#8217;s picks for week of Jan. 3"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03113032/Next-Generation-JTOH-mural-2019-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03113032/Next-Generation-JTOH-mural-2019-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03113032/Next-Generation-JTOH-mural-2019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SCENE &#038; HERD: Editor&#8217;s picks for week of Jan. 3" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/scene-herd-editors-picks-for-week-of-jan-3/" rel="bookmark" title="SCENE &#038; HERD: Editor&#8217;s picks for week of Jan. 3">SCENE &#038; HERD: Editor&#8217;s picks for week of Jan. 3</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/new-year-new-you-local-fitness-experts-share-tips-for-staying-fit-in-2019/" rel="bookmark" class="td-image-wrap" title="NEW YEAR, NEW YOU: Local fitness experts share tips for staying fit in 2019"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03112646/AP18365717714275-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03112646/AP18365717714275-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03112646/AP18365717714275-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="NEW YEAR, NEW YOU: Local fitness experts share tips for staying fit in 2019" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/new-year-new-you-local-fitness-experts-share-tips-for-staying-fit-in-2019/" rel="bookmark" title="NEW YEAR, NEW YOU: Local fitness experts share tips for staying fit in 2019">NEW YEAR, NEW YOU: Local fitness experts share tips for staying&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/kintsugi-broken-pottery-becomes-more-beautiful-precious/" rel="bookmark" class="td-image-wrap" title="Kintsugi: Broken pottery becomes more beautiful, precious"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03101047/AP19002541650318-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03101047/AP19002541650318-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03101047/AP19002541650318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kintsugi: Broken pottery becomes more beautiful, precious" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/kintsugi-broken-pottery-becomes-more-beautiful-precious/" rel="bookmark" title="Kintsugi: Broken pottery becomes more beautiful, precious">Kintsugi: Broken pottery becomes more beautiful, precious</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmagazine/right-at-home-black-walls-make-a-quiet-comeback/" rel="bookmark" class="td-image-wrap" title="RIGHT AT HOME: Black walls make a quiet comeback"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03100744/AP19002531178629-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03100744/AP19002531178629-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03100744/AP19002531178629-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="RIGHT AT HOME: Black walls make a quiet comeback" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmagazine/right-at-home-black-walls-make-a-quiet-comeback/" rel="bookmark" title="RIGHT AT HOME: Black walls make a quiet comeback">RIGHT AT HOME: Black walls make a quiet comeback</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/netflixs-bird-box-success-gets-hollywood-clucking/" rel="bookmark" class="td-image-wrap" title="Netflix&#8217;s &#8216;Bird Box&#8217; success gets Hollywood clucking"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03094531/AP19002771712265-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03094531/AP19002771712265-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03094531/AP19002771712265-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Netflix&#8217;s &#8216;Bird Box&#8217; success gets Hollywood clucking" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/netflixs-bird-box-success-gets-hollywood-clucking/" rel="bookmark" title="Netflix&#8217;s &#8216;Bird Box&#8217; success gets Hollywood clucking">Netflix&#8217;s &#8216;Bird Box&#8217; success gets Hollywood clucking</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c2e842a73ebe" data-td_block_id="td_uid_5_5c2e842a73ebe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c2e842a73ebe" data-td_block_id="td_uid_5_5c2e842a73ebe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c2e842a79a20_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5c2e842a79a20"><script>var block_td_uid_6_5c2e842a79a20=new tdBlock();block_td_uid_6_5c2e842a79a20.id="td_uid_6_5c2e842a79a20";block_td_uid_6_5c2e842a79a20.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c2e842a79a20_rand","tdc_css_class":"td_uid_6_5c2e842a79a20_rand","tdc_css_class_style":"td_uid_6_5c2e842a79a20_rand_style"}';block_td_uid_6_5c2e842a79a20.td_column_number="3";block_td_uid_6_5c2e842a79a20.block_type="td_block_mega_menu";block_td_uid_6_5c2e842a79a20.post_count="5";block_td_uid_6_5c2e842a79a20.found_posts="620";block_td_uid_6_5c2e842a79a20.header_color="";block_td_uid_6_5c2e842a79a20.ajax_pagination_infinite_stop="";block_td_uid_6_5c2e842a79a20.max_num_pages="124";tdBlocksArray.push(block_td_uid_6_5c2e842a79a20);</script><div id=td_uid_6_5c2e842a79a20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/giving-big-money-to-quarterbacks-guarantees-nothing/" rel="bookmark" class="td-image-wrap" title="Giving big money to quarterbacks guarantees nothing"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03123640/AP19002763938032-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03123640/AP19002763938032-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03123640/AP19002763938032-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Giving big money to quarterbacks guarantees nothing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/giving-big-money-to-quarterbacks-guarantees-nothing/" rel="bookmark" title="Giving big money to quarterbacks guarantees nothing">Giving big money to quarterbacks guarantees nothing</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/pavelski-burns-get-4-points-each-as-sharks-beat-avs-5-4/" rel="bookmark" class="td-image-wrap" title="Pavelski, Burns get 4 points each as Sharks beat Avs 5-4"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/02231415/AP19003204743193-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/02231415/AP19003204743193-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/02231415/AP19003204743193-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pavelski, Burns get 4 points each as Sharks beat Avs 5-4" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/pavelski-burns-get-4-points-each-as-sharks-beat-avs-5-4/" rel="bookmark" title="Pavelski, Burns get 4 points each as Sharks beat Avs 5-4">Pavelski, Burns get 4 points each as Sharks beat Avs 5-4</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-kick-off-coaching-search-with-chuck-pagano-2/" rel="bookmark" class="td-image-wrap" title="Broncos kick off coaching search with Chuck Pagano"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/02225249/AP190026691583651-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/02225249/AP190026691583651-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/02225249/AP190026691583651-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos kick off coaching search with Chuck Pagano" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/broncos/broncos-kick-off-coaching-search-with-chuck-pagano-2/" rel="bookmark" title="Broncos kick off coaching search with Chuck Pagano">Broncos kick off coaching search with Chuck Pagano</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/nikola-jokics-stellar-play-lifting-nuggets-to-new-heights/" rel="bookmark" class="td-image-wrap" title="Nikola Jokic&#8217;s stellar play lifting Nuggets to new heights"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/02143926/AP19002571126659-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/02143926/AP19002571126659-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/02143926/AP19002571126659-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nikola Jokic&#8217;s stellar play lifting Nuggets to new heights" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/nikola-jokics-stellar-play-lifting-nuggets-to-new-heights/" rel="bookmark" title="Nikola Jokic&#8217;s stellar play lifting Nuggets to new heights">Nikola Jokic&#8217;s stellar play lifting Nuggets to new heights</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/broncos-kick-off-coaching-search-with-chuck-pagano/" rel="bookmark" class="td-image-wrap" title="Broncos kick off coaching search with Chuck Pagano"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/02125556/AP19002669158365-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/02125556/AP19002669158365-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/02125556/AP19002669158365-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos kick off coaching search with Chuck Pagano" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/broncos-kick-off-coaching-search-with-chuck-pagano/" rel="bookmark" title="Broncos kick off coaching search with Chuck Pagano">Broncos kick off coaching search with Chuck Pagano</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c2e842a79a20" data-td_block_id="td_uid_6_5c2e842a79a20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5c2e842a79a20" data-td_block_id="td_uid_6_5c2e842a79a20"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5c2e842a809d6_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Trending" class="entry-crumb" href="https://www.sentinelcolorado.com/category/0trending/">0Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Pelosi elected speaker, will lead Dems confronting Trump</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-334036" class="post-334036 post type-post status-publish format-standard has-post-thumbnail category-0trending category-1gridcontlworld category-nation-world category-national-politics category-news category-trump-white-house category-y-am-edition-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/national-politics/">National Politics</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/trump-white-house/">The Trump White House</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/y-am-edition-world/">Y AM edition - WORLD</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Pelosi elected speaker, will lead Dems confronting Trump</h1>
<div class="td-module-meta-info">
 <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.sentinelcolorado.com/author/theassociatedpress/">THE ASSOCIATED PRESS</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-03T14:24:48+00:00">January 3, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-334036">83</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/0trending/pelosi-elected-speaker-will-lead-dems-confronting-trump/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fpelosi-elected-speaker-will-lead-dems-confronting-trump%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pelosi+elected+speaker%2C+will+lead+Dems+confronting+Trump&url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fpelosi-elected-speaker-will-lead-dems-confronting-trump%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#1d226e687f77787e69204d7871726e743d7871787e6978793d6e6d787c76786f313d6a7471713d71787c793d5978706e3d7e72737b6f72736974737a3d496f68706d3b7f727964207569696d6e2732326a6a6a336e787369747378717e7271726f7c7972337e7270322d696f78737974737a326d7871726e74307871787e697879306e6d787c76786f306a7471713071787c79307978706e307e72737b6f72736974737a30696f68706d32">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p><strong>WASHINGTON |</strong> Nancy Pelosi was sure this moment would come, even if others had their doubts — or tried to stop her.</p>
<p>Pelosi was elected Thursday as House speaker, the only woman who has held the office and now one of a handful of elected officials who have returned to it. The last time a speaker regained the gavel was more than 50 years ago.</p>
<figure id="attachment_334037" style="width: 540px" class="wp-caption alignright"><img class="size-large wp-image-334037" src="https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818-540x360.jpg" alt="" width="540" height="360" srcset="https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818-540x360.jpg 540w, https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818-267x178.jpg 267w, https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818-768x512.jpg 768w, https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818-696x464.jpg 696w, https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818-630x420.jpg 630w, https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818.jpg 1024w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption class="wp-caption-text">With some enthusiastic assistance from her grandchildren, House Democratic Leader Nancy Pelosi of California smiles as she casts her vote for herself to be speaker of the House on the first day of the 116th Congress, at the Capitol in Washington, Thursday, Jan. 3, 2019. (AP Photo/J. Scott Applewhite)</figcaption></figure>
<p>The California Democrat has spent her time in politics being underestimated, only to prove the naysayers wrong. In this case, it was by earning back the Democratic majority and amassing the support for the speaker&#8217;s job.</p>
<p>&#8220;None of us is indispensable,&#8221; Pelosi told The Associated Press while campaigning last fall, &#8220;but I do know that I&#8217;m very good at what I do.&#8221;</p>
<p>In accepting the gavel, Pelosi spoke about the new era of divided government with a pledge to &#8220;reach across the aisle in this chamber and across the divisions across our nation.&#8221;</p>
<p>She said, &#8220;The floor of this House must be America&#8217;s Town Hall: where the people will see our debates and where their voices will be heard and affect our decisions.&#8221;</p>
<p>In setting Democratic priorities, she talked about lowering health care costs, investing in eco-friendly infrastructure and restoring &#8220;integrity to government.&#8221;</p>
<p>&#8220;We must be champions of the middle class and all those who aspire to it — because the middle class is the backbone of our democracy,&#8221; she said.</p>
<p>Pelosi is still a highly polarizing figure, vilified by Republicans as a San Francisco liberal and a caricature of big government. But she is also a mother of five and a grandmother of nine who has shattered glass ceilings to become one of the most influential politicians of the 21st century.</p>
<p>With President Donald Trump in the White House and Republicans still in control of the Senate, Pelosi&#8217;s return to the speaker&#8217;s office to lead a Democratic majority with its biggest freshmen class since Watergate shakes up the dynamic in Washington even beyond the new era of divided government.</p>
<p>Pelosi has faced challenges from some incoming Democrats who have been willing to talk about the possibility of impeachment proceedings against Trump. Pelosi has called impeachment a &#8220;divisive activity,&#8221; and Democrats were cautious about mentioning the &#8220;I&#8221; word during the 2018 midterms for fear it would backfire politically.</p>
<p>She took a measured approach to it in an interview airing Thursday on NBC&#8217;s &#8220;Today&#8221; show.</p>
<p>&#8220;We shouldn&#8217;t be impeaching for a political reason, and we shouldn&#8217;t avoid impeachment for a political reason,&#8221; she said, adding that she would wait for the findings of special counsel Robert Mueller&#8217;s investigation into Russia meddling in the 2016 election.</p>
<p>Only the House can begin impeachment proceedings. And while Justice Department guidelines suggest a sitting president can&#8217;t be indicted, Pelosi called that &#8220;an open discussion.&#8221;</p>
<p>&#8220;Everything indicates that a president can be indicted after he is no longer president,&#8221; she said.</p>
<p>Trump himself has denied having done anything wrong.</p>
</div>
<footer>
 <div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/0trending/pelosi-elected-speaker-will-lead-dems-confronting-trump/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fpelosi-elected-speaker-will-lead-dems-confronting-trump%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Pelosi+elected+speaker%2C+will+lead+Dems+confronting+Trump&url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fpelosi-elected-speaker-will-lead-dems-confronting-trump%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97facfc6c5d9c38acfc6cfc9decfce8ad9dacfcbc1cfd8868addc3c6c68ac6cfcbce8aeecfc7d98ac9c5c4ccd8c5c4dec3c4cd8afed8dfc7da8cc8c5ced397c2dededad9908585dddddd84d9cfc4dec3c4cfc6c9c5c6c5d8cbcec584c9c5c7859aded8cfc4cec3c4cd85dacfc6c5d9c387cfc6cfc9decfce87d9dacfcbc1cfd887ddc3c6c687c6cfcbce87cecfc7d987c9c5c4ccd8c5c4dec3c4cd87ded8dfc7da85">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/0trending/giving-big-money-to-quarterbacks-guarantees-nothing/">Giving big money to quarterbacks guarantees nothing</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/0trending/police-mother-of-boy-found-dead-in-storage-unit-arrested/">Police: Mother of boy found dead in storage unit arrested</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.sentinelcolorado.com/author/theassociatedpress/">THE ASSOCIATED PRESS</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="THE ASSOCIATED PRESS"></span><meta itemprop="datePublished" content="2019-01-03T14:24:48+00:00"><meta itemprop="dateModified" content="2019-01-03T14:24:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/0trending/pelosi-elected-speaker-will-lead-dems-confronting-trump/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Pelosi elected speaker, will lead Dems confronting Trump"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2019/01/03142059/AP19003673767818.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5c2e842a8522e_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5c2e842a8522e"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5c2e842a8522e=new tdBlock();block_td_uid_9_5c2e842a8522e.id="td_uid_9_5c2e842a8522e";block_td_uid_9_5c2e842a8522e.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5c2e842a8522e_rand","td_column_number":3,"live_filter_cur_post_id":334036,"live_filter_cur_post_author":"49","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5c2e842a8522e_rand","tdc_css_class_style":"td_uid_9_5c2e842a8522e_rand_style"}';block_td_uid_9_5c2e842a8522e.td_column_number="3";block_td_uid_9_5c2e842a8522e.block_type="td_block_related_posts";block_td_uid_9_5c2e842a8522e.post_count="3";block_td_uid_9_5c2e842a8522e.found_posts="47920";block_td_uid_9_5c2e842a8522e.header_color="";block_td_uid_9_5c2e842a8522e.ajax_pagination_infinite_stop="";block_td_uid_9_5c2e842a8522e.max_num_pages="15974";tdBlocksArray.push(block_td_uid_9_5c2e842a8522e);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5c2e842b055e8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5c2e842a8522e" href="#">RELATED ARTICLES</a><a id="td_uid_11_5c2e842b05639" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5c2e842a8522e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5c2e842a8522e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/police-mother-of-boy-found-dead-in-storage-unit-arrested/" rel="bookmark" class="td-image-wrap" title="Police: Mother of boy found dead in storage unit arrested"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03142945/AP19003623076894-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03142945/AP19003623076894-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03142945/AP19003623076894-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police: Mother of boy found dead in storage unit arrested" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/police-mother-of-boy-found-dead-in-storage-unit-arrested/" rel="bookmark" title="Police: Mother of boy found dead in storage unit arrested">Police: Mother of boy found dead in storage unit arrested</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/giving-big-money-to-quarterbacks-guarantees-nothing/" rel="bookmark" class="td-image-wrap" title="Giving big money to quarterbacks guarantees nothing"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2019/01/03123640/AP19002763938032-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2019/01/03123640/AP19002763938032-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2019/01/03123640/AP19002763938032-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Giving big money to quarterbacks guarantees nothing" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/giving-big-money-to-quarterbacks-guarantees-nothing/" rel="bookmark" title="Giving big money to quarterbacks guarantees nothing">Giving big money to quarterbacks guarantees nothing</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/city-desk-fade-to-black-aurora-officially-ends-photo-red-light-program/" rel="bookmark" class="td-image-wrap" title="CITY DESK: FADE TO BLACK — Aurora officially ends photo red light program"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/10/25100758/AS.PhotoRedlight1573.040716.cmyk_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/10/25100758/AS.PhotoRedlight1573.040716.cmyk_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/10/25100758/AS.PhotoRedlight1573.040716.cmyk_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: FADE TO BLACK — Aurora officially ends photo red light program" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/city-desk-fade-to-black-aurora-officially-ends-photo-red-light-program/" rel="bookmark" title="CITY DESK: FADE TO BLACK — Aurora officially ends photo red light program">CITY DESK: FADE TO BLACK — Aurora officially ends photo red light program</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c2e842a8522e" data-td_block_id="td_uid_9_5c2e842a8522e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5c2e842a8522e" data-td_block_id="td_uid_9_5c2e842a8522e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5c2e842b070c5_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5c2e842b072f7_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5c2e842b074d5_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5c2e842b0769c_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5c2e842b0786c_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#dea9bbbcb3bfadaabbac9ebfabacb1acbfadbbb0aab7b0bbb2f0bdb1b3"><span class="__cf_email__" data-cfemail="65120007080416110017250410170a170416000b110c0b00094b060a08">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
 <div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"334036 https:\/\/www.sentinelcolorado.com\/?p=334036","disqusShortname":"aurorasentinel","disqusTitle":"Pelosi elected speaker, will lead Dems confronting Trump","disqusUrl":"https:\/\/www.sentinelcolorado.com\/0trending\/pelosi-elected-speaker-will-lead-dems-confronting-trump\/","postId":"334036"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201901'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"b1b52f40be"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=be43d1749d23556f95947aa40959dfd8'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=be43d1749d23556f95947aa40959dfd8'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[3.7,38.6],"today_humidity":66,"today_wind_speed":[3.6,2.2],"today_min":[2.5,36.5],"today_max":[5,41],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1546549200,"day_name":"Thu","day_temp":[6,42],"owm_day_index":0},{"timestamp":1546560000,"day_name":"Fri","day_temp":[4,40],"owm_day_index":1},{"timestamp":1546646400,"day_name":"Sat","day_temp":[7,45],"owm_day_index":9},{"timestamp":1546732800,"day_name":"Sun","day_temp":[4,39],"owm_day_index":17},{"timestamp":1546819200,"day_name":"Mon","day_temp":[8,47],"owm_day_index":25},{"timestamp":1546905600,"day_name":"Tue","day_temp":[5,41],"owm_day_index":33}]});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c2e842ca99d0"></textarea>
<div id="td_live_css_uid_1_5c2e842ca99d0" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5c2e842ca99d0');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5c2e842ca99d0");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>