<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048.jpg" />

<title>Justice legal opinion backs Whitaker&#039;s naming as acting AG - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/0trending/justice-legal-opinion-backs-whitakers-naming-as-acting-ag/" />
<link rel="publisher" href="https://plus.google.com/+AuroraSentinelNews" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Justice legal opinion backs Whitaker&#039;s naming as acting AG - Sentinel Colorado" />
<meta property="og:description" content="WASHINGTON | The Justice Department on Wednesday released an internal legal opinion supporting the legality of Matthew Whitaker&#8217;s appointment as acting attorney general as Democrats press the case that President Donald Trump violated the law and Constitution by making Whitaker the country&#8217;s chief law enforcement officer. The 20-page opinion from the Office of Legal Counsel, which provides &hellip;" />
<meta property="og:url" content="https://www.sentinelcolorado.com/0trending/justice-legal-opinion-backs-whitakers-naming-as-acting-ag/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="0Trending" />
<meta property="article:published_time" content="2018-11-14T23:19:35+00:00" />
<meta property="article:modified_time" content="2018-11-14T23:19:36+00:00" />
<meta property="og:updated_time" content="2018-11-14T23:19:36+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-587x360.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-587x360.jpg" />
<meta property="og:image:width" content="587" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WASHINGTON | The Justice Department on Wednesday released an internal legal opinion supporting the legality of Matthew Whitaker&#8217;s appointment as acting attorney general as Democrats press the case that President Donald Trump violated the law and Constitution by making Whitaker the country&#8217;s chief law enforcement officer. The 20-page opinion from the Office of Legal Counsel, which provides [&hellip;]" />
<meta name="twitter:title" content="Justice legal opinion backs Whitaker&#039;s naming as acting AG - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel","https:\/\/instagram.com\/SentinelColorado","https:\/\/plus.google.com\/+AuroraSentinelNews","https:\/\/twitter.com\/SentinelColo"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Justice legal opinion backs Whitaker&#8217;s naming as acting AG Comments Feed" href="https://www.sentinelcolorado.com/0trending/justice-legal-opinion-backs-whitakers-naming-as-acting-ag/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-newsletter/style.css?ver=8f532b0bf3c081e7aef4576f1d7be3ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=324638' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fjustice-legal-opinion-backs-whitakers-naming-as-acting-ag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fjustice-legal-opinion-backs-whitakers-naming-as-acting-ag%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"11\/14\/2018 19:26:40"}';</script><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=F674351A667FE813B4E44F4CD99D8572');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"bab57eb109","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/0trending/",
                                "name": "0Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/0trending/justice-legal-opinion-backs-whitakers-naming-as-acting-ag/",
                                "name": "Justice legal opinion backs Whitaker&#8217;s naming as acting AG"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-324638 single-format-standard justice-legal-opinion-backs-whitakers-naming-as-acting-ag global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">26.7</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5becd960cb4db_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5becd960cb4db"><script>var block_td_uid_1_5becd960cb4db=new tdBlock();block_td_uid_1_5becd960cb4db.id="td_uid_1_5becd960cb4db";block_td_uid_1_5becd960cb4db.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5becd960cb4db_rand","tdc_css_class":"td_uid_1_5becd960cb4db_rand","tdc_css_class_style":"td_uid_1_5becd960cb4db_rand_style"}';block_td_uid_1_5becd960cb4db.td_column_number="3";block_td_uid_1_5becd960cb4db.block_type="td_block_mega_menu";block_td_uid_1_5becd960cb4db.post_count="5";block_td_uid_1_5becd960cb4db.found_posts="413";block_td_uid_1_5becd960cb4db.header_color="";block_td_uid_1_5becd960cb4db.ajax_pagination_infinite_stop="";block_td_uid_1_5becd960cb4db.max_num_pages="83";tdBlocksArray.push(block_td_uid_1_5becd960cb4db);</script><div id=td_uid_1_5becd960cb4db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/blue-waves-matter-election-tide-washes-out-republicans/" rel="bookmark" class="td-image-wrap" title="BLUE WAVES MATTER: Election tide washes out Republicans"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14115149/metro.SheriffTylerBrown.003.111518.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14115149/metro.SheriffTylerBrown.003.111518.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14115149/metro.SheriffTylerBrown.003.111518.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BLUE WAVES MATTER: Election tide washes out Republicans" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/blue-waves-matter-election-tide-washes-out-republicans/" rel="bookmark" title="BLUE WAVES MATTER: Election tide washes out Republicans">BLUE WAVES MATTER: Election tide washes out Republicans</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/aurora-strikes-gold-city-seals-34-million-deal-for-london-mine-water/" rel="bookmark" class="td-image-wrap" title="AURORA STRIKES GOLD: City seals $34 million deal for London Mine water"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017.jpg 5184w, https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017-1024x683.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20180124125839/London_Mine_Tour_004_11012017-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AURORA STRIKES GOLD: City seals $34 million deal for London Mine water" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/aurora-strikes-gold-city-seals-34-million-deal-for-london-mine-water/" rel="bookmark" title="AURORA STRIKES GOLD: City seals $34 million deal for London Mine water">AURORA STRIKES GOLD: City seals $34 million deal for London Mine&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/energy-company-scraps-plans-for-some-wells-near-ex-nuke-site/" rel="bookmark" class="td-image-wrap" title="Energy company scraps plans for some wells near ex-nuke site"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/09/16200745/AP18258610785851-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/16200745/AP18258610785851-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/09/16200745/AP18258610785851-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Energy company scraps plans for some wells near ex-nuke site" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/energy-company-scraps-plans-for-some-wells-near-ex-nuke-site/" rel="bookmark" title="Energy company scraps plans for some wells near ex-nuke site">Energy company scraps plans for some wells near ex-nuke site</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/colorado-senators-bennet-gardner-briefed-on-mysterious-polio-like-illness-affecting-increasing-number-of-children/" rel="bookmark" class="td-image-wrap" title="Colorado senators Bennet, Gardner briefed on mysterious polio-like illness affecting increasing number of children"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13140212/image002-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13140212/image002-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13140212/image002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colorado senators Bennet, Gardner briefed on mysterious polio-like illness affecting increasing number of children" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/colorado-senators-bennet-gardner-briefed-on-mysterious-polio-like-illness-affecting-increasing-number-of-children/" rel="bookmark" title="Colorado senators Bennet, Gardner briefed on mysterious polio-like illness affecting increasing number of children">Colorado senators Bennet, Gardner briefed on mysterious polio-like illness affecting increasing&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/denver-uber-driver-pleads-not-guilty-in-death-of-passenger/" rel="bookmark" class="td-image-wrap" title="Denver Uber driver pleads not guilty in death of passenger"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/10085554/AP18313741969391-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/10085554/AP18313741969391-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/10085554/AP18313741969391-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Denver Uber driver pleads not guilty in death of passenger" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/denver-uber-driver-pleads-not-guilty-in-death-of-passenger/" rel="bookmark" title="Denver Uber driver pleads not guilty in death of passenger">Denver Uber driver pleads not guilty in death of passenger</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5becd960cb4db" data-td_block_id="td_uid_1_5becd960cb4db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5becd960cb4db" data-td_block_id="td_uid_1_5becd960cb4db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5becd960cfe48_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5becd960cfe48"><script>var block_td_uid_2_5becd960cfe48=new tdBlock();block_td_uid_2_5becd960cfe48.id="td_uid_2_5becd960cfe48";block_td_uid_2_5becd960cfe48.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5becd960cfe48_rand","tdc_css_class":"td_uid_2_5becd960cfe48_rand","tdc_css_class_style":"td_uid_2_5becd960cfe48_rand_style"}';block_td_uid_2_5becd960cfe48.td_column_number="3";block_td_uid_2_5becd960cfe48.block_type="td_block_mega_menu";block_td_uid_2_5becd960cfe48.post_count="5";block_td_uid_2_5becd960cfe48.found_posts="280";block_td_uid_2_5becd960cfe48.header_color="";block_td_uid_2_5becd960cfe48.ajax_pagination_infinite_stop="";block_td_uid_2_5becd960cfe48.max_num_pages="56";tdBlocksArray.push(block_td_uid_2_5becd960cfe48);</script><div id=td_uid_2_5becd960cfe48 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridbiz/gene-edited-food-is-coming-but-will-shoppers-buy/" rel="bookmark" class="td-image-wrap" title="Gene-edited food is coming, but will shoppers buy?"><img width="" height="" class="entry-thumb" src="" alt="" title="Gene-edited food is coming, but will shoppers buy?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridbiz/gene-edited-food-is-coming-but-will-shoppers-buy/" rel="bookmark" title="Gene-edited food is coming, but will shoppers buy?">Gene-edited food is coming, but will shoppers buy?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/the-worst-toys-for-the-holidays-according-to-safety-group/" rel="bookmark" class="td-image-wrap" title="The &#8216;worst toys&#8217; for the holidays, according to safety group"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14091843/AP18317659132737-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14091843/AP18317659132737-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14091843/AP18317659132737-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The &#8216;worst toys&#8217; for the holidays, according to safety group" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/the-worst-toys-for-the-holidays-according-to-safety-group/" rel="bookmark" title="The &#8216;worst toys&#8217; for the holidays, according to safety group">The &#8216;worst toys&#8217; for the holidays, according to safety group</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/petco-others-respond-to-demand-for-natural-pet-foods/" rel="bookmark" class="td-image-wrap" title="Petco, others respond to demand for natural pet foods"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13101253/AP18317219451569-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13101253/AP18317219451569-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13101253/AP18317219451569-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Petco, others respond to demand for natural pet foods" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/petco-others-respond-to-demand-for-natural-pet-foods/" rel="bookmark" title="Petco, others respond to demand for natural pet foods">Petco, others respond to demand for natural pet foods</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/black-friday-shop-it-or-skip-it/" rel="bookmark" class="td-image-wrap" title="Black Friday: Shop it or skip it?"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-258x178.jpg 258w, https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-768x530.jpg 768w, https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-522x360.jpg 522w, https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-696x480.jpg 696w, https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588-609x420.jpg 609w, https://cdn.sentinelcolorado.com/2018/11/13093336/AP18316639030588.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Black Friday: Shop it or skip it?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/black-friday-shop-it-or-skip-it/" rel="bookmark" title="Black Friday: Shop it or skip it?">Black Friday: Shop it or skip it?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/from-audible-to-whole-foods-a-look-at-amazons-empire/" rel="bookmark" class="td-image-wrap" title="From Audible to Whole Foods: A look at Amazon&#8217;s empire"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13084352/AP18317475545183-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13084352/AP18317475545183-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13084352/AP18317475545183-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Audible to Whole Foods: A look at Amazon&#8217;s empire" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/from-audible-to-whole-foods-a-look-at-amazons-empire/" rel="bookmark" title="From Audible to Whole Foods: A look at Amazon&#8217;s empire">From Audible to Whole Foods: A look at Amazon&#8217;s empire</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5becd960cfe48" data-td_block_id="td_uid_2_5becd960cfe48"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5becd960cfe48" data-td_block_id="td_uid_2_5becd960cfe48"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5becd960d5919_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5becd960d5919"><script>var block_td_uid_3_5becd960d5919=new tdBlock();block_td_uid_3_5becd960d5919.id="td_uid_3_5becd960d5919";block_td_uid_3_5becd960d5919.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5becd960d5919_rand","tdc_css_class":"td_uid_3_5becd960d5919_rand","tdc_css_class_style":"td_uid_3_5becd960d5919_rand_style"}';block_td_uid_3_5becd960d5919.td_column_number="3";block_td_uid_3_5becd960d5919.block_type="td_block_mega_menu";block_td_uid_3_5becd960d5919.post_count="5";block_td_uid_3_5becd960d5919.found_posts="357";block_td_uid_3_5becd960d5919.header_color="";block_td_uid_3_5becd960d5919.ajax_pagination_infinite_stop="";block_td_uid_3_5becd960d5919.max_num_pages="72";tdBlocksArray.push(block_td_uid_3_5becd960d5919);</script><div id=td_uid_3_5becd960d5919 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/editorial-aurora-areas-partisan-blue-wave-drowns-common-sense-and-public-safety/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: Aurora area&#8217;s partisan &#8216;blue wave&#8217; drowns common sense and public safety"><img width="218" height="146" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16.jpg 3593w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-266x178.jpg 266w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-768x513.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-539x360.jpg 539w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-1024x684.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-320x214.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: Aurora area&#8217;s partisan &#8216;blue wave&#8217; drowns common sense and public safety" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/editorial-aurora-areas-partisan-blue-wave-drowns-common-sense-and-public-safety/" rel="bookmark" title="EDITORIAL: Aurora area&#8217;s partisan &#8216;blue wave&#8217; drowns common sense and public safety">EDITORIAL: Aurora area&#8217;s partisan &#8216;blue wave&#8217; drowns common sense and public&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wenesday-2/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14044443/218046_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14044443/218046_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14044443/218046_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wenesday-2/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/funt-dogs-get-their-day-in-florida-voting/" rel="bookmark" class="td-image-wrap" title="FUNT: Dogs get their day in Florida Voting"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13075628/AP18311765282584-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13075628/AP18311765282584-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13075628/AP18311765282584-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FUNT: Dogs get their day in Florida Voting" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/funt-dogs-get-their-day-in-florida-voting/" rel="bookmark" title="FUNT: Dogs get their day in Florida Voting">FUNT: Dogs get their day in Florida Voting</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/perry-before-we-can-have-civility-and-progress-in-congress-and-the-legislature-the-lying-has-got-to-stop/" rel="bookmark" class="td-image-wrap" title="PERRY: Before we can have civility and progress in Congress and the Legislature, the lying has got to stop"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/05065459/AP18308816816814-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/05065459/AP18308816816814-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/05065459/AP18308816816814-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: Before we can have civility and progress in Congress and the Legislature, the lying has got to stop" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/perry-before-we-can-have-civility-and-progress-in-congress-and-the-legislature-the-lying-has-got-to-stop/" rel="bookmark" title="PERRY: Before we can have civility and progress in Congress and the Legislature, the lying has got to stop">PERRY: Before we can have civility and progress in Congress and&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-190/" rel="bookmark" class="td-image-wrap" title="Toon in Monday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/12070457/217896_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/12070457/217896_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/12070457/217896_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Monday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-monday-190/" rel="bookmark" title="Toon in Monday">Toon in Monday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5becd960d5919" data-td_block_id="td_uid_3_5becd960d5919"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5becd960d5919" data-td_block_id="td_uid_3_5becd960d5919"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5becd960da12a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5becd960da12a"><script>var block_td_uid_4_5becd960da12a=new tdBlock();block_td_uid_4_5becd960da12a.id="td_uid_4_5becd960da12a";block_td_uid_4_5becd960da12a.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5becd960da12a_rand","tdc_css_class":"td_uid_4_5becd960da12a_rand","tdc_css_class_style":"td_uid_4_5becd960da12a_rand_style"}';block_td_uid_4_5becd960da12a.td_column_number="3";block_td_uid_4_5becd960da12a.block_type="td_block_mega_menu";block_td_uid_4_5becd960da12a.post_count="5";block_td_uid_4_5becd960da12a.found_posts="110";block_td_uid_4_5becd960da12a.header_color="";block_td_uid_4_5becd960da12a.ajax_pagination_infinite_stop="";block_td_uid_4_5becd960da12a.max_num_pages="22";tdBlocksArray.push(block_td_uid_4_5becd960da12a);</script><div id=td_uid_4_5becd960da12a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/a-thanksgiving-countdown-holiday-planning-made-easier/" rel="bookmark" class="td-image-wrap" title="A Thanksgiving Countdown: holiday planning made easier"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14085046/AP18318480006699-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14085046/AP18318480006699-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14085046/AP18318480006699-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Thanksgiving Countdown: holiday planning made easier" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/a-thanksgiving-countdown-holiday-planning-made-easier/" rel="bookmark" title="A Thanksgiving Countdown: holiday planning made easier">A Thanksgiving Countdown: holiday planning made easier</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/roasting-gets-brussels-sprouts-caramelized-on-the-outside/" rel="bookmark" class="td-image-wrap" title="Roasting gets Brussels sprouts caramelized on the outside"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13085403/AP18314834279469-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13085403/AP18314834279469-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13085403/AP18314834279469-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roasting gets Brussels sprouts caramelized on the outside" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/roasting-gets-brussels-sprouts-caramelized-on-the-outside/" rel="bookmark" title="Roasting gets Brussels sprouts caramelized on the outside">Roasting gets Brussels sprouts caramelized on the outside</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/this-apple-crisp-gets-an-unlikely-boost-from-cranberries/" rel="bookmark" class="td-image-wrap" title="This apple crisp gets an unlikely boost from cranberries"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13085023/AP18314834275923-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13085023/AP18314834275923-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13085023/AP18314834275923-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="This apple crisp gets an unlikely boost from cranberries" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/this-apple-crisp-gets-an-unlikely-boost-from-cranberries/" rel="bookmark" title="This apple crisp gets an unlikely boost from cranberries">This apple crisp gets an unlikely boost from cranberries</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/a-tender-and-fluffy-alternative-to-plain-white-dinner-rolls/" rel="bookmark" class="td-image-wrap" title="A tender and fluffy alternative to plain white dinner rolls"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/12091743/AP18314834215318-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/12091743/AP18314834215318-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/12091743/AP18314834215318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A tender and fluffy alternative to plain white dinner rolls" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/a-tender-and-fluffy-alternative-to-plain-white-dinner-rolls/" rel="bookmark" title="A tender and fluffy alternative to plain white dinner rolls">A tender and fluffy alternative to plain white dinner rolls</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridcotable/turn-smoked-turkey-and-melty-cheddar-into-an-inspired-lunch/" rel="bookmark" class="td-image-wrap" title="Turn smoked turkey and melty cheddar into an inspired lunch"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/06092755/AP18305535718231-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/06092755/AP18305535718231-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/06092755/AP18305535718231-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Turn smoked turkey and melty cheddar into an inspired lunch" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridcotable/turn-smoked-turkey-and-melty-cheddar-into-an-inspired-lunch/" rel="bookmark" title="Turn smoked turkey and melty cheddar into an inspired lunch">Turn smoked turkey and melty cheddar into an inspired lunch</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5becd960da12a" data-td_block_id="td_uid_4_5becd960da12a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5becd960da12a" data-td_block_id="td_uid_4_5becd960da12a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5becd960debf0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5becd960debf0"><script>var block_td_uid_5_5becd960debf0=new tdBlock();block_td_uid_5_5becd960debf0.id="td_uid_5_5becd960debf0";block_td_uid_5_5becd960debf0.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5becd960debf0_rand","tdc_css_class":"td_uid_5_5becd960debf0_rand","tdc_css_class_style":"td_uid_5_5becd960debf0_rand_style"}';block_td_uid_5_5becd960debf0.td_column_number="3";block_td_uid_5_5becd960debf0.block_type="td_block_mega_menu";block_td_uid_5_5becd960debf0.post_count="5";block_td_uid_5_5becd960debf0.found_posts="326";block_td_uid_5_5becd960debf0.header_color="";block_td_uid_5_5becd960debf0.ajax_pagination_infinite_stop="";block_td_uid_5_5becd960debf0.max_num_pages="66";tdBlocksArray.push(block_td_uid_5_5becd960debf0);</script><div id=td_uid_5_5becd960debf0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/marie-antoinette-pearl-pendant-sells-for-record-32-million/" rel="bookmark" class="td-image-wrap" title="Marie Antoinette pearl pendant sells for record $32 million"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14154824/AP18318790542596-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14154824/AP18318790542596-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14154824/AP18318790542596-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Marie Antoinette pearl pendant sells for record $32 million" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/marie-antoinette-pearl-pendant-sells-for-record-32-million/" rel="bookmark" title="Marie Antoinette pearl pendant sells for record $32 million">Marie Antoinette pearl pendant sells for record $32 million</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/aerosmiths-perry-tweets-doing-well-after-hospitalization/" rel="bookmark" class="td-image-wrap" title="Aerosmith&#8217;s Perry tweets &#8216;doing well&#8217; after hospitalization"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14091438/AP18315782286576-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14091438/AP18315782286576-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14091438/AP18315782286576-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aerosmith&#8217;s Perry tweets &#8216;doing well&#8217; after hospitalization" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/aerosmiths-perry-tweets-doing-well-after-hospitalization/" rel="bookmark" title="Aerosmith&#8217;s Perry tweets &#8216;doing well&#8217; after hospitalization">Aerosmith&#8217;s Perry tweets &#8216;doing well&#8217; after hospitalization</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/cma-awards-to-feature-carrie-underwood-chris-stapleton/" rel="bookmark" class="td-image-wrap" title="CMA Awards to feature Carrie Underwood, Chris Stapleton"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14090930/AP18317739525802-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14090930/AP18317739525802-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14090930/AP18317739525802-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CMA Awards to feature Carrie Underwood, Chris Stapleton" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/cma-awards-to-feature-carrie-underwood-chris-stapleton/" rel="bookmark" title="CMA Awards to feature Carrie Underwood, Chris Stapleton">CMA Awards to feature Carrie Underwood, Chris Stapleton</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/review-green-book-is-sure-to-put-a-smile-on-your-face/" rel="bookmark" class="td-image-wrap" title="Review: &#8216;Green Book&#8217; is sure to put a smile on your face"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14090701/AP18317848528513-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14090701/AP18317848528513-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14090701/AP18317848528513-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: &#8216;Green Book&#8217; is sure to put a smile on your face" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/review-green-book-is-sure-to-put-a-smile-on-your-face/" rel="bookmark" title="Review: &#8216;Green Book&#8217; is sure to put a smile on your face">Review: &#8216;Green Book&#8217; is sure to put a smile on your&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/prince-charles-turns-70-with-party-new-family-photos/" rel="bookmark" class="td-image-wrap" title="Prince Charles turns 70 with party, new family photos"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14085940/AP18317795040974-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14085940/AP18317795040974-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14085940/AP18317795040974-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Prince Charles turns 70 with party, new family photos" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/prince-charles-turns-70-with-party-new-family-photos/" rel="bookmark" title="Prince Charles turns 70 with party, new family photos">Prince Charles turns 70 with party, new family photos</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5becd960debf0" data-td_block_id="td_uid_5_5becd960debf0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5becd960debf0" data-td_block_id="td_uid_5_5becd960debf0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5becd960e38d9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5becd960e38d9"><script>var block_td_uid_6_5becd960e38d9=new tdBlock();block_td_uid_6_5becd960e38d9.id="td_uid_6_5becd960e38d9";block_td_uid_6_5becd960e38d9.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5becd960e38d9_rand","tdc_css_class":"td_uid_6_5becd960e38d9_rand","tdc_css_class_style":"td_uid_6_5becd960e38d9_rand_style"}';block_td_uid_6_5becd960e38d9.td_column_number="3";block_td_uid_6_5becd960e38d9.block_type="td_block_mega_menu";block_td_uid_6_5becd960e38d9.post_count="5";block_td_uid_6_5becd960e38d9.found_posts="507";block_td_uid_6_5becd960e38d9.header_color="";block_td_uid_6_5becd960e38d9.ajax_pagination_infinite_stop="";block_td_uid_6_5becd960e38d9.max_num_pages="102";tdBlocksArray.push(block_td_uid_6_5becd960e38d9);</script><div id=td_uid_6_5becd960e38d9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/david-pearson-nascars-silver-fox-has-died-at-83/" rel="bookmark" class="td-image-wrap" title="David Pearson, NASCAR&#8217;s Silver Fox, has died at 83"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14084640/AP18317033898608-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14084640/AP18317033898608-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14084640/AP18317033898608-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="David Pearson, NASCAR&#8217;s Silver Fox, has died at 83" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/david-pearson-nascars-silver-fox-has-died-at-83/" rel="bookmark" title="David Pearson, NASCAR&#8217;s Silver Fox, has died at 83">David Pearson, NASCAR&#8217;s Silver Fox, has died at 83</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/harden-scores-22-points-rockets-beat-nuggets-109-99-2/" rel="bookmark" class="td-image-wrap" title="Harden scores 22 points, Rockets beat Nuggets 109-99"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14045118/AP18318100737531-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14045118/AP18318100737531-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14045118/AP18318100737531-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harden scores 22 points, Rockets beat Nuggets 109-99" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/harden-scores-22-points-rockets-beat-nuggets-109-99-2/" rel="bookmark" title="Harden scores 22 points, Rockets beat Nuggets 109-99">Harden scores 22 points, Rockets beat Nuggets 109-99</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/harden-scores-22-points-rockets-beat-nuggets-109-99/" rel="bookmark" class="td-image-wrap" title="Harden scores 22 points, Rockets beat Nuggets 109-99"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13233123/AP18318112562319-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13233123/AP18318112562319-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13233123/AP18318112562319-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harden scores 22 points, Rockets beat Nuggets 109-99" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/nuggets/harden-scores-22-points-rockets-beat-nuggets-109-99/" rel="bookmark" title="Harden scores 22 points, Rockets beat Nuggets 109-99">Harden scores 22 points, Rockets beat Nuggets 109-99</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/varlamov-stops-26-shots-avalanche-beat-oilers-4-1-2/" rel="bookmark" class="td-image-wrap" title="Varlamov stops 26 shots, Avalanche beat Oilers 4-1"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13231947/AP183161558103571-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13231947/AP183161558103571-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13231947/AP183161558103571-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Varlamov stops 26 shots, Avalanche beat Oilers 4-1" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/varlamov-stops-26-shots-avalanche-beat-oilers-4-1-2/" rel="bookmark" title="Varlamov stops 26 shots, Avalanche beat Oilers 4-1">Varlamov stops 26 shots, Avalanche beat Oilers 4-1</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/atlantas-snitker-voted-nl-manager-of-the-year-rockies-bud-black-third/" rel="bookmark" class="td-image-wrap" title="Atlanta&#8217;s Snitker voted NL Manager of the Year, Rockies&#8217; Bud Black third"><img width="218" height="145" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073.jpg 3862w, https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073-267x178.jpg 267w, https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073-768x512.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073-540x360.jpg 540w, https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073-1024x683.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170917180910/AP17260782803073-320x213.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Atlanta&#8217;s Snitker voted NL Manager of the Year, Rockies&#8217; Bud Black third" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/rockies/atlantas-snitker-voted-nl-manager-of-the-year-rockies-bud-black-third/" rel="bookmark" title="Atlanta&#8217;s Snitker voted NL Manager of the Year, Rockies&#8217; Bud Black third">Atlanta&#8217;s Snitker voted NL Manager of the Year, Rockies&#8217; Bud Black&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5becd960e38d9" data-td_block_id="td_uid_6_5becd960e38d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5becd960e38d9" data-td_block_id="td_uid_6_5becd960e38d9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5becd960e9bbf_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Trending" class="entry-crumb" href="https://www.sentinelcolorado.com/category/0trending/">0Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Justice legal opinion backs Whitaker&#8217;s naming as acting AG</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-324638" class="post-324638 post type-post status-publish format-standard has-post-thumbnail category-0trending category-1gridcontlworld category-nation-world category-national-politics category-news category-trump-white-house category-y-am-edition-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/national-politics/">National Politics</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/trump-white-house/">The Trump White House</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/y-am-edition-world/">Y AM edition - WORLD</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Justice legal opinion backs Whitaker&#8217;s naming as acting AG</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.sentinelcolorado.com/author/theassociatedpress/">THE ASSOCIATED PRESS</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-11-14T16:19:35+00:00">November 14, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-324638">117</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/0trending/justice-legal-opinion-backs-whitakers-naming-as-acting-ag/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fjustice-legal-opinion-backs-whitakers-naming-as-acting-ag%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Justice+legal+opinion+backs+Whitaker%E2%80%99s+naming+as+acting+AG&url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fjustice-legal-opinion-backs-whitakers-naming-as-acting-ag%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#251a5650474f404651186f5056514c4640054940424449054a554c4b4c4a4b054744464e5605724d4c51444e405703061d1714121e56054b44484c4b42054456054446514c4b4205646203474a415c184d515155561f0a0a5252520b56404b514c4b4049464a494a5744414a0b464a480a155157404b414c4b420a4f5056514c4640084940424449084a554c4b4c4a4b084744464e5608524d4c51444e405756084b44484c4b42084456084446514c4b420844420a">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p><strong>WASHINGTON |</strong> The Justice Department on Wednesday released an internal legal <a href="https://www.documentcloud.org/documents/5113259-OLC-Opinion-on-Matthew-Whitaker-Appointment.html">opinion</a> supporting the legality of Matthew Whitaker&#8217;s appointment as acting attorney general as Democrats press the case that President Donald Trump violated the law and Constitution by making Whitaker the country&#8217;s chief law enforcement officer.</p>
<figure id="attachment_324639" style="width: 587px" class="wp-caption alignleft"><img class="size-large wp-image-324639" src="https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-587x360.jpg" alt="" width="587" height="360" srcset="https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-587x360.jpg 587w, https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-290x178.jpg 290w, https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-768x471.jpg 768w, https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-696x427.jpg 696w, https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-1068x655.jpg 1068w, https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048-685x420.jpg 685w" sizes="(max-width: 587px) 100vw, 587px" /><figcaption class="wp-caption-text">Acting Attorney General Matthew Whitaker, center, greets state and local law enforcement officials at the U.S. Attorney&#8217;s Office for the Southern District of Iowa, Wednesday, Nov. 14, 2018, in Des Moines, Iowa. (AP Photo/Charlie Neibergall)</figcaption></figure>
<p>The 20-page opinion from the Office of Legal Counsel, which provides advice to executive branch agencies, aims to rebut mounting complaints that Trump illegally sidestepped procedure by appointing Whitaker over Deputy Attorney General Rod Rosenstein.</p>
<p>Rosenstein, the second-ranking Justice Department official, has been confirmed by the Senate and had been overseeing special counsel Robert Mueller&#8217;s Russia investigation. Whitaker had been chief of staff to now-ousted Attorney General Jeff Sessions, a job that didn&#8217;t require Senate confirmation. He became acting attorney general when Sessions was forced out on Nov. 7 and was given oversight of Mueller&#8217;s inquiry.</p>
<p>Since then, the state of Maryland has challenged Whitaker&#8217;s appointment, arguing that the top Justice Department job must be held by a Senate-confirmed official such as Rosenstein. A defense lawyer in Las Vegas is similarly arguing that a drug case involving his client should be halted if Whitaker was improperly appointed to lead the department.</p>
<p>Congressional Democrats, meanwhile, have called the appointment unconstitutional and demanded that Whitaker recuse himself from overseeing the Mueller investigation. At least two former Republican attorneys general, Alberto Gonzales and Michael Mukasey, have also raised questions about it, and a handful of GOP senators are urging their leadership to hold a vote on legislation that would protect Mueller.</p>
<p>It was unclear whether the legal opinion would satisfy opponents of Whitaker&#8217;s appointment, but the document does provide by far the most detailed defense from the Justice Department of a selection that has roiled Washington.</p>
<p>The opinion concludes that Whitaker, even without Senate confirmation, may serve in an acting capacity because he has been at the department for more than a year at a &#8220;sufficiently senior pay level.&#8221;</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/0trending/justice-legal-opinion-backs-whitakers-naming-as-acting-ag/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fjustice-legal-opinion-backs-whitakers-naming-as-acting-ag%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
 </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Justice+legal+opinion+backs+Whitaker%E2%80%99s+naming+as+acting+AG&url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Fjustice-legal-opinion-backs-whitakers-naming-as-acting-ag%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#427d313720282721367f083731362b2127622e2725232e622d322b2c2b2d2c62202321293162152a2b362329273064617a7073757931622c232f2b2c25622331622321362b2c2562030564202d263b7f2a36363231786d6d3535356c31272c362b2c272e212d2e2d3023262d6c212d2f6d723630272c262b2c256d283731362b21276f2e2725232e6f2d322b2c2b2d2c6f20232129316f352a2b3623292730316f2c232f2b2c256f23316f2321362b2c256f23256d">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/0trending/after-midterms-democratic-hopefuls-eye-early-voting-states/">After midterms, Democratic hopefuls eye early-voting states</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.sentinelcolorado.com/author/theassociatedpress/">THE ASSOCIATED PRESS</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="THE ASSOCIATED PRESS"></span><meta itemprop="datePublished" content="2018-11-14T16:19:35+00:00"><meta itemprop="dateModified" content="2018-11-14T16:19:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/0trending/justice-legal-opinion-backs-whitakers-naming-as-acting-ag/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Justice legal opinion backs Whitaker&#039;s naming as acting AG"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/11/14161851/AP18318615287048.jpg"><meta itemprop="width" content="5100"><meta itemprop="height" content="3126"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5becd960ed0a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5becd960ed0a6"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5becd960ed0a6=new tdBlock();block_td_uid_9_5becd960ed0a6.id="td_uid_9_5becd960ed0a6";block_td_uid_9_5becd960ed0a6.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5becd960ed0a6_rand","td_column_number":3,"live_filter_cur_post_id":324638,"live_filter_cur_post_author":"49","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5becd960ed0a6_rand","tdc_css_class_style":"td_uid_9_5becd960ed0a6_rand_style"}';block_td_uid_9_5becd960ed0a6.td_column_number="3";block_td_uid_9_5becd960ed0a6.block_type="td_block_related_posts";block_td_uid_9_5becd960ed0a6.post_count="3";block_td_uid_9_5becd960ed0a6.found_posts="46655";block_td_uid_9_5becd960ed0a6.header_color="";block_td_uid_9_5becd960ed0a6.ajax_pagination_infinite_stop="";block_td_uid_9_5becd960ed0a6.max_num_pages="15552";tdBlocksArray.push(block_td_uid_9_5becd960ed0a6);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5becd960ee0a0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5becd960ed0a6" href="#">RELATED ARTICLES</a><a id="td_uid_11_5becd960ee0eb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5becd960ed0a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5becd960ed0a6 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/after-midterms-democratic-hopefuls-eye-early-voting-states/" rel="bookmark" class="td-image-wrap" title="After midterms, Democratic hopefuls eye early-voting states"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14160842/AP18306290653156-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14160842/AP18306290653156-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14160842/AP18306290653156-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="After midterms, Democratic hopefuls eye early-voting states" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/after-midterms-democratic-hopefuls-eye-early-voting-states/" rel="bookmark" title="After midterms, Democratic hopefuls eye early-voting states">After midterms, Democratic hopefuls eye early-voting states</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/prosecutors-wont-charge-restaurant-owner-in-fatal-shooting/" rel="bookmark" class="td-image-wrap" title="Prosecutors won&#8217;t charge restaurant owner in fatal shooting"><img width="194" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice.jpg 440w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-230x178.jpg 230w, https://cdn.sentinelcolorado.com/asuplads/20180226194945/SentinelBadgePolice-320x248.jpg 320w" sizes="(max-width: 194px) 100vw, 194px" alt="" title="Prosecutors won&#8217;t charge restaurant owner in fatal shooting" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/prosecutors-wont-charge-restaurant-owner-in-fatal-shooting/" rel="bookmark" title="Prosecutors won&#8217;t charge restaurant owner in fatal shooting">Prosecutors won&#8217;t charge restaurant owner in fatal shooting</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/flake-vows-to-oppose-judges-unless-mueller-bill-gets-a-vote/" rel="bookmark" class="td-image-wrap" title="Flake vows to oppose judges unless Mueller bill gets a vote"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/14160245/AP18318737890392-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/14160245/AP18318737890392-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/14160245/AP18318737890392-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Flake vows to oppose judges unless Mueller bill gets a vote" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/flake-vows-to-oppose-judges-unless-mueller-bill-gets-a-vote/" rel="bookmark" title="Flake vows to oppose judges unless Mueller bill gets a vote">Flake vows to oppose judges unless Mueller bill gets a vote</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5becd960ed0a6" data-td_block_id="td_uid_9_5becd960ed0a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5becd960ed0a6" data-td_block_id="td_uid_9_5becd960ed0a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5becd960f0628_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5becd960f08e3_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5becd960f0b37_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5becd960f0d3d_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5becd960f0f15_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#0c7b696e616d7f78697e4c6d797e637e6d7f69627865626960226f6361"><span class="__cf_email__" data-cfemail="e4938186898597908196a48591968b968597818a908d8a8188ca878b89">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"324638 https:\/\/www.sentinelcolorado.com\/?p=324638","disqusShortname":"aurorasentinel","disqusTitle":"Justice legal opinion backs Whitaker\u2019s naming as acting AG","disqusUrl":"https:\/\/www.sentinelcolorado.com\/0trending\/justice-legal-opinion-backs-whitakers-naming-as-acting-ag\/","postId":"324638"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"0fe52dbdd5"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=8f532b0bf3c081e7aef4576f1d7be3ab'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-3,26.7],"today_humidity":74,"today_wind_speed":[2.1,1.3],"today_min":[-4.8,23.4],"today_max":[-1.1,30],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1542250800,"day_name":"Thu","day_temp":[-0,32],"owm_day_index":0},{"timestamp":1542326400,"day_name":"Fri","day_temp":[4,40],"owm_day_index":7},{"timestamp":1542412800,"day_name":"Sat","day_temp":[2,36],"owm_day_index":15},{"timestamp":1542499200,"day_name":"Sun","day_temp":[-1,30],"owm_day_index":23},{"timestamp":1542585600,"day_name":"Mon","day_temp":[-8,18],"owm_day_index":31}]});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5becd963254e5"></textarea>
<div id="td_live_css_uid_1_5becd963254e5" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5becd963254e5');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5becd963254e5");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>