<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.sentinelcolorado.com/xmlrpc.php" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/12/14090725/AP18348361762790.jpg" />

<title>Investigations look at Trump&#039;s life from all angles - Sentinel Colorado</title>
<link rel="canonical" href="https://www.sentinelcolorado.com/0trending/investigations-look-at-trumps-life-from-all-angles/" />
<link rel="publisher" href="https://plus.google.com/+AuroraSentinelNews" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Investigations look at Trump&#039;s life from all angles - Sentinel Colorado" />
<meta property="og:description" content="WASHINGTON | Investigations now entangle Donald Trump&#8217;s White House, campaign, transition, inauguration, charity and business. For Trump, the political, the personal and the deeply personal are all under examination. Less than two years into Trump&#8217;s presidency, his business associates, political advisers and family members are being probed, along with the practices of his late father. &hellip;" />
<meta property="og:url" content="https://www.sentinelcolorado.com/0trending/investigations-look-at-trumps-life-from-all-angles/" />
<meta property="og:site_name" content="Sentinel Colorado" />
<meta property="article:publisher" content="https://www.facebook.com/theaurorasentinel" />
<meta property="article:section" content="0Trending" />
<meta property="article:published_time" content="2018-12-16T15:34:03+00:00" />
<meta property="fb:app_id" content="2092316581083652" />
<meta property="og:image" content="https://cdn.sentinelcolorado.com/2018/12/14090725/AP18348361762790.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sentinelcolorado.com/2018/12/14090725/AP18348361762790.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WASHINGTON | Investigations now entangle Donald Trump&#8217;s White House, campaign, transition, inauguration, charity and business. For Trump, the political, the personal and the deeply personal are all under examination. Less than two years into Trump&#8217;s presidency, his business associates, political advisers and family members are being probed, along with the practices of his late father. [&hellip;]" />
<meta name="twitter:title" content="Investigations look at Trump&#039;s life from all angles - Sentinel Colorado" />
<meta name="twitter:site" content="@SentinelColo" />
<meta name="twitter:image" content="https://cdn.sentinelcolorado.com/2018/12/14090725/AP18348361762790.jpg" />
<meta name="twitter:creator" content="@SentinelColo" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.sentinelcolorado.com\/","sameAs":["https:\/\/www.facebook.com\/theaurorasentinel","https:\/\/instagram.com\/SentinelColorado","https:\/\/plus.google.com\/+AuroraSentinelNews","https:\/\/twitter.com\/SentinelColo"],"@id":"https:\/\/www.sentinelcolorado.com\/#organization","name":"Sentinel Colorado","logo":"https:\/\/s3-us-west-2.amazonaws.com\/aurorasentinel\/2018\/04\/11110751\/Sentinel-Flag-Email-Signature-V2.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Feed" href="https://www.sentinelcolorado.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Comments Feed" href="https://www.sentinelcolorado.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sentinel Colorado &raquo; Investigations look at Trump&#8217;s life from all angles Comments Feed" href="https://www.sentinelcolorado.com/0trending/investigations-look-at-trumps-life-from-all-angles/feed/" />
<link rel='stylesheet' id='wphb-critical-css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=be43d1749d23556f95947aa40959dfd8' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css' href='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-newsletter/style.css?ver=be43d1749d23556f95947aa40959dfd8' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=93bc67e89bc4998b79b2f1fa650def01' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://www.sentinelcolorado.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css?ver=9.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b374619cdb09c180dbf43dd944b44575' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-a11y.min.js?ver=be43d1749d23556f95947aa40959dfd8'></script>
<script type='text/javascript'>//<![CDATA[
var uiAutocompleteL10n={"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>//<![CDATA[
var EM={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/www.sentinelcolorado.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/comment-reply.min.js?ver=be43d1749d23556f95947aa40959dfd8'></script>
<link rel='https://api.w.org/' href='https://www.sentinelcolorado.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sentinelcolorado.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sentinelcolorado.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.sentinelcolorado.com/?p=330997' />
<link rel="alternate" type="application/json+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Finvestigations-look-at-trumps-life-from-all-angles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sentinelcolorado.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Finvestigations-look-at-trumps-life-from-all-angles%2F&#038;format=xml" />
<script type='text/javascript'>var tminusnow='{"now":"12\/16\/2018 13:12:34"}';</script><script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){if(window.wfLogHumanRan){return;}
window.wfLogHumanRan=true;var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.sentinelcolorado.com/?wordfence_lh=1&hid=077AA134504CDE2D4C8FCEF219289656');</script><style type="text/css" id="ub_admin_bar_logo">body #wpadminbar #wp-admin-bar-wp-logo>.ab-item{background-image:url(https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301002711/icon-sm.png);background-repeat:no-repeat;background-position:50%;background-size:80%}body #wpadminbar #wp-admin-bar-wp-logo>.ab-item .ab-icon:before{content:" "}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<script>window.tdwGlobal={"adminUrl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/","wpRestNonce":"3239d9bc97","wpRestUrl":"https:\/\/www.sentinelcolorado.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.sentinelcolorado.com");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='3533ac2d-0ef4-4198-a75a-b279b8fc0fd3';oneSignal_options['autoRegister']=true;oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.sentinelcolorado.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.521cdcf4-43b8-4659-a2e2-fd037f95e0d5";oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='small';oneSignal_options['notifyButton']['prenotify']=true;oneSignal_options['notifyButton']['displayPredicate']=function(){return OneSignal.isPushNotificationsEnabled().then(function(isPushEnabled){return!isPushEnabled;});};oneSignal_options['notifyButton']['showCredit']=true;OneSignal.init(window._oneSignalInitOptions);});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script>

<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.0.1";var td_get_template_directory_uri="https:\/\/www.sentinelcolorado.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="";var tds_header_style="10";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="1";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c0223b";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>

<style>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</style>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-31800290-1','auto');ga('require','displayfeatures');ga('send','pageview');</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.sentinelcolorado.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/category/0trending/",
                                "name": "0Trending"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.sentinelcolorado.com/0trending/investigations-look-at-trumps-life-from-all-angles/",
                                "name": "Investigations look at Trump&#8217;s life from all angles"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.sentinelcolorado.com/2018/03/06113526/cropped-SentinelFlag-270x270.png" />
<style type="text/css" id="wp-custom-css">.sf-menu ul .td-menu-item>a{font-size:15px;font-weight:bold}</style>

<style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a,.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>li>a:hover,.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,.tdm-social-item i{color:#c0223b}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-item>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>li>a:hover,.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu>.sfHover>a,.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#c0223b}.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-item>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-menu-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>.current-category-ancestor>a,.tdm-menu-active-style4 .tdm-header .sf-menu>li>a:hover,.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a,.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c0223b}.tdm-btn-style1{background-color:#c0223b}.tdm-btn-style2:before{border-color:#c0223b}.tdm-btn-style2{color:#c0223b}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c0223b;-moz-box-shadow:0 2px 16px #c0223b;box-shadow:0 2px 16px #c0223b}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c0223b;-moz-box-shadow:0 4px 26px #c0223b;box-shadow:0 4px 26px #c0223b}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#000}</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>
<script>googletag.cmd.push(function(){googletag.defineSlot('/8540113/120x60_Search',[120,60],'div-gpt-ad-1520977200202-0').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_Footer',[[728,90],[468,60],[960,90]],'div-gpt-ad-1520977200202-1').addService(googletag.pubads());googletag.defineSlot('/8540113/468x60_ROS',[468,60],'div-gpt-ad-1520977200202-2').addService(googletag.pubads());googletag.defineSlot('/8540113/960x90_ROS',[[728,90],[960,90]],'div-gpt-ad-1520977200202-3').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_1',[300,250],'div-gpt-ad-1520977200202-4').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_2',[300,250],'div-gpt-ad-1520977200202-5').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_3',[300,250],'div-gpt-ad-1520977200202-6').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_4',[300,250],'div-gpt-ad-1520977200202-7').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_1',[300,40],'div-gpt-ad-1520977200202-8').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_2',[300,40],'div-gpt-ad-1520977200202-9').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_3',[300,40],'div-gpt-ad-1520977200202-10').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_4',[300,40],'div-gpt-ad-1520977200202-11').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x40_5',[300,40],'div-gpt-ad-1520977200202-12').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_06',[300,250],'div-gpt-ad-1535473829598-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_07',[300,250],'div-gpt-ad-1535473909054-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_08',[300,250],'div-gpt-ad-1535473946235-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_09',[300,250],'div-gpt-ad-1535473987639-0').addService(googletag.pubads());googletag.defineSlot('/8540113/AS_300x250_Right_10',[300,250],'div-gpt-ad-1535474037435-0').addService(googletag.pubads());googletag.defineSlot('\/8540113\/AS_300x250_Right_5',[300.0,250.0],'div-gpt-ad-1528827699928-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-330997 single-format-standard investigations-look-at-trumps-life-from-all-angles global-block-template-11 single_template_5 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-264972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li id="menu-item-272636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li id="menu-item-264968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li id="menu-item-264961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a></li>
<li id="menu-item-265088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a></li>
<li id="menu-item-264978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a></li>
<li id="menu-item-264966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a></li>
<li id="menu-item-264962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-270582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li id="menu-item-264965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li id="menu-item-264973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-10 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">42.1</span>
<span class="td-weather-unit">F</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Aurora</div>
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
<span class="td-visual-hidden">Sentinel Colorado</span>
</a>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img class="td-retina-data" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-310x73.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://www.sentinelcolorado.com/">
<img src="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg" alt="" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-264972"><a href="https://www.sentinelcolorado.com/metro/">Metro</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c16b1b2b5e38_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_1_5c16b1b2b5e38"><script>var block_td_uid_1_5c16b1b2b5e38=new tdBlock();block_td_uid_1_5c16b1b2b5e38.id="td_uid_1_5c16b1b2b5e38";block_td_uid_1_5c16b1b2b5e38.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31504","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5c16b1b2b5e38_rand","tdc_css_class":"td_uid_1_5c16b1b2b5e38_rand","tdc_css_class_style":"td_uid_1_5c16b1b2b5e38_rand_style"}';block_td_uid_1_5c16b1b2b5e38.td_column_number="3";block_td_uid_1_5c16b1b2b5e38.block_type="td_block_mega_menu";block_td_uid_1_5c16b1b2b5e38.post_count="5";block_td_uid_1_5c16b1b2b5e38.found_posts="477";block_td_uid_1_5c16b1b2b5e38.header_color="";block_td_uid_1_5c16b1b2b5e38.ajax_pagination_infinite_stop="";block_td_uid_1_5c16b1b2b5e38.max_num_pages="96";tdBlocksArray.push(block_td_uid_1_5c16b1b2b5e38);</script><div id=td_uid_1_5c16b1b2b5e38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/holy-cow-rustler-makes-off-with-56-head-of-prize-cattle-from-aurora-ranch/" rel="bookmark" class="td-image-wrap" title="Holy cow — rustler makes off with 56 head of prize cattle from Aurora ranch"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/14220016/Screen-Shot-2018-12-14-at-9.46.09-PM-218x150.png" srcset="https://cdn.sentinelcolorado.com/2018/12/14220016/Screen-Shot-2018-12-14-at-9.46.09-PM-218x150.png 218w, https://cdn.sentinelcolorado.com/2018/12/14220016/Screen-Shot-2018-12-14-at-9.46.09-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holy cow — rustler makes off with 56 head of prize cattle from Aurora ranch" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/holy-cow-rustler-makes-off-with-56-head-of-prize-cattle-from-aurora-ranch/" rel="bookmark" title="Holy cow — rustler makes off with 56 head of prize cattle from Aurora ranch">Holy cow — rustler makes off with 56 head of prize&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/aurora-city-council-eyes-campaign-finance-reform/" rel="bookmark" class="td-image-wrap" title="CITY DESK: Aurora City Council eyes campaign finance reform, contribution limits"><img width="218" height="146" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16.jpg 3593w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-266x178.jpg 266w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-768x513.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-539x360.jpg 539w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-610x407.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-1024x684.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170614131447/as.PrimaryVoting13.6.30.16-320x214.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: Aurora City Council eyes campaign finance reform, contribution limits" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/aurora-city-council-eyes-campaign-finance-reform/" rel="bookmark" title="CITY DESK: Aurora City Council eyes campaign finance reform, contribution limits">CITY DESK: Aurora City Council eyes campaign finance reform, contribution limits</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/city-desk-aurora-city-council-committee-signs-off-on-proposal-to-ban-smoking-vaping-at-rtd-stations-bus-stops/" rel="bookmark" class="td-image-wrap" title="CITY DESK: Aurora City Council committee signs off on proposal to ban smoking, vaping at RTD stations, bus stops"><img width="218" height="148" class="entry-thumb" src="https://cdn.sentinelcolorado.com/asuplads/20170622091427/AP17172691805663.jpg" srcset="https://cdn.sentinelcolorado.com/asuplads/20170622091427/AP17172691805663.jpg 1024w, https://cdn.sentinelcolorado.com/asuplads/20170622091427/AP17172691805663-262x178.jpg 262w, https://cdn.sentinelcolorado.com/asuplads/20170622091427/AP17172691805663-768x523.jpg 768w, https://cdn.sentinelcolorado.com/asuplads/20170622091427/AP17172691805663-529x360.jpg 529w, https://cdn.sentinelcolorado.com/asuplads/20170622091427/AP17172691805663-610x415.jpg 610w, https://cdn.sentinelcolorado.com/asuplads/20170622091427/AP17172691805663-320x218.jpg 320w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CITY DESK: Aurora City Council committee signs off on proposal to ban smoking, vaping at RTD stations, bus stops" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/city-desk-aurora-city-council-committee-signs-off-on-proposal-to-ban-smoking-vaping-at-rtd-stations-bus-stops/" rel="bookmark" title="CITY DESK: Aurora City Council committee signs off on proposal to ban smoking, vaping at RTD stations, bus stops">CITY DESK: Aurora City Council committee signs off on proposal to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/virtual-reality-stem-and-more-to-be-offered-at-cherry-creek-innovation-campus/" rel="bookmark" class="td-image-wrap" title="Virtual reality, STEM and more to be offered at Cherry Creek Innovation Campus"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-259x178.jpg 259w, https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-768x527.jpg 768w, https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-524x360.jpg 524w, https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-100x70.jpg 100w, https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-696x478.jpg 696w, https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622-612x420.jpg 612w, https://cdn.sentinelcolorado.com/2018/11/13071535/AP18313401283622.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virtual reality, STEM and more to be offered at Cherry Creek Innovation Campus" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/virtual-reality-stem-and-more-to-be-offered-at-cherry-creek-innovation-campus/" rel="bookmark" title="Virtual reality, STEM and more to be offered at Cherry Creek Innovation Campus">Virtual reality, STEM and more to be offered at Cherry Creek&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridmetro/cover-story-home-sweet-home-how-far-does-your-money-go-in-colorados-housing-market/" rel="bookmark" class="td-image-wrap" title="COVER STORY — HOME SWEET HOME: How far does your money go in Colorado&#8217;s housing market?"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13111523/WElcomeMatForWeb-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13111523/WElcomeMatForWeb-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13111523/WElcomeMatForWeb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="COVER STORY — HOME SWEET HOME: How far does your money go in Colorado&#8217;s housing market?" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridmetro/cover-story-home-sweet-home-how-far-does-your-money-go-in-colorados-housing-market/" rel="bookmark" title="COVER STORY — HOME SWEET HOME: How far does your money go in Colorado&#8217;s housing market?">COVER STORY — HOME SWEET HOME: How far does your money&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c16b1b2b5e38" data-td_block_id="td_uid_1_5c16b1b2b5e38"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c16b1b2b5e38" data-td_block_id="td_uid_1_5c16b1b2b5e38"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264971"><a href="https://www.sentinelcolorado.com/metro/nation-and-world/">Colorado, Nation &#038; World</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-272636"><a href="https://www.sentinelcolorado.com/sentinel-voter-guide-2018/">Sentinel Voter Guide 2018</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264968"><a href="https://www.sentinelcolorado.com/metro/your-news/">Your News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264961"><a href="https://www.sentinelcolorado.com/sentinel-biz/">Sentinel Biz</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c16b1b2b99b2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_2_5c16b1b2b99b2"><script>var block_td_uid_2_5c16b1b2b99b2=new tdBlock();block_td_uid_2_5c16b1b2b99b2.id="td_uid_2_5c16b1b2b99b2";block_td_uid_2_5c16b1b2b99b2.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31508","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c16b1b2b99b2_rand","tdc_css_class":"td_uid_2_5c16b1b2b99b2_rand","tdc_css_class_style":"td_uid_2_5c16b1b2b99b2_rand_style"}';block_td_uid_2_5c16b1b2b99b2.td_column_number="3";block_td_uid_2_5c16b1b2b99b2.block_type="td_block_mega_menu";block_td_uid_2_5c16b1b2b99b2.post_count="5";block_td_uid_2_5c16b1b2b99b2.found_posts="325";block_td_uid_2_5c16b1b2b99b2.header_color="";block_td_uid_2_5c16b1b2b99b2.ajax_pagination_infinite_stop="";block_td_uid_2_5c16b1b2b99b2.max_num_pages="65";tdBlocksArray.push(block_td_uid_2_5c16b1b2b99b2);</script><div id=td_uid_2_5c16b1b2b99b2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/stocks-plunge-to-8-month-lows-on-growth-fears/" rel="bookmark" class="td-image-wrap" title="Stocks plunge to 8-month lows on growth fears"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/14145833/AP18334782151116-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/14145833/AP18334782151116-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/14145833/AP18334782151116-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Stocks plunge to 8-month lows on growth fears" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/stocks-plunge-to-8-month-lows-on-growth-fears/" rel="bookmark" title="Stocks plunge to 8-month lows on growth fears">Stocks plunge to 8-month lows on growth fears</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/apple-deepens-austin-ties-expands-operations-east-and-west/" rel="bookmark" class="td-image-wrap" title="Apple deepens Austin ties, expands operations east and west"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13091609/AP18347454381952-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13091609/AP18347454381952-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13091609/AP18347454381952-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Apple deepens Austin ties, expands operations east and west" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/apple-deepens-austin-ties-expands-operations-east-and-west/" rel="bookmark" title="Apple deepens Austin ties, expands operations east and west">Apple deepens Austin ties, expands operations east and west</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/for-retailers-the-smartphone-is-future-of-store-experience/" rel="bookmark" class="td-image-wrap" title="For retailers, the smartphone is future of store experience"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13084357/AP18346113754411-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13084357/AP18346113754411-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13084357/AP18346113754411-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For retailers, the smartphone is future of store experience" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/for-retailers-the-smartphone-is-future-of-store-experience/" rel="bookmark" title="For retailers, the smartphone is future of store experience">For retailers, the smartphone is future of store experience</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/virgin-galactic-rocket-ship-reaches-space-in-test-flight/" rel="bookmark" class="td-image-wrap" title="Virgin Galactic rocket ship reaches space in test flight"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13110417/AP18346696561939-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13110417/AP18346696561939-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13110417/AP18346696561939-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Virgin Galactic rocket ship reaches space in test flight" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/virgin-galactic-rocket-ship-reaches-space-in-test-flight/" rel="bookmark" title="Virgin Galactic rocket ship reaches space in test flight">Virgin Galactic rocket ship reaches space in test flight</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/google-grilled-in-congress-whats-ahead-for-tech-companies/" rel="bookmark" class="td-image-wrap" title="Google grilled in Congress: What&#8217;s ahead for tech companies"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/12085342/AP18345636112280-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/12085342/AP18345636112280-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/12085342/AP18345636112280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Google grilled in Congress: What&#8217;s ahead for tech companies" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/google-grilled-in-congress-whats-ahead-for-tech-companies/" rel="bookmark" title="Google grilled in Congress: What&#8217;s ahead for tech companies">Google grilled in Congress: What&#8217;s ahead for tech companies</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c16b1b2b99b2" data-td_block_id="td_uid_2_5c16b1b2b99b2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5c16b1b2b99b2" data-td_block_id="td_uid_2_5c16b1b2b99b2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-265088"><a href="https://www.sentinelcolorado.com/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5c16b1b2bd6b1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_3_5c16b1b2bd6b1"><script>var block_td_uid_3_5c16b1b2bd6b1=new tdBlock();block_td_uid_3_5c16b1b2bd6b1.id="td_uid_3_5c16b1b2bd6b1";block_td_uid_3_5c16b1b2bd6b1.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31516","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_3_5c16b1b2bd6b1_rand","tdc_css_class":"td_uid_3_5c16b1b2bd6b1_rand","tdc_css_class_style":"td_uid_3_5c16b1b2bd6b1_rand_style"}';block_td_uid_3_5c16b1b2bd6b1.td_column_number="3";block_td_uid_3_5c16b1b2bd6b1.block_type="td_block_mega_menu";block_td_uid_3_5c16b1b2bd6b1.post_count="5";block_td_uid_3_5c16b1b2bd6b1.found_posts="385";block_td_uid_3_5c16b1b2bd6b1.header_color="";block_td_uid_3_5c16b1b2bd6b1.ajax_pagination_infinite_stop="";block_td_uid_3_5c16b1b2bd6b1.max_num_pages="77";tdBlocksArray.push(block_td_uid_3_5c16b1b2bd6b1);</script><div id=td_uid_3_5c16b1b2bd6b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-friday-184/" rel="bookmark" class="td-image-wrap" title="Toon in Friday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/14072502/219338_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/14072502/219338_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/14072502/219338_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Friday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-friday-184/" rel="bookmark" title="Toon in Friday">Toon in Friday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-181/" rel="bookmark" class="td-image-wrap" title="Toon in Thursday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13075622/219307_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13075622/219307_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13075622/219307_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Thursday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-thursday-181/" rel="bookmark" title="Toon in Thursday">Toon in Thursday</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/editorials/editorial-as-trumps-fate-unravels-congress-must-realize-that-his-worst-is-yet-to-come/" rel="bookmark" class="td-image-wrap" title="EDITORIAL: As Trump’s fate unravels, Congress must realize that his worst is yet to come"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13072207/AP18347075472220-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13072207/AP18347075472220-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13072207/AP18347075472220-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="EDITORIAL: As Trump’s fate unravels, Congress must realize that his worst is yet to come" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/editorials/editorial-as-trumps-fate-unravels-congress-must-realize-that-his-worst-is-yet-to-come/" rel="bookmark" title="EDITORIAL: As Trump’s fate unravels, Congress must realize that his worst is yet to come">EDITORIAL: As Trump’s fate unravels, Congress must realize that his worst&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/perry-unjust-rewards-ignoring-councilman-bob-roths-ethics-scandal-blots-auroras-reputation/" rel="bookmark" class="td-image-wrap" title="PERRY: UNJUST REWARDS — Ignoring Councilman Bob Roth’s ethics scandal blots Aurora&#8217;s reputation"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/12140515/BobRothScreenShotSQ-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/12140515/BobRothScreenShotSQ-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/12140515/BobRothScreenShotSQ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PERRY: UNJUST REWARDS — Ignoring Councilman Bob Roth’s ethics scandal blots Aurora&#8217;s reputation" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/perry-unjust-rewards-ignoring-councilman-bob-roths-ethics-scandal-blots-auroras-reputation/" rel="bookmark" title="PERRY: UNJUST REWARDS — Ignoring Councilman Bob Roth’s ethics scandal blots Aurora&#8217;s reputation">PERRY: UNJUST REWARDS — Ignoring Councilman Bob Roth’s ethics scandal blots&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wednesday-188/" rel="bookmark" class="td-image-wrap" title="Toon in Wednesday"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/12075828/219262_600-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/12075828/219262_600-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/12075828/219262_600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toon in Wednesday" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/opinion/toon-in-wednesday-188/" rel="bookmark" title="Toon in Wednesday">Toon in Wednesday</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c16b1b2bd6b1" data-td_block_id="td_uid_3_5c16b1b2bd6b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5c16b1b2bd6b1" data-td_block_id="td_uid_3_5c16b1b2bd6b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264978"><a href="https://www.sentinelcolorado.com/colorado-table/">Colorado Table</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c16b1b2c10da_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_4_5c16b1b2c10da"><script>var block_td_uid_4_5c16b1b2c10da=new tdBlock();block_td_uid_4_5c16b1b2c10da.id="td_uid_4_5c16b1b2c10da";block_td_uid_4_5c16b1b2c10da.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31511","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_4_5c16b1b2c10da_rand","tdc_css_class":"td_uid_4_5c16b1b2c10da_rand","tdc_css_class_style":"td_uid_4_5c16b1b2c10da_rand_style"}';block_td_uid_4_5c16b1b2c10da.td_column_number="3";block_td_uid_4_5c16b1b2c10da.block_type="td_block_mega_menu";block_td_uid_4_5c16b1b2c10da.post_count="5";block_td_uid_4_5c16b1b2c10da.found_posts="127";block_td_uid_4_5c16b1b2c10da.header_color="";block_td_uid_4_5c16b1b2c10da.ajax_pagination_infinite_stop="";block_td_uid_4_5c16b1b2c10da.max_num_pages="26";tdBlocksArray.push(block_td_uid_4_5c16b1b2c10da);</script><div id=td_uid_4_5c16b1b2c10da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/cant-get-a-whole-pig-you-can-still-make-a-yummy-porchetta/" rel="bookmark" class="td-image-wrap" title="Can&#8217;t get a whole pig? You can still make a yummy porchetta"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/11085842/AP18338580492706-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/11085842/AP18338580492706-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/11085842/AP18338580492706-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Can&#8217;t get a whole pig? You can still make a yummy porchetta" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/cant-get-a-whole-pig-you-can-still-make-a-yummy-porchetta/" rel="bookmark" title="Can&#8217;t get a whole pig? You can still make a yummy porchetta">Can&#8217;t get a whole pig? You can still make a yummy&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/for-a-quick-take-on-pizza-at-home-use-indian-flatbread/" rel="bookmark" class="td-image-wrap" title="For a quick take on pizza at home, use Indian flatbread"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/11085639/AP18338580464923-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/11085639/AP18338580464923-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/11085639/AP18338580464923-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="For a quick take on pizza at home, use Indian flatbread" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/for-a-quick-take-on-pizza-at-home-use-indian-flatbread/" rel="bookmark" title="For a quick take on pizza at home, use Indian flatbread">For a quick take on pizza at home, use Indian flatbread</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/pretty-holiday-cookies-that-dont-taste-like-cardboard/" rel="bookmark" class="td-image-wrap" title="Pretty holiday cookies that don&#8217;t taste like cardboard"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/11085421/AP18338580453392-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/11085421/AP18338580453392-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/11085421/AP18338580453392-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pretty holiday cookies that don&#8217;t taste like cardboard" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/pretty-holiday-cookies-that-dont-taste-like-cardboard/" rel="bookmark" title="Pretty holiday cookies that don&#8217;t taste like cardboard">Pretty holiday cookies that don&#8217;t taste like cardboard</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/make-great-shrimp-scampi-without-the-butter-and-oil-slick/" rel="bookmark" class="td-image-wrap" title="Make great shrimp scampi without the butter-and-oil slick"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/11085219/AP18338580443988-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/11085219/AP18338580443988-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/11085219/AP18338580443988-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Make great shrimp scampi without the butter-and-oil slick" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/make-great-shrimp-scampi-without-the-butter-and-oil-slick/" rel="bookmark" title="Make great shrimp scampi without the butter-and-oil slick">Make great shrimp scampi without the butter-and-oil slick</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/when-it-comes-to-pot-roast-keeping-it-simple-is-the-best/" rel="bookmark" class="td-image-wrap" title="When it comes to pot roast, keeping it simple is the best"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/11084954/AP18338580460357-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/11084954/AP18338580460357-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/11084954/AP18338580460357-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When it comes to pot roast, keeping it simple is the best" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/when-it-comes-to-pot-roast-keeping-it-simple-is-the-best/" rel="bookmark" title="When it comes to pot roast, keeping it simple is the best">When it comes to pot roast, keeping it simple is the&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c16b1b2c10da" data-td_block_id="td_uid_4_5c16b1b2c10da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5c16b1b2c10da" data-td_block_id="td_uid_4_5c16b1b2c10da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-264966"><a href="https://www.sentinelcolorado.com/sentinel-magazine/">The Magazine</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c16b1b2c49fd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_5_5c16b1b2c49fd"><script>var block_td_uid_5_5c16b1b2c49fd=new tdBlock();block_td_uid_5_5c16b1b2c49fd.id="td_uid_5_5c16b1b2c49fd";block_td_uid_5_5c16b1b2c49fd.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31510","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5c16b1b2c49fd_rand","tdc_css_class":"td_uid_5_5c16b1b2c49fd_rand","tdc_css_class_style":"td_uid_5_5c16b1b2c49fd_rand_style"}';block_td_uid_5_5c16b1b2c49fd.td_column_number="3";block_td_uid_5_5c16b1b2c49fd.block_type="td_block_mega_menu";block_td_uid_5_5c16b1b2c49fd.post_count="5";block_td_uid_5_5c16b1b2c49fd.found_posts="438";block_td_uid_5_5c16b1b2c49fd.header_color="";block_td_uid_5_5c16b1b2c49fd.ajax_pagination_infinite_stop="";block_td_uid_5_5c16b1b2c49fd.max_num_pages="88";tdBlocksArray.push(block_td_uid_5_5c16b1b2c49fd);</script><div id=td_uid_5_5c16b1b2c49fd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/putin-says-rap-should-be-controlled-in-russia-not-banned/" rel="bookmark" class="td-image-wrap" title="Putin says rap should be controlled in Russia, not banned"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/15185338/AP18347516535102-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/15185338/AP18347516535102-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/15185338/AP18347516535102-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Putin says rap should be controlled in Russia, not banned" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/putin-says-rap-should-be-controlled-in-russia-not-banned/" rel="bookmark" title="Putin says rap should be controlled in Russia, not banned">Putin says rap should be controlled in Russia, not banned</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/disney-actor-stoney-westmoreland-fired-after-arrest/" rel="bookmark" class="td-image-wrap" title="Disney actor Stoney Westmoreland fired after arrest"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/15184846/AP18349749297971-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/15184846/AP18349749297971-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/15184846/AP18349749297971-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Disney actor Stoney Westmoreland fired after arrest" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/disney-actor-stoney-westmoreland-fired-after-arrest/" rel="bookmark" title="Disney actor Stoney Westmoreland fired after arrest">Disney actor Stoney Westmoreland fired after arrest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/royals-reveal-the-images-on-their-christmas-cards/" rel="bookmark" class="td-image-wrap" title="Royals reveal the images on their Christmas cards"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/14085457/AP18348396889273-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/14085457/AP18348396889273-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/14085457/AP18348396889273-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royals reveal the images on their Christmas cards" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/royals-reveal-the-images-on-their-christmas-cards/" rel="bookmark" title="Royals reveal the images on their Christmas cards">Royals reveal the images on their Christmas cards</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/kanye-reignites-drake-feud-on-twitter-alleges-threats/" rel="bookmark" class="td-image-wrap" title="Kanye reignites Drake feud on Twitter, alleges threats"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/14085242/AP18348499196625-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/14085242/AP18348499196625-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/14085242/AP18348499196625-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kanye reignites Drake feud on Twitter, alleges threats" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/kanye-reignites-drake-feud-on-twitter-alleges-threats/" rel="bookmark" title="Kanye reignites Drake feud on Twitter, alleges threats">Kanye reignites Drake feud on Twitter, alleges threats</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/oscar-nominated-actress-sondra-locke-dies-at-74/" rel="bookmark" class="td-image-wrap" title="Oscar-nominated actress Sondra Locke dies at 74"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/14084849/AP18347829114365-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/14084849/AP18347829114365-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/14084849/AP18347829114365-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Oscar-nominated actress Sondra Locke dies at 74" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/oscar-nominated-actress-sondra-locke-dies-at-74/" rel="bookmark" title="Oscar-nominated actress Sondra Locke dies at 74">Oscar-nominated actress Sondra Locke dies at 74</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c16b1b2c49fd" data-td_block_id="td_uid_5_5c16b1b2c49fd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c16b1b2c49fd" data-td_block_id="td_uid_5_5c16b1b2c49fd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu menu-item-264962"><a href="https://www.sentinelcolorado.com/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c16b1b2c85cf_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_6_5c16b1b2c85cf"><script>var block_td_uid_6_5c16b1b2c85cf=new tdBlock();block_td_uid_6_5c16b1b2c85cf.id="td_uid_6_5c16b1b2c85cf";block_td_uid_6_5c16b1b2c85cf.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"31513","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c16b1b2c85cf_rand","tdc_css_class":"td_uid_6_5c16b1b2c85cf_rand","tdc_css_class_style":"td_uid_6_5c16b1b2c85cf_rand_style"}';block_td_uid_6_5c16b1b2c85cf.td_column_number="3";block_td_uid_6_5c16b1b2c85cf.block_type="td_block_mega_menu";block_td_uid_6_5c16b1b2c85cf.post_count="5";block_td_uid_6_5c16b1b2c85cf.found_posts="574";block_td_uid_6_5c16b1b2c85cf.header_color="";block_td_uid_6_5c16b1b2c85cf.ajax_pagination_infinite_stop="";block_td_uid_6_5c16b1b2c85cf.max_num_pages="115";tdBlocksArray.push(block_td_uid_6_5c16b1b2c85cf);</script><div id=td_uid_6_5c16b1b2c85cf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/broncos-lose-another-heart-breaker-in-fourth-quarter/" rel="bookmark" class="td-image-wrap" title="Broncos lose another heart-breaker in fourth quarter"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/16083251/AP18350156444575-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/16083251/AP18350156444575-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/16083251/AP18350156444575-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos lose another heart-breaker in fourth quarter" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/broncos-lose-another-heart-breaker-in-fourth-quarter/" rel="bookmark" title="Broncos lose another heart-breaker in fourth quarter">Broncos lose another heart-breaker in fourth quarter</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/landeskog-rantanen-lift-avs-to-6-4-win-over-stars/" rel="bookmark" class="td-image-wrap" title="Landeskog, Rantanen lift Avs to 6-4 win over Stars"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/16012259/AP18350155522084-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/16012259/AP18350155522084-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/16012259/AP18350155522084-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Landeskog, Rantanen lift Avs to 6-4 win over Stars" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/landeskog-rantanen-lift-avs-to-6-4-win-over-stars/" rel="bookmark" title="Landeskog, Rantanen lift Avs to 6-4 win over Stars">Landeskog, Rantanen lift Avs to 6-4 win over Stars</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/0trending/browns-broncos-matchup-is-family-feud-for-chubb-cousins/" rel="bookmark" class="td-image-wrap" title="Browns-Broncos matchup is family feud for Chubb cousins"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13144235/AP18347648836233-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13144235/AP18347648836233-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13144235/AP18347648836233-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Browns-Broncos matchup is family feud for Chubb cousins" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/0trending/browns-broncos-matchup-is-family-feud-for-chubb-cousins/" rel="bookmark" title="Browns-Broncos matchup is family feud for Chubb cousins">Browns-Broncos matchup is family feud for Chubb cousins</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/ski-and-bike/mens-bicycle-races-to-be-eliminated-from-colorado-classic/" rel="bookmark" class="td-image-wrap" title="Men&#8217;s bicycle races to be eliminated from Colorado Classic"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/08/20115731/ColoradoClassic_Stage4_Mens.08.19.18_005.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/08/20115731/ColoradoClassic_Stage4_Mens.08.19.18_005.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/08/20115731/ColoradoClassic_Stage4_Mens.08.19.18_005.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men&#8217;s bicycle races to be eliminated from Colorado Classic" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/ski-and-bike/mens-bicycle-races-to-be-eliminated-from-colorado-classic/" rel="bookmark" title="Men&#8217;s bicycle races to be eliminated from Colorado Classic">Men&#8217;s bicycle races to be eliminated from Colorado Classic</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-meta-info-hide td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/nugent-hopkins-scores-twice-to-help-oilers-beat-avs-6-4/" rel="bookmark" class="td-image-wrap" title="Nugent-Hopkins scores twice to help Oilers beat Avs 6-4"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/12005815/AP18346129314703-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/12005815/AP18346129314703-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/12005815/AP18346129314703-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nugent-Hopkins scores twice to help Oilers beat Avs 6-4" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/sports/pro/avalanche/nugent-hopkins-scores-twice-to-help-oilers-beat-avs-6-4/" rel="bookmark" title="Nugent-Hopkins scores twice to help Oilers beat Avs 6-4">Nugent-Hopkins scores twice to help Oilers beat Avs 6-4</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c16b1b2c85cf" data-td_block_id="td_uid_6_5c16b1b2c85cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5c16b1b2c85cf" data-td_block_id="td_uid_6_5c16b1b2c85cf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-270582"><a href="https://www.sentinelcolorado.com/sports/a-town-all-stars/">A-Town All-Stars</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264965"><a href="https://www.sentinelcolorado.com/sports/sentinel-preps/">Sentinel Preps</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-264973"><a href="https://www.sentinelcolorado.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.sentinelcolorado.com/">
 <div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_7_5c16b1b2cd3f1_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-3'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-3');});</script>
</div>
</div></div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.sentinelcolorado.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in 0Trending" class="entry-crumb" href="https://www.sentinelcolorado.com/category/0trending/">0Trending</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Investigations look at Trump&#8217;s life from all angles</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-330997" class="post-330997 post type-post status-publish format-standard has-post-thumbnail category-0trending category-1gridhome category-1gridcontlworld category-nation category-nation-world category-trump-white-house category-y-am-edition-world" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/">Nation &amp; World</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/nation/">Nation</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/news/nation-world/trump-white-house/">The Trump White House</a></li><li class="entry-category"><a href="https://www.sentinelcolorado.com/category/y-am-edition-world/">Y AM edition - WORLD</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Investigations look at Trump&#8217;s life from all angles</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="">CALVIN WOODWARD and JULIE PACE, Associated Press</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-12-16T08:34:03+00:00">December 16, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-330997">138</span></div> </div>
</header>
</div>
<div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/0trending/investigations-look-at-trumps-life-from-all-angles/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Finvestigations-look-at-trumps-life-from-all-angles%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Investigations+look+at+Trump%E2%80%99s+life+from+all+angles&url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Finvestigations-look-at-trumps-life-from-all-angles%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5c1e6feedfbfce1efe9fce1e7e6fba8e4e7e7e3a8e9fca8dcfafde5f8aeabb0bab9bfb3fba8e4e1eeeda8eefae7e5a8e9e4e4a8e9e6efe4edfbaeeae7ecf1b5e0fcfcf8fbb2a7a7ffffffa6fbede6fce1e6ede4ebe7e4e7fae9ece7a6ebe7e5a7b8fcfaede6ece1e6efa7e1e6feedfbfce1efe9fce1e7e6fba5e4e7e7e3a5e9fca5fcfafde5f8fba5e4e1eeeda5eefae7e5a5e9e4e4a5e9e6efe4edfba7">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<p><strong>WASHINGTON</strong> | Investigations now entangle Donald Trump&#8217;s White House, campaign, transition, inauguration, charity and business. For Trump, the political, the personal and the deeply personal are all under examination.</p>
<p>Less than two years into Trump&#8217;s presidency, his business associates, political advisers and family members are being probed, along with the practices of his late father. On Saturday, Interior Secretary Ryan Zinke became the fourth Cabinet member to leave under an ethical cloud, having sparked 17 investigations into his actions on the job, by one watchdog&#8217;s count.</p>
<p>All of this with the first special counsel investigation against a president in 20 years hanging over Trump&#8217;s head, spinning out charges and strong-arming guilty pleas from underlings while keeping in suspense whether the president — &#8220;Individual 1&#8221; in prosecutor Robert Mueller&#8217;s coded legalese — will end up accused of criminal behavior himself.</p>
<p>The scope of the scrutiny has shaped Trump&#8217;s presidency, proving a steady distraction from his governing agenda. So far, much of it has been launched by federal prosecutors and government watchdogs that eschew partisanship. The intensity is certain to increase next year when Democrats assume control of the House and the subpoena power that comes with it.</p>
<p>Although Trump dismisses the investigations as politically motivated &#8220;witch hunts,&#8221; his high-octane Twitter account frequently betrays just how consumed he is by the scrutiny. He&#8217;s also said to watch hours of television coverage on milestone days in the investigations.</p>
<p>&#8220;It saps your energy, diverts your attention and you simply can&#8217;t lead because your opponents are up in arms against you,&#8221; Cal Jillson, a Southern Methodist University political scientist and historian, said of the scrutiny. &#8220;It weakens your friends and emboldens your enemies.&#8221;</p>
<p>Almost midway through his term, Trump is struggling to deliver on his central campaign promises. He may end the year without a Republican-led Congress giving him the $5 billion he wants for a border wall. And he&#8217;s previewed few legislative priorities for 2019.</p>
<p>Even if he had, it&#8217;s unlikely the new Democratic House majority would have much incentive to help a president weakened by investigations rack up wins as his own re-election campaign approaches.</p>
<p>Perhaps not since Bill Clinton felt hounded by a &#8220;vast right wing conspiracy,&#8221; as Hillary Clinton put it, has a president been under such duress from investigation.</p>
<p>This jeopardy has come with Trump&#8217;s party in control of Congress and the Justice Department driving at least three separate criminal investigations. They are the Mueller probe looking into possible collusion, obstruction of justice or other wrongdoing in contacts between the Trump campaign and Russia; the New York campaign-finance case involving hush money paid to Trump&#8217;s alleged lovers; and now a case from New York, first reported by The Wall Street Journal this past week, examining the finances and operations of Trump&#8217;s inaugural committee and whether foreign interests made illegal payments to it.</p>
<p>Behind those matters is a battery of lawsuits or inquiries from state attorneys general and other parties tied mainly to Trump businesses.</p>
<p>At best, the investigations are overshadowing what has been positive economic news. At worst, the probes are a threat to the presidency, Trump&#8217;s family and his business interests.</p>
<p>The deep diving will only grow in the new year when Democrats take over the House. They are expected to launch their own investigations and could pursue impeachment, though party leaders caution they could face a political backlash by taking that step.</p>
<p>Even if Trump avoids impeachment, the Democratic investigations will create headaches. Administration officials will be called to testify before Congress and lawmakers will seek a trove of documents, probably including Trump&#8217;s tax returns, which he has refused to make public.</p>
<p>A bare-bones White House staff may struggle to keep up. A tally by the Brookings Institution finds more than 60 percent of Trump&#8217;s top aides have left in the first two years, a turnover rate exceeding the previous five presidents. In addition, 10 Cabinet secretaries have departed, more than Barack Obama, George W. Bush and Clinton lost in two years. The shake-ups now have left Mick Mulvaney, Trump&#8217;s budget chief, doing double duty indefinitely as the president&#8217;s chief of staff.</p>
<p>That combination makes it hard to imagine a president effectively engaged in policy, even if — as in the case of Clinton — the drawn-out investigations lead to an impeachment that fails to remove the president.</p>
<p>&#8220;The modern presidency is extraordinarily complex and demanding so you need the president&#8217;s full attention,&#8221; Jillson says. &#8220;Where your attention should be, you&#8217;re also thinking about meeting with your lawyers.&#8221;</p>
<p>As the investigations mount, few Republicans have dissociated themselves publicly from Trump. But privately, some lawmakers do worry that the investigations will damage his re-election prospects and their own chances in 2020 House and Senate races.</p>
<p>The federal campaign finance probe has put GOP lawmakers in a particularly awkward position. Prosecutors — as well as Trump&#8217;s longtime personal lawyer Michael Cohen and a tabloid company that has long been an ally — assert that Trump directed hush payments to keep women quiet about alleged affairs in the closing weeks of the 2016 campaign. Such a payment would violate campaign finance laws. Cohen was sentenced this past week to three years in prison.</p>
<p>Underscoring the balancing act for Republicans, outgoing Sen. Orrin Hatch of Utah initially stated that he didn&#8217;t much care about Trump being implicated in Cohen&#8217;s crime, then thought better of his words.</p>
<p>&#8220;I made comments about allegations against the president that were irresponsible and a poor reflection on my lengthy record of dedication to the rule of law,&#8221; Hatch said in a statement Friday.</p>
<p>Five people in Trump&#8217;s orbit have pleaded guilty to charges in the continuing Mueller probe. Among them, Paul Manafort and Rick Gates were Nos. 1 and 2, respectively, for a time in Trump&#8217;s presidential campaign. George Papadopoulos, a lower-level campaign adviser, was sentenced to 14 days in prison and is out. The others are Michael Flynn, who was Trump&#8217;s first national security adviser in office and is to be sentenced Tuesday, and Cohen, who is expected to begin his sentence in March.</p>
<p>In addition, the special counsel&#8217;s office says Flynn, in giving 19 interviews and turning over a mountain of documents, has assisted in a criminal investigation that has yet to be revealed.</p>
<p>In other words, there&#8217;s no end in sight.</p>
<p>Trump is also exposed to legal peril beyond that from federal prosecutors. Among the lawsuits or investigations:</p>
<p>—Democratic attorneys general in Maryland and the District of Columbia and congressional Democrats are challenging the Trump Organization&#8217;s business transactions with foreign and state government interests, such as those at his Washington hotel, citing the constitutional ban on presidents taking payments from such sources without congressional consent.</p>
<p>—Summer Zervos, once a contestant on Trump&#8217;s TV show, has sued Trump for defamation for accusing her of lying. She alleged in 2016 that he made unwelcome physical contact with her. He&#8217;s failed several times to derail the case.</p>
<p>—New York tax officials are looking into whether Trump or his charitable foundation misrepresented tax liability. In addition, the New York tax department said it is &#8220;vigorously pursuing all appropriate avenues of investigation&#8221; after a New York Times report found Trump and his family, going back to transactions by his father, Fred Trump, cheated on taxes for decades. The report said Trump received the equivalent today of at least $413 million from his father, much of it through dubious tax maneuvers. Trump called the report &#8220;a very old, boring and often told hit piece on me.&#8221;</p>
<p>—New York authorities allege in a lawsuit that Trump illegally tapped his charitable Trump Foundation to settle legal disputes, help his campaign for president and cover personal and business expenses, including the purchase of a life-size portrait of himself for $10,000.</p>
<p>Stanley Renshon, political scientist at the City University of New York and a psychoanalyst, says all of that adds up to a lot of people, not just the left, &#8220;trying to make his presidency untenable.&#8221;</p>
<p>It is, perhaps, vaster than the right-wing &#8220;conspiracy&#8221; the Clintons endured, Renshon says. &#8220;I call it the everybody conspiracy.&#8221;</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.sentinelcolorado.com/0trending/investigations-look-at-trumps-life-from-all-angles/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Finvestigations-look-at-trumps-life-from-all-angles%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Investigations+look+at+Trump%E2%80%99s+life+from+all+angles&url=https%3A%2F%2Fwww.sentinelcolorado.com%2F0trending%2Finvestigations-look-at-trumps-life-from-all-angles%2F&via=SentinelColo">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a631730283b2d2a37393f2a3731302d7e323131357e3f2a7e0a2c2b332e787d666c6f69652d7e3237383b7e382c31337e3f32327e3f3039323b2d783c313a2763362a2a2e2d647171292929702d3b302a37303b323d3132312c3f3a31703d3133716e2a2c3b303a373039713730283b2d2a37393f2a3731302d7332313135733f2a732a2c2b332e2d733237383b73382c3133733f3232733f3039323b2d71">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
<div class="td-social-but-icon"><i class="td-icon-print"></i></div>
<div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.sentinelcolorado.com/orecent-headlines/judges-ruling-on-obamacare-poses-new-problems-for-gop/">Judge&#8217;s ruling on &#8216;Obamacare&#8217; poses new problems for GOP</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.sentinelcolorado.com/1gridhome/broncos-lose-another-heart-breaker-in-fourth-quarter/">Broncos lose another heart-breaker in fourth quarter</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="">CALVIN WOODWARD and JULIE PACE, Associated Press</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CALVIN WOODWARD and JULIE PACE, Associated Press"></span><meta itemprop="datePublished" content="2018-12-16T08:34:03+00:00"><meta itemprop="dateModified" content="2018-12-16T08:34:03+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.sentinelcolorado.com/0trending/investigations-look-at-trumps-life-from-all-angles/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-us-west-2.amazonaws.com/aurorasentinel/2018/03/07170641/Website-Flag-Vector-03.18.jpg"></span><meta itemprop="name" content="Sentinel Colorado"></span><meta itemprop="headline " content="Investigations look at Trump&#039;s life from all angles"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cdn.sentinelcolorado.com/2018/12/14090725/AP18348361762790.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_9_5c16b1b2d16d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_11" data-td-block-uid="td_uid_9_5c16b1b2d16d2"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_9_5c16b1b2d16d2=new tdBlock();block_td_uid_9_5c16b1b2d16d2.id="td_uid_9_5c16b1b2d16d2";block_td_uid_9_5c16b1b2d16d2.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_9_5c16b1b2d16d2_rand","td_column_number":3,"live_filter_cur_post_id":330997,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5c16b1b2d16d2_rand","tdc_css_class_style":"td_uid_9_5c16b1b2d16d2_rand_style"}';block_td_uid_9_5c16b1b2d16d2.td_column_number="3";block_td_uid_9_5c16b1b2d16d2.block_type="td_block_related_posts";block_td_uid_9_5c16b1b2d16d2.post_count="3";block_td_uid_9_5c16b1b2d16d2.found_posts="24844";block_td_uid_9_5c16b1b2d16d2.header_color="";block_td_uid_9_5c16b1b2d16d2.ajax_pagination_infinite_stop="";block_td_uid_9_5c16b1b2d16d2.max_num_pages="8282";tdBlocksArray.push(block_td_uid_9_5c16b1b2d16d2);</script><h4 class="td-related-title td-block-title"><a id="td_uid_10_5c16b1b2d2315" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_9_5c16b1b2d16d2" href="#">RELATED ARTICLES</a><a id="td_uid_11_5c16b1b2d2362" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_9_5c16b1b2d16d2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_9_5c16b1b2d16d2 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/news/metro/former-broncos-player-reportedly-assaults-regis-jesuit-athletic-director-at-high-school-basketball-game-after-on-court-scuffle/" rel="bookmark" class="td-image-wrap" title="Former Broncos Andra Davis reportedly assaults Regis Jesuit athletic director at high school basketball game after on-court scuffle"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/13120459/sports.GrandviewRegisFracas.001.12131.web_-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/13120459/sports.GrandviewRegisFracas.001.12131.web_-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/13120459/sports.GrandviewRegisFracas.001.12131.web_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Broncos Andra Davis reportedly assaults Regis Jesuit athletic director at high school basketball game after on-court scuffle" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/news/metro/former-broncos-player-reportedly-assaults-regis-jesuit-athletic-director-at-high-school-basketball-game-after-on-court-scuffle/" rel="bookmark" title="Former Broncos Andra Davis reportedly assaults Regis Jesuit athletic director at high school basketball game after on-court scuffle">Former Broncos Andra Davis reportedly assaults Regis Jesuit athletic director at high school basketball game after on-court scuffle</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/1gridhome/broncos-lose-another-heart-breaker-in-fourth-quarter/" rel="bookmark" class="td-image-wrap" title="Broncos lose another heart-breaker in fourth quarter"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/12/16083251/AP18350156444575-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/12/16083251/AP18350156444575-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/12/16083251/AP18350156444575-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Broncos lose another heart-breaker in fourth quarter" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/1gridhome/broncos-lose-another-heart-breaker-in-fourth-quarter/" rel="bookmark" title="Broncos lose another heart-breaker in fourth quarter">Broncos lose another heart-breaker in fourth quarter</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.sentinelcolorado.com/orecent-headlines/judges-ruling-on-obamacare-poses-new-problems-for-gop/" rel="bookmark" class="td-image-wrap" title="Judge&#8217;s ruling on &#8216;Obamacare&#8217; poses new problems for GOP"><img width="218" height="150" class="entry-thumb" src="https://cdn.sentinelcolorado.com/2018/09/07072257/AP18249580915691-218x150.jpg" srcset="https://cdn.sentinelcolorado.com/2018/09/07072257/AP18249580915691-218x150.jpg 218w, https://cdn.sentinelcolorado.com/2018/09/07072257/AP18249580915691-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Judge&#8217;s ruling on &#8216;Obamacare&#8217; poses new problems for GOP" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.sentinelcolorado.com/orecent-headlines/judges-ruling-on-obamacare-poses-new-problems-for-gop/" rel="bookmark" title="Judge&#8217;s ruling on &#8216;Obamacare&#8217; poses new problems for GOP">Judge&#8217;s ruling on &#8216;Obamacare&#8217; poses new problems for GOP</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5c16b1b2d16d2" data-td_block_id="td_uid_9_5c16b1b2d16d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_9_5c16b1b2d16d2" data-td_block_id="td_uid_9_5c16b1b2d16d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div id="disqus_thread"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_12_5c16b1b2d49f9_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-4' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-4');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_13_5c16b1b2d4c65_rand td_block_template_11">
<div id='div-gpt-ad-1528827699928-0' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1528827699928-0');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_14_5c16b1b2d4e6a_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-5' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-5');});</script>
</div>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_15_5c16b1b2d503b_rand td_block_template_11"><div class="td-all-devices">

<div id='div-gpt-ad-1520977200202-6' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-6');});</script>
</div></div><div class="td-a-rec td-a-rec-id-custom_ad_4  td_uid_16_5c16b1b2d524f_rand td_block_template_11">
<div id='div-gpt-ad-1520977200202-7' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1520977200202-7');});</script>
</div>
</div></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.sentinelcolorado.com/"><img class="td-retina-data" src="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer-e1520024990897.png" data-retina="https://s3-us-west-2.amazonaws.com/aurorasentinel/asuplads/20180301011122/sentinel-footer.png" alt="sentinel colorado" title="sentinel colorado" width="250" /></a></div><div class="footer-text-wrap"><div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#bacddfd8d7dbc9cedfc8fadbcfc8d5c8dbc9dfd4ced3d4dfd694d9d5d7"><span class="__cf_email__" data-cfemail="e99e8c8b84889a9d8c9ba9889c9b869b889a8c879d80878c85c78a8684">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/theaurorasentinel/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/SentinelColorado/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/1823430/" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/SentinelColo" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/sentinelcolorado" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2018 Aurora Sentinel. All rights reserved. <a href="https://www.enviemedia.com" target="_blank" title="colorado website design and development company">Colorado-proud website development</a> by Envie Media. </div>
</div>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>//<![CDATA[
var countVars={"disqusShortname":"aurorasentinel"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>//<![CDATA[
var embedVars={"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"330997 https:\/\/www.sentinelcolorado.com\/?p=330997","disqusShortname":"aurorasentinel","disqusTitle":"Investigations look at Trump\u2019s life from all angles","disqusUrl":"https:\/\/www.sentinelcolorado.com\/0trending\/investigations-look-at-trumps-life-from-all-angles\/","postId":"330997"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript'>//<![CDATA[
var tCountAjax={"ajaxurl":"https:\/\/www.sentinelcolorado.com\/wp-admin\/admin-ajax.php","countdownNonce":"c294582947"};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>//<![CDATA[
var WPGroHo={"my_hash":""};
//]]></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=be43d1749d23556f95947aa40959dfd8'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.0.1'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b374619cdb09c180dbf43dd944b44575'></script>
<script type='text/javascript' src='https://www.sentinelcolorado.com/wp-includes/js/wp-embed.min.js?ver=be43d1749d23556f95947aa40959dfd8'></script>

<script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Aurora","api_location":"Aurora","api_language":"en","api_key":"eee53618725b7d26226f3b8b89b32780","today_icon":"mist-d","today_icon_text":"haze","today_temp":[5.6,42.1],"today_humidity":72,"today_wind_speed":[2.1,1.3],"today_min":[4.2,39.6],"today_max":[7.2,45],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1544983200,"day_name":"Sun","day_temp":[12,54],"owm_day_index":0},{"timestamp":1545004800,"day_name":"Mon","day_temp":[3,37],"owm_day_index":2},{"timestamp":1545091200,"day_name":"Tue","day_temp":[3,38],"owm_day_index":10},{"timestamp":1545177600,"day_name":"Wed","day_temp":[7,45],"owm_day_index":18},{"timestamp":1545264000,"day_name":"Thu","day_temp":[7,44],"owm_day_index":26},{"timestamp":1545350400,"day_name":"Fri","day_temp":[4,40],"owm_day_index":34}]});});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.sentinelcolorado.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
<header>
<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
</header>
<div class="tdw-content">
<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">
<script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class="tdw-css-writer-editor" style="display: none"></textarea>');});}}});})(jQuery);</script>
<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c16b1b455d23"></textarea>
<div id="td_live_css_uid_1_5c16b1b455d23" class="td-code-editor"></div>
<script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_5c16b1b455d23');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_5c16b1b455d23");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script>
</div>
</div>
<footer>
<a href="#" class="tdw-save-css">Save</a>
<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>
<div class="tdw-resize"></div>
</footer>
</div>
</body>
</html>